17:32:38 <whippythellama> #startmeeting
17:32:38 <Tribot> Meeting started Mon Aug  7 17:32:38 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:32:38 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:32:48 <whippythellama> #chair qqx mhrivnak jeremyhwllc raub
17:32:48 <Tribot> Current chairs: jeremyhwllc mhrivnak qqx raub whippythellama
17:32:56 <whippythellama> #topic Check for Agenda Additions
17:32:58 <mhrivnak> none here
17:33:01 <whippythellama> anyone have anything they'd like to add?
17:33:38 <qqx> not me
17:33:55 <whippythellama> jeremyhwllc: anything?
17:34:01 <jeremyhwllc> next meeting will be in a nuclear test facility
17:34:11 <whippythellama> lol
17:34:17 <whippythellama> ok, movin on
17:34:23 <whippythellama> #topic August Meeting
17:34:32 <whippythellama> right - i've reached out to ncsu
17:34:49 <whippythellama> once Barry piped up, i was able to find contact info
17:34:51 <whippythellama> nothing back yet
17:34:54 <mhrivnak> no response yet about the Annex, but I would expect an answer by this time tomorrow.
17:35:11 <jeremyhwllc> we have the Forge
17:35:12 <whippythellama> ok, thank you mhrivnak
17:35:16 <whippythellama> jeremyhwllc: yeah?!?
17:35:22 <whippythellama> talk - tell us about it
17:35:32 <whippythellama> ...oh, and THANK YOU!!!
17:35:40 <jeremyhwllc> yes and it is quite amazing!!
17:36:06 <jeremyhwllc> triembed is meeting there tonight
17:36:20 <jeremyhwllc> I got the tour
17:36:26 <mhrivnak> Sounds like they are asking for a donation.
17:36:28 <whippythellama> oh wicked!
17:36:46 <whippythellama> good point, mhrivnak; jeremyhwllc: is there a charge?
17:36:54 <mhrivnak> "One proposal on the table is to ask for
17:36:54 <mhrivnak> $3/participant. Another is to put out donation jars with a requested
17:36:54 <mhrivnak> donation of the same amount. And another is a flat fee. What input do you
17:36:54 <mhrivnak> have to help us understand what works best from your perspective?"
17:36:58 <mhrivnak> from their email
17:37:28 <mhrivnak> That's certainly reasonable, but my concern is that we have enough trouble getting $3/head to cover food.
17:37:51 <whippythellama> agreed - that's pretty steep for our coffers
17:37:59 <jeremyhwllc> a donation bucket will probably work.
17:38:17 <mhrivnak> I sure it would, but I'm worried it would cannibalize our donation bucket.
17:38:18 <whippythellama> even if we were able to raise the $3/head for them, that still leaves us $160 or so in the hole for pizza
17:38:25 <jeremyhwllc> when fokks see the place I think there will be donations
17:38:28 <jeremyhwllc> folks
17:38:46 <whippythellama> mhrivnak: do you know what the current balance is?
17:38:52 <jeremyhwllc> I am willing to pitch in on this one if needed
17:38:56 <whippythellama> off the top of your head, i mean
17:39:10 <mhrivnak> We have something north of $1k.
17:39:27 <mhrivnak> We just also have an ongoing budget deficit.
17:39:31 <whippythellama> right
17:39:36 <whippythellama> ok, good to know
17:39:53 <jeremyhwllc> so I am scheduled to meet with the main person at 230
17:40:12 <whippythellama> excellent!
17:40:35 <whippythellama> be sure to wear your finest 'beggar rags' when discussing fees  ;)
17:40:39 <jeremyhwllc> it looks like a perfect partnership. but we shall see
17:41:09 <jeremyhwllc> once people see the robots
17:41:23 <whippythellama> lol
17:41:29 <jeremyhwllc> it was started to support the robotics leagues
17:41:34 <whippythellama> robots are great, but not at $150/mo  ;)
17:41:48 <mhrivnak> Unless they are pizza-making robots. ;)
17:42:06 <jeremyhwllc> they build 3d printers there
17:42:11 <whippythellama> well, yes, pizza-making robots would make everything better  :)
17:42:28 <whippythellama> jeremyhwllc: it sounds like a great org, it's just the cost that has me concerned
17:42:55 <whippythellama> we might be able to absorb it once, just because we're rapidly running out of time
17:42:58 <jeremyhwllc> even if it doesn't work out for futur plans this one meeting is covered
17:43:28 <whippythellama> how so?
17:44:01 <jeremyhwllc> we have a place. and I am willing to cover the difference.
17:44:13 <jeremyhwllc> if needed
17:44:17 <whippythellama> i'll split it with you, if it comes to that
17:44:25 <whippythellama> and thank you again
17:44:33 <jeremyhwllc> this buys us time
17:44:37 <whippythellama> exactly
17:44:48 <whippythellama> i'm less concerned with september than i am with this thursday
17:45:13 <whippythellama> ok, can you email the list when you get back from the facility from your 2:30 meeting?
17:45:18 <jeremyhwllc> me too. we have a great speaker. gotta have a location :-)
17:45:22 <mhrivnak> FWIW the Forge also does not look like a particularly central location, so I'm not sure it's a good long-term spot anyway.
17:45:23 <whippythellama> exactly :)
17:45:31 <whippythellama> mhrivnak: point taken as well
17:45:33 <mhrivnak> But it could save our butts this month, which would of course be great. :)
17:45:37 <jeremyhwllc> right
17:46:08 <whippythellama> yep
17:46:38 <whippythellama> ok, once we get final details from jeremyhwllc this afternoon, i'll update the sites and email out to the lists
17:46:52 <whippythellama> ...assuming everyone is good with it at that point, of course
17:47:14 <whippythellama> i haven't found an address for them either, though
17:47:27 <whippythellama> all i get is 'cary'
17:47:32 <mhrivnak> it's in one of the emails.
17:47:43 <mhrivnak> 3300 Green Level West
17:47:57 <mhrivnak> I also spent a few minutes scouring the website for it and failing. :)
17:47:58 <whippythellama> aaahhh... missed it
17:48:00 <whippythellama> thanks
17:48:09 <whippythellama> lol - good to know i'm not the only one ;)
17:48:21 <jeremyhwllc> I will mention that
17:48:36 <whippythellama> thank you, jeremyhwllc - and ask about parking, too, if you would
17:48:37 <jeremyhwllc> they just moved in June
17:48:48 <qqx> Yeah, I was looking around the website for an address as well, and not finding it.
17:48:50 <whippythellama> and policies regarding pizza/soda consumption
17:48:51 <jeremyhwllc> parking is everywhere
17:49:12 <whippythellama> ok, good
17:49:18 <jeremyhwllc> and free
17:49:22 <qqx> Definitely out of the way for a lot of people.
17:49:38 <whippythellama> alright, assuming we have someplace to meet - is everyone planning on attending?
17:49:49 <mhrivnak> I will be there.
17:49:50 <jeremyhwllc> I plan to
17:49:57 <qqx> I'll be there.
17:50:05 <mhrivnak> And I'll order pizza from somewhere.
17:50:32 <whippythellama> thank you, mhrivnak
17:50:37 <whippythellama> i'll get drinks per usual
17:50:42 <whippythellama> and show up a LOT earlier  ;)
17:50:53 <whippythellama> jeremyhwllc: try to see what the a/v setup is like while you're there
17:51:05 <jeremyhwllc> will do
17:51:24 <whippythellama> would you be able to bring your camera for recording again?
17:51:39 <jeremyhwllc> yes
17:51:40 <qqx> I'll probably arrive around 6. Fairly convenient location from work for me.
17:52:19 <whippythellama> qqx: excellent, thank you
17:52:20 <jeremyhwllc> convenient for me too
17:52:28 <whippythellama> jeremyhwllc: are you still planning on mc'ing?
17:52:36 <jeremyhwllc> yes
17:52:41 <whippythellama> awesome, thanks!
17:52:49 <whippythellama> dude, we are going to miss you terribly  :(
17:53:00 <jeremyhwllc> I will be stepping down for a while afterwards though
17:53:09 <whippythellama> ok, i'll take care of announcements
17:53:20 <whippythellama> #action whippythellama send announcements once location is finalized
17:53:32 <whippythellama> #action whippythellama send final announcements on thursday
17:53:49 <qqx> Possible location for TriChug: http://www.westparktavern.com/
17:53:57 <whippythellama> outstanding!
17:54:13 <mhrivnak> heh, qqx looking out for the high-priority items! ;)
17:54:23 <whippythellama> exactly - where's the beer, man?
17:54:28 <whippythellama> :)
17:54:39 <whippythellama> ok, i'm going to move on - i have a hard stop at 2
17:54:44 <whippythellama> #topic General Business
17:54:58 <whippythellama> so first on my mind is location, clearly
17:55:17 <whippythellama> a close second is jeremyhwllc leaving us; i understand, but man, you will be sorely missed
17:55:26 <mhrivnak> jeremyhwllc++
17:55:38 <whippythellama> did you have a chance to check on the po box, mhrivnak?
17:55:48 <mhrivnak> not yet, but I'll get down there before the meeting.
17:56:04 <whippythellama> and did anyone happen to ping the google voice number last week?  ...because i absolutely forgot.
17:56:05 <jeremyhwllc> sorry I have some heavy stuff to get through.
17:56:12 <whippythellama> mhrivnak++
17:56:20 <whippythellama> jeremyhwllc: i totally understand
17:56:27 <whippythellama> you have to take care of yourself
17:56:33 <mhrivnak> jeremyhwllc understood. We're behind you.
17:56:45 <whippythellama> and you will ALWAYS be welcome here - in or out of the SC
17:57:14 <jeremyhwllc> yall are awesome! thanks!!
17:57:19 <mhrivnak> I got an email yesterday about my personal google voice number expiring, so I would assume we got a similar email about ours?
17:57:26 <whippythellama> mhrivnak: we did
17:57:32 <whippythellama> we discussed it briefly last week
17:57:44 <whippythellama> but location discussions sort of eclipsed it, i think
17:57:53 <mhrivnak> Well, there were some emails saying "It's going to expire", and the email yesterday was "it expired".
17:57:54 <whippythellama> i believe our number has probably expired at this point
17:58:03 <whippythellama> hmmm...
17:58:29 <whippythellama> yeah, sounds like it may be gone
17:58:45 <whippythellama> ok, i'm sorry for this, but i really have to go
17:58:56 <whippythellama> do you all want to continue the meeting, or end it?
17:59:10 <whippythellama> if you want to continue, you just need to be sure to end it when you're done
17:59:22 <jeremyhwllc> i need to hop off too
17:59:34 <whippythellama> yeah, you got somewhere to be  :)
17:59:39 <mhrivnak> I think we're good.
17:59:43 <whippythellama> ok, cool
17:59:47 <whippythellama> thank you everyone!
17:59:49 <whippythellama> #endmeeting