17:31:40 <whippythellama> #startmeeting
17:31:40 <Tribot> Meeting started Mon Aug 14 17:31:40 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:31:40 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:31:40 <raub> Yep
17:31:47 <whippythellama> #chair mhrivnak qqx dfrustaglio raub
17:31:47 <Tribot> Current chairs: dfrustaglio mhrivnak qqx raub whippythellama
17:31:59 <whippythellama> #topic Check for Agenda Additions
17:32:08 <whippythellama> anyone have anything they'd like to add?
17:32:08 <mhrivnak> Hey, who are you calling "mostly here" ...
17:32:12 <mhrivnak> ;)
17:32:14 <mhrivnak> nothing to add.
17:32:23 <qqx> nothing here
17:32:24 <whippythellama> i may be here, but i'm not all there  ;)
17:32:39 <raub> 2/3 of you perhaps?
17:32:50 <whippythellama> depends on the day, really
17:33:00 <whippythellama> raub, dfrustaglio - anything to add?
17:33:06 <raub> Nope
17:33:09 <whippythellama> coolio
17:33:29 <whippythellama> since dfrustaglio is finishing up another meeting, we'll move on
17:33:37 <whippythellama> #topic August Meeting Recap
17:33:50 <mhrivnak> Great speaker.
17:34:06 <whippythellama> indeed he was
17:34:40 <mhrivnak> My favorite moment: "Have you heard about this cool thing in Durham???" ... "Yes I built that."
17:34:41 <whippythellama> unfortunately, with all that was going on, the person who was going to record forgot to set up his camera
17:34:46 <qqx> I'd counted 30 people there. I did notice a couple of people (other than mhrivnak) with RH badges.
17:34:56 <whippythellama> qqx: ok, cool - thank you
17:35:08 <whippythellama> when i counted it was in the mid-20's, but i think others came in after that
17:35:53 <whippythellama> just to get it on record, we took in $75, correct, mhrivnak?
17:35:58 <mhrivnak> correct.
17:36:11 <whippythellama> ok
17:36:23 <whippythellama> what was pizza cost?
17:36:30 <mhrivnak> About $116
17:36:36 <whippythellama> gotcha
17:36:49 <whippythellama> ok, forget about reimbursement for the drinks - that'll just be my donation
17:36:51 <mhrivnak> not paying a delivery charge or tip helped.
17:36:55 <raub> You did see my comments regarding costs and supporters and so on
17:36:57 <whippythellama> yeah, seems to
17:37:06 <whippythellama> yep, we'll get into that shortly
17:37:10 <whippythellama> ^^ raub
17:37:13 <raub> K
17:37:15 <mhrivnak> whippythellama ack
17:37:38 <whippythellama> oh, and thank you mhrivnak for arranging the venue!
17:37:45 <whippythellama> @mhrivnak++
17:37:54 <mhrivnak> Sure thing! I'm glad it worked.
17:38:04 <whippythellama> you and me both - that was right down to the wire
17:38:22 <mhrivnak> One detail I noticed is that it wasn't apparent how we could have integrated our wireless headset.
17:38:37 <mhrivnak> Maybe there's a way, but we'll need to think ahead about that if we ever need to do so in the future.
17:38:39 <raub> mhrivnak: would that be a possible venue for the future?
17:38:41 <whippythellama> agreed
17:39:12 <mhrivnak> raub possibly. I'm not sure how open Red Hat would be to making it a regularly-scheduled event, but we could try.
17:39:13 <raub> M egetting lost notwithstanding
17:39:19 <whippythellama> raub: i'd call it an option when needed, but the overhead might be a bit much
17:39:37 <whippythellama> signing in, getting rsvps ahead of time, etc
17:39:38 <raub> What was the overhead?
17:39:41 <raub> Oh
17:39:43 <mhrivnak> yep.
17:39:44 <whippythellama> administrative
17:39:58 <raub> I was just thinking on a plan B that could be called upon at most once a year
17:39:59 <mhrivnak> I was surprised by all the sign-ins. I bet we could strike an agreement to work around that.
17:40:08 <whippythellama> raub: i wholeheartedly agree on that
17:40:22 <whippythellama> mhrivnak: might be worth exploring
17:41:04 <whippythellama> ok, since we're kind of drifting away from "august" specifically, is there anything else that we need to talk about regarding this month?
17:41:38 <mhrivnak> nothing from me.
17:41:45 <whippythellama> cool; moving right along...
17:41:50 <whippythellama> #topic General Business
17:42:12 <whippythellama> i was going to welcome Donald to the SC here, but he's dropped for the moment  :)
17:42:30 <whippythellama> i've set him up on aliases, and mhrivnak i saw you added him to steering@
17:42:48 <whippythellama> once we have his username, qqx: can you get him sudo access?
17:42:54 <mhrivnak> and wiki access.
17:43:04 <whippythellama> yes, that
17:43:13 <whippythellama> er, that too :)
17:43:23 <qqx> Yes, I can add sudo access.
17:43:28 <whippythellama> awesome - thank you
17:43:29 <raub> Do we all have rights to allow a post to be, well, posted?
17:43:47 <whippythellama> we should, yes - the credentials are on the steering wiki
17:44:01 <whippythellama> check that you have access, raub - and if not, let us know
17:44:08 <raub> whippythellama: will do
17:44:13 <whippythellama> coolio
17:44:19 <qqx> Yes, the mailman admin passwords are in the wiki.
17:44:39 <whippythellama> mhrivnak: have you had a chance to go by the po box yet?
17:44:56 <mhrivnak> I failed. Had some work stuff blow up last week. :( Will try again this week.
17:45:07 <whippythellama> yeah, it happens - thanks  :)
17:45:13 <whippythellama> ok, the big one, now
17:45:16 <whippythellama> locations
17:45:19 <mhrivnak> OH speaking of next week I do have one other thing we should chat about today.
17:45:22 <qqx> There is config for each list about who are considered moderators, but that's just for who gets notified about messages that require approval.
17:45:28 <mhrivnak> that could fall under general business. :)
17:45:29 <whippythellama> mhrivnak: go ahead
17:45:40 <mhrivnak> This meeting happens next week during the solar eclipse.
17:45:47 <mhrivnak> Which I assume will be a distraction. :)
17:45:51 <whippythellama> oh, REALLY good point
17:46:03 <whippythellama> i'm planning on being "not here" during that :)
17:46:12 <whippythellama> shall we see about pushing it to tuesday next week?
17:46:13 <mhrivnak> I love you all, but I have no intent of looking at IRC next Monday.
17:46:15 <raub> whippythellama: you ar enot along
17:46:21 <raub> s/along/alone/
17:46:24 <whippythellama> :)
17:46:36 <mhrivnak> That would work for me.
17:46:36 <raub> Need to test my good camera before that
17:46:41 <whippythellama> ok, quick check - all in favor of moving next week's meeting to tuesday, same time?
17:46:51 <raub> Aye
17:46:51 <mhrivnak> Depending on how far west I have to go to find clear sky, I may or may not be available Tuesday.
17:46:54 <whippythellama> ("aye" from me, naturally)
17:47:09 <whippythellama> mhrivnak: counter proposal?
17:47:21 <mhrivnak> wed-fri
17:47:26 <mhrivnak> or meet without me.
17:47:50 <mhrivnak> and hopefully meet with me, because I'm hoping it'll be clear in SC.
17:47:52 <whippythellama> i have all day wed except 1-2, all day thu, and all day fri except 3-3:30
17:48:09 <whippythellama> yeah, i'm trying for somewhere between myrtle beach and charleston
17:48:12 <qqx> Any day next week would be OK with me, except Wed.
17:48:29 <mhrivnak> Thu at usual time then?
17:48:32 <whippythellama> ok, thursday, 13:30 - how's that sound?
17:48:37 <mhrivnak> works for me
17:48:39 <raub> Sounds like a plan to me
17:48:45 <qqx> Should be OK.
17:48:50 <qqx> At least I hope so.
17:49:00 <whippythellama> feel free to offer an alternative time
17:49:27 <qqx> I'm scheduled for jury duto on Wed., so there's a chance I could be busy for a few days after that.
17:49:32 <whippythellama> aaah, ok
17:49:35 <qqx> *duty
17:49:44 <whippythellama> we'll just say thu 13:30 and then hope you'll be able to make it
17:50:03 <whippythellama> since there's no way to guarantee it for any time, in that case :)
17:50:16 <whippythellama> thank you for bringing that up, mhrivnak
17:50:21 <mhrivnak> sure thing.
17:50:33 <whippythellama> ok, that being settled, on with locations
17:51:02 <mhrivnak> I'll be out of town next month, so I won't be able to host.
17:51:04 <whippythellama> someone came to talk to me after the meeting last week and said they'd be checking with one or two folks they know at the frontier
17:51:08 <whippythellama> so that's still a possibility
17:51:17 <whippythellama> mhrivnak: gotcha - good to know
17:51:46 <raub> I am trying to get hold of some people but it might take a few weeks
17:51:47 <mhrivnak> There's also the Wake Tech guy... Matt Jones maybe? ... who suggested he could possibly get us into their space.
17:52:25 <whippythellama> one of the recruiting firms offered to host us when i approached them about sponsorship, so that may be an option; but i'm concerned that that might hamper our ability to get other recruiting firms for sponsors
17:52:38 <mhrivnak> heh, good point.
17:52:48 <whippythellama> mhrivnak: oh right - he seemed pretty optimistic
17:52:59 <whippythellama> i can reach out to him
17:53:22 <whippythellama> #action whippythellama ping Matt Jones(?) re: meeting at a wake tech location
17:53:57 <whippythellama> raub: anything promising among your people, or are they just possibles?
17:54:09 <mhrivnak> confirmed, he signed in at "Matthew Jones".
17:54:18 <whippythellama> excellent - thank you, mhrivnak
17:54:22 <raub> So far just possibilities. I do not know that many people in NC just yet
17:54:31 <whippythellama> i was going to go back through the registrations - i just added him on thursday  :)
17:54:44 <whippythellama> raub: gotcha - thank you for exploring those  :)
17:55:22 <whippythellama> let's go optimistic and assume we end up with a handful of locations willing to host us for a moment
17:55:30 <whippythellama> where's our ideal location?
17:55:37 <whippythellama> i'm still trying to get a good feel for that
17:55:48 <whippythellama> anywhere we go, someone will prefer a different location
17:56:20 <mhrivnak> seems like somewhere from about west Raleigh to RTP is the territory we've covered successfully.
17:56:27 <raub> IMHO, some place with decent parking that can handle 50-100 people and pizza
17:56:31 <whippythellama> and do we want to consider something like what some of the other meetups in the area do - that is, switch between a couple of locations from month to month?
17:56:44 <whippythellama> raub: definitely - that's just table stakes
17:56:47 <mhrivnak> I think rotating is a separate issue.
17:57:08 <mhrivnak> If we find a venue that's willing to take us every other month but not every month, then it becomes a present issue.
17:57:09 <whippythellama> but i mean, assuming we have multiple venues that meet those criteria, what geography should we prefer?
17:57:19 <mhrivnak> But otherwise, I think it complicates things for now.
17:57:22 <qqx> If we really want to try to determine the ideal location, we'd probably have to poll the membership
17:57:23 <whippythellama> fair enough
17:57:37 <whippythellama> qqx: yeah, agreed
17:57:42 <mhrivnak> and if we poll, we'll just have to find something in the middle.
17:58:05 <whippythellama> i'm thinking we should probably wait to see what kind of candidates we have first
17:58:15 <raub> That goes without saying
17:58:24 <whippythellama> it only becomes an issue if we have one in rtp, one in downtown, and one in durham, say
17:58:31 <raub> If we want a vote we can then give people the options
17:58:36 <whippythellama> if the only thing available is downtown, guess where we'll be?  ;)
17:58:39 <raub> after we ourselves learn them
17:59:15 <whippythellama> ok, we're getting close to done, and i still want to get a minute or two in re: finances
17:59:20 <qqx> It's also a lot easier to poll from a concrete set of options.
17:59:39 <whippythellama> so i'll just say that everyone please reach out to whoever you know and try to get some location options
17:59:46 <raub> $ talk time
18:00:01 <whippythellama> i'll hit the list again and try to drum up some more possibles
18:00:07 <mhrivnak> Sounds good.
18:00:08 <whippythellama> #action whippythellama ping the list re: new location again
18:00:20 <whippythellama> #topic Sponsorships/Finances
18:00:32 <whippythellama> thank you for doing that analysis, mhrivnak - very much appreciated
18:00:37 <whippythellama> oh, quick time check
18:00:46 <whippythellama> it's 14:00 - i don't know if anyone has a hard stop
18:00:48 <mhrivnak> I'm ok to keep going.
18:00:57 <raub> Me too
18:00:57 <whippythellama> i can stick around for a few more mins
18:01:09 <qqx> I need to drop off.
18:01:16 <whippythellama> ok, qqx - thank you!
18:01:25 <whippythellama> so sponsorship, etc
18:01:44 <whippythellama> raub: you had something you wanted to bring up?
18:02:19 <raub> Yeah: I do agree with mhrivnak about diff sponsorship levels
18:02:42 <whippythellama> heh... i think that was me  ;)
18:02:58 <raub> And do not see the point for the club to pay for a social at a restaurant. We can do better
18:03:03 <raub> whippythellama: heh
18:03:14 <whippythellama> we don't pay for a social at a restaurant - we just get food from them
18:03:25 <whippythellama> the venue's always been free
18:03:46 <whippythellama> the cost we run into is $$ per plate x estimated attendees
18:04:03 <raub> Well restaurants tend not to pay admission fees ;)
18:04:04 <whippythellama> and neomonde is about $10-11 per plate
18:04:38 <whippythellama> so the potluck idea is good - but we'll need to float it by the membership to gauge interest
18:04:50 <whippythellama> if we can get enough folks to commit to bringing something, i'm all for it
18:04:51 <mhrivnak> We've done partial-potluck in the past.
18:05:04 <whippythellama> we have, but last year very few folks brought anything
18:05:07 <mhrivnak> But haven't had a lot of luck with people bringing stuff. Some, but not enough.
18:05:15 <whippythellama> exactly
18:05:21 <whippythellama> it's always been hit-or-miss
18:05:25 <mhrivnak> Yep.
18:05:39 <whippythellama> we order food because we can't count on people to do so, necessarily
18:05:48 <whippythellama> but of course, folks know that we're ordering food
18:06:02 <whippythellama> so if we tell them it's *just* a potluck, that would change things a bit
18:06:24 <mhrivnak> All of that said, I suggest we keep the focus on the event and how we can make it stand out from the rest of the year in terms of content. I like making it something more special than the usual pizza, but I don't think we need to make the food too much the focus.
18:06:43 <whippythellama> mhrivnak: i agree
18:06:52 <whippythellama> i like it when we have a bunch of demos
18:07:27 <whippythellama> regardless of the munchies
18:07:34 <mhrivnak> yep.
18:07:46 <whippythellama> so what are your thoughts on the "pizza sponsorship" i mentioned?
18:07:50 <whippythellama> was it clear what i meant?
18:08:05 <raub> The $100 angle should be explored
18:08:07 <mhrivnak> I think so. Did my reply match what you had in mind?
18:08:22 <raub> we could offer diff levels, say, get a tux at level 1 and tux + shirt at level 2
18:08:57 <whippythellama> mhrivnak: yeah, that would probably be equivalent
18:09:04 <whippythellama> (had to go re-read, sorry :)
18:09:25 <whippythellama> raub: we could do that for individuals who want to sponsor, but we mainly target companies
18:09:41 <whippythellama> they're far more interested in having some time to recruit or pitch their product
18:09:45 <mhrivnak> My feeling is that anything less than $100 is just a donation that we could choose to recognize any way we feel is appropriate.
18:10:05 <raub> As I posted in the email, why would they want to sponsor us?
18:10:07 <whippythellama> mhrivnak: i agree - maybe a "sponsored by" logo on the meeting page
18:10:42 <mhrivnak> They sponsor mostly to get access to talent.
18:10:45 <whippythellama> raub: that's mainly why - it affords them the opportunity to speak to an audience of 50+ highly technical professionals (mostly) from the area
18:10:51 <mhrivnak> And secondarily to raise product awareness.
18:11:12 <whippythellama> who have just been told that they're enjoying pizza thanks to them  ;)
18:11:44 <raub> That sounds what I would expect at the $100/150 level: support th evclub and let others know they exist
18:12:43 <raub> Do we help them reach out for talent in our meetings?
18:12:50 <mhrivnak> If they want a chance to talk about who they are and what they do to the group, that costs extra. :)
18:13:16 <raub> mhrivnak: Hence the $300 level ;)
18:13:20 <mhrivnak> yep
18:13:25 <whippythellama> at present, for $300, they are thanked, a slide is added with their logo, their logo is on the meeting announcement page, and they're given up to 15 mins or so to talk about whatever
18:13:49 <whippythellama> so a lot of them do pitch jobs, yep
18:13:59 <whippythellama> recruiting firms especially
18:14:41 <whippythellama> but i like these ideas
18:14:57 <whippythellama> $100 == your logo on the announcement page, and added to a general 'thanks' slide
18:15:06 <raub> One of the things I am thinking is at that level we should be able to gives heads up, say on the list, that they will be there sponsoring so if someone wants to gear up to talk to them they can
18:15:19 <whippythellama> $150/$200 == previous, plus maybe 5 mins at the beginning
18:15:35 <whippythellama> $300 == what, another 10 mins?
18:15:44 <whippythellama> raub: good idea
18:15:59 <mhrivnak> Something like that sounds good.
18:16:47 <whippythellama> definitely
18:17:35 * mhrivnak should think about returning to work soon
18:17:47 <whippythellama> ok, anyone want to take a stab at an initial draft of a new "sponsorship levels" setup?
18:17:56 * whippythellama was just thinking the same thing
18:18:00 <whippythellama> ^^ mhrivnak
18:18:00 <raub> mhrivnak: your coworkers think otherwise;)
18:18:11 <whippythellama> heheh
18:18:16 <mhrivnak> lol
18:18:46 <mhrivnak> I could do it.
18:18:53 <whippythellama> we also need to revisit those who are listed as sponsors on the site - some of those are WAY out of date
18:19:04 <mhrivnak> #action mhrivnak draft a new sponsorship level breakout
18:19:04 <whippythellama> mhrivnak: that would be great - thank you!
18:19:19 <mhrivnak> hah, yes, we should bill them ;)
18:19:28 <mhrivnak> Just kidding!
18:19:39 <whippythellama> #action whippythellama take a look at old sponsors listed on the site and remove where appropriate
18:19:42 <whippythellama> :)
18:19:48 <whippythellama> ok, we're WAY over
18:19:57 <whippythellama> any last minute items before we break?
18:20:06 <mhrivnak> whippythellama that's always a fine time to ping them too in case they want to re-up.
18:20:11 <whippythellama> mhrivnak: good point
18:20:19 <whippythellama> ...assuming i can find contact info
18:20:21 <mhrivnak> I just emailed the October presenter to ask for bio/summary.
18:20:28 <whippythellama> mhrivnak: thank you
18:20:30 <raub> And maybe hint them at th enew sponsorship levels ;)
18:20:33 <mhrivnak> and ask for confirmation of sponsorship.
18:20:34 <whippythellama> i'll do the same for september
18:20:41 <raub> How's the shirt thingie?
18:20:44 <whippythellama> #action whippythellama ping for september summary/bio
18:21:00 <whippythellama> raub: a bit stalled - would you like to follow up on that?
18:21:07 <raub> Sure
18:21:11 <whippythellama> thank you, sir!
18:21:25 <raub> #action raub look at shirt thingie
18:21:28 <whippythellama> lol
18:21:30 <whippythellama> perfect :)
18:21:52 <whippythellama> ok, i should probably get back to work, since they went through all the trouble of paying me and everything :)
18:21:55 <raub> Need to go; a computer and a grinder need to meet
18:22:01 <whippythellama> thanks a lot, guys!
18:22:05 <whippythellama> #endmeeting