17:36:23 <whippythellama> #startmeeting
17:36:23 <Tribot> Meeting started Thu Aug 24 17:36:23 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:36:23 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:36:30 <whippythellama> #chair raub qqx
17:36:30 <Tribot> Current chairs: qqx raub whippythellama
17:36:39 <whippythellama> #topic Check for Agenda Additions
17:36:45 <whippythellama> anyone have anything to add?
17:36:49 <qqx> Nothing from me.
17:37:06 <raub> I am good
17:37:09 <whippythellama> ok, cool
17:37:14 <whippythellama> #topic General Business
17:37:24 <whippythellama> i've heard back from our contact at wake tech
17:37:35 <whippythellama> he's in discussions now, looking to get approvals
17:37:51 <whippythellama> so we may be covered, but it's still not certain
17:37:51 <raub> Nice
17:37:58 <whippythellama> either of you have any leads, location-wise?
17:38:16 <qqx> no
17:38:17 <raub> Not yet
17:38:34 <whippythellama> ok; if you hear anything, or think of any possibilities, let me know
17:38:47 <whippythellama> the only other general business item was the po box, but that's all mhrivnak
17:38:59 <whippythellama> #topic September Meeting
17:39:14 <whippythellama> i'm waiting to hear back from Dwain on a summary/bio
17:39:19 <whippythellama> once i have it, i'll post it
17:39:36 <whippythellama> #action whippythellama post september summary/bio when available
17:39:50 <whippythellama> do you think you'll both be able to make it?
17:40:02 <whippythellama> it sounds like mhrivnak will be out at the open source summit
17:40:45 <raub> I think so. Just need to make sure I won't get lost like last time ;)
17:40:50 <whippythellama> heh
17:40:59 <whippythellama> we like to keep you on your toes ;)
17:41:16 <whippythellama> qqx: how about you?
17:41:41 <raub> I can even bring my DLSR to take purty pictures of event
17:41:51 <whippythellama> yes, please
17:41:53 <qqx> I'm planning to be there.
17:42:05 <whippythellama> one thing we also REALLY need to figure out is recording
17:42:08 <raub> Or make a fool of myself in th eprocess. One of the three
17:42:14 <whippythellama> as of right now, we don't have a solution for that
17:42:28 <raub> I do not have recording gear myself
17:42:43 <whippythellama> i'll try setting up my laptop again and see if i can get anything, but it hasn't been working for a while
17:43:03 <raub> What do we need besides laptop?
17:43:19 <whippythellama> we just need something recorded that we can upload to youtube
17:43:29 <qqx> I've still got an HDMI capture box.
17:43:35 <whippythellama> Eric was handing over mp4s of it
17:43:51 <whippythellama> qqx: good for slides, but there's still the speaker
17:43:58 <qqx> Yeah.
17:44:02 <whippythellama> but if we can create a solution around that, i'm all for it
17:44:13 <qqx> Could that DSLR record video?
17:44:19 <raub> Yeah
17:44:37 <whippythellama> what i was doing was setting up one or two webcams on my laptop, either recording a single stream of both speaker and slides, or one stream of speaker and the other of slides
17:44:47 <whippythellama> and then rendering them together into one video
17:44:47 <raub> We will need to see how much video it can handle.
17:45:15 <whippythellama> sure, if you think your dslr could fit the bill, i'd love it
17:45:17 <raub> Only laptop I have is a Mac
17:45:29 <qqx> I know that some of those cutoff video after 30 minutes for tax reasons.
17:45:45 <qqx> Although I think that's mainly ones sold in Europe.
17:45:46 <whippythellama> who cuts it off?
17:45:49 <raub> We can give it a try. I can record some stuff and then post before the meeting so we can decide
17:45:51 <whippythellama> oh, dslrs?
17:46:06 <whippythellama> raub: that would be great
17:46:25 <qqx> Yeah, some countries have a higher tax on video cameras than on photo cams.
17:46:35 <whippythellama> aaah, gotcha
17:46:36 <raub> #action test my lowly dslr in video mode
17:46:41 <whippythellama> tax laws are weird
17:46:52 <raub> laws are weird in general
17:46:59 <whippythellama> agreed
17:47:11 <whippythellama> ok, i think we're done with that for now.  moving along... :)
17:47:23 <whippythellama> #topic Sponsorships/Finances
17:47:30 <whippythellama> raub: any news on the t-shirt front?
17:47:37 <whippythellama> i saw a couple of designs go across the list
17:47:45 <whippythellama> i liked the dark one
17:47:47 <whippythellama> but then i like dark shirts :)
17:48:17 <raub> I would love to get a couple more designs before going for a vote
17:48:26 <whippythellama> works for me
17:48:31 <whippythellama> can you continue to drive that?
17:48:39 <raub> but would like it do be done before the ATO or BsidesRaleigh or whateve ris coming
17:48:46 <raub> Sure
17:48:48 <whippythellama> that's a good deadline
17:49:28 <raub> Just thought it would be nice if some of our members sports them out there
17:49:36 <whippythellama> that's a great idea
17:50:11 <whippythellama> might be worth exploring the possibility of having a table there
17:50:29 <raub> I do agree. Don't we kinda help with one of those events?
17:50:30 <whippythellama> we could sell some for fund-raising purposes, assuming that sort of thing is allowed
17:50:57 <raub> I know the people who run BsidesRaleigh, so I can throw that idea on them
17:51:02 <whippythellama> we've had tables at them before, but i don't know if we've had any official participation at the organizational level
17:51:15 <whippythellama> by all means - that works
17:52:19 <whippythellama> no other motion from other sponsorship avenues that i'm aware of
17:52:34 <whippythellama> anything else on the finances?  ...other than "we need them"
17:52:59 <qqx> nothing here
17:53:10 <whippythellama> ok, movin on
17:53:14 <whippythellama> #topic Tech Items
17:53:25 <whippythellama> qqx: anything on the pilot os upgrade?
17:53:32 <qqx> No
17:53:58 <whippythellama> ok; is there anything that any of us can do to help at this point?
17:54:38 <qqx> Right now the main thing I'm working on is still trying to get LDAP logins working.
17:55:21 <raub> Which reminds me: could anyone reset my login? I can't help on anything
17:55:23 <whippythellama> yeah, ldap can be a fiddly thing
17:55:38 <whippythellama> raub: you just need a new temp password?
17:55:46 <raub> Yep.
17:55:58 <raub> Just don't post it here in the minutes ;)
17:55:59 <whippythellama> what's your login?
17:56:04 <whippythellama> heh
17:56:22 <raub> I beleive raubvogel
17:56:31 <whippythellama> yep
17:57:46 <whippythellama> ok, i'll set it for you after the meeting
17:57:56 <raub> tnx
17:58:01 <whippythellama> sure thing
17:58:24 <whippythellama> i'm going to have to cut and run here soon
17:58:28 <whippythellama> any final items?
17:58:44 <qqx> Nope, I need to get going soon as well.
17:58:54 <whippythellama> qqx: do you think you'll have time to dig into the ldap thing in the next couple of weeks?
17:59:04 <qqx> I hope so.
17:59:13 <whippythellama> ok
17:59:22 <whippythellama> let us know if there's anything we can do to help out
17:59:30 <whippythellama> ok, thanks guys
17:59:33 <raub> Exactly
17:59:36 <raub> Sure thing
17:59:37 <whippythellama> talk to you soon
17:59:45 <whippythellama> #endmeeting