17:32:25 <whippythellama> #startmeeting
17:32:25 <Tribot> Meeting started Mon Aug 28 17:32:25 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:32:25 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:32:35 <whippythellama> #chair raub qqx dfrustaglio mhrivnak
17:32:35 <Tribot> Current chairs: dfrustaglio mhrivnak qqx raub whippythellama
17:32:44 <whippythellama> #topic Check for Agenda Additions
17:32:49 <whippythellama> anyone have anything to add?
17:33:02 <qqx> Schedule for next week's meeting?
17:33:05 <dfrustaglio> nothing
17:33:17 <qqx> Nothing else from me.
17:33:29 <raub> I am good
17:33:29 <whippythellama> qqx: meaning the irc mtg?
17:33:39 <qqx> whippythellama: Yeah, due to the holiday.
17:33:47 <whippythellama> aaaah... right, that thing  :)
17:33:51 <whippythellama> good catch, thanks!
17:34:12 <whippythellama> we'll cover that during the next topic, then...
17:34:17 <whippythellama> #topic General Business
17:34:38 <whippythellama> i believe mhrivnak will be out next week, according to the email he sent last thursday
17:34:47 <whippythellama> (i need to go back and look)
17:35:19 <whippythellama> i wouldn't mind moving back a day or two
17:35:38 <whippythellama> anyone have preferences for whether we meet on monday or later in the week?
17:36:30 <qqx> I plan to be around on Moday, but I'd be fine with later in the week as well.
17:36:54 <qqx> I've got conflicts for the usual time on Tuesday and Friday, but the other days would be fine.
17:37:00 <raub> I am good either way. Tuesday works well fr me since I have
17:37:11 <dfrustaglio> no preference, I can do either
17:37:31 <qqx> Looking at mhrivnak's message, it seems that some time after Tuesday would be better for him.
17:37:32 <whippythellama> raub: any other days work for you next week?
17:37:34 <raub> a 12:30-13:30 reserved time to do whatever I want
17:37:46 <raub> We play by ear
17:37:57 <raub> Sometimes I might be dragged out for a meeting
17:38:06 <whippythellama> sure
17:38:20 <raub> so I too am open
17:38:31 <whippythellama> would thursday work for all of you?
17:38:36 <raub> Sure
17:38:40 <whippythellama> same time, or feel free to suggest an alternative
17:38:44 <qqx> Fine wiht me.
17:38:49 <raub> Let's try something
17:38:56 <dfrustaglio> works for me
17:38:58 <raub> Does not work; we try something else
17:39:06 <whippythellama> right, but we need a starting point
17:39:24 <whippythellama> ok, let's say next thursday, 13:30
17:39:34 <whippythellama> i'll send out a note about it
17:39:34 <raub> Sounds like a plan
17:39:37 <whippythellama> coolio
17:39:43 <dfrustaglio> sounds good
17:39:49 <whippythellama> on to location stuff
17:40:00 <whippythellama> i pinged our wake tech person again, but haven't heard back yet
17:40:08 <whippythellama> i saw the discussion about ncsu
17:40:26 <raub> I was punting there
17:40:30 <whippythellama> i wouldn't mind meeting there again, but we don't have any affiliation anymore, which makes it challenging
17:40:41 <whippythellama> no, it's a fine idea
17:40:54 <whippythellama> at this point, i'm open to possibilities
17:40:57 <whippythellama> we're homeless
17:41:09 <whippythellama> does anyone else have ideas or leads?
17:41:18 <whippythellama> i just realized i still need to send a note to the list
17:41:26 <whippythellama> #action whippythellama ping the list re: new location
17:42:08 <whippythellama> anyone?  anyone?  bueller?  :)
17:42:47 * raub is being TW-nmed
17:43:00 <whippythellama> ugh... sorry about that
17:43:21 <whippythellama> ok, please reach out if you think of anyplace that would be a good candidate, guys
17:43:27 <raub> I am trying to see if there is a place here at UNCCH
17:43:40 <whippythellama> awesome, thank you!
17:44:21 <whippythellama> we'll have to put some thought into whether that would be too far out for the long term, but even if it's only for september, that would be something
17:45:05 <whippythellama> the only other thing in general business is the po box, but mhrivnak has the key and was planning on checking that, so we'll have to wait on it
17:45:15 <whippythellama> #topic September Meeting
17:45:40 <whippythellama> not too long after i sent the agenda, Dwain sent me the summary/bio, so i'll post that in the next day or two
17:45:54 <whippythellama> location tbd again for the moment, but at least we'll have it on the calendar :)
17:46:04 <whippythellama> #action whippythellama put up meeting pages
17:46:37 <whippythellama> i probably asked this last week, but i have a mind like a steel sieve; are all of you planning on attending this month?
17:46:54 <dfrustaglio> yes
17:47:08 <qqx> I'm planning to be there, whereever there happens to be.
17:47:32 <raub> Me too
17:47:50 <whippythellama> awesome... and yeah, "there" is very non-specific at this point :)
17:47:59 <whippythellama> we have a heisenmeeting
17:48:18 <whippythellama> we'll figure out roles next week
17:48:29 <whippythellama> #topic Sponsorships/Finance
17:48:38 <whippythellama> raub: any news on the t-shirts?
17:48:44 <raub> I did find out my DLSR can't do videos. What I have is the gopro (1024xwhatever) and an old Canon Elph (640?)
17:48:52 <whippythellama> aaah... bummer
17:48:56 <whippythellama> well, thank you for checking
17:49:05 <whippythellama> i'll reach out to the list on that too
17:49:12 <whippythellama> #action whippythellama ping the list to see if anyone can record for us
17:49:34 <raub> whippythellama: how do we do voting  ? Want to put the designs we have so far up and let poeple vote on them
17:49:57 <whippythellama> we've used gdocs before and it's worked pretty well
17:50:09 <whippythellama> but really it's kind of "whatever works for you"
17:50:31 <raub> K. I will send a final request for designs and then put it up for voting tmorrow or wed
17:50:34 <whippythellama> so if you have a site you like to use for such things, or something, feel free
17:50:42 <whippythellama> excellent, thank you!
17:51:05 <whippythellama> would you mind taking an action on that?
17:51:07 <raub> whippythellama: I am in a lazy ass mood. Was hoping trilu already had something setup i could use ;)
17:51:12 <whippythellama> heh
17:51:24 <whippythellama> yeah, it would be nice
17:51:37 <whippythellama> but no one's done it... at least not yet
17:51:38 <raub> Which part? (Pause to cut my connection and log back in)
17:52:05 <raub> Back
17:52:21 <whippythellama> sorry, what were you asking 'which part?' about?
17:52:40 <raub> Shocking news! We might have to rewind. Talking to someone about trilug @ UNC
17:52:56 <raub> So, please stand by for updates
17:53:05 <whippythellama> ok, cool - let us know
17:53:23 <raub> In th emean time, just keep going and ignore me
17:53:26 <whippythellama> and i meant please take an action re: the t-shirt designs and poll
17:53:34 <whippythellama> sure
17:54:10 <whippythellama> i still haven't had a chance to dig into the sponsorship stuff, and likely won't be able to this week
17:54:24 <whippythellama> i have deployments m-th evenings this week
17:54:38 <whippythellama> ok, we're getting short on time
17:54:44 <whippythellama> #topic Tech Items
17:54:49 <whippythellama> qqx: any news?
17:54:55 <qqx> No
17:54:57 <whippythellama> i know it hasn't been long since last update
17:55:00 <raub> #action tshirt + voting thingie
17:55:12 * raub tshirt + voting thingie
17:55:36 <whippythellama> thank you, raub
17:56:14 <whippythellama> we need to figure out how we can move forward with the tech stuff
17:56:40 <whippythellama> we've all had conflicts and whatnot over the summer, but it really is something we need to get done
17:56:56 <raub> Is pilot the host or a guest OS?
17:57:06 <qqx> pilot is a guest
17:57:10 <whippythellama> maybe we can have a f2f pow-wow at the meeting this month
17:57:11 <raub> About user requests, how do i handle them?
17:57:15 <qqx> moya is the host
17:57:22 <whippythellama> depends on the request, raub
17:57:43 <raub> whippythellama: we can talk more by email (list) on the tech stuff
17:57:49 <whippythellama> sounds like a plan
17:57:54 <raub> So we can move on
17:57:57 <whippythellama> ok, we have about 2 mins left before 2
17:58:05 <whippythellama> i need to stop at the top of the hour
17:58:29 <raub> Future topics it is then
17:59:04 <dfrustaglio> I see we are booked through November with December as the party
17:59:24 <dfrustaglio> do we have anybody fro January?
17:59:25 <whippythellama> well, i was going to say that if you all would like to continue to chat, feel free; someone just needs to agree to end the meeting when you're done
17:59:30 <whippythellama> dfrustaglio: that's correct
17:59:40 <whippythellama> and i'm seeing if Jeff Spahr will take january
17:59:57 <whippythellama> but the pipeline is nicely full for 2017, thankfully
18:00:01 <whippythellama> one less thing to worry about :)
18:00:32 <dfrustaglio> Ok
18:00:45 <whippythellama> ok, anyone want to take over and agree to end it, or are we done for the moment?
18:00:54 <raub> I'll do it
18:01:01 <raub> go click on things
18:01:07 <whippythellama> thank you, raub
18:01:07 <qqx> I don't have anything else.
18:01:12 <whippythellama> you know how?
18:01:28 <qqx> I can end things if necessary.
18:01:28 <whippythellama> <poundsign>endmeeting
18:01:32 <whippythellama> ok, thanks guys
18:01:36 <whippythellama> talk to you all soon!
18:01:40 * whippythellama idles
18:01:49 <dfrustaglio> I have nothing to add right now
18:02:13 <raub> K. So we are going to talk about the tech thingies on the list
18:02:27 <raub> and need t come up with presentations fo rearly 2018
18:02:28 <dfrustaglio> that sounds good
18:03:20 <raub> Can also do it on th elist
18:03:33 <raub> unless someone else comes with something to say, we can end now
18:03:41 <dfrustaglio> list it is
18:04:22 <raub> I guess I can take silence as agreement
18:04:34 <raub> so time to end this. Thanks fo rall the fish
18:04:49 <raub> #endmeeting