17:36:07 <whippythellama> #startmeeting
17:36:07 <Tribot> Meeting started Thu Sep  7 17:36:07 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:36:07 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:36:14 <whippythellama> #chair mhrivnak dfrustaglio raub qqx
17:36:14 <Tribot> Current chairs: dfrustaglio mhrivnak qqx raub whippythellama
17:36:32 <whippythellama> #topic Check for Agenda Additions
17:36:38 <whippythellama> anything you want to add?
17:36:42 <mhrivnak> none here
17:36:56 <whippythellama> dfrustaglio?
17:37:14 <dfrustaglio> I have a speaker for either Feb or March but we can do that at the end
17:37:19 <whippythellama> perfect!
17:37:23 <whippythellama> ok, cool
17:37:26 <mhrivnak> Nice.
17:37:31 <whippythellama> #topic General Business
17:37:37 <whippythellama> ok, first up, the big one
17:37:39 <whippythellama> location
17:37:45 <whippythellama> i have an offer
17:37:53 <mhrivnak> your house? sure, let's do it!
17:37:55 <mhrivnak> ;)
17:38:13 <whippythellama> Dr. Warren Jasper, who's spoken for us before, is a prof at NCSU
17:38:13 <whippythellama> lol
17:38:33 <whippythellama> my wife mentioned that, actually, until i mentioned our usual attendance numbers  ;)
17:38:40 <mhrivnak> heh
17:39:05 <whippythellama> he has not only offered a lecture hall at the college of textiles (centennial campus, right across from hunt library)
17:39:20 <whippythellama> he also went ahead and reserved it for every second thursday for the rest of the year
17:39:29 <dfrustaglio> wow
17:39:37 <whippythellama> there's a 5-story parking deck attached, free after 5pm
17:39:41 <whippythellama> underground
17:39:56 <mhrivnak> do you know the seating capacity?
17:40:13 <whippythellama> classes end at 6:30, we have the reservation from 7-9:30, but we can start setting up as soon as class is done
17:40:14 <whippythellama> 70
17:40:17 <whippythellama> ^^ mhrivnak
17:40:34 <whippythellama> not uber-large, but enough to take most of our crowds
17:40:43 <mhrivnak> Good enough for now!
17:40:50 <dfrustaglio> Sounds good
17:41:02 <mhrivnak> How about a place for pizza and drinks?
17:41:03 <whippythellama> and it's the same deal as it was in the eng bldgs - pizza/drinks in the atrium
17:41:06 <whippythellama> heh
17:41:08 <mhrivnak> nice.
17:41:16 <whippythellama> right out front, on main campus drive
17:41:18 <mhrivnak> Let's do it.
17:41:24 <dfrustaglio> I second
17:41:28 <whippythellama> awesome!
17:41:41 <whippythellama> ok, we have a new home, for now  :)
17:42:07 <whippythellama> i'll put it out to the steering list, in case, but i think it's a good setup
17:42:26 <mhrivnak> Agreed. Thanks!!!
17:42:34 <whippythellama> and Dr Jasper, being a professor, is not likely to be going anywhere anytime in the near future
17:42:47 <whippythellama> absolutely :)
17:43:08 <whippythellama> i'll let the others who pinged me know after i've mailed steering@
17:43:25 <whippythellama> there were two others at ncsu, iirc
17:43:31 <mhrivnak> Oh nice.
17:43:43 <whippythellama> yeah, had a pretty good response from my last mailing
17:44:26 <whippythellama> one thing we should do when we're there is look and see if there are any larger rooms that might be available
17:44:54 <whippythellama> if we have to, we can impose an rsvp limit on meetup for potentially more popular topics
17:45:05 <whippythellama> ok, so anything else on location?
17:45:15 <mhrivnak> Not here.
17:45:54 <whippythellama> cool... feels good to have something in place :)
17:46:00 <mhrivnak> no kidding.
17:46:08 <whippythellama> mhrivnak: have you had a chance to get down to the po box?
17:46:33 <mhrivnak> no. :(
17:46:48 <mhrivnak> I'll do my best to get down before I leave on Sunday.
17:46:53 <whippythellama> s'ok, we've all been a bit busy :)
17:47:04 <whippythellama> cool, thank you
17:47:10 <mhrivnak> I did get notice that there's some new service available, I think for free, where we'll be able to see an image of the front of any mail that arrives.
17:47:18 <whippythellama> oh nice!
17:47:20 <whippythellama> that would be good
17:47:21 <mhrivnak> So that would be nice.
17:47:26 <whippythellama> definitely
17:47:46 <whippythellama> can you see what we need to do to get that set up?
17:47:50 <mhrivnak> will do.
17:47:55 <mhrivnak> #action mhrivnak visit PO box
17:47:57 <whippythellama> thankee kindly  :)
17:48:13 <mhrivnak> #action mhrivnak look into the notification service the USPS emailed us about
17:48:13 <whippythellama> ok, any other general business?
17:48:21 <mhrivnak> nope
17:48:28 <dfrustaglio> nope
17:48:30 <whippythellama> movin right along..
17:48:36 <whippythellama> #topic September Meeting
17:48:56 <whippythellama> who's planning on attending?
17:48:58 <whippythellama> i'll be there
17:49:01 <mhrivnak> I will not be there.
17:49:03 <dfrustaglio> I will be there
17:49:09 <mhrivnak> So I need to get some stuff to somebody.
17:49:15 <mhrivnak> I leave on Sunday afternoon.
17:49:19 <whippythellama> agreed
17:49:20 <whippythellama> hmm
17:49:28 <mhrivnak> I'm pretty flexible until then.
17:49:30 <dfrustaglio> what do you need?
17:49:38 <mhrivnak> I have the mic in particular.
17:49:55 <whippythellama> that's definitely important, in case
17:50:08 <mhrivnak> I also have our fancy donation bucket. :)
17:50:28 <whippythellama> very fancy, certainly :)
17:51:15 <whippythellama> you're around downtown, right?
17:51:19 <mhrivnak> We could email and see if it's convenient for me to meet someone?
17:51:30 <mhrivnak> Yep, I'm about 2 miles NNE of downtown.
17:51:32 <whippythellama> yep, definitely
17:51:35 <whippythellama> right, thought so
17:51:46 <whippythellama> i could do it, but not until saturday
17:51:58 <mhrivnak> In theory, ATO is supposed to send me some posters, but they haven't arrived yet.
17:52:13 <whippythellama> gotcha
17:52:21 <whippythellama> well, if they do, that's something else that can be passed along :)
17:52:25 <mhrivnak> indeed
17:52:45 <whippythellama> ok, do you want to email the list and see if anyone wants to come grab the stuff?
17:52:56 <mhrivnak> Will do
17:52:59 <whippythellama> if not, you and i can work out a time on saturday, if that works for you
17:53:09 <mhrivnak> #action mhrivnak email steering@ about who can meet me to hand-off stuff for the meeting
17:53:22 <whippythellama> excellent - thank you
17:54:00 <whippythellama> i can send the first round of announcements... along with an email announcing our new home, assuming there are no major objections
17:54:13 <whippythellama> #action whippythellama send first round of meeting announcements
17:54:16 <dfrustaglio> no objections
17:54:21 <whippythellama> #action whippythellama send email to steering@ re: new location
17:54:22 <mhrivnak> +1
17:54:31 <whippythellama> #action whippythellama announce new location to group
17:55:04 <whippythellama> anything else for this month's meeting?
17:55:13 <whippythellama> we're short on time, so i want to push on if not
17:55:18 <mhrivnak> nothing here
17:55:23 <dfrustaglio> not here
17:55:27 <mhrivnak> well, except someone will need to order the pizza.
17:55:31 <mhrivnak> since I won't be there.
17:55:35 <whippythellama> mmm.. good point
17:55:36 <mhrivnak> We can figure that out next week.
17:55:42 <whippythellama> will you be here for next week's irc mtg?
17:55:46 <mhrivnak> yes
17:55:48 <mhrivnak> wait no
17:56:13 <whippythellama> is the info for ordering on the wiki?
17:56:17 <mhrivnak> my talk at OSS is approximately during that meeting.
17:56:31 <whippythellama> it would be the same as it was for when we were at the eng bldgs, i would thinkn
17:56:36 <whippythellama> er, think
17:56:39 <mhrivnak> well, it's in the history if we want to go back to the same marco's we used to order from.
17:56:55 <whippythellama> up to you - is that who we want to get it from?
17:57:08 <whippythellama> you have by far the most experience there :)
17:57:10 <mhrivnak> I have a meeting with $BOSS in 3 minutes, so let's follow up on this by email also.
17:57:12 <dfrustaglio> I remember them being decent
17:57:18 <whippythellama> sounds good, mhrivnak
17:57:24 <mhrivnak> I would order from them next week.
17:57:27 <whippythellama> #topic Future Topics
17:57:37 <whippythellama> i'm skipping a bit so we can catch dfrustaglio's topic
17:57:38 <mhrivnak> I pinged the Oct presenter right before this meeting.
17:57:44 <mhrivnak> no news.
17:57:45 <whippythellama> thank you, mhrivnak
17:57:51 <whippythellama> cool; keep us posted
17:58:13 <whippythellama> dfrustaglio: your new speaker?
17:58:25 <whippythellama> i'll ping Brian Jinwright re: november
17:58:37 <dfrustaglio> OK the speaker who daid he was free for either Fem or March is Jim Scarborough of RedHat
17:58:37 <whippythellama> #action whippythellama ping Brian Jinwright re: speaking in November
17:58:48 <whippythellama> cool - what's he want to talk on?
17:58:56 <dfrustaglio> Weather Radio Integration with Alarm Systems
17:59:08 <whippythellama> interesting
17:59:12 <dfrustaglio> he used a modified Rasp. Pi
17:59:18 <whippythellama> nice!
17:59:19 <dfrustaglio> presentation is here
17:59:25 <whippythellama> that ought to be good
17:59:29 <dfrustaglio> https://docs.google.com/presentation/d/1nTsBxVldKxCx8PAM8XSf-2OYdHT5qSjltk65oyRk6Xs/edit?usp=sharing
17:59:42 <whippythellama> ok, well, we're open that far out, so whichever month he wants is his
17:59:45 <dfrustaglio> code repo is here:  https://github.com/ke4roh/RPiNWR
17:59:50 <mhrivnak> Very cool!
17:59:52 <whippythellama> sweet!
17:59:55 <whippythellama> love it :)
18:00:06 <whippythellama> ok, we're at time
18:00:16 <whippythellama> mhrivnak: thank you - i'll watch for your emails
18:00:27 <mhrivnak> see ya!
18:00:28 <whippythellama> dfrustaglio: just find out from him which month he would prefer
18:00:33 <dfrustaglio> ok, so in agreement I will contact Jim on behalf of steering
18:00:47 <whippythellama> absolutely - take it and run with it :)
18:00:48 <dfrustaglio> and firm up date
18:00:52 <whippythellama> yep
18:01:06 <whippythellama> want to take an action for that?
18:01:06 <dfrustaglio> ok #action for dfrustaglio
18:01:14 <dfrustaglio> yup
18:01:22 <whippythellama> i *think* that has to lead the line
18:01:27 <whippythellama> like...
18:01:34 <whippythellama> #action whippythellama demonstrate an action for dfrustaglio
18:01:53 <dfrustaglio> ok, I am new to this
18:02:01 <whippythellama> no worries, that's why i did that :)
18:02:13 <whippythellama> give it a shot
18:03:13 <dfrustaglio> #action dfrustaglio to confirm speaker for either Feb or March
18:03:18 <whippythellama> perfect :)
18:03:21 <whippythellama> ok, cool
18:03:32 <whippythellama> anything else you wanted to talk about?
18:03:42 <dfrustaglio> I am good fornow
18:04:00 <whippythellama> excellent - thanks for coming! :)
18:04:03 <whippythellama> #endmeeting