17:43:53 <whippythellama> #startmeeting
17:43:53 <Tribot> Meeting started Mon Sep 11 17:43:53 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:43:53 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:44:00 <whippythellama> #chair qqx raub
17:44:00 <Tribot> Current chairs: qqx raub whippythellama
17:44:06 <whippythellama> #topic Check for Agenda Additions
17:44:14 <qqx> Nothing from me.
17:44:19 <whippythellama> we're short on time anyway, but anything urgent besides the agenda?
17:44:26 <raub> Nothign fo rme either
17:44:48 <whippythellama> ok, cool
17:44:56 <whippythellama> #topic September Meeting
17:45:20 <whippythellama> ok, just to get it on record - i'm going to get there between 6:00 and 6:15
17:45:36 <qqx> Same for me.
17:45:37 <whippythellama> since it's ncsu, we need to get pizza and drinks started by 6:45 or so
17:45:55 <raub> I should also be there around 6:00
17:45:55 <whippythellama> raub: are you ordering pizza?  did mhrivnak pass that one on to you as well?
17:46:05 <whippythellama> awesome - that will be good
17:46:10 <raub> He didn't but I can order
17:46:24 <raub> Someone also needs to do the squeare card thingie
17:46:26 <whippythellama> ok, thank you
17:46:51 <whippythellama> i won't have any time before thursday, almost guaranteed
17:46:53 <qqx> I can get Square setup on my phone.
17:46:59 <whippythellama> thank you, qqx
17:47:11 <whippythellama> let's action these too
17:47:13 <qqx> I've done it before, but I just got a new phone.
17:47:17 <whippythellama> cool
17:47:26 <qqx> #action qqx Setup Square POS on phone.
17:47:52 <raub> I also have the tipping bucket and thingie with the receipts
17:48:04 <whippythellama> excellent
17:48:24 <whippythellama> i'm going to check and see if we still have the signs we used to post when we met at the engineering bldgs
17:48:35 <whippythellama> #action whippythellama check for signs in the bag and the box
17:48:47 <whippythellama> i'll still do drinks/ice/etc
17:48:50 <raub> Otherwise, let me know what I need to put on them and I will make a few
17:49:05 <whippythellama> ok, thank you, raub
17:49:08 <whippythellama> i'll let you know
17:49:18 <whippythellama> #action whippythellama let raub know about signs
17:49:43 <whippythellama> anyone dying to mc?
17:49:54 <whippythellama> if not, i can take care of it
17:50:27 <whippythellama> i'm going to take that thundering silence as a 'no thank you'  :)
17:50:35 <whippythellama> #action whippythellama prepare slides, and mc for meeting
17:50:54 <whippythellama> ok, can someone send out the next round of announcements on thursday?
17:51:05 <whippythellama> you can more or less c-n-p from what i sent out last night, if you like
17:51:32 <raub> whippythellama: I'll do it
17:51:40 <whippythellama> thank you, raub
17:51:51 <raub> #action raub send the TH reminder
17:52:25 <whippythellama> i think that sets us for thursday
17:52:30 <whippythellama> anything i missed?
17:52:55 <qqx> Nothing that I can think of.
17:53:07 <raub> Me neither
17:53:09 <whippythellama> ok, cool
17:53:19 <whippythellama> #topic Sponsorships/Finances
17:53:34 <whippythellama> i saw something about amazon smile go across the list
17:53:39 <whippythellama> that sounded promising
17:53:46 <whippythellama> did either of you know any details about that?
17:54:00 <raub> Nope but I can investigate
17:54:07 <whippythellama> that would be great
17:54:17 <qqx> What I posted was pretty much the extent of my knowledge.
17:54:23 <raub> #action raub investigate amazon smiles
17:54:42 <whippythellama> that could be an easy way to get new revenues in - may not amount to a lot, but even a steady trickle would be nice
17:54:59 <raub> That was my original point
17:55:07 <whippythellama> thank you for bringing it up, qqx
17:55:18 <whippythellama> yeah, i haven't gone back and read the thread, sorry :)
17:55:29 <whippythellama> thanks for chasing that down, raub
17:55:39 <whippythellama> any news on tee shirts?
17:56:41 <raub> Nope. Is there a way to post the pictures or links to them in the doodle?
17:56:52 <raub> So people can see what they are voting for?
17:56:59 <whippythellama> hmmm... i don't know, honestly
17:57:08 <whippythellama> there should be some way
17:57:14 <raub> That is what has delaying me
17:57:58 <whippythellama> gotcha
17:58:09 <whippythellama> ok, if i get time i'll see if i can find a way
17:58:20 <raub> I will wing something up since I want this done
17:58:41 <whippythellama> but i've been on-deck for deployments most nights and weekends for the past couple of week, so there's that
17:58:47 <whippythellama> cool, thanks again, raub
17:59:08 <whippythellama> ok, i hate to cut this short, but i'm afraid i have to
17:59:19 <raub> then cut it short already
17:59:22 <whippythellama> heh
17:59:32 <whippythellama> thanks guys - see you on thursday
17:59:34 <whippythellama> #endmeeting