17:32:13 <whippythellama> #startmeeting
17:32:13 <Tribot> Meeting started Mon Sep 18 17:32:13 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:32:13 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:32:23 <whippythellama> #chair mhrivnak qqx dfrustaglio raub
17:32:23 <Tribot> Current chairs: dfrustaglio mhrivnak qqx raub whippythellama
17:32:33 <whippythellama> #topic Check for Agenda Additions
17:32:38 <whippythellama> anyone have anything to add today?
17:32:47 <dfrustaglio> not today
17:32:51 <qqx> Nope
17:33:07 <whippythellama> cool
17:33:08 <mhrivnak> nope
17:33:18 <whippythellama> ok, cool
17:33:25 <whippythellama> #topic September Meeting Recap
17:33:36 <whippythellama> hang on a sec
17:33:41 <mhrivnak> How'd it go?
17:33:47 <whippythellama> back
17:33:53 <whippythellama> oh man
17:33:53 <dfrustaglio> interesting
17:34:06 <whippythellama> heh
17:34:09 <whippythellama> there's a word for it  :)
17:34:17 <mhrivnak> I'm intrigued...
17:34:22 <whippythellama> the pizza guy showed up w/o pizza
17:34:26 <mhrivnak> WAT
17:34:38 <whippythellama> then it came out that they had forgotten to cook the order at all
17:34:54 <mhrivnak> Ah, so they showed up without pizza before they called me?
17:35:02 <mhrivnak> And why did he show up if he didn't have pizza?
17:35:06 <whippythellama> so we ended up getting our pizza around 8ish, i think
17:35:13 <whippythellama> thank you - that was everyone's question
17:35:29 <mhrivnak> oh damn. I think they called me around 6:20 maybe?
17:35:36 <whippythellama> from what he was saying it sounded like someone else loaded his car, and he just hopped in and drove it without checking
17:35:37 <mhrivnak> And they thought at that point it would arrive by 7.
17:35:47 <whippythellama> yeah, not so much
17:36:02 <whippythellama> the pizza was a real mix-up
17:36:03 <dfrustaglio> they did give us a break in price though
17:36:16 <mhrivnak> 50% off, right?
17:36:18 <whippythellama> yeah, they gave us at least 50% off, i think - $52, iirc
17:36:33 <whippythellama> as in, that's what it cost for 14 pies and cheesy bread
17:37:06 <whippythellama> the other thing that was a bit of a challenge was that the room wasn't exactly where we thought it would be
17:37:11 <mhrivnak> Oh, maybe I'm doing timezone conversion wrong.
17:37:23 <mhrivnak> Perhaps they called me closer to 7:20.
17:37:29 <qqx> I think the order might have been screwed up as well.
17:37:37 <mhrivnak> I was walking through Union Station in LA when they called, so it was sort of chaotic.
17:37:40 <qqx> I don't think we got any sausage
17:37:40 <whippythellama> yeah, at that point we were just happy to have pizza at all
17:37:48 <whippythellama> qqx: i think you're right
17:38:20 <whippythellama> so the building, and room, was well off the street
17:38:43 <mhrivnak> Does that mean far from parking?
17:38:50 <qqx> Technically, I think the building was pretty much right on the street.
17:39:06 <whippythellama> luckily Rodney, the guy who pointed Warren our way for hosting, stood at a walkway intersection and waved folks in until we got some signs up
17:39:10 <whippythellama> mhrivnak: nope, still close
17:39:19 <whippythellama> qqx: yeah, probably technically so
17:39:23 <qqx> But the ground floor of that section is separate from the section of the ground floor with the roon.
17:39:26 <qqx> *room
17:39:31 <whippythellama> but i don't think you'd get anyone to think of it that way   ;)
17:39:41 <whippythellama> technically that's all one big building
17:40:00 <qqx> We did have one person go from the street section to the section with the room.
17:40:05 <whippythellama> but the actual room is quite a way off the street, and not reachable via the front entrance
17:40:12 <whippythellama> either way, though
17:40:19 <mhrivnak> One more pizza question... did someone tip the driver? I just see a charge on my card for $52.50
17:40:19 <whippythellama> we need to have better signage next time
17:40:22 <qqx> Since at that point we were in the building and not sure if we'd be able to get into the right section.
17:40:32 <dfrustaglio> yes I gave him cash
17:40:48 <mhrivnak> Ah, ok. dfrustaglio send me an email please with how much.
17:41:05 <mhrivnak> and your mailing address. :)
17:41:33 <whippythellama> so we need to have a couple more signs next time just to point folks in the right direction
17:41:42 <mhrivnak> So next month more and better signs? Anything else we should consider for next time?
17:41:46 <whippythellama> we have a few, but we could use some more, including one on its own stand, preferably
17:42:27 <mhrivnak> How was attendance?
17:42:29 <whippythellama> someone also brought up having a remote buzzer/light that we can hang on the outside door for late arrivals
17:42:31 <mhrivnak> And how was the talk?
17:42:49 <whippythellama> we had about mid-20's-ish in attendance
17:42:57 <mhrivnak> Oh wow.
17:42:58 <whippythellama> what i caught of the talk was good  :)
17:43:08 <mhrivnak> I wonder why so few.
17:43:08 <qqx> I counted around 33 people.
17:43:12 <whippythellama> yeah, i expected as much, with the changing venues
17:43:29 <whippythellama> qqx: oh, cool -  a few more :)
17:43:38 <mhrivnak> Gotcha. We'll do some extra promoting next month.
17:43:41 <whippythellama> right
17:44:04 <whippythellama> everything was up in the air for so long, i figured we would end up short
17:44:11 <whippythellama> we did well money-wise, though
17:44:29 <whippythellama> $100 even in cash, and i believe qqx said we got $25 in swipes
17:44:38 <mhrivnak> Ah, that's great.
17:44:43 <mhrivnak> Who has the cash?
17:44:50 <whippythellama> so between that and the deep pizza discount, we actually made a little  :)
17:44:52 <whippythellama> i do
17:45:01 <whippythellama> i also have the mic
17:45:02 <qqx> Yeah, actually $26 in swipes if we include the test I did the night before.
17:45:23 <mhrivnak> Cool. Do you also have the mic and the priceless heirloom donation bucket?
17:45:24 <whippythellama> works for me :)
17:45:36 <whippythellama> i do, on both counts  :)
17:45:42 <mhrivnak> Sweet.
17:46:00 <whippythellama> i'll see what i can do about a cushioned felt box to hold our precious bucket
17:46:07 <whippythellama> :)
17:46:28 <whippythellama> so overall, i think this is going to work out for us
17:46:40 <mhrivnak> That's good.
17:46:50 <mhrivnak> Thanks for holding down the fort while I was gone!
17:46:54 <whippythellama> we'll probably lose some folks who were closer to frontier, but gain back the ones we lost when we moved out there
17:47:03 <whippythellama> absolutely  :)
17:47:34 <whippythellama> thanks for handing everything off - raub handled the duties admirably  :)
17:48:01 <whippythellama> so the only other thing that we're missing, logistics-wise is recording
17:48:12 <whippythellama> i had that under general business
17:48:19 <mhrivnak> Ah. Next month's speaker did specifically express interest in his talk being recorded.
17:48:38 <whippythellama> ok, well, we need a solution there
17:49:04 <whippythellama> raub mentioned the possibility of hooking up a camera to a rpi, but i think he was looking for some help with it
17:49:30 <whippythellama> i was going to ping the list and see if anyone is willing and/or able to record for us
17:49:54 <whippythellama> i'm open to any ideas
17:50:02 <mhrivnak> Ya, ping the list, and we can specifically reach out to Brian M about his experience recording a SELF.
17:50:10 <mhrivnak> and I'll post the recon photos I took of their setup.
17:50:19 <mhrivnak> s/a SELF/at SELF/
17:50:21 <whippythellama> ok, i'll take the list, if you can ping Brian M?
17:50:36 <mhrivnak> Will do.
17:50:39 <whippythellama> #action whippythellama ping the general list re: recording
17:51:07 <whippythellama> and i'll ping raub about his rpi idea, too
17:51:10 <mhrivnak> #action mhrivnak ping Brian M about recording at SELF after whippythellama email the general list
17:51:22 <whippythellama> #action whippythellama ping raub re: rpi recording
17:51:40 <whippythellama> ok, we've chatted a while about this month's meeting - any other thoughts on it?
17:52:26 <whippythellama> ...i'll take that as a "no" :)
17:52:39 <whippythellama> #topic Sponsorships/Finances
17:52:57 <whippythellama> so Dwain actually plugged the amazon smile thing during his talk
17:53:06 <whippythellama> had to chuckle about that :)
17:53:07 <mhrivnak> We are confirmed for sponsorship from Red Hat in October.
17:53:11 <whippythellama> woo hoo!!
17:53:37 <whippythellama> it sounds like all that needs to happen for amazon smile is that folks select trilug for their charity when going there
17:53:51 <whippythellama> i have no idea how we get that money, though
17:53:57 <mhrivnak> Yeah, it's easy. You select them just once.
17:54:02 <mhrivnak> and it remembers.
17:54:12 <whippythellama> that's awesome
17:54:13 <mhrivnak> Did we determine for sure if we are in the list of options already?
17:54:53 <qqx> Yes, we're definitely in the list.
17:55:07 <whippythellama> do the funds just automatically come to the account?
17:55:08 <mhrivnak> Ok.
17:55:13 <whippythellama> man, that's excellent
17:55:21 <qqx> But I believe we still need to register with them to actually get the money.
17:55:25 <whippythellama> i'm eager to see how well that works
17:55:26 <mhrivnak> I've never seen any, but I don't look at the bank account for unexpected deposits very often.
17:55:31 <whippythellama> lol
17:55:37 <whippythellama> not much of a concern, i take it?  :)
17:55:47 <mhrivnak> Maybe alpo or someone else set it up a long time ago?
17:55:51 <whippythellama> could be
17:55:58 <whippythellama> raub was supposed to be looking into that
17:56:23 <whippythellama> one other thing that came up at the meeting was the tiered sponsorship thing
17:56:32 <mhrivnak> Ah. I just selected it on amazon smile, and they said "We will reach out to Triangle Linux Users Group to ensure it is ready to accept donations from Amazon."
17:57:03 <whippythellama> we had talked about it before, but honestly i couldn't remember if we had settled on the "$100 for 5 minutes" type of model or not
17:57:25 <whippythellama> i don't remember if we had finalized what the tiers would be
17:57:37 <mhrivnak> Ah. I don't think we ever did.
17:57:49 <whippythellama> i didn't think so; raub thought we had
17:58:26 <whippythellama> that was something we had been talking about
17:58:55 <mhrivnak> #action mhrivnak get trilug setup to receive amazon smile payments
17:59:04 <whippythellama> thank you, mhrivnak
17:59:18 <mhrivnak> Looks like it can be done here for the curious: https://org.amazon.com/
17:59:54 <whippythellama> do we want to say $100/5 mins for now, for the tiered sponsorship levels, or did anyone have a different model in mind?
18:00:29 <whippythellama> we can always try it and adjust later if we find it wanting
18:01:05 <whippythellama> anyone?
18:01:09 <mhrivnak> Sure.
18:01:20 <raub> Sorry for being late. I was in another building
18:01:31 <whippythellama> we're just about to close out, raub
18:01:49 <whippythellama> ok, we're past time - any last minute items?
18:02:08 <mhrivnak> none here
18:02:39 <whippythellama> i'll take silence as "none" from the rest, then
18:02:44 <whippythellama> ok, thanks guys
18:02:46 <whippythellama> #endmeeting