17:34:23 <whippythellama> #startmeeting
17:34:23 <Tribot> Meeting started Mon Sep 25 17:34:23 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:34:23 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:34:33 <whippythellama> #chair mhrivnak dfrustaglio qqx raub
17:34:33 <Tribot> Current chairs: dfrustaglio mhrivnak qqx raub whippythellama
17:34:41 <whippythellama> #topic Check for Agenda Additions
17:34:45 <whippythellama> anyone have anything to add?
17:34:58 <mhrivnak> Not me
17:35:03 <whippythellama> ...or rearrange, for that matter - we haven't been making it to the end of the agenda lately
17:35:31 <whippythellama> dfrustaglio - you?
17:35:51 <dfrustaglio> nothing here
17:37:50 <whippythellama_> gah - damn desktop system  >:(
17:38:10 <whippythellama_> can someone #chair me, pls?  i'm now "whippythellama_"
17:38:14 <mhrivnak> heh
17:38:17 <mhrivnak> #chair whippythellama_
17:38:17 <Tribot> Current chairs: dfrustaglio mhrivnak qqx raub whippythellama whippythellama_
17:38:26 <whippythellama_> much obliged, mhrivnak
17:38:37 <whippythellama_> i'm on the laptop now, so that should take care of it
17:38:47 <whippythellama_> gotta replace that mobo soon
17:39:08 <whippythellama_> ok, so i may have dropped - dfrustaglio: did you have anything to add or rearrange on the agenda?
17:39:10 <mhrivnak> I'm taking a leap of faith that you aren't some villain who whacked the real whippythellama and is now an imposter...
17:39:22 <dfrustaglio> nothing to add
17:39:25 * whippythellama_ twirls his moustache... bwuahahahaaaa
17:39:30 <mhrivnak> lol
17:40:18 <whippythellama_> #topic October Meeting - Project Atomic
17:40:36 <mhrivnak> I think we're all set. We just need to get it posted.
17:40:48 <whippythellama_> yep, i was just about to say that :)
17:41:12 <whippythellama_> anyone got a hankerin, or shall i take care of it?
17:41:15 <mhrivnak> I'm happy to post on meetup if someone else wouldn't mind doing it on trilug.org
17:41:23 <whippythellama_> sounds good to me
17:41:35 <whippythellama_> ...good riddance - never liked that guy
17:41:46 <whippythellama_> #action whippythellama_ post october meeting on trilug.org
17:41:53 <mhrivnak> Sponsor is confirmed, so I'll also figure out a logo to use.
17:42:00 <whippythellama_> awesome - thank you
17:42:16 <mhrivnak> Oh, what was the audio situation in that room? Did our mic setup work?
17:42:29 <whippythellama_> dfrustaglio: want to take the first round of announcements?  i can walk you through it
17:42:35 <whippythellama_> audio was just fine
17:42:40 <whippythellama_> it's the ncsu setup, so they have mics
17:42:45 <dfrustaglio> sure
17:42:57 <whippythellama_> volume controlled by one of those lcd modules
17:43:00 <mhrivnak> hands-free even?
17:43:15 <whippythellama_> the mics just hang down over the presenter
17:43:20 <mhrivnak> oh nice.
17:43:38 <whippythellama_> yep, and the room's not terribly large, so there's not much problem hearing
17:43:49 <raub> I have some picts of the room
17:43:51 <whippythellama_> dfrustaglio: can you go ahead and action that?
17:44:21 <dfrustaglio> #action dfrustaglio to lead with announcements
17:44:27 <whippythellama_> raub: oh cool - you could post them on meetup if you felt the urge  ;)
17:44:34 <raub> Will do
17:44:36 <whippythellama_> thank you, dfrustaglio :)
17:45:09 <whippythellama_> ok, we also need to figure out recording, though that's a general topic as well
17:45:29 <whippythellama_> raub: i'm going to ping the discussion list to see if anyone wants to record for us
17:45:50 <whippythellama_> do you want me to let folks know that you'd be interested in trying to get that rpi setup working and to contact you?
17:45:56 <raub> whippythellama_: K
17:46:00 <raub> Sure
17:46:10 <whippythellama_> up to you - you had expressed an interest
17:46:12 <raub> We can use a normal rpi or the zerow
17:46:18 <mhrivnak> I just wouldn't over-sell that as an option, in case someone has something turn-key they could bring.
17:46:26 <whippythellama_> mhrivnak: agreed
17:46:29 <raub> Agreed
17:46:51 <whippythellama_> ok, cool - i'll send that out; sorry i forgot to last week
17:46:52 <raub> It will need to be tested. If it works out, it would be a nice presentation
17:47:08 <whippythellama_> that's very true
17:47:15 <whippythellama_> that would be cool  :)
17:47:32 <whippythellama_> #action whippythellama_ ping the list re: recording... for realsies
17:48:01 <whippythellama_> and mhrivnak - you were going to ping Brian M re: recording at self on the heels of my email
17:48:06 <whippythellama_> are you still planning on doing that?
17:48:11 <mhrivnak> affirmative
17:48:14 <whippythellama_> coolio
17:48:25 <mhrivnak> Feel free to ping me when you send that email.
17:48:35 <mhrivnak> I'm not always great at watching the list day-to-day.
17:48:35 <whippythellama_> ok, will do
17:48:41 <mhrivnak> the general list that is.
17:48:49 <whippythellama_> #action whippythellama_ ping mhrivnak after sending the recording email
17:48:56 <whippythellama_> yeah, i getcha
17:49:12 <whippythellama_> ok, anything else on october?
17:49:38 <whippythellama_> oh, mhrivnak - can you take an action to send me the sponsor logo when you get it?
17:49:57 <mhrivnak> #action mhrivnak post Oct meeting on meetup
17:50:00 <whippythellama_> i'll post the meeting either way, but i'll update it once i have that
17:50:04 <mhrivnak> #action mhrivnak send shadowman logo to whippythellama_
17:50:13 <whippythellama_> thankee
17:50:27 <whippythellama_> #topic Sponsorships/Finances
17:50:41 <whippythellama_> so Dwain pitched the amazon smile thing during the meeting
17:51:11 <whippythellama_> i read a bit on it, and we get 0.5% of any purchases that are made there when we're selected as the charity
17:51:23 <whippythellama_> we just need to be set up to receive
17:51:30 <mhrivnak> I haven't followed through on getting trilug official, but I did make a purchase through amazon with trilug as the beneficiary.
17:51:38 <mhrivnak> That should net us $0.10 ;)
17:51:56 <whippythellama_> heh heh... yeah, and i'll be sending another $0.50 our way soon  ;)
17:52:19 <whippythellama_> so that will be queued up until the next fund disbursement, which happens quarterly, assuming we're set up by then
17:52:21 <raub> With my purchase last week it totals $0.20!
17:52:30 <whippythellama_> dude, we're *rollin* in it!
17:52:46 <raub> Where's my gold teeth?
17:53:02 <whippythellama_> right alongside my gold chains and dollar bill necklace
17:53:21 <whippythellama_> i looked at what it takes to get set up
17:53:23 <whippythellama_> it's not much
17:53:52 <mhrivnak> great.
17:53:58 <whippythellama_> just an email, a few bits of other info, and a scan of a bank statement or canceled check
17:54:00 <whippythellama_> (iirc)
17:54:18 <whippythellama_> i think we should have an alias for it
17:54:27 <whippythellama_> amazonsmile@trilug.org
17:54:32 <whippythellama_> sound good to everyone?
17:54:34 <mhrivnak> +1
17:54:41 <dfrustaglio> yup
17:54:51 <whippythellama_> we'll just make it the entire steering committee for now
17:54:57 <raub> yep
17:55:01 <whippythellama_> i don't expect a lot of traffic, but we can trim it down if so
17:55:02 <whippythellama_> ok, cool
17:55:10 <raub> spam spam spam?
17:55:12 <whippythellama_> #action whippythellama_ set up amazonsmile email alias
17:55:19 <whippythellama_> lovely spam, wonderful spam!
17:55:44 <whippythellama_> mhrivnak: since you are the one in possession of any and all bank docs, can you do the setup?
17:55:52 <mhrivnak> will do
17:56:11 <whippythellama_> i'll let you know once the alias is active, and then you can take it from there
17:56:13 <mhrivnak> I'll look for a test email perhaps to that alias, and then get us signed up.
17:56:15 <mhrivnak> +1
17:56:28 <whippythellama_> #action whippythellama_ let mhrivnak know when the amazon alias is set up
17:56:39 <whippythellama_> good work on the tee shirts, raub!
17:56:49 <whippythellama_> it's looking like the black shirt is in the lead
17:56:54 <whippythellama_> (no real surprise there)
17:57:02 <whippythellama_> how long do we want to have the poll open?
17:57:26 <whippythellama_> maybe send an email to get your votes in by <when?>, and then close it at that point?
17:57:42 <mhrivnak> A deadline would be great.
17:57:49 <whippythellama_> agreed
17:57:53 <raub> whippythellama_: I emailed on the thread saying to close by end of the week
17:58:02 <whippythellama_> oh, excellent!
17:58:03 <raub> Can run it longer
17:58:04 <whippythellama_> way ahead of me
17:58:10 <whippythellama_> no, i think that's sufficiennt
17:58:15 <raub> But want to give time for ordering and receiving
17:58:20 <whippythellama_> exactly
17:58:38 <raub> As I said, I would like to have them out before bsides and whateve rother events are coming
17:58:48 <whippythellama_> i think that's a great idea
17:59:07 <raub> FYI, I am not voting because I think it is innapropriate
17:59:18 <whippythellama_> you're a member - your vote counts
17:59:32 <whippythellama_> i voted
17:59:46 <whippythellama_> :)
17:59:50 <mhrivnak> I intend to vote.
18:00:19 * mhrivnak has now voted
18:00:21 <raub> Moving on...
18:00:23 <whippythellama_> woot  :)
18:00:24 <whippythellama_> yep
18:00:31 <whippythellama_> ok, we're at time
18:00:48 <whippythellama_> any urgent business to cover before we close this out?
18:00:53 <mhrivnak> nothing here.
18:01:20 <raub> Should we start hunting for new talks already?
18:01:40 <whippythellama_> yes.  yes, we should  :)
18:01:55 <whippythellama_> we have everything except january covered, up to february
18:02:09 <raub> K
18:02:25 <whippythellama_> ok, i gotta cut out
18:02:32 <whippythellama_> thank you all!
18:02:38 <mhrivnak> See ya.
18:02:39 <whippythellama_> #endmeeting