17:39:35 <whippythellama> #startmeeting
17:39:36 <Tribot> Meeting started Mon Oct  2 17:39:35 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:39:36 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:39:44 <whippythellama> #chair mhrivnak raub qqx
17:39:45 <Tribot> Current chairs: mhrivnak qqx raub whippythellama
17:39:52 <whippythellama> #topic Check for Agenda Additions
17:39:56 <mhrivnak> none
17:40:01 <whippythellama> cool
17:40:06 <whippythellama> #topic October Meeting
17:40:14 <whippythellama> so i updated the site with the rh logo
17:40:19 <mhrivnak> I'll be there and do the pizza thing.
17:40:21 <mhrivnak> Sweet, thanks!
17:40:25 <whippythellama> and hit the 'announce' button on meetup
17:40:33 <whippythellama> still haven't sent the announcements
17:40:39 <mhrivnak> ooooo you even got the project atomic logo on there!
17:40:40 <whippythellama> i need to ping dfrustaglio on that
17:40:47 <whippythellama> i know, fancy, right?  :)
17:40:54 <mhrivnak> I do like that logo a lot.
17:41:02 <whippythellama> i agree - it's spiffy
17:41:14 <whippythellama> #action whippythellama ping dfrustaglio re: announcements
17:41:28 <whippythellama> so i'll do the drinks/plates/etc thing per usual
17:41:40 <mhrivnak> Are we back to following the no-pizza-in-the-meeting-room schedule of pizza beforehand, then migrate into the room a few minutes after 7?
17:41:43 <whippythellama> we need to figure out some signage solutions, tho
17:41:49 <whippythellama> yep, that we are
17:42:01 <whippythellama> 6:45 - pizza in the foyer
17:42:09 <whippythellama> 7:00 - announcements start
17:42:14 <whippythellama> that kinda thing
17:42:38 <whippythellama> although the atrium is literally right outside the room door, so there's no "go down the hall" thing
17:42:49 <mhrivnak> cool.
17:42:50 <whippythellama> it's a nice setup
17:43:09 <whippythellama> i have three signs suitable for taping up somewhere
17:43:10 <mhrivnak> You have all the stuff from last time, including the cash, so we can just exchange that at the meeting.
17:43:24 <whippythellama> but it might be good to have a larger sign on a tripod or something
17:43:31 <whippythellama> the room is a bit hidden from the street
17:43:40 <whippythellama> yep, i figured that's what we'd do
17:44:21 <mhrivnak> We have a banner, right?
17:44:32 <whippythellama> i think jeremy still has it
17:44:32 <mhrivnak> Do we have some way to hang or mount that somewhere useful?
17:44:34 <mhrivnak> Ah.
17:44:40 <whippythellama> i'll ping him to see
17:44:49 <whippythellama> but i don't know that it will help us with this, unfortunately
17:45:00 <whippythellama> #action whippythellama ping jeremyhwllc re: trilug banner
17:45:17 <whippythellama> it's better suited for the front of a table at a conference
17:45:19 <whippythellama> that sort of thing
17:45:38 <mhrivnak> Gotcha.
17:45:55 <whippythellama> i'm thinking of just picking up a foamcore signboard and a cheapie easel from michael's and doing it that way
17:46:01 <whippythellama> shouldn't run us more than $20 or so
17:46:02 <mhrivnak> Sounds good.
17:46:07 <mhrivnak> That would be useful in general.
17:46:13 <whippythellama> yeah, that's my thought
17:46:29 <whippythellama> the "signs" i have are just printed pages in plastic sleeves
17:46:45 <whippythellama> great for taping to windows, but not so much for visibility at a distance
17:46:47 <raub> If you remember ther eis a sigh/pole right in front of the sidewalk leading to the buidling with the meeting
17:47:05 <whippythellama> yep, that covers that angle
17:47:08 <whippythellama> and welcome, raub
17:47:23 <raub> Taping a simple sign there gets people coming from the outside
17:47:28 <mhrivnak> Sounds good.
17:47:35 <dfrustaglio> I am here
17:47:36 <whippythellama> raub, dfrustaglio - are you both planning on being there?
17:47:37 <raub> then I would put a sign on the bollard indicating you still need to go
17:47:42 <raub> Yep
17:47:42 <whippythellama> welcome, dfrustaglio
17:47:48 <dfrustaglio> Yes I will be there
17:47:52 <whippythellama> cool
17:48:02 <whippythellama> sorry, raub - "bollard"?
17:48:48 <raub> wikipedia says that "a bollar is a sturdy short vertical post"
17:48:55 <whippythellama> #chair raub dfrustaglio
17:48:55 <Tribot> Current chairs: dfrustaglio mhrivnak qqx raub whippythellama
17:48:57 <raub> s/bollar/bollard"
17:49:27 <raub> i.e. those white tubular thingies that block car traffic
17:49:28 <whippythellama> ok, cool - we can tape one of the signs up there
17:49:32 <mhrivnak> What's a bollardd ? ;)
17:49:55 <whippythellama> you'll have to show us what you have in mind when we get there :)
17:50:09 <raub> https://en.wikipedia.org/wiki/Bollard
17:50:14 <whippythellama> dfrustaglio: are you still planning on sending the first round of announcements?
17:50:46 <dfrustaglio> when you mean sending, do you mean opening the meeting with accouncements?
17:51:09 <dfrustaglio> my typing leaves much to be desired
17:51:56 <whippythellama> i mean sending emails to the distribution lists announcing the next meeting
17:52:04 <dfrustaglio> Oh
17:52:08 <dfrustaglio> sorry
17:52:31 <whippythellama> ping me via email and i'll let you know what to do
17:52:33 <mhrivnak> and cross-promoting to some other groups is a very good idea.
17:52:41 <whippythellama> yep, agreed
17:52:50 <dfrustaglio> so I am assuming send to the mailling list in general, details of the next meeting
17:52:54 <whippythellama> in this case triangle devops would probably be a good one, for example
17:53:11 <whippythellama> set two actions
17:53:27 <whippythellama> one to send the announcements, and the other to ping me for how to do it
17:53:50 <whippythellama> oh, and before i forget...
17:54:02 <whippythellama> #action whippythellama head to michael's for sign supplies
17:54:35 * mhrivnak was momentarily confused
17:54:43 <whippythellama> about?
17:54:46 <whippythellama> lol
17:54:49 <whippythellama> nm... got it :)
17:55:01 <whippythellama> what, you weren't going to have the supplies ready and waiting for me?  :)
17:55:34 <whippythellama> so in case any of you missed it, it looks like we have someone who wants to record for us
17:55:54 <whippythellama> there's an email to the steering list with details
17:56:11 <whippythellama> raub: sounds like he'll be reaching out to you about the rpi project as well
17:56:23 <raub> K
17:57:00 <whippythellama> #topic General Business
17:57:08 <whippythellama> mhrivnak: have you had a chance to check the po box?
17:57:14 <mhrivnak> I have not. :(
17:57:25 <mhrivnak> Still high on the list!
17:57:26 <whippythellama> ok, think you'll have the opportunity before next thurs?
17:58:01 <whippythellama> ok, cool - can you take that action?
17:58:23 <whippythellama> we may be covered on the recording; we'll see after this month's meeting
17:58:27 <mhrivnak> #action mhrivnak check po box
17:59:05 <whippythellama> we need to start thinking about the holiday party and planning details
17:59:46 <whippythellama> and we'll need to defer that for now - we're at time  :/
18:00:20 <whippythellama> any last thoughts/comments/questions/topics?
18:00:33 <raub> I am good
18:00:41 <dfrustaglio> no comments
18:00:44 <mhrivnak> none here.
18:00:58 <whippythellama> oh, thank you for keeping after the tee shirts, raub
18:01:09 <whippythellama> i'm looking forward to seeing that in place  :)
18:01:18 <whippythellama> and thank you for setting up smile, mhrivnak :)
18:01:24 <mhrivnak> sure thing!
18:01:25 <whippythellama> is that done?  ready?
18:01:29 <mhrivnak> It is.
18:01:34 <whippythellama> awesome!
18:01:49 <mhrivnak> There doesn't seem to be any way to see how much money we've accumulated.
18:01:49 <whippythellama> we should announce that
18:02:02 <mhrivnak> So maybe we just have to wait for the end of a quarter and see what happens.
18:02:04 <whippythellama> so we'll get a quarterly surprise present  :)
18:02:18 <whippythellama> we'll make sure to add that to this month's slide deck
18:02:42 <whippythellama> would you like to make the announcement about that?
18:02:50 <mhrivnak> Sure.
18:03:27 <whippythellama> thank you, sir :)
18:03:37 <whippythellama> ok, i think that's it for now
18:03:42 <whippythellama> thanks, guys
18:03:44 <whippythellama> #endmeeting