17:34:46 <whippythellama> #startmeeting
17:34:46 <Tribot> Meeting started Mon Oct  9 17:34:46 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:34:46 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:34:53 <whippythellama> #chair qqx dfrustaglio raub mhrivnak
17:34:53 <Tribot> Current chairs: dfrustaglio mhrivnak qqx raub whippythellama
17:35:03 <whippythellama> #topic Check for Agenda Additions
17:35:07 <qqx> Nothing from me
17:35:13 <whippythellama> anyone have anything to add?
17:35:14 <dfrustaglio> nothing here
17:35:24 <whippythellama> ok, cool
17:35:29 <whippythellama> #topic October Meeting
17:35:42 <whippythellama> who's planning on attending?
17:35:48 <dfrustaglio> I am
17:35:48 <qqx> I am
17:36:10 <whippythellama> mhrivnak has already spoken up about pizza
17:36:50 <whippythellama> i'll take care of drinks, etc
17:37:00 <whippythellama> going by https://steering.trilug.org/wiki/index.php/MeetingRoles
17:37:22 <whippythellama> who wants to do signage, head up cleanup, be m.c.?
17:38:05 <dfrustaglio> I can give a shot at being MC
17:38:14 <whippythellama> ok, cool
17:38:29 <whippythellama> can you take an action for that?
17:38:34 <dfrustaglio> and doing cleanup ( I am assuming garbage)
17:38:38 <whippythellama> thank you, by the way :)
17:38:56 <whippythellama> yep, making sure pizza boxes are cleaned up, etc
17:39:03 <dfrustaglio> #action dfrustaglio to MC
17:39:33 <whippythellama> you'll need to copy one of the old slide decks and edit it for this month
17:39:34 <dfrustaglio> question, can someone share the link to the google slides?
17:39:51 <whippythellama> yep, i'll send it to you, and make sure you have access to the drive
17:40:06 <whippythellama> #action whippythellama invite dfrustaglio to the google drive if he's not already on it
17:40:18 <whippythellama> #action whippythellama send dfrustaglio slide instructions
17:40:42 <whippythellama> you have a laptop you can use to show the slides, or would you like to use mine for that?
17:41:09 <dfrustaglio> I will bring one as a backup
17:41:18 <dfrustaglio> cannot be too prepared
17:41:29 <whippythellama> ok, cool
17:41:56 <whippythellama> qqx: i've got signage - can you take care of posting them when i get there?
17:42:06 <qqx> sure
17:42:15 <whippythellama> thank you, sir
17:43:04 <whippythellama> i can send out the last round of announcemnts on thursday as well
17:43:12 <whippythellama> #action whippythellama send out final announcements
17:44:43 <whippythellama> i'd like to get all of us together after the meeting on thursday, so if everyone can plan on sticking around for a few extra minutes, i would appreciate it
17:44:55 <whippythellama> shouldn't take long
17:45:28 <whippythellama> our recording guy emailed me this morning; he's still on board to record for us
17:45:44 <whippythellama> unless i get some confirmation from Warren, though, i'm going to say no to the streaming for now
17:46:25 <whippythellama> i would love it if we could, but without someone's blessing i don't want to eat up that kind of bandwidth on a guest network
17:46:33 <whippythellama> anything else for thursday?
17:46:52 <qqx> Not that I can think of.
17:47:26 <whippythellama> ok, movin along...
17:47:32 <whippythellama> #topic General Business
17:47:57 <whippythellama> mhrivnak was still planning on stopping by the po box last i heard
17:48:12 <whippythellama> we need to start planning the holiday party
17:48:59 <whippythellama> we want to figure out catering and/or potluck, and location
17:49:21 <whippythellama> if there are any ideas along those lines, i'd love to hear them
17:49:40 <dfrustaglio> how does the annex look this year?
17:49:40 <whippythellama> we've been happy with neomonde for food, but they are a bit pricey
17:49:53 <whippythellama> we'll have to check with mhrivnak on that
17:50:12 <whippythellama> i'm good with keeping it there, but i'm open to other suggestions
17:50:49 <whippythellama> anyway, we don't have to settle the details right now
17:50:53 <whippythellama> but be thinking about it
17:51:14 <whippythellama> i'm going to jump ahead, since mhrivnak and raub aren't currently here
17:51:21 <whippythellama> #topic Tech Items
17:51:24 <raub> Go for it
17:51:34 <whippythellama> been a while since we checked in on tech stuff :)
17:51:47 <whippythellama> qqx: have you been able to make any progress on the os upgrade?
17:51:51 <qqx> Yes.
17:51:54 <whippythellama> hi, raub
17:51:56 <whippythellama> woot!
17:52:04 <qqx> The new VM is now working the LDAP logins.
17:52:09 <raub> Made it
17:52:16 <whippythellama> qqx: that's awesome!
17:52:31 <qqx> So anybody should be able to get into zhaan.trilug.org (currently IPv6 only).
17:52:43 <qqx> The LDAP dump is a bit stale though.
17:53:00 <whippythellama> that's okay - the concept still works, tho  :)
17:53:02 <qqx> Currently working on getting website and mail working.
17:53:13 <whippythellama> you rock
17:53:32 <qqx> I also did some cleanup of services for other groups.
17:53:32 <whippythellama> i'll ssh into zhaan just to test it
17:53:41 <whippythellama> oh nice
17:53:53 <whippythellama> is there anything you need us to do?
17:53:57 <qqx> Removed website and DNS hosting for hardcider.org, since that domain has expired.
17:54:01 <whippythellama> #action whippythellama ssh into zhaan to test
17:54:13 <whippythellama> good idea
17:54:20 <qqx> And removed authoritative DNS config for ncsysadmin.org, since we're no longer listed for that.
17:54:55 <whippythellama> excellent
17:55:12 <whippythellama> thanks for cleaning that up
17:55:23 <qqx> That completes my updates.
17:55:26 <whippythellama> :)
17:55:36 <whippythellama> well thank you, that's great to hear
17:55:58 <whippythellama> do you need anything from the rest of us on any of that?
17:56:11 <qqx> No, not right now.
17:56:43 <whippythellama> ok, cool - let us know if you do
17:56:58 <whippythellama> since raub made it, we'll pop back one...
17:57:09 <whippythellama> #topic Sponsorships/Finances
17:57:27 <whippythellama> thank you for your work on the tee shirts, raub  :)
17:57:42 <whippythellama> where are we in that process now?
17:58:29 <raub> Well, it is now a matter to make them available to be ordered
17:58:47 <raub> We talked on the list about having anyone able to order them
17:58:55 <whippythellama> ok, cool - and are you working with Scott on that?
17:59:03 <raub> Yeah
17:59:09 <whippythellama> yep, i think everyone agreed that allowing anyone to order it would be fine
17:59:44 <whippythellama> so do you know about when they'll be available yet?
17:59:54 <raub> Let me get back on that
17:59:59 <whippythellama> sounds good
18:00:03 <whippythellama> thanks for chasing that down!
18:00:19 <whippythellama> ok, we're at time now - any last minute items from anyone?
18:00:22 <raub> #action find out ordering time for shirts
18:00:37 <whippythellama> oh, raub - are you going to be there on thursday?
18:00:38 <raub> What about amazon smile? Are we good?
18:00:42 <raub> Yep
18:00:45 <whippythellama> we seem to be, yeah
18:00:50 <raub> Unless abducted
18:01:09 <whippythellama> i put in an order a few days ago through smile, with trilug as the benficiary
18:01:18 <whippythellama> i think we're set on it
18:01:45 <whippythellama> raub: noted; i'll keep my fingers crossed that you don't run afoul of any grabby aliens
18:01:47 <whippythellama> :)
18:01:52 <raub> The trilug as beneficiary was working before. The part about checking what we have and then how to get is is what I was wondering
18:02:06 <raub> whippythellama: lol
18:02:07 <whippythellama> yeah, i believe mhrivnak finished the setup
18:02:30 <whippythellama> and on that note, i think we are adjourned  :)
18:02:32 <whippythellama> #endmeeting