17:30:58 <whippythellama> #startmeeting
17:30:58 <Tribot> Meeting started Mon Oct 16 17:30:58 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:30:58 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:31:06 <whippythellama> #chair qqx mhrivnak raub
17:31:06 <Tribot> Current chairs: mhrivnak qqx raub whippythellama
17:31:14 <whippythellama> #topic Check for Agenda Additions
17:31:20 <mhrivnak> None here.
17:31:25 <qqx> Nothing from me.
17:31:31 <whippythellama> coolio
17:31:36 <whippythellama> raub: you around?
17:31:54 <whippythellama> i'll take that as a "none here"  :)
17:32:03 <whippythellama> #topic October Meeting Recap
17:32:12 <whippythellama> i thought it went reasonably well
17:32:14 <mhrivnak> I counted 49 people plus the speaker.
17:32:23 <mhrivnak> Agreed. It was a good crowd and a good size.
17:32:24 <whippythellama> i was just about to say the same  :)
17:32:39 <mhrivnak> And the recording came out well!
17:32:39 <qqx> My count was about the same as well.
17:32:46 <whippythellama> i thought so, too!
17:33:05 <whippythellama> i had to trim it down just a touch - he recorded the announcements as well
17:33:16 <mhrivnak> cool.
17:33:17 <whippythellama> but i'm pleased with the outcome
17:33:28 <whippythellama> and he's willing to keep doing it, which is great
17:33:36 <qqx> Pizza was late again unfortunately.
17:33:37 <whippythellama> at least for the time being
17:33:38 <mhrivnak> We got $49 total contributed in the bucket.
17:33:50 <mhrivnak> Oh yeah, I haven't called Marco's yet to ask them WTF.
17:33:51 <whippythellama> did rh sponsor at the old level?
17:34:00 <mhrivnak> Yep, we got $300 from red hat.
17:34:00 <whippythellama> ie - $300?
17:34:03 <whippythellama> nice
17:34:11 <qqx> And I suspect that the pizza first coming after the announcements where we mentioned that there was a sponsor may have contributed to the low donations.
17:34:24 <whippythellama> and yeah, marco's got some splainin to do
17:34:30 <whippythellama> qqx: i agree
17:34:53 <raub> Do you want the picts I took from the meeting?
17:35:00 <mhrivnak> They did say that they had a driver cancel last-minute and ended up with just 1 person doing all deliveries.
17:35:14 <whippythellama> raub: sure - you can post them up on the meetup page if you like
17:35:24 <raub> Will do
17:35:26 <whippythellama> mhrivnak: aah, gotcha
17:35:26 <mhrivnak> Yeah, I posted one to the meetup page during the meeting.
17:35:41 <whippythellama> i thought the speaker and topic were great
17:35:51 <mhrivnak> But still, Marco's should have called me to let me know the stuff would be late.
17:35:57 <raub> Agreed
17:36:28 <whippythellama> yep
17:36:38 <mhrivnak> We definitely need signs up much earlier.
17:36:47 <whippythellama> agreed - that's on me
17:36:49 <mhrivnak> Lots of people were still confused (including me).
17:37:08 <raub> Give me some signs since I tend to get in early
17:37:10 <mhrivnak> I arrived about 6:20 and there were already a dozen people waiting around.
17:37:22 <whippythellama> gotcha
17:37:37 <raub> mhrivnak: Yep. I saw you passing while I was sitting
17:37:38 <mhrivnak> We should also describe how to get to the building on the website and on the meetup page.
17:37:44 <whippythellama> raub: i can give you the signs i have if you like, but i can't give you the easel i had the big one on; that's my daughter's
17:37:50 <whippythellama> mhrivnak: agreed
17:38:04 <raub> If you give me a file I can print it
17:38:09 <mhrivnak> Even just a piece of paper taped to the entrance that's on the road, that GPS takes most people to, would help a lot.
17:38:12 <raub> And then duct tape will help me out
17:38:21 <whippythellama> i updated the map to put the 'meeting' marker right on top of the building, but i neglected to call that out in the announcements
17:38:22 <raub> Which I have a roll of
17:38:42 <raub> I will also take pictures of the path to get to the building
17:38:42 <qqx> New signs should really be printed anyway.
17:38:55 <qqx> The ones we had listed the old engineering building location.
17:39:00 <whippythellama> raub: i'll see if i can find a file for it - i rolled these on my own a couple of years ago, and i'm really not sure where the original files are
17:39:01 <raub> qqx: In clay tablets?
17:39:06 <whippythellama> but i'll see if i can track them down
17:39:21 <whippythellama> qqx: yeah, that confused me
17:39:27 <whippythellama> i had new ones made up
17:39:30 <whippythellama> we used them last month
17:39:36 <whippythellama> now i'm wondering if we got them back
17:39:52 <whippythellama> i'm going to check through the bag and box to see if i just misplaced them
17:40:01 <raub> I can even get vinyl ones made BTW
17:40:03 <whippythellama> i had thought they were in that folder, but i didn't look at them carefully
17:40:32 <whippythellama> raub: depends on cost, but that would be nice
17:40:53 <whippythellama> did anyone happen to broach the subject of holding a hack night with our speaker?
17:41:02 <mhrivnak> I did not.
17:41:20 <whippythellama> ok
17:41:24 <whippythellama> yeah, i forgot as well
17:41:53 <whippythellama> since we didn't poll for interest anyway, i'd say we aren't having one this month
17:42:03 <mhrivnak> Agreed.
17:42:15 <whippythellama> ok, i'll let caktus know
17:42:17 <mhrivnak> I'll be out of town the rest of this week, so I wouldn't be able to help facilitate.
17:42:37 <whippythellama> #action whippythellama ping Caktus and let them know we won't be there this month
17:43:17 <whippythellama> anything else on this month's meeting?
17:43:22 <mhrivnak> nothing here.
17:43:32 <qqx> nope
17:43:47 <raub> nope
17:43:49 <whippythellama> ok, cool
17:43:54 <whippythellama> #topic General Business
17:44:03 <whippythellama> mhrivnak: have you had a chance to get by the po box?
17:45:02 <mhrivnak> I did.
17:45:08 <mhrivnak> It was mostly junk mail.
17:45:20 <whippythellama> thank you for going  :)
17:45:22 <mhrivnak> And a couple of letters from Amazon Smile trying to get us to setup an account.
17:45:29 <whippythellama> lol... no kidding  :)
17:45:40 <whippythellama> anything significant?
17:45:45 <whippythellama> or important?
17:46:01 <raub> Where's the po box anyway?
17:46:02 <mhrivnak> Not even close. :)
17:46:10 <raub> Sounnds like my mail
17:46:11 <whippythellama> heh heh
17:46:16 <whippythellama> raub: it's down near ncsu
17:46:25 <mhrivnak> you can look up the post office by our zip code.
17:46:33 <whippythellama> i think the address is on the steering site
17:46:34 <mhrivnak> It's on Lake Dam Rd just south of I-40.
17:46:47 <mhrivnak> address is even on our main website.
17:46:54 <mhrivnak> on the front page.
17:47:41 <whippythellama> so, on the holiday party
17:48:06 <raub> Location?
17:48:12 <whippythellama> we started to talk about it on thursday - are we all agreed that a potluck type setup would be best?
17:48:18 <raub> Yep
17:48:23 <mhrivnak> Man, it feels like the last one was just a couple of months ago...
17:48:30 <whippythellama> tell me about it :)
17:48:35 <mhrivnak> Yes.
17:48:40 <raub> mhrivnak: it was... ;)
17:48:58 <whippythellama> as for location, we've done pretty well at the rh annex, but i'm open to alternatives
17:49:19 <whippythellama> the price and central location are very compelling at the annex
17:49:29 <mhrivnak> I'm happy to request the annex again, but I'm also happy with somewhere else.
17:49:30 <whippythellama> (price being $0)  :)
17:49:33 <mhrivnak> heh.
17:50:41 <mhrivnak> Well, how about I'll request it, and we'll see if it's available?
17:50:42 <whippythellama> we don't have to choose right now, but it would be good to settle on the place in the next couple of weeks if possible
17:50:49 <whippythellama> sounds like a good start :)
17:51:10 <mhrivnak> and I'll give the annual reminder that it's helpful to not use the word "party". :)
17:51:17 <mhrivnak> It's a holiday demo and social. ;)
17:51:19 <whippythellama> lol
17:51:23 <whippythellama> right, right
17:51:26 <whippythellama> why was that, again?
17:51:33 <whippythellama> did someone have an issue with "party"?
17:51:46 <raub> Someone who was not invited...
17:51:51 <mhrivnak> I haven't heard any complaints.
17:52:24 <mhrivnak> But if we go to Red Hat or any other venue and tell them "We'd like to host a party", that sounds like a different atmosphere and type of event than a "demo and social".
17:52:42 <whippythellama> aaah, ok, yeah, i thought it was something like that
17:52:56 <whippythellama> ok, let's press on
17:53:08 <whippythellama> #topic Sponsorship/Finances
17:53:29 <whippythellama> raub: looks like the tee shirts are getting there  :)
17:53:46 <whippythellama> thank you for driving that
17:53:50 <raub> I need to order mine today
17:53:52 <raub> Sure thing
17:54:07 <mhrivnak> +1
17:54:12 <mhrivnak> I ordered one over the weekend.
17:54:15 <whippythellama> mhrivnak: were your 'non-male sizes/types' concerns addressed?
17:54:19 <mhrivnak> yep.
17:54:21 <whippythellama> cool
17:54:26 <raub> BTW, we should make a point to remind people to contribute
17:54:27 <whippythellama> yeah, i need to put in my order as well
17:54:32 <mhrivnak> It seems to just be a bad UX on Amazon's part.
17:55:03 <whippythellama> raub: agreed in general, but was there a specific context you're speaking of?
17:55:11 <whippythellama> mhrivnak: ah, gotcha
17:55:28 <raub> Beofre the main presentation
17:55:41 <raub> and in the email announcements
17:55:53 <whippythellama> we do in the presentation
17:56:21 <whippythellama> in the email announcements doesn't do a lot of good - too far removed from when they actually drop the money in the bucket  ;)
17:56:47 <whippythellama> but when we're announcing stuff like the tee shirts and smile, it can't hurt to bring it up
17:57:20 <raub> Yep
17:57:30 <whippythellama> since we have a quorum here, we were talking about sponsorship levels
17:57:41 <raub> Can we get some xmas penguin run?
17:57:41 <whippythellama> i don't recall us making it official, but i could be wrong
17:57:55 <raub> you know I am all up for it
17:58:04 <whippythellama> did we want to go with the "$100 per 5 minutes" approach we tossed about?
17:58:11 <raub> yep
17:58:17 <whippythellama> so $300 gets you 15 mins at the beginning of the meeting, etc
17:58:36 <whippythellama> raub: yeah, i know you're all for it  :)
17:58:45 <whippythellama> mhrivnak, qqx - your votes?
17:58:47 <mhrivnak> I don't think anyone has ever used more than 5 minutes.
17:58:53 <whippythellama> ok
17:59:04 <mhrivnak> So I'd say $100 == you get to introduce yourself and invite people to talk after the meeting.
17:59:19 <qqx> I think it's worth doing, at least to try it out.
17:59:38 <raub> Can the $300 people get a penguin or something?
17:59:38 <mhrivnak> Yeah. I'm not opposed to trying anything.
17:59:43 <raub> To diff the levels
17:59:52 <whippythellama> yeah, that's my thought too, raub
18:00:03 <whippythellama> we need some reason for someone to sponsor at >$100
18:00:04 <mhrivnak> I think most of the sponsors don't want a penguin or other stuff.
18:00:14 <mhrivnak> They want access to talent. :)
18:00:26 <mhrivnak> Or they want talent to start using their product.
18:00:35 <whippythellama> qqx: if you need to drop, thanks for coming  :)
18:00:47 <whippythellama> mhrivnak: agreed
18:00:52 <raub> mhrivnak: there has to be something they get they wouldn't at $100
18:01:19 <qqx> I suspect that there will be at least a little bit before things actually start on this call.
18:01:23 <mhrivnak> I'd say $100 gets you an introduction at the start of the meeting. $300 lets you give an extended pitch.
18:02:04 <raub> Let's talk more about the levels in *the mailing list* since we are short on time
18:02:04 <mhrivnak> $100 == "supporter" and $300 == "sponsor" perhaps?
18:02:49 <whippythellama> how about $100 == a slide and thank you in the announcements, $200 == that, plus you can give a quick introduction and pitch, $300 == all that, plus an extended pitch
18:02:55 <whippythellama> ...and agreed, raub :)
18:03:10 <mhrivnak> +1
18:03:21 <whippythellama> ok, any last minute things to add before we take it to email?
18:04:02 <mhrivnak> none here.
18:04:11 <raub> I am good
18:04:14 <whippythellama> ok, cool
18:04:25 <whippythellama> thanks, everyone!
18:04:31 <whippythellama> oh, one thing i meant to do...
18:04:43 <whippythellama> #action whippythellama ping Brian Jinwright re: November summary/bio
18:04:50 <whippythellama> ok, now we're done  :)
18:04:54 <whippythellama> #endmeeting