17:32:15 <whippythellama> #startmeeting
17:32:15 <Tribot> Meeting started Mon Oct 23 17:32:15 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:32:15 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:32:22 <whippythellama> #chair mhrivnak raub dfrustaglio qqx
17:32:22 <Tribot> Current chairs: dfrustaglio mhrivnak qqx raub whippythellama
17:32:30 <whippythellama> #topic Check for Agenda Additions
17:32:40 <whippythellama> anyone have anything they need to add?
17:32:51 <qqx> Not I
17:32:57 <mhrivnak> nope
17:33:14 <whippythellama> cool beans
17:33:16 <dfrustaglio> I have nothing
17:33:28 <whippythellama> #topic November Meeting
17:33:33 <whippythellama> i'm planning on going
17:33:39 <whippythellama> everyone else going to be there?
17:33:39 <mhrivnak> me too
17:33:44 <qqx> I plan to
17:33:46 <dfrustaglio> I will be
17:33:57 <whippythellama> i've pinged Brian Jinwright twice for a summary, but i haven't heard back
17:34:22 <mhrivnak> When's the last time we heard confirmation from him that he's still planning to do it?
17:34:29 <whippythellama> he indicated in september that he was still planning on speaking for us this month
17:34:41 <whippythellama> so it's been within the last couple of weeks or so
17:34:46 <mhrivnak> ok, cool.
17:35:02 <whippythellama> yeah, still a bit nervous not to hear back, tho
17:35:10 <whippythellama> i pinged him again today
17:35:46 <whippythellama> if i don't hear back from him in the next few days, i'll see if i can find a cell number for him or something
17:35:58 <mhrivnak> Sounds good.
17:36:02 <whippythellama> i think stmiller knew him from bandwidth
17:36:17 <mhrivnak> Indeed. From MetaMetrics I think.
17:36:26 <whippythellama> ah, maybe that was itt
17:36:28 <mhrivnak> not sure if Brian also made the jump to bandwidth.com or not.
17:36:48 <whippythellama> either way, we'll see
17:37:22 <qqx> From LinkedIn it looks like he's still at MetaMetrics.
17:37:22 <whippythellama> so the other thing i wanted to bring up was signage / directions
17:37:32 <whippythellama> qqx: ok, cool - thanks for checking
17:37:41 <mhrivnak> Oh yeah. We definitely need it there early.
17:37:53 <whippythellama> i meant to send out a little extra blurb in the announcements
17:37:55 <mhrivnak> It'll probably be dark out for the next one also.
17:37:59 <whippythellama> mhrivnak: definitely
17:38:21 <whippythellama> i actually left early for the last one, but my wife needed me to make a stop, so i ended up later than intended
17:38:25 <mhrivnak> Yeah, a blurb for the website and meetup.com about how to find the room would be great.
17:38:30 <whippythellama> agreed
17:38:56 <whippythellama> i moved the 'the meeting is here' dot on the map that's linked to, but i think that's too subtle without someone calling it out
17:39:08 <mhrivnak> yeah, agreed.
17:39:21 <whippythellama> so we'll do that this month
17:39:28 <whippythellama> the signs will be there earlier
17:39:35 <whippythellama> but do we need more/different ones?
17:39:39 <qqx> Even with it being called out, it may be difficult to translate that to actually finding the place on the ground.
17:39:47 <whippythellama> or do you think what we have will suffice assuming they're there in time?
17:40:02 <mhrivnak> Anything that says TriLUG with an arrow pointing the right direction will work.
17:40:12 <mhrivnak> Bonus points if it has a little text.
17:40:13 <whippythellama> qqx: agreed, i think calling it out *and* including some directions would be good
17:41:32 <whippythellama> ok, i'll write something up in advance of the next meeting
17:41:43 <whippythellama> and i'll double check where the signs we used the first time are
17:41:55 <whippythellama> they actually had the correct room number, etc on them
17:42:19 <whippythellama> moving along
17:42:31 <whippythellama> sorry, anything else for next month at this point?
17:42:36 <mhrivnak> nothing here.
17:42:41 <qqx> Nope
17:42:56 <whippythellama> dfrustaglio?
17:43:12 <dfrustaglio> nothing here
17:43:20 <whippythellama> cool - *now* moving on
17:43:25 <whippythellama> #topic General Business
17:43:41 <whippythellama> so we discussed the holiday social last time briefly
17:43:54 <whippythellama> i believe we all agreed that a potluck would be our best bet
17:44:21 <whippythellama> were we going to add anything aside from what folks are going to bring?  a main dish from a restaurant or something?
17:44:33 <whippythellama> or did we want to go strictly potluck
17:44:48 <dfrustaglio> I think we should do a main dish
17:44:49 <whippythellama> and did anyone think of any other venues?
17:44:59 <whippythellama> dfrustaglio: any suggestions?
17:45:06 <whippythellama> (...not pizza...)  ;)
17:45:19 <dfrustaglio> It can be something as simple like chicken wings
17:45:48 <whippythellama> sure, absolutely
17:46:12 <dfrustaglio> or some form of barbecue
17:46:28 <whippythellama> or that can be something we can put to the group for a vote via the signup sheet
17:46:34 <whippythellama> come up with some options
17:46:42 <whippythellama> as folks sign up, let them vote for which option they want
17:47:05 <whippythellama> as long as we have the order a few days in advance of the event, it should be fine
17:47:10 <dfrustaglio> We can bring it up at the announcements in the next meeting
17:47:12 <whippythellama> we're only ordering one dish, and don't need catering, etdc
17:47:19 <whippythellama> good idea
17:47:29 <dfrustaglio> I can create a slide for that
17:47:41 <whippythellama> awesome - thank you
17:47:51 <dfrustaglio> so we can send out the mailer and also mention it at the meeting to gain concensus
17:48:07 <whippythellama> sounds like a plan
17:48:15 <mhrivnak> sorry, SIGBOSS.
17:48:19 <whippythellama> lol
17:48:33 <whippythellama> yeah, can't ignore that signal  ;)
17:48:36 <mhrivnak> I think we can see who signs up and go from there.
17:48:53 <mhrivnak> And likely end up supplementing with something.
17:48:58 <mhrivnak> Even if it's just pizza. :)
17:49:08 <whippythellama> sure, sounds good
17:49:14 <whippythellama> ...except the pizza part... ;)
17:49:47 <whippythellama> ok, so we need to dust off the signup forms
17:49:57 <whippythellama> i'll look into that - should be on the drive
17:50:34 <mhrivnak> heh
17:51:06 <whippythellama> one sec
17:52:35 <whippythellama> i'll see your SIGBOSS and raise you a call from the sherriff's dept  ;)
17:52:44 <whippythellama> done now
17:53:08 <whippythellama> #action whippythellama look for the holiday social signup form(s) on the drive
17:53:21 <whippythellama> any other thoughts on this for now?
17:53:41 <qqx> None here.
17:54:15 <dfrustaglio> nothing
17:54:20 <whippythellama> ok, i'm going to have to cut this short - i need to take care of something
17:54:56 <whippythellama> mhrivnak: i know raub was planning on doing this as well, but if you see any promising speakers, we still need someone for january  :)
17:54:59 <mhrivnak> nothing here.
17:55:09 <mhrivnak> will do!
17:55:13 <whippythellama> cool
17:55:32 <whippythellama> ok, unless someone wants to take over the meeting, i'll just cut it here
17:57:23 <mhrivnak> I think that's probably fine.
17:57:23 <whippythellama> i'll take that to mean that no one's chomping at the bit  :)
17:57:27 <whippythellama> thanks guys!
17:57:31 <whippythellama> #endmeeting