17:31:30 <whippythellama> #startmeeting
17:31:30 <Tribot> Meeting started Mon Oct 30 17:31:30 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:31:30 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:31:39 <whippythellama> #chair raub dfrustaglio mhrivnak
17:31:39 <Tribot> Current chairs: dfrustaglio mhrivnak raub whippythellama
17:31:48 <whippythellama> #topic Check for Agenda Additions
17:31:54 <mhrivnak> None here.
17:31:54 <whippythellama> anyone have anything to add?
17:32:01 <dfrustaglio> nothing here
17:32:26 <whippythellama> raub?
17:32:31 <raub> Nope
17:32:34 <whippythellama> coolio
17:32:40 <whippythellama> #topic November Meeting
17:32:46 <whippythellama> ok, i'm officially nervous
17:33:02 <mhrivnak> Any response at all?
17:33:04 <whippythellama> i've tried to get ahold of Brian Jinwright several times over the past couple of weeks, and nothing
17:33:15 <mhrivnak> Need to get a phone number?
17:33:22 <whippythellama> i emailed Scott to see if he had any other ways to contact him
17:33:25 <mhrivnak> stmiller could maybe help with that.
17:33:27 <mhrivnak> ah dang. :)
17:33:39 <whippythellama> yeah, haven't heard back from him yet, so we'll see
17:33:50 <whippythellama> in the meantime, we need to start planning for the worst case
17:34:08 <whippythellama> i'm thinking lightning talks, unless someone has a talk or a speaker they can call last-minute
17:34:56 <mhrivnak> Nothing comes to mind.
17:35:01 <whippythellama> hmmm... now i think of it, i just attended a workshop a couple of saturdays back, and i think the guy running it had a few topics he'd given before
17:35:05 <whippythellama> i'll reach out to him
17:35:27 <whippythellama> #action whippythellama ping the guy from code craftsmanship re: speaking in november
17:35:38 <whippythellama> i don't know how likely that is, but it's something
17:35:45 <mhrivnak> Yeah.
17:35:57 <whippythellama> so failing that, and assuming i don't hear back from Brian - other thoughts?
17:35:59 <mhrivnak> Another concern is that if we want lightning talks, we need to give people a little time to prepare.
17:36:17 <mhrivnak> And the weekend is an ideal time for that.
17:36:20 <whippythellama> yep, we need to announce it very soon if we're doing that... like in the nextday or two
17:36:45 <whippythellama> i'm thinking of giving Brian until maybe end of day tomorrow before calling it
17:36:51 <mhrivnak> Sounds good.
17:36:58 <raub> If you can't hear from presenter by no later than tomorrow, deploy plan B
17:37:02 <whippythellama> do you think that's time enough for lightning talks?
17:37:07 <mhrivnak> I do.
17:37:20 <whippythellama> ok, cool
17:37:21 <dfrustaglio> as long as we let people know by Friday
17:37:27 <mhrivnak> We may need to do some active recruiting of lightning talks.
17:37:37 <mhrivnak> I suggest we think of individuals we can ping.
17:37:39 <whippythellama> dfrustaglio: i'd like it much sooner if possible
17:37:45 <whippythellama> mhrivnak: agreed
17:38:05 <mhrivnak> Maybe billf can talk about something embedded.
17:38:17 <whippythellama> that would work
17:38:18 <mhrivnak> Scott Hall probably has something he could talk about for 10 minutes.
17:38:33 <whippythellama> lol... that's an understatement  ;)
17:38:37 <mhrivnak> ;)
17:38:49 <mhrivnak> A couple of people could probably talk about something ansible-related.
17:39:02 <whippythellama> wonder if Dwain Sims might have a quick one
17:39:13 <mhrivnak> Yeah.
17:39:18 <whippythellama> mhrivnak: Joseph Tate comes to mind on ansible
17:39:25 <mhrivnak> yes, jtate would be great.
17:40:17 <whippythellama> that's a pretty good start
17:41:26 <mhrivnak> In any case, let's plan to make a list and send out requests this week in case we employ plan B.
17:41:36 <whippythellama> i'm going to put actions around those
17:42:09 <whippythellama> #action ping billf (something embedded) for a lightning talk
17:42:22 <whippythellama> #action ping Scott Hall for a lightning talk
17:42:32 <whippythellama> #action ping Dwain Sims for a lightning talk
17:42:43 <whippythellama> #action ping Joseph Tate for a lightning talk (ansible?)
17:42:46 <mhrivnak> Maybe qqx could give an overview of the trilug infrastructure vision. :)
17:42:59 <whippythellama> oh, that would be good too!
17:43:17 <whippythellama> #action ping qqx for a lightning talk on the trilug infrastructure vision
17:43:36 <mhrivnak> Maybe "10 minutes of ipv6 with Kevin Otte"
17:43:40 <whippythellama> i'll see if i can cook up something in the 5-minute range as well
17:43:48 <whippythellama> oh, that would work
17:43:56 <mhrivnak> Yeah, I'm sure I could come up with something of interest.
17:44:01 <whippythellama> #action ping Kevin Otte for a lightning talk
17:44:17 <mhrivnak> OH HEY we could also frame this as a precursor to the holiday demo!
17:44:31 <whippythellama> oooo... promote your demo via a lightning talk
17:44:36 <whippythellama> you crafty devil, you
17:44:37 <mhrivnak> heck yeah.
17:44:41 <dfrustaglio> that is a good idea
17:44:44 <whippythellama> i like it!
17:45:20 <whippythellama> ok, i feel a lot more comfortable for this month's meeting now  :)
17:45:47 <whippythellama> i'll also ping tripython and see if anyone wants to come by and give one
17:46:01 <whippythellama> they're big on impromptu lightning talks at each meeting
17:46:18 <whippythellama> so there are a number of folks who have quickies they've done for them
17:46:31 <whippythellama> #action whippythellama ping tripython for lightning talk speakers
17:47:08 <whippythellama> so moving on from the topic, are we all still planning on attending?
17:47:20 <dfrustaglio> I plan to be there
17:47:38 <mhrivnak> I will be there.
17:47:39 <raub> Pending unplanned events, yep
17:47:49 <whippythellama> cool, as will i
17:48:11 <whippythellama> ok, anything else you all want to cover about this month's meeting before we move on?
17:48:51 <mhrivnak> Nothing here.
17:49:10 <whippythellama> ok, movin right along
17:49:16 <whippythellama> #topic General Business
17:49:44 <whippythellama> the forms are still up on the drive, and should be readily adaptable to this year's social
17:50:04 <whippythellama> change from 'are you planning to bring something' to 'what are you planning to bring'  :)
17:50:19 <whippythellama> anyone have any further thoughts on venue?
17:50:49 <whippythellama> and/or a dish that we as a group provide in addition to the potluck?
17:50:58 <mhrivnak> I was negligent about requesting the Annex but have now sent the request.
17:51:39 <whippythellama> thank you kindly, sir  :)
17:52:35 <whippythellama> anyone have any thoughts on venue?
17:52:46 <whippythellama> i'm open to moving it, i know there was mention of that
17:52:49 <raub> Odd question: ho wmany people do we expect to attend this month's event and Hanuary's
17:53:05 <whippythellama> (... "Hanuary"?)  :)
17:53:10 <raub> s/Hanuary/January
17:53:10 <whippythellama> hard to say
17:53:18 <whippythellama> yeah, figured  ;)
17:53:28 <raub> Talking to Linux Foundation about a talk
17:53:31 <mhrivnak> We had about 50 at the past one.
17:53:38 <mhrivnak> seems like a reasonable average to expect.
17:53:59 <whippythellama> yeah, it can vary, but that seems like a good starting point
17:54:18 <whippythellama> raub: excellent! would that be for january?
17:54:36 <raub> Might be. Babysteps
17:54:43 <mhrivnak> topic?
17:54:51 <whippythellama> cool beans - thanks for chasing it
17:55:15 <raub> mhrivnak: you'll be the third person to know. I will be the second
17:55:22 <whippythellama> heh
17:55:55 <whippythellama> so we'll be announcing the holiday demo/social at the meeting this month
17:56:08 <whippythellama> do we want to make a call for votes for venue and trilug-provided dish?
17:56:19 <whippythellama> email us your thoughts, etc?
17:56:27 <whippythellama> or make the call and let them know?
17:56:54 <mhrivnak> Feedback is always a fine thing.
17:57:04 <whippythellama> ok, let's poll the members then
17:57:16 <whippythellama> announce at the meeting, follow it up with an email to the list
17:57:35 <whippythellama> and make it a short vote
17:57:45 <dfrustaglio> sounds like a plan
17:58:12 <whippythellama> then we can edit the form and put it up
17:58:36 <whippythellama> i'm going to need to cut out, but before i go...
17:58:40 <whippythellama> #topic Future Topics
17:58:53 <whippythellama> raub, mhrivnak - did either of you get any good leads from ato?
17:59:02 <mhrivnak> I didn't do much talk-attending.
17:59:11 <whippythellama> ah, ok
17:59:14 <mhrivnak> so no.
17:59:19 <whippythellama> cool :)
17:59:39 <raub> whippythellama: I liked them
17:59:50 <whippythellama> i'll ping my guy from code craftsmanship and see if he has something he might want to present for january
17:59:54 <dfrustaglio> guys, I have a hard break. I have a meeting at 2:00
18:00:05 <whippythellama> no worries, i'm about at the same point
18:00:17 <whippythellama> #action whippythellama ping code craftsmanship guy re: january
18:00:23 <whippythellama> any last items?
18:00:38 <mhrivnak> None here.
18:00:52 <raub> Nope
18:00:55 <whippythellama> coolio
18:01:01 <whippythellama> thanks for coming, guys!  :)
18:01:06 <whippythellama> #endmeeting