18:33:18 <whippythellama> #startmeeting
18:33:18 <Tribot> Meeting started Mon Nov  6 18:33:18 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:33:18 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:33:28 <whippythellama> #chair mhrivnak qqx dfrustaglio raub
18:33:28 <Tribot> Current chairs: dfrustaglio mhrivnak qqx raub whippythellama
18:33:33 <whippythellama> #topic Check for Agenda Additions
18:33:38 <dfrustaglio> I am currently editing the slides for this week. Is Thomas V filming? Also do we have any community announcements?
18:34:01 <qqx> nothing to add from me
18:34:01 <whippythellama> yeah, hold that thought until the next topic, just a sec
18:34:07 <whippythellama> anyone have anything to add?
18:34:10 <mhrivnak> nope
18:34:35 <whippythellama> ok, movin along
18:34:46 <whippythellama> #topic November Meeting
18:34:58 <whippythellama> thank you for digging into the slides, dfrustaglio :)
18:35:05 <whippythellama> yes, Thomas will be filming for us
18:35:12 <dfrustaglio> ok
18:35:12 <whippythellama> i got his confirmation just yesterday
18:35:14 <mhrivnak> Ah good.
18:35:21 <mhrivnak> I was asking his wife about that this morning. :)
18:35:27 <mhrivnak> and she didn't know.
18:35:33 <whippythellama> lol... works at rh, i take it?  :)
18:35:39 <mhrivnak> yep, leads our QE team.
18:35:47 <whippythellama> oh cool!
18:36:08 <whippythellama> so we currently have one, count 'em one, lightning talk listed
18:36:16 <whippythellama> that'd be mine
18:36:31 <whippythellama> i have tentative yeses from a few folks, but no one's signed up yet
18:36:31 <mhrivnak> I have someone who is a "maybe", depending on if he's able to attend.
18:36:41 <whippythellama> mhrivnak: you had said you might have something
18:36:50 <whippythellama> qqx: you as well
18:36:50 <mhrivnak> I'll add something myself.
18:36:56 <whippythellama> ok, cool - thank you :)
18:37:05 <qqx> I've got a start on a talk, hoping to finish that up tonight.
18:37:05 <whippythellama> i can ping the ones who said they could
18:37:10 <whippythellama> qqx: great!
18:37:16 <mhrivnak> #action mhrivnak sign up for a lightning talk
18:37:28 <whippythellama> #action whippythellama ping the yeses from last week
18:37:40 <mhrivnak> Yeah, or if you have enough info and they gave strong enough commitment, you can always just inform them that you added them to the list. :)
18:38:01 <whippythellama> yeah, problem is all i have is "i can do a lightning talk" - no topic or anything  :)
18:38:13 <mhrivnak> ah
18:38:29 <whippythellama> i pinged tripython last night as well, but haven't gotten any nibbles yet
18:39:01 <whippythellama> if any of you know of folks who might have something they'd like to present, by all means ping em
18:39:09 <whippythellama> mhrivnak: do you know when your maybe will know for sure?
18:39:21 <mhrivnak> not really.
18:39:38 <mhrivnak> I'm making some more noise at the office to drum up more talks, but no promises.
18:39:52 <whippythellama> ok, cool
18:39:56 <whippythellama> thank you!  :)
18:40:32 <whippythellama> so it sounds like all of us will be there - true?
18:40:37 <mhrivnak> I will.
18:40:41 <dfrustaglio> I will
18:40:44 <qqx> I plan to be
18:41:04 <whippythellama> awesome :)
18:41:14 <whippythellama> so who wants to do what?
18:41:28 <mhrivnak> I'll do pizza as usual.
18:41:32 <whippythellama> sounds good
18:41:44 <whippythellama> i can do drinks, etc, and bring the signs
18:42:07 <dfrustaglio> I will do announcements and ensure cleanup is done
18:42:09 <whippythellama> my wife doesn't have any extra errands for me to run ahead of time this time around, so i should get there early  :)
18:42:16 <mhrivnak> sweet. :)
18:42:40 <whippythellama> dfrustaglio: awesome - thanks!
18:42:59 <whippythellama> qqx: mind hanging the signs?
18:43:07 <whippythellama> hmmm, which reminds me...
18:43:21 <whippythellama> #action whippythellama try to track down the signs with the *right* info on them
18:44:08 <whippythellama> dfrustaglio: don't forget to add the holiday social/demos to the slides
18:44:16 <whippythellama> and be sure to call out that it's potluck this year
18:44:32 <dfrustaglio> sure
18:44:50 <whippythellama> we'll send out a short poll for suggested venues and what dish trilug should provide post-meeting
18:45:16 <whippythellama> who wants to do the final round of announcements?
18:45:21 <whippythellama> (email, that is)
18:46:21 <whippythellama> i sent out a tickler to the list last night reminding folks to sign up to give their talks; should we do one more before the meeting, or do you all think that's enough?
18:46:36 * mhrivnak just pinged Red Hat again about the Annex but doesn't have a response.
18:46:54 <whippythellama> ok, thank you for following up on that
18:46:55 <mhrivnak> I think I'd do daily requests until we get enough!
18:47:06 <whippythellama> lol... fair enough
18:47:39 <whippythellama> shall we divvy up the days?  each of us send a reminder of their own crafting on a different day?
18:47:54 <whippythellama> i did last night - who wants to send one tonight?
18:48:06 <mhrivnak> Sure. I'll do one today.
18:48:20 <whippythellama> cool - thanks!  :)
18:48:22 <whippythellama> tuesday?
18:48:42 <whippythellama> dfrustaglio, qqx, raub?
18:48:55 <dfrustaglio> Wed
18:49:02 <whippythellama> sweet :)
18:49:06 <whippythellama> tuesday?
18:49:16 <whippythellama> qqx, raub?
18:49:37 <whippythellama> #action mhrivnak send out sign-up reminder monday
18:49:47 <whippythellama> #action dfrustaglio send out sign-up reminder wednesday
18:50:35 <whippythellama> ok, since we've got crickets, i'll do tomorrow  :)
18:50:46 <whippythellama> #action whippythellama send out sign-up reminder tuesday
18:51:25 <whippythellama> do we still want to send the final announcements on thursday, after all of that?
18:51:33 <mhrivnak> why not. :)
18:51:37 <whippythellama> lol
18:52:02 <mhrivnak> If we get complaints about too much email, at least we'll know where the boundary is. :)
18:52:09 <whippythellama> cue the monty python vikings... spam, spam ,spam, spam...
18:52:18 <whippythellama> heh heh
18:52:55 <whippythellama> i'll send them out, then
18:53:06 <whippythellama> #action whippythellama send final announcements on thursday
18:53:24 <whippythellama> anything else for this month's meeting - we've been going a while on it
18:53:39 <mhrivnak> nothing here.
18:53:46 <dfrustaglio> nope
18:53:53 <whippythellama> cool
18:53:58 <qqx> Nothing here.
18:54:03 <whippythellama> #topic General Business
18:54:19 <whippythellama> should probably just be 'holiday party' - it's the only item  :)
18:54:41 <mhrivnak> You mean the demo/social? ;)
18:54:47 <whippythellama> anyone thought of any alternate venues?
18:54:57 <whippythellama> sorry, yes, that's exactly what i meant
18:55:06 * whippythellama puts away his toga
18:55:28 <mhrivnak> lol
18:56:03 <mhrivnak> none here.
18:56:35 <whippythellama> ok, we'll see if anyone has any suggestions once we've emailed out about it
18:56:36 <dfrustaglio> nothing here
18:56:52 <whippythellama> but it's sounding like we'll probably be shooting for the annex again
18:56:56 <whippythellama> works for me :)
18:57:07 <mhrivnak> Sounds good. I'll do some poking this week to get an answer about the annex.
18:57:23 <whippythellama> as far as what dish we're looking to provide, i keep thinking wings
18:57:35 <dfrustaglio> that is a safe bet
18:57:49 <mhrivnak> Interesting idea.
18:58:03 <whippythellama> finger food, easily dividable, and fairly cheap (depending on where you go)
18:58:56 <whippythellama> as for the poll on those two questions - i was just planning on it being an email "poll"
18:59:01 <whippythellama> ie - send us your thoughts
18:59:11 <whippythellama> rather than setting up a google form or something
18:59:15 <whippythellama> just so it's quick
18:59:23 <mhrivnak> Sounds good.
18:59:34 <whippythellama> ok, cool
19:00:06 <whippythellama> how long do we want to collect responses?
19:00:18 <whippythellama> i'm thinking from after the meeting until monday?
19:00:24 <mhrivnak> Sure.
19:00:30 <dfrustaglio> sounds good
19:00:42 <whippythellama> so we'll have something to go with next week
19:00:45 <whippythellama> ok, cool
19:00:56 <whippythellama> i'll send that out on friday morning
19:01:08 <whippythellama> #action whippythellama send out location/dish poll on friday morning
19:01:17 <whippythellama> ok, we're at time
19:01:21 <whippythellama> any last minute items?
19:01:35 <mhrivnak> Shall I pink Jim Scarborough about doing a preview lightning talk?
19:01:41 <mhrivnak> to preview his Feb talk?
19:01:53 <dfrustaglio> that might be a good Idea
19:01:53 <whippythellama> oh, sure - that would work!
19:02:01 <dfrustaglio> I do not see him until next week
19:02:05 <whippythellama> oh, pretty sure i have a topic for january, btw
19:02:10 <mhrivnak> Cool, I'll email him now.
19:02:15 <whippythellama> awesome
19:02:25 <whippythellama> ok, i gotta take off
19:02:38 <whippythellama> thank you all, and see you on thursday!
19:02:41 <whippythellama> #endmeeting