18:33:04 <mhrivnak> #startmeeting
18:33:04 <Tribot> Meeting started Mon Nov 13 18:33:04 2017 UTC.  The chair is mhrivnak. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:33:04 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:33:06 <mhrivnak> yay
18:33:23 <mhrivnak> #chairs mhrivnak dfrustaglio qqx whippythellama raub
18:33:28 <mhrivnak> #chair mhrivnak dfrustaglio qqx whippythellama raub
18:33:28 <Tribot> Current chairs: dfrustaglio mhrivnak qqx raub whippythellama
18:33:35 <mhrivnak> heh
18:33:42 <mhrivnak> #topic anything to add to the agenda?
18:33:56 <dfrustaglio> nothing here
18:33:59 <mhrivnak> whippythellama will be late or may not be able to join us.
18:34:09 <qqx> nothing from me
18:34:15 <mhrivnak> #topic November Meeting Recap
18:34:22 <mhrivnak> Sounds like the count was about 30.
18:34:34 <mhrivnak> We took in $98 if I recall correctly.
18:34:51 <qqx> count sounds reasonable, unfortunately I forgot to count myself.
18:35:05 <mhrivnak> I think the presentations went quite well. It was pleasing that we were able to get by with only a handful.
18:35:46 <mhrivnak> Any other feedback or thoughts?
18:36:05 <dfrustaglio> well pizza arrived on time
18:36:10 <dfrustaglio> that is a plus
18:36:14 <mhrivnak> Ah yes, only 6 minutes late this time.
18:36:26 <mhrivnak> which for them is on time it seems. :)
18:36:54 <mhrivnak> Anything else?
18:37:05 <qqx> nope
18:37:15 <mhrivnak> #topic Holiday Demo and Social
18:37:29 <mhrivnak> "So far, it's the Annex. and Trilug brings wings - other ideas?"
18:37:43 <mhrivnak> We have the Annex reserved. Any other venue ideas at this point?
18:37:47 <mhrivnak> Or should we stick with the Annex?
18:37:55 <dfrustaglio> I think we should stick
18:38:11 <dfrustaglio> the setup works for the demos
18:38:17 <mhrivnak> I'm good with that obviously. :)
18:38:48 <mhrivnak> qqx, any thoughts?
18:39:03 <qqx> The mail that Brian sent to the main list said that we'd leave until midweek for comments on that.
18:39:13 <mhrivnak> ah, cool.
18:39:21 <mhrivnak> We can wait for that then.
18:39:26 <qqx> Unless something does come in though, I say the Annex is fine.
18:39:41 <mhrivnak> Any other food ideas besides wings? Or are we good running with that?
18:40:05 <mhrivnak> I'm not a wing connoisseur, but I'm happy with that direction.
18:40:23 <qqx> Wings are fine with me.
18:40:26 <dfrustaglio> maybe hyst have a variety of them
18:40:38 <dfrustaglio> like hot, medium, etc.
18:40:42 <mhrivnak> yeah, definitely.
18:40:50 <qqx> Do we want some vegetarian option?
18:41:12 <mhrivnak> That's a reasonable idea, to have at least *something* vegetarian.
18:41:13 <dfrustaglio> how about veggie wraps?
18:41:36 <mhrivnak> To some extent if we focus this event on the pot-luck aspect, we can hope others will bring some vegetarian options.
18:41:40 <raub> I am partial to Tabouli
18:41:48 <mhrivnak> raub welcome!
18:42:37 <raub> mhrivnak: Thanks! Not sick anymore!
18:42:44 <mhrivnak> In any case, it sounded like whippythellama might be willing to help pick a wing place, so we could have him keep an eye out for a vegetarian option while he's at it.
18:43:31 <mhrivnak> Should we just go with that, to look out for something that a wing place could provide that's vegetarian? Unless someone wants to take that as a second item to pursue, potentially from a different place?
18:44:14 <raub> If we have time left, why not? Can chang eplans later
18:44:35 <mhrivnak> from the agenda: "Send reminders for feedback to the group."
18:45:05 <mhrivnak> I suppose today would be a good time to send a reminder if we want feedback by Wed. Who can take care of that?
18:45:15 <raub> I can do it
18:45:36 <raub> Anyoen have a start list fo rpotential places?
18:45:48 <mhrivnak> #action raub email list today reminding them to provide feedback for holiday demo/social
18:45:56 <mhrivnak> I don't know of a list yet.
18:46:06 <mhrivnak> If there is one, it's probably in whippythellama's brain.
18:46:37 <mhrivnak> "Need to copy/modify the forms on the drive, and send it out after we have the feedback."
18:46:40 <raub> nasty place to visit
18:46:52 <mhrivnak> Not sure if we need to take any action on this one?
18:47:15 <mhrivnak> Anything else we should cover on this topic?
18:47:39 <qqx> I think that's it for now.
18:47:53 <dfrustaglio> agreed
18:47:55 <mhrivnak> #topic Future Topics
18:48:11 <mhrivnak> Who is the interface for our January speaker?
18:48:30 <mhrivnak> and do we know anything more about the topic than "Marcel Belmont (probably on containerized applications)." ?
18:49:25 <mhrivnak> I'll take that as "we don't know". Did whippythellama arrange that one?
18:49:51 <mhrivnak> I think we're set for Feb.
18:50:14 <mhrivnak> I'm not sure we need to chat about anything else future-wise, unless one of you has one you'd like to discuss?
18:50:22 <qqx> The only references I see to Marcel in my list archives are in the agenda for this week and last.
18:50:43 <mhrivnak> Ok, we'll assume whippythellama knows more.
18:51:24 <mhrivnak> #topic Tech Items
18:51:32 <mhrivnak> qqx anything you'd like to discuss?
18:52:05 <qqx> Status on the upgrade is pretty much the same as in my last email on the subject.
18:52:30 <mhrivnak> #topic Sponsorships/Finances
18:52:53 <mhrivnak> Anything new here? I think we worked out the sponsorship questions on the email list with raub's prodding. :)
18:53:08 <mhrivnak> Now we just need some sponsors!
18:53:27 <raub> yes!
18:53:27 <qqx> There was the mail this morning asking if we want to offer long-sleeved shirts.
18:53:44 <raub> I would say yes
18:53:49 <raub> Why not?
18:53:52 <mhrivnak> Ah. I can't think of a reason not to.
18:54:06 <qqx> Yeah, I'd actually been meaning to ask if that was an option.
18:54:33 <mhrivnak> I'm surprised by how much more expensive they are.
18:55:36 <mhrivnak> Let's follow up in email. I suspect everyone is on-board and we just need to agree on a price.
18:55:47 <mhrivnak> Anything else in this topic?
18:55:55 <dfrustaglio> nope
18:56:02 <qqx> no
18:56:11 <mhrivnak> #topic general business
18:56:27 <mhrivnak> One quick note from me: I'm changing jobs over the next two months, so I'll be somewhat distracted.
18:56:37 <mhrivnak> And that's been keeping distracted recently in fact. :)
18:56:44 <mhrivnak> I'll be working on this, still at Red Hat: https://github.com/openshift/ansible-service-broker
18:56:58 <mhrivnak> First day of the new gig is Dec 4.
18:57:04 <dfrustaglio> cool
18:57:12 <raub> Congrats
18:57:26 <mhrivnak> Thanks!
18:57:31 <mhrivnak> Any other general business?
18:57:43 <qqx> nothing here
18:57:53 <raub> Could w emake a run of xmas tuxes?
18:57:56 <dfrustaglio> nothing here
18:58:11 <mhrivnak> Define a xmas tux. :)
18:58:45 <raub> A normal trilug tux with a more xmal motif. Maybe a hat and red/green colours
18:59:04 <raub> Which can be hung off the xmas tree. Or rearview mirro. Or dog
18:59:46 <raub> Assuming the 3D ones are still being made
19:00:15 <mhrivnak> Ack. How about proposing that via email?
19:00:20 <raub> K
19:00:27 <raub> Did it a few weeks ago BTW
19:00:54 <mhrivnak> Ah, ok. Sorry about that. :)
19:00:58 <mhrivnak> Can you bump the thread?
19:01:09 <raub> K. Let's move on. Time's fleeting
19:01:55 <mhrivnak> #endmeeting