18:32:11 <whippythellama> #startmeeting
18:32:11 <Tribot> Meeting started Mon Nov 27 18:32:11 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:32:11 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:32:17 <whippythellama> #chair raub mhrivnak qqx
18:32:17 <Tribot> Current chairs: mhrivnak qqx raub whippythellama
18:32:26 <whippythellama> #topic Check for Agenda Additions
18:32:30 <whippythellama> anything you'd like to add?
18:32:39 <mhrivnak> nothing here.
18:32:42 <qqx> nope
18:32:45 <whippythellama> cool
18:32:50 <whippythellama> #topic Holiday Social
18:33:01 <whippythellama> did you guys get a chance to look at the form?
18:33:07 <mhrivnak> negative.
18:33:11 <mhrivnak> I can look now though.
18:33:25 <whippythellama> cool :)
18:33:28 <whippythellama> https://goo.gl/forms/LVxGjvPjv4S9I3dp1
18:33:35 <whippythellama> (in case it wasn't handy)
18:34:05 <qqx> Yeah, I'd pulled that up just a few minutes ago.
18:34:15 <mhrivnak> Maybe we can leave off the questions about whether they are going. Isn't that implied?
18:34:21 <qqx> I can't think of anything I'd want to change.
18:34:27 <whippythellama> yeah, good point mhrivnak
18:34:34 <whippythellama> hold over from past incarnations of the form
18:34:58 <mhrivnak> otherwise, LGTM
18:35:36 <whippythellama> ok, nuked that questions
18:35:56 <whippythellama> ...hmmm, acronym transation failure, sorry - LGTM?
18:36:03 <whippythellama> nm
18:36:06 <whippythellama> just got it
18:36:07 <whippythellama> :)
18:36:25 <whippythellama> bit sleep deprived today - that's my excuse, and i'm sticking to it
18:36:43 <mhrivnak> heh
18:36:56 <whippythellama> ok, so i'll post that after we're done here, then, and send out the announcements
18:37:16 <whippythellama> #action whippythellama post meeting with form link
18:37:22 <whippythellama> #action whippythellama send out announcements
18:37:47 <whippythellama> so the only place i was thinking of for wings was wingstop, but i'm open for other ideas
18:38:18 <mhrivnak> Works for me, but I don't really know wing places. How many do you think we need?
18:38:28 <whippythellama> with wingstop, it'll be about $1/wing, and for the 'family size' orders, you get large sides along with it - fries, coleslaw, beans, potato salad, that sort of thing
18:38:36 <whippythellama> hard to say, honestly
18:39:18 <whippythellama> it might be something we'd want to wait to order until we have a better idea of how many folks will be there
18:39:31 <whippythellama> what should we be looking to spend, do you think?
18:39:34 <mhrivnak> Seems reasonable. We usually end up with ~40 people.
18:39:55 <mhrivnak> Not sure.
18:39:56 <qqx> Yeah, I think it makes sense to wait to figure out the order size.
18:40:08 <whippythellama> ok, we'll do that when we get closer
18:40:21 <mhrivnak> But maybe targeting about 100 wings would be a lot, and I think a reasonable price range.
18:40:43 <whippythellama> if we want to do a veggie option with that, it will either have to be their sides, or get it from somewhere else
18:40:50 <whippythellama> wingstop is a one-trick pony, more or less ;)
18:41:07 <qqx> If we're thinking around 40 people, 100 wings would be 2.5/person. Which I think sounds fairly reasonable.
18:41:09 <mhrivnak> 2.5 WPP (wings per person) seems likely to be enough.
18:41:18 <whippythellama> lol
18:41:32 <whippythellama> ok, are you guys chatting in a separate channel or something?
18:41:40 <mhrivnak> heh
18:41:45 <whippythellama> :)
18:42:39 <whippythellama> so for veggies - do we want to rely on sides from wingstop, or look for something else?
18:42:55 <whippythellama> i mean, we'll be getting some sides with our wingstop order regardless
18:43:03 <mhrivnak> I'm ok waiting to see what people sign up for.
18:43:12 <whippythellama> ok, that sounds like a good plan
18:43:51 <whippythellama> anything else we need to cover at this point?
18:43:59 <whippythellama> ...on the holiday social, that is
18:44:24 <mhrivnak> nothing I can think of.
18:44:33 <qqx> nothing here
18:44:46 <whippythellama> ok, cool
18:44:53 <whippythellama> #topic Future Topics
18:45:38 <whippythellama> i've confirmed Marcel for January, and we've talked about him doing his containerized go applications talk, but i'm not 100% positive that's what he'll be talking about
18:45:43 <whippythellama> but he will be here
18:46:12 <mhrivnak> Excellent.
18:46:43 <mhrivnak> quick retro: did you ever hear anything from our MIA speaker from last month?
18:46:52 * mhrivnak is just curious
18:46:59 <whippythellama> i haven't heard anything
18:47:04 <mhrivnak> bummer.
18:47:16 <whippythellama> i pinged him quite a few times just trying to get something, but nada
18:47:35 <whippythellama> i also reached out to stmiller to see if he knew how to reach him and didn't hear back there either
18:47:47 <whippythellama> so it all kind of black holed
18:48:12 <whippythellama> i'm glad the lightning talks worked out
18:48:29 <mhrivnak> Seems like we're all set for Feb.
18:48:47 <whippythellama> i think so, yeah
18:49:18 <whippythellama> oh, i'll reach out to Dr. Jasper to confirm our room into 2018
18:49:24 <mhrivnak> great.
18:49:40 <whippythellama> #action whippythellama ping Dr. Jasper re: continuing to host at NCSU
18:50:17 <whippythellama> when we were exchanging emails before he had said that he would be willing to do so for the forseeable future
18:50:37 <whippythellama> he just wanted to be sure we were good with the location before reserving it into next year
18:50:45 <whippythellama> but i'll make sure he's still of that opinion  :)
18:51:09 <whippythellama> anyone have any other potential leads, by any chance?
18:51:22 <mhrivnak> nothing here at the moment.
18:51:35 <whippythellama> we have a nice comfortable 3-month buffer right now, so that's a good thing
18:51:40 <mhrivnak> Yep!
18:51:43 <whippythellama> i'd just like to keep it :)
18:51:55 <mhrivnak> And perhaps the holiday demo will yield one or two potential presentations.
18:52:07 <whippythellama> yeah, very good idea
18:52:28 <whippythellama> we'll have to watch demos with that in mind
18:52:48 <whippythellama> ok, movin along...
18:52:59 <whippythellama> #topic Tech Items
18:53:12 <whippythellama> qqx: any news in the infrastructure realm?
18:53:46 <qqx> No, I was out of action for most of the last week.
18:54:04 <whippythellama> what?  what do you think that was, a holiday or something?
18:54:07 <whippythellama> ;)
18:54:21 <whippythellama> no worries, and i figured that would be the case :)
18:54:33 <whippythellama> do you need any help on anything?
18:54:34 <qqx> Had nothing to do with the holiday.
18:54:55 <whippythellama> and do you know if you'll have a chance to make any progress in the coming week?
18:55:14 <qqx> I hope to make at least some progress.
18:55:47 <whippythellama> need any assistance?
18:56:03 <qqx> Nothing specific right now.
18:56:19 <whippythellama> ok; let us know if that changes
18:56:30 <whippythellama> #topic Sponsorships/Finanances
18:56:47 <whippythellama> mhrivnak: have you had a chance to circle back with Scott on t-shirt royalties?
18:56:58 <mhrivnak> I have not. I will do so.
18:57:06 <whippythellama> awesome - thank you
18:57:11 <mhrivnak> #action mhrivnak work with Scott for getting money to the LUG.
18:57:36 <whippythellama> and we got our first amazon smile deposit, i believe?
18:58:27 <mhrivnak> indeed!
18:58:36 <mhrivnak> Much more than I anticipated.
18:59:05 <mhrivnak> Apparently people have purchased more than $6000 worth of stuff with us as the beneficiery.
18:59:15 <whippythellama> yeah, between the t-shirts and smile, if the same levels keep up, it will end up roughly equivalent to an extra 3-4 sponsorships a year
18:59:52 <mhrivnak> That'd be nice.
19:00:09 <whippythellama> i know the t-shirt sales are almost certain to drop as more folks get theirs, but still
19:00:19 <whippythellama> as in, once they have them
19:00:35 <qqx> The smile may also not keep up, since that could have been accumulating for some time.
19:00:38 <whippythellama> oh, when you ping Scott, can you ask about sweatshirts?
19:00:46 <whippythellama> qqx: certainly possible
19:01:08 <whippythellama> we'll have to see how it all plays out, but it's still nice to have a revenue stream, even if only a bit
19:01:08 <mhrivnak> I can do that.
19:01:12 <whippythellama> thank you, sir
19:01:15 <whippythellama> ok, we're at time
19:01:28 <whippythellama> anything else you guys want to cover before we adjourn?
19:01:34 <mhrivnak> nothing here
19:01:43 <qqx> I don't think we ever got back to Scott on the question of long sleeve shirts either.
19:01:52 <whippythellama> hmmm...
19:01:54 <whippythellama> you may be rigth
19:01:56 <whippythellama> er, right
19:02:00 <whippythellama> we should
19:02:20 <qqx> Not seeing a reply to that.
19:02:29 <whippythellama> honestly, i don't think it costs any more to have more merchandise in the "store" - i'd say offer it all :)
19:02:30 <qqx> Nothing else from me.
19:02:45 <qqx> I think the main question is what to charge.
19:03:00 <whippythellama> agreed
19:03:21 <whippythellama> i'll weigh in on the question - if either of you has input, that would be welcome
19:03:31 <whippythellama> we'll see if we can get those added
19:03:32 <mhrivnak> Oh yeah.
19:03:57 <mhrivnak> And whippythellama maybe that's a better thread (lol) in which to bring up the sweatshirt idea.
19:04:14 <whippythellama> good point - i will
19:04:29 <whippythellama> ...and polos too - i have a weakness for those
19:04:32 <whippythellama> :)
19:04:52 <whippythellama> ok, i think that's about all the time we have - thanks guys!
19:04:54 <mhrivnak> Would need a different design for polos, but definitely agreed.
19:05:01 <mhrivnak> see ya!
19:05:24 <whippythellama> yeah, just an embroidered tritux i would think
19:05:33 <whippythellama> l8r!
19:05:36 <whippythellama> #endmeeting