18:35:05 <whippythellama> #startmeeting
18:35:05 <Tribot> Meeting started Mon Dec  4 18:35:05 2017 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:35:05 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:35:12 <whippythellama> #chair mhrivnak dfrustaglio qqx
18:35:12 <Tribot> Current chairs: dfrustaglio mhrivnak qqx whippythellama
18:35:19 <whippythellama> #topic Check for Agenda Additions
18:35:23 <whippythellama> anyone have anything to add?
18:35:31 <dfrustaglio> I have nothing
18:35:41 <mhrivnak> one quickie
18:35:55 <whippythellama> sure - shoot
18:36:02 <mhrivnak> I'm starting a new job today at Red Hat, so that comes with the usual swampedness.
18:36:13 <whippythellama> right, makes sense
18:36:20 <mhrivnak> so, just an FYI. Nothing concrete, just that I'll be kinda busy for a bit.
18:36:23 <mhrivnak> that's all
18:36:35 <whippythellama> gotcha; are you still hosting us at the annex?
18:36:45 <mhrivnak> yep
18:36:49 <whippythellama> cool :)
18:36:57 <whippythellama> ok, if there's nothing else...
18:37:02 <whippythellama> #topic Holiday Social
18:37:18 <whippythellama> so we've had two more signups - eronel and jackhill :)
18:37:44 <whippythellama> we do need to send out a couple more ticklers, though
18:37:48 <whippythellama> happens every year
18:37:55 <whippythellama> dfrustaglio: can you send one of them out this week?
18:38:12 <dfrustaglio> sure, just a reminder email about the social?
18:38:19 <mhrivnak> Definitely. And I assume we're cross-posting to other groups?
18:38:30 <whippythellama> feel free to,but no, i have not so far
18:38:42 <whippythellama> it's a very good idea  :)
18:39:19 <whippythellama> dfrustaglio: a reminder, and include the link to the rsvp form
18:39:21 <mhrivnak> Maybe Jeremy would share his list with us of groups he used to send to.
18:39:36 <whippythellama> that would be good, yes
18:39:53 <whippythellama> dfrustaglio: any chance you can chase all this down?
18:40:29 <dfrustaglio> I can try to do that. If I come up with any snags I will let the group know
18:40:35 <whippythellama> jeremy is at jeremyhwllc@gmail.com
18:40:44 <whippythellama> ok, excellent - thank you
18:40:58 <whippythellama> #action dfrustaglio send out potluck reminder
18:41:12 <whippythellama> i'll send another later in the week as well
18:41:21 <whippythellama> #action whippythellama send another reminder
18:41:22 <mhrivnak> sweet!
18:42:02 <whippythellama> #action dfrustaglio ping jeremyhwllc re: cross-posting contacts
18:42:32 <whippythellama> any other items for the social right now?
18:42:38 <whippythellama> is everyone planning on going?
18:42:50 <dfrustaglio> I am
18:43:09 <mhrivnak> I am
18:43:12 <whippythellama> awesome  :)
18:43:33 <mhrivnak> We should probably all spend some time this week drumming up demos.
18:43:47 <whippythellama> if i can put something together, i will, definitely
18:43:49 <qqx> I plan to go
18:43:51 <mhrivnak> Reach out to anyone you know who might have something, directly as much as possible.
18:43:57 <whippythellama> +1
18:44:36 <whippythellama> oh, which reminds me...
18:44:44 <whippythellama> #action whippythellama ping jeremyhwllc re: open music
18:45:00 <whippythellama> he brought that a couple of years back
18:45:13 <whippythellama> it was nice having some music playing :)
18:45:28 <whippythellama> ok, movin along...
18:45:29 <mhrivnak> oh yeah!
18:45:38 <whippythellama> #topic Future Topics
18:45:54 <whippythellama> anyone have any leads for anyone past february?
18:46:21 <mhrivnak> not at the moment.
18:46:35 <whippythellama> oh, and i heard back from Dr. Jasper - we're set at NCSU through August
18:46:39 <mhrivnak> nice!
18:46:54 <dfrustaglio> not at this time, but I know of somone who got a lot of contacts at all things open so I am going to ping her at next month's Java meeting
18:46:55 <whippythellama> yep, that's one thing we don't have to worry about  ;)
18:47:08 <whippythellama> dfrustaglio: oh, great!  yeah, let us know
18:47:22 <whippythellama> ok, everyone keep your eyes and ears open
18:47:32 <whippythellama> #topic Tech Items
18:47:37 <whippythellama> qqx: any news?
18:47:45 <qqx> No :(
18:48:15 <whippythellama> anything any of us could help with?
18:49:03 <qqx> Main thing I have in progress right now is trying to move over the website.
18:49:16 <whippythellama> how's that going?
18:49:57 <mhrivnak> FWIW I recently embarked on trying to replace a wordpress with a static site made by hugo.
18:50:07 <qqx> Attempting to keep it in Drupal looks to be a huge pain. They seem to have very poor support for moving between versions.
18:50:08 <whippythellama> how'd that go?
18:50:17 <mhrivnak> I'm terrible in that domain generally, but I'd be happy to compare notes and such if we want to move trilug that direction.
18:50:21 <whippythellama> qqx: lovely
18:50:43 <whippythellama> i'm definitely open to the static site approach
18:51:04 <whippythellama> stmiller did some work on that last spring, iirc, but not much has happened since
18:51:07 <qqx> I've been trying to redo the conversion to a Jekyll site, but none of the converters I've found seem to do as good of a job as whatever stmiller had used previously.
18:51:14 <dfrustaglio> I have some experience in WP. If I could get a snapshot of the Site I could give it a go
18:51:40 <qqx> dfrustaglio: Our current site is in Drupla, not WP.
18:51:50 <qqx> *Dur
18:51:54 <qqx> *Drupal
18:51:54 <dfrustaglio> I thought you mentioned converting?
18:52:05 <mhrivnak> It may be worth just finding a theme that would be a decent fit for trilug and migrating the content manually. Content migration is relatively easy.
18:52:11 <whippythellama> converting from drupal to a static site model
18:52:42 <whippythellama> mhrivnak: good point
18:53:04 <qqx> Relatively easy, but very tedious.
18:53:14 <mhrivnak> I wrote a little python script to take wordpress XML exports and convert them into hugo posts.
18:53:19 <mhrivnak> Thankfully we don't have much content.
18:53:37 <whippythellama> yeah, i would expect that to be at least moderately scriptable
18:54:49 <whippythellama> we should explore that
18:55:10 <whippythellama> i don't think i'll have the cycles to look at it for a couple of weeks at least, tho
18:55:15 <qqx> Yeah, it's on my todo list.
18:55:32 <whippythellama> gotcha
18:55:32 <qqx> I'd just expected that there would be something that already did a decent job of it.
18:55:42 <whippythellama> yeah, i would think so
18:55:50 <whippythellama> i can't imagine we're the first ones to want to do it
18:56:18 <whippythellama> ok, i have a hard stop at 2, so i need to move on
18:56:31 <qqx> I'll send a message to stmiller seeing if he can provide a pointer to what he'd used.
18:56:32 <whippythellama> #topic Sponsorships/Finance
18:56:38 <whippythellama> qqx: thanks  :)
18:56:49 <whippythellama> mhrivnak: any progress on t-shirt royalties?
18:56:49 <mhrivnak> No change here from my end.
18:56:52 <whippythellama> ok
18:56:59 <mhrivnak> Hm. I haven't heard back from my reply.
18:57:03 <whippythellama> i replied with my thoughts on the long sleeve shirts
18:57:15 <mhrivnak> I did see that; thanks!
18:57:19 <whippythellama> yeah, i saw your email - just wasn't sure if he'd replied off-list
18:57:52 <whippythellama> ok, i think i'm done
18:58:01 <whippythellama> any last minute items before we adjourn?
18:58:05 <mhrivnak> not here.
18:58:11 <qqx> nothing from me
18:58:14 <dfrustaglio> nothing more
18:58:20 <whippythellama> ok, cool
18:58:24 <whippythellama> thanks, guys!
18:58:27 <whippythellama> #endmeeting