18:31:54 <whippythellama> #startmeeting
18:31:54 <Tribot> Meeting started Tue Jan  2 18:31:54 2018 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:31:54 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:32:02 <whippythellama> #chair mhrivnak dfrustaglio qqx raub
18:32:02 <Tribot> Current chairs: dfrustaglio mhrivnak qqx raub whippythellama
18:32:12 <whippythellama> #topic Check for Agenda Additions
18:32:17 <mhrivnak> none here
18:32:18 <whippythellama> anyone have anything they want to add?
18:32:22 <dfrustaglio> none here
18:32:57 <whippythellama> i'm guessing qqx and raub are idling at present; we'll circle back if they pipe up
18:33:09 <whippythellama> #topic Holiday Social Retrospective
18:33:19 <whippythellama> i thought it went very well
18:33:26 <mhrivnak> agreed.
18:33:32 <whippythellama> some really cool demos
18:33:32 <dfrustaglio> I think so
18:33:35 <mhrivnak> good crowd size, plenty of food.
18:33:43 <mhrivnak> redundant ice ;)
18:33:48 <whippythellama> the food was great, and didn't require a bunch of money and coordination  :)
18:33:50 <whippythellama> lol
18:34:07 <dfrustaglio> I think it is a good model for next year
18:34:16 <whippythellama> some day we'll save those last $2 when we remember the ice is already there ;)
18:34:20 <whippythellama> dfrustaglio: i agree
18:34:30 <whippythellama> how'd we do, money-wise, mhrivnak?
18:35:11 <mhrivnak> I don't recall the specific numbers, but I think it was about as usual where we recouped a majority of the money with maybe a 30% gap or so.
18:35:23 <whippythellama> ok, cool
18:35:26 <mhrivnak> Sorry I don't have the records available from here.
18:35:40 <whippythellama> of course, this year it was 30% of a much smaller number
18:35:48 <mhrivnak> heh yea.
18:35:49 <whippythellama> so that's good
18:36:02 <whippythellama> i'm glad we did the potluck; worked out very well
18:36:08 <mhrivnak> yeah, people rose to the occasion.
18:36:24 <mhrivnak> same with demos
18:36:33 <whippythellama> they really did
18:36:39 <whippythellama> i still need to post the pics i took
18:36:54 <whippythellama> #action whippythellama post holiday social pics on meetup
18:37:15 <whippythellama> so, anything else about the social?  anything you all think we could have done better?
18:38:22 <mhrivnak> I can't think of anything substantial.
18:39:09 <whippythellama> i do want to thank you guys for all your help
18:39:23 <whippythellama> it wouldn't have come together like it did without it  :)
18:39:49 <whippythellama> ok, if there's nothing else on this, we'll move on
18:39:53 <mhrivnak> likewise!
18:40:00 <whippythellama> #topic January Meeting
18:40:25 <whippythellama> i've reached out to Marcel; i'll ping him again, i think i got lost in the post-holiday email shuffle
18:40:34 <whippythellama> #action re-ping Marcel for summary/bio
18:40:43 <mhrivnak> Yeah, need that ASAP.
18:41:06 <dfrustaglio> I wil update slides as usual
18:41:13 <whippythellama> he's generally pretty responsive
18:41:36 <whippythellama> and i'm running a class with him on saturday, so if nothing else i'll beat it out of him in person ;)
18:41:51 <mhrivnak> heh
18:42:00 <whippythellama> dfrustaglio: thank you!
18:42:08 <whippythellama> everyone planning on going?
18:42:20 <dfrustaglio> I plan on being there
18:42:29 <whippythellama> same here
18:42:41 <whippythellama> we can figure out specific roles next week
18:43:10 <mhrivnak> I'll be there
18:43:26 <whippythellama> hmmm... it occurs to me that i should ping our host to make sure the building will be open; i'm not sure what the beginning-of-semester schedule is like
18:44:05 <whippythellama> #action whippythellama ping Dr. Jasper re: building status
18:44:26 <whippythellama> probably fine, but i'd really prefer not to be surprised :)
18:44:30 <raub> FYI, I am back
18:44:42 <whippythellama> welcome back, raub!
18:44:51 <whippythellama> was there anything you wanted to add to the agenda?
18:44:56 <raub> Nope
18:45:01 <whippythellama> ok, cool
18:45:12 <whippythellama> are you planning on being there next thursday?
18:45:17 <raub> Yep
18:45:25 <raub> Unless something weird happens
18:45:30 <whippythellama> cool :)
18:45:42 <whippythellama> ok, anything else for next week right now?
18:46:07 <whippythellama> i'll take that silence as a 'no'  :)
18:46:12 <whippythellama> #topic Future Topics
18:46:22 <whippythellama> so we're set for next month
18:46:35 <whippythellama> saw our speaker at the social, thank you dfrustaglio :)
18:47:04 <whippythellama> raub: you were going to look into something from the linux foundation - have you heard anything about that?
18:47:18 <whippythellama> and does anyone else have any leads?
18:47:42 <whippythellama> i'm going to go back through recent meetups in other groups and see if anything looks like it might be promising
18:47:45 <raub> I have pinged the Linux Foundation and github again but as of now no updates
18:47:45 <mhrivnak> no leads at the moment.
18:47:48 <whippythellama> though we run the risk of duplication
18:48:11 <raub> whippythellama: moah is moah bettah
18:48:15 <whippythellama> raub: gotcha; if you haven't recently, could you do it again?
18:48:31 <whippythellama> raub: it can be, sure  :)
18:48:35 <raub> I actually pinged them again this morning
18:48:47 <whippythellama> i'd say that qualifies as "recently"  :)
18:48:50 <whippythellama> cool, thank you
18:49:31 <whippythellama> ok, everyone keep their eyes and ears open; we're not desperate yet, but we're getting close to needing our next topic
18:49:42 <whippythellama> and we just played the 'lightning talks' card
18:50:28 <whippythellama> #topic Tech Items
18:50:39 <whippythellama> qqx: you awake by any chance?
18:50:48 <mhrivnak> Sounds like backups should be working again.
18:50:50 <whippythellama> mhrivnak: any idea what that runaway proc was?
18:50:54 <whippythellama> oh good
18:51:08 <mhrivnak> It's some kind of graphical notification service.
18:51:10 <raub> Let me se eif I can persuade nvidia to give a talk
18:51:27 <whippythellama> ooo... that'd be cool, raub
18:51:33 <whippythellama> almost certain to include eye candy  :)
18:51:38 <mhrivnak> Not sure why it was still running and orphaned after 138 days. It was the kind of thing you'd see pop up during an upgrade.
18:51:45 * raub Find the Nvidia contact info again
18:51:51 <whippythellama> mhrivnak: weird
18:52:15 <mhrivnak> Also not sure why they were burning the CPU, but they were probably angry after having been orphaned for months.
18:52:16 <whippythellama> something you'd expect during a desktop upgrade?  a ui thing,  you mean?
18:52:27 <mhrivnak> Yeah, something like that.
18:52:32 <whippythellama> yeah, wouldn't surprise me
18:52:50 <whippythellama> if they were prompting for input from something that would never return it, it could have just been in a tight loop
18:53:12 <whippythellama> raub: you probably wanted...
18:53:21 <whippythellama> #action raub Find the Nvidia contact info again
18:53:22 <whippythellama> :)
18:53:42 <raub> Yep. Brain no worky today
18:53:54 <whippythellama> ok, without qqx i don't think we'll be able to do much more on the tech front
18:54:01 <whippythellama> raub: totally get that  :)
18:54:11 <whippythellama> #topic Sponsorship/Finances
18:54:28 <whippythellama> mhrivnak: do you happen to recall about where we are, balance-wise?
18:54:58 <mhrivnak> The sponsorship a couple months ago was a welcome shot in the arm, but we need a good 3 sponsorships a year to break even.
18:55:12 <whippythellama> ok, gotcha
18:55:29 <mhrivnak> I don't have a good number off the top of my head. We have plenty of cash as a buffer, so there's certainly no immediate risk.
18:55:41 <whippythellama> i'll reach back out to some of the recruiters i was hitting up before with our new 'tiered' sponsorship approach
18:55:57 <whippythellama> we might be able to get a monthly $100 easier than a $300 one
18:56:00 <mhrivnak> But it does do a slow and steady decline as long as we don't have sponsorships.
18:56:22 <whippythellama> #action whippythellama ping recruiters with lower sponsorship levels and see what they say
18:56:36 <whippythellama> #action whippythellama document new tiered sponsorship levels on the site
18:56:37 <mhrivnak> +1
18:57:01 <whippythellama> heck, we've gotten individual donors at the $100 level; rarely, but it's happened
18:57:22 <whippythellama> we might even get an individual to sponsor :)
18:57:27 <mhrivnak> yeah!
18:57:39 <whippythellama> so that leads me to think...
18:57:52 <whippythellama> #action whippythellama send the list the updated sponsorship info with a call for sponsors
18:58:00 <whippythellama> let em know it's there :)
18:58:04 <mhrivnak> Good idea.
18:58:16 <whippythellama> ok, i've got a meeting in 2 mins
18:58:20 <whippythellama> any other items to discuss today?
18:58:25 <mhrivnak> quick one...
18:58:28 <whippythellama> shoot
18:58:30 <mhrivnak> We've seen IRC spam lately.
18:58:35 <mhrivnak> It's been in a lot of large channels.
18:58:36 <whippythellama> crap
18:58:44 <mhrivnak> Someone suggested "We should probably invite "Sigyn" (the Freenode anti-spam bot) here."
18:58:45 <whippythellama> ours, or freenode in general?
18:58:51 <whippythellama> aah
18:58:51 <mhrivnak> In our channel.
18:58:53 <whippythellama> ok
18:59:08 <raub> Might worth trying
18:59:11 <whippythellama> i'm for it, in general
18:59:15 <mhrivnak> As with so much related to freenode, there is no documentation about this bot except you can find its source code on github.
18:59:19 <whippythellama> anyone expressed concerns?
18:59:34 <mhrivnak> So I'm hesitant to do it until we know more concretely what the heck it is and what it will do.
18:59:35 <whippythellama> well, we should just check that you can un-invite it
18:59:49 <whippythellama> i'm good with that approach
19:00:01 <whippythellama> is this something you can look into?
19:00:21 <raub> Friend of mine wrote a smart irc bot. I will ask him about Sigyn
19:00:26 <mhrivnak> Potentially.
19:00:32 <mhrivnak> But could use some help if anyone can lend it.
19:00:44 <whippythellama> raub: thank you
19:01:00 <raub> mhrivnak: harass me on the list so I won't forget
19:01:06 <mhrivnak> raub will do!
19:01:06 <whippythellama> mhrivnak: sure, i can help you
19:01:18 <whippythellama> that too :)
19:01:23 <whippythellama> ok, i gotta jet
19:01:32 <whippythellama> anyone want me to leave the meeting going, or are we good?
19:01:40 <mhrivnak> nothing else here
19:01:42 <dfrustaglio> good here
19:01:58 <whippythellama> raub, you good?
19:02:00 <raub> I am good
19:03:00 <whippythellama> cool
19:03:07 <whippythellama> thank you, everyone!
19:03:09 <whippythellama> #endmeeting