18:35:41 <whippythellama> #startmeeting
18:35:41 <Tribot> Meeting started Mon Jan  8 18:35:41 2018 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:35:41 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:35:48 <whippythellama> #chair mhrivnak dfrustaglio qqx raub
18:35:48 <Tribot> Current chairs: dfrustaglio mhrivnak qqx raub whippythellama
18:35:54 <whippythellama> #topic Check for Agenda Additions
18:35:57 <qqx> Next Monday is a holiday for some. Do we need to reschedule this meeting?
18:36:08 <raub> Whic holiday is it?
18:36:12 <whippythellama> mlk day
18:36:18 <raub> K
18:36:20 <mhrivnak> Normal schedule for me, so doesn't matter.
18:36:21 <whippythellama> and yeah, i'm off then
18:36:32 <whippythellama> anyone have objections to pushing it out to tues?
18:36:39 <raub> I am good
18:36:40 <dfrustaglio> no objections
18:36:46 <mhrivnak> works for me
18:36:57 <qqx> Either Mon or Tue is fine with me
18:38:22 <whippythellama> ok, we'll do tuesday, then
18:38:45 <whippythellama> the other thing i'd add to the agenda is the conflict with the ato meetup
18:38:51 <whippythellama> thanks for catching that, mhrivnak
18:39:08 <mhrivnak> Yeah, I cursed a little bit when I saw that. :)
18:39:20 <whippythellama> would you mind reaching out to him and seeing if he could move future meetups to not-the-second-thursday?  :)
18:39:25 <raub> Should we ask in the list instead of just assuming what people want?
18:39:35 <whippythellama> same here - i like what they've got thursday... dammit
18:39:46 <whippythellama> raub: what do you mean?
18:39:49 <mhrivnak> raub ask about what on the list?
18:40:00 <raub> conflict
18:40:08 <whippythellama> sorry, what are you asking?
18:40:10 <whippythellama> i'm still not clear
18:40:32 <raub> let's move on; we don't have time to idle about
18:41:03 <whippythellama> i'm not trying to 'idle about' - just trying to figure out what your concern was
18:41:50 <whippythellama> ok, if you're good, we'll go ahead
18:42:00 <whippythellama> #topic January Meeting
18:42:17 <whippythellama> i'll take care of drinks, etc
18:42:19 <whippythellama> and signs
18:42:23 <mhrivnak> I'll be there and do pizza.
18:42:35 <whippythellama> i'll be there by 6:30 or earlier
18:42:41 <dfrustaglio> I will do the slides and opening remarks
18:42:42 <whippythellama> everyone else still going?
18:42:52 <whippythellama> dfrustaglio: awesome - thanks
18:42:54 <whippythellama> and thank you, mhrivnak
18:42:57 <qqx> I'm planning to be there.
18:43:06 <whippythellama> raub: you?
18:43:07 <raub> I should unless something gets in the way
18:43:10 <whippythellama> ok, cool
18:43:40 <whippythellama> Thomas is recording for us again
18:43:50 <mhrivnak> sweet.
18:43:54 <whippythellama> and Warren has indicated he should be there early to let the first of us in
18:44:02 <dfrustaglio> great
18:44:11 <whippythellama> Marcel said he should be there by 6:30 or so
18:44:15 <whippythellama> (the speaker)
18:44:36 <whippythellama> can someone send out the 2nd round of announcements on Thursday morning?
18:45:05 <raub> Sure
18:45:06 <dfrustaglio> I can do that
18:45:16 <whippythellama> heh
18:45:19 <raub> dfrustaglio: Go for it!
18:45:23 <dfrustaglio> ok, rauab has it
18:45:25 <whippythellama> lol
18:45:31 <whippythellama> srsly?
18:45:42 <raub> It's a mirror!
18:45:46 <whippythellama> right?
18:45:57 <whippythellama> ok, final answer time - who's doing it?  :)
18:46:06 <raub> I vote dfrustaglio
18:46:12 <whippythellama> heh
18:46:18 <whippythellama> ok, dfrustaglio - you good with that?
18:46:19 <dfrustaglio> sure
18:46:27 <whippythellama> cool - thank you :)
18:46:43 <whippythellama> anything else for this thursday?
18:46:48 <whippythellama> am i forgetting anything?
18:47:25 <whippythellama> i'll take that as a 'no'  :)
18:47:35 <whippythellama> #topic Future Topics
18:47:48 <whippythellama> we should be good for feb
18:47:56 <whippythellama> raub: any news from your leads?
18:48:06 <raub> Not a blip
18:48:19 <whippythellama> in chatting with Warren recently, he made a comment about speaking for us
18:48:31 <whippythellama> i'm following up to see if he might be willing/able to do it in march
18:48:36 <raub> I even reached out to someone at teamworks I met at ATO but nothing so far
18:48:53 <whippythellama> ugh... well, thank you for following up  :)
18:49:01 <whippythellama> keeping my fingers crossed that one of them pans out
18:49:21 <mhrivnak> Yeah that would be great.
18:49:24 <whippythellama> everyone else - if you think of anyone, please ping out
18:49:36 <whippythellama> we're getting close to the end of the queue
18:49:52 <whippythellama> i'll ping the list to see if we get any leads there, too
18:50:09 <mhrivnak> Good idea.
18:50:11 <whippythellama> #action whippythellama ping the general list to see if anyone wants to speak, or knows someone who would
18:50:25 <whippythellama> ok, movin along...
18:50:28 <mhrivnak> Most of my world is container stuff right now, which we've had a lot of lately. :)
18:50:38 <whippythellama> very true
18:50:55 <whippythellama> although i think a container workshop would be useful
18:50:59 <whippythellama> just sayin  :)
18:51:08 <whippythellama> #topic Tech Items
18:51:21 <whippythellama> qqx: any news on either the os upgrade or drupal replacement fronts?
18:51:39 <qqx> No news since last time.
18:51:40 <whippythellama> and was the backup issue resolved?  i thought i saw another failure come across the list
18:51:50 <qqx> Still haven't gotten any feedback on http://test.trilug.org
18:51:59 <qqx> Yes, backups are working again
18:52:14 <whippythellama> sorry, i didn't realize you were waiting on feedback
18:52:26 <whippythellama> let's make this official  :)
18:52:38 <qqx> There is one file that often fails to get backed up, that could likely be added to the exclude list.
18:52:43 <whippythellama> #action whippythellama send feedback on http://test.trilug.org to qqx
18:52:50 <whippythellama> qqx: gotcha
18:53:15 <whippythellama> can everyone else also take an action to look over the test site and send feedback?
18:53:28 <qqx> Hopefully I can make some good progress on the pilot replacement over the coming long weekend.
18:53:49 <whippythellama> that would be great!  :)
18:54:18 <whippythellama> hmm... ok, let me do this so we can move on
18:54:30 <qqx> We also should probably be scheduling a reboot of moya for sometime soonish.
18:54:48 <whippythellama> #action raub send feedback on http://test.trilug.org to qqx
18:54:57 <whippythellama> #action mhrivnak send feedback on http://test.trilug.org to qqx
18:55:13 <whippythellama> qqx: ok, cool - let me know when you want to do that
18:55:16 <mhrivnak> ack
18:55:34 <whippythellama> we can send out announcements and i'll be sure i'm around in case gefingerpoken is needed  ;)
18:55:44 <qqx> Although I'd like to wait a little longer for that for Debian oldstable to get a kernel with the workarounds for meltdown and spectre.
18:55:56 <whippythellama> i'm good with that, sure
18:56:10 <whippythellama> ok, any other tech items business?
18:56:24 <qqx> nothing here
18:56:32 <whippythellama> cool :)
18:56:38 <whippythellama> #topic Sponsorships/Finance
18:57:03 <whippythellama> anyone get a chance to look at the edits i emailed about?
18:57:36 <mhrivnak> Just the past 30 seconds. ;)
18:57:42 <whippythellama> lol
18:57:50 <dfrustaglio> I think tiered is a good approach
18:58:00 <whippythellama> i agree, definitely
18:58:12 <whippythellama> i'd like feedback, though - just to make sure i captured what everyone had in mind there
18:58:21 <whippythellama> that can be on the list; doesn't have to be here
18:58:31 <whippythellama> once i've got the nod, i'll email out as planned
18:58:44 <mhrivnak> LGTM
18:58:52 <whippythellama> so can everyone take a look and give a thumbs-up/thumbs-down?
18:59:16 <whippythellama> #action whippythellama email the list re: sponsorship tiers after getting feedback
18:59:22 <mhrivnak> and the o'rielly discount pre-dates my SC tenure as well. I don't recall having ever heard of it even as a long-time member.
18:59:34 <whippythellama> #action whippythellama reach back out to recruiters for sponsorships after getting feedback
18:59:46 <whippythellama> man, that goes back a ways
18:59:47 <qqx> I wonder if the Patron info would make more sense right below the bronze sponsorship. Seems to fit more with that than individual meeting sponsorship.
18:59:50 <whippythellama> i'll ping alpo
19:00:03 <whippythellama> #action whippythellama ping alpo re: o'reilly
19:00:39 <whippythellama> qqx: ok, i'll take a look and see what i can do there
19:00:55 <whippythellama> ok, it's right at time, and i do need to cut out
19:01:07 <whippythellama> anyone want to keep the meeting going, or are we good for now?
19:01:14 <dfrustaglio> I am good
19:01:21 <mhrivnak> nah
19:01:24 <mhrivnak> we're good
19:01:28 <qqx> I think we're good for now.
19:01:30 <whippythellama> cool beans
19:01:36 <whippythellama> ok, thank you everyone!
19:01:38 <whippythellama> #endmeeting