18:33:33 <whippythellama> #startmeeting
18:33:33 <Tribot> Meeting started Mon Jan 22 18:33:33 2018 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:33:33 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:33:43 <whippythellama> #chair mhrivnak raub dfrustaglio qqx
18:33:43 <Tribot> Current chairs: dfrustaglio mhrivnak qqx raub whippythellama
18:33:51 <whippythellama> #topic Check for Agenda Additions
18:33:58 <whippythellama> anyone have anything they'd like to add?
18:34:01 <mhrivnak> nothing here
18:34:05 <dfrustaglio> nothing
18:34:08 <raub> I am good
18:34:14 <whippythellama> cool
18:34:26 <whippythellama> #topic February - Jim Scarborough
18:34:33 <whippythellama> dfrustaglio: any news on a summary/bio?
18:34:50 <dfrustaglio> I just forwarded to steering a few minutes aga
18:34:57 <whippythellama> and is everyone planning on attending, at this point?
18:35:05 <whippythellama> dfrustaglio: oh cool, thank you  :)
18:35:08 <whippythellama> i'll post it
18:35:36 <whippythellama> #action whippythellama post February meeting
18:35:43 <dfrustaglio> I plan on going
18:35:50 <mhrivnak> I will be there.
18:35:56 <raub> I should be able to, now I solved car battery problem
18:36:12 <whippythellama> excellent - we may have the lot of us :)
18:36:26 <whippythellama> ok, anything else urgent for next month at this point?
18:36:42 <raub> Not from me
18:36:48 <whippythellama> cool beans
18:36:49 <mhrivnak> nope
18:36:59 <whippythellama> #topic Future Topics
18:37:17 <whippythellama> raub: thank you for chasing the nvidia details
18:38:04 <whippythellama> as for your questions, we've been around for at least 10 years that i know of, and going by the mailing list, we have about 740 members
18:38:19 <whippythellama> those are approximate, but they're a good starting point
18:38:31 <raub> Good to know, and you understand my point
18:38:35 <mhrivnak> Closer to 20 years I think.
18:38:41 <raub> Even better
18:38:50 <whippythellama> raub: yep, absolutely
18:39:16 <mhrivnak> Looks like we first filed paperwork with the state on 8/24/1999
18:39:17 <whippythellama> i'll email Warren and Jeff to get a feel for when they'd like to speak
18:39:33 <whippythellama> raub: any news from the linux foundation by any chance?
18:39:49 <raub> It would be nice to have a anniversary talk
18:39:55 <raub> whippythellama: nope. I am moving on
18:40:01 <whippythellama> #action whippythellama ping Warren for a good month for him to speak
18:40:14 <whippythellama> #action whippythellama ping Jeff for a good month for him to speak
18:40:17 <raub> Will try to get 2+ mor espekaers to replace them
18:40:37 <whippythellama> raub: that would be awesome  :)
18:40:59 <whippythellama> so just to make sure i'm clear - linux foundation is off the list for now?
18:41:03 <raub> Probably it would be nice to have a map to know how many speakers we have to fhte year and where we need to filll
18:41:17 <mhrivnak> We used to maintain a wiki page with that info.
18:41:20 <raub> whippythellama: until they reply I am not counting on them
18:41:24 <mhrivnak> But it's been neglected.
18:41:28 <whippythellama> raub: yep, gotcha
18:41:50 <mhrivnak> https://steering.trilug.org/wiki/index.php/UpcomingMeetings
18:41:57 <whippythellama> mhrivnak: i was just about ot mention that, yeah
18:42:11 <whippythellama> i'll fill in the next couple
18:42:21 <whippythellama> but yeah, we need to be more diligent about that
18:42:28 <mhrivnak> perhaps it can be our SC new year resolution. ;)
18:42:29 <whippythellama> #action whippythellama update https://steering.trilug.org/wiki/index.php/UpcomingMeetings
18:42:35 <whippythellama> mhrivnak: one of many  ;)
18:42:58 <whippythellama> anyone else have any leads for us?
18:43:10 <raub> BTW, if trilug started in August, we should try to make that a special anniversaary  meeting
18:43:32 <whippythellama> great idea!
18:43:48 <raub> i.e hunt down old members who moved on the greater things and se eif they want to talk about how trilug helped/changed
18:43:56 <mhrivnak> +1
18:43:57 <raub> their lives/whatever
18:43:59 <whippythellama> i like it!
18:44:56 <whippythellama> sorry, work
18:45:10 <whippythellama> so yeah, we should keep track of that idea
18:45:43 <whippythellama> it's a bit early now, but something to start chasing before too long
18:46:34 <whippythellama> ok, movin along
18:46:43 <whippythellama> #topic Tech Items
18:46:50 <whippythellama> qqx: you awake, by any chance?
18:47:01 <whippythellama> i took a look at the test site
18:47:32 <whippythellama> not bad; some tweaks to be made here and there, but overall it looked fine
18:48:04 <whippythellama> just a question of how updates are made, etc
18:48:09 <whippythellama> the day-to-day stuff
18:48:52 <whippythellama> anyone else have thoughts on it?
18:49:17 <whippythellama> anyone else still there?
18:49:24 <raub> Is it running on a container (mhrivnak)?
18:49:46 <whippythellama> qqx would be better able to answer that, i believe
18:49:47 <mhrivnak> No idea if it's in a container, but I doubt it.
18:50:08 <raub> mhrivnak: this is a tie-in for what you do now @wrok, you know
18:50:26 <raub> I wonder how much we can maintain from an ansible standpoint
18:50:38 <mhrivnak> raub trilug needs more stuff before a container cluster makes sense. :)
18:50:51 <whippythellama> hmmm... are we talking about the site upgrade now, or the drupal replacement?
18:51:30 <raub> I was thinking standard maintenance based on what the test site is running
18:52:14 <whippythellama> aah... the test site is just a poc of a replacement for drupal
18:52:18 <mhrivnak> The new site uses jekyll I think, so the "live site" is just a process (I assume httpd) serving static files.
18:52:24 <whippythellama> so that's just so we can see what it would look like from a site perspective
18:52:57 <whippythellama> there's also a project underway to upgrade us from the fairly ancient version of ubuntu we're currently running to something a bit more recent
18:53:02 <raub> Yes. And I thought the plan was to move to Jekyll
18:53:31 <whippythellama> the plan was to look at the test site and give feedback so we can see if that's what we want to go with
18:53:59 <raub> My question is how automate we can make the jekyll install. i.e. to upgrade production we blow old up, install jeckyl, grab iles from repo, an doff we go
18:54:33 <whippythellama> probably update https://github.com/trilug/ansible-playbooks
18:54:59 <whippythellama> so yeah, that's definitely what we'd want to do, regardless of what platform we move to
18:55:06 <whippythellama> right now we're just trying to figure out which one it will be
18:55:17 <whippythellama> and jekyll's the one we're looking at
18:55:23 <raub> K. Moving on
18:55:27 <raub> 5 minutes
18:55:30 <whippythellama> yep
18:55:53 <whippythellama> #topic Sponsorships/Finances
18:56:14 <whippythellama> mhrivnak: i made the changes to the sponsorship level page
18:56:21 <mhrivnak> sweet.
18:56:35 <raub> Saw it and gave url to nvidia
18:56:42 <whippythellama> awesome, thanks, raub
18:57:19 <whippythellama> love the new sweatshirt options on amazon
18:57:29 <mhrivnak> I haven't looked at them, but love that they exist.
18:57:44 <whippythellama> we should have a link on the sidebar to Scott's store
18:57:57 <whippythellama> i took a peek - they look good
18:58:07 <whippythellama> i'll be ordering one before the next meeting :)
18:58:13 <mhrivnak> +1
18:58:46 <whippythellama> ok, we're running close to time now - anything else?
18:59:25 <mhrivnak> nothing here
18:59:31 <whippythellama> ok, cool
18:59:31 <dfrustaglio> nothing here
18:59:37 <whippythellama> thanks everyone!
18:59:38 <whippythellama> #endmeeting