18:32:36 <whippythellama> #startmeeting
18:32:36 <Tribot> Meeting started Mon Jan 29 18:32:36 2018 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:32:36 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:32:43 <whippythellama> #chair raub dfrustaglio mhrivnak qqx
18:32:43 <Tribot> Current chairs: dfrustaglio mhrivnak qqx raub whippythellama
18:32:49 <whippythellama> #topic Check for Agenda Additions
18:32:55 <whippythellama> anyone need to add anything?
18:32:57 <mhrivnak> none here
18:33:01 <raub> nope
18:33:04 <dfrustaglio> nothing here
18:33:12 <whippythellama> cool
18:33:17 <whippythellama> #topic February Meeting
18:33:23 <whippythellama> i updated both sites
18:33:33 <whippythellama> we need to send the first round of announcements
18:33:52 <whippythellama> in the next day or two, ideally
18:33:53 <dfrustaglio> I can do Thursday morning
18:34:04 <whippythellama> that will work
18:34:13 <whippythellama> *this* thursday, you mean, yes?  :)
18:34:18 <dfrustaglio> correct
18:34:22 <whippythellama> ok, cool
18:34:35 <whippythellama> #action dfrustaglio send first round of announcements Thursday morning
18:34:49 <whippythellama> everyone planning on being there so far?
18:34:55 <raub> Yep
18:35:03 <dfrustaglio> yes
18:35:08 <whippythellama> excellent
18:35:12 <mhrivnak> yes
18:35:12 <whippythellama> as am i
18:35:39 <whippythellama> anyone have any leads on a sponsor for this month, by any chance?
18:36:05 <mhrivnak> not me
18:36:26 <whippythellama> ok; figured i'd ask
18:36:38 <whippythellama> i'll see if i can get a recruiter interested
18:36:55 <whippythellama> anything else for this month at this point?
18:37:22 <mhrivnak> not that I can think of.
18:37:37 <whippythellama> ok, movin along
18:37:44 <whippythellama> #topic Future Topics
18:37:58 <whippythellama> i updated the 'upcoming meetings' page on the steering wiki
18:38:07 <whippythellama> https://steering.trilug.org/wiki/index.php/UpcomingMeetings
18:38:08 <raub> Nice
18:38:19 <whippythellama> we can track potential speakers there
18:38:31 <whippythellama> i haven't heard back from Warren or Jeff yet, so they're still up in the air
18:38:42 <raub> good. I will add th econtacts I have there then
18:38:50 <whippythellama> raub: any idea yet what the nvidia topic will be?
18:38:56 <whippythellama> raub: awesome - thanks!
18:39:08 <whippythellama> let someone know if you don't have access to edit or anything
18:39:12 <raub> I thought I emailed that. I can look it up
18:39:40 <whippythellama> ok, cool - and apologies in advance if you did and i missed it
18:39:46 <raub> I also need to ping them; haven't heard from them in a week
18:39:51 <raub> No worries
18:40:31 <whippythellama> i'm also going to add more info to that table - contact info, and where we are in the process/next steps
18:40:59 <whippythellama> anyone come up with any other potential leads?
18:41:10 <whippythellama> any ideas, good speakers you've heard, etc?
18:41:44 <raub> BTW, there is a ATO event happening this month. I plan on going there to get more speakers
18:42:09 <whippythellama> +1
18:42:11 <whippythellama> that's awesome
18:42:20 <whippythellama> another meetup, or some other kind of event?
18:43:19 <raub> Lemme find info on it
18:43:26 <raub> I think it is ATO 101
18:43:44 <whippythellama> oh, ok, cool
18:43:58 <whippythellama> if it doesn't conflict with our meeting again, i'd like to go
18:44:15 <raub> Saturday
18:44:25 <raub> Fev 17
18:44:52 <raub> http://opensource101.com/raleigh/register-now/
18:45:08 <whippythellama> sweet - i'll have to check my calendar (according to my wife, that is ;)
18:45:27 <whippythellama> ok, if there's nothing else, we'll move along
18:45:49 <whippythellama> as always, if you think of anyone who might be a good speaker, send em on!
18:45:58 <whippythellama> #topic Tech Items
18:46:02 <whippythellama> qqx: you around?
18:46:31 <whippythellama> i'll take that as a "no"
18:47:00 <whippythellama> i'll ping him on the tech items.  we need some movement there
18:47:17 <whippythellama> raub: you had mentioned ansible deployment last week
18:47:25 <whippythellama> have you used jeckyl (sp?) with ansible before?
18:47:36 <whippythellama> that is, jeckyl deployed with ansible?
18:47:49 <raub> Nope but I can spool a test. What's up?
18:48:16 <whippythellama> just curious if there were any gotchas or idiosyncracies you knew of
18:48:49 <raub> I did not see any weirdness in jeckyl when I looked on it
18:49:01 <whippythellama> ok, cool
18:49:08 <whippythellama> it sounded pretty straightforward
18:49:14 <raub> Can spool up a quick test in docker and then throw ansible on it
18:49:17 <whippythellama> then again, a lot of things do until you actually start digging in ;)
18:49:30 <whippythellama> that'd be sweet if you could
18:49:50 <whippythellama> at least get an idea of how it might work for us
18:50:03 <whippythellama> i'm mainly thinking of the regular updates we make
18:50:07 <whippythellama> posting new meetings
18:50:17 <whippythellama> updating various reference pages
18:50:20 <whippythellama> that kind of thing
18:50:36 <whippythellama> by my understanding that's just done on the commandline, presumably with git involved
18:50:59 * mhrivnak has to relocate
18:51:15 <whippythellama> no problem, mhrivnak - i think we're about done, actually
18:51:58 <whippythellama> crap - actually, *i'm* done; $work just pinged with a fire drill
18:52:09 <whippythellama> dammit - i *knew* i shouldn't have said things were going well
18:52:28 <whippythellama> ok, does anyone want to continue the discussion, or are we good for now?
18:52:35 <dfrustaglio> I am good
18:52:57 <raub> I am good
18:53:09 <whippythellama> ok, we'll cut it short for today, then
18:53:13 <whippythellama> thanks a lot guys!
18:53:16 <whippythellama> #endmeeting