18:33:50 <whippythellama> #startmeeting
18:33:50 <Tribot> Meeting started Mon Feb  5 18:33:50 2018 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:33:50 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:33:58 <whippythellama> #chair mhrivnak dfrustaglio qqx
18:33:58 <Tribot> Current chairs: dfrustaglio mhrivnak qqx whippythellama
18:34:06 <whippythellama> #topic Check for Agenda Additions
18:34:10 <whippythellama> anything anyone wants to add?
18:34:13 <mhrivnak> None here.
18:34:19 <dfrustaglio> not here
18:34:40 <whippythellama> ok, good enough
18:34:46 <whippythellama> #topic February Meeting
18:34:49 <whippythellama> i'll be there
18:34:55 <whippythellama> and i can do drinks per usual
18:34:57 <dfrustaglio> I will also
18:35:01 <mhrivnak> me too. same with pizza.
18:35:05 <qqx> I should be there as well.
18:35:05 <whippythellama> awesome - great!
18:35:10 <whippythellama> excellent
18:35:14 <dfrustaglio> I will do the slides and opening remarks
18:35:19 <whippythellama> thank you, dfrustaglio
18:35:44 <whippythellama> dfrustaglio: are we confirmed with our speaker?  is there anything he needs from our side?
18:36:55 <whippythellama> did i drop?
18:36:58 <dfrustaglio> I will reach out today and verify if he needs anything additional. No emails or other communication to indicate a change in plans
18:37:07 <whippythellama> ok, great - thank you
18:37:30 <whippythellama> anything else for this month?
18:37:34 <whippythellama> oh, announcements
18:37:53 <whippythellama> as in, final round of email announcements
18:38:08 <dfrustaglio> I will send out tomorrow
18:38:19 <mhrivnak> I also noticed that we have an impressive 231 followers on twitter. ;)
18:38:24 <whippythellama> awesome.  again, thank you, dfrustaglio :)
18:38:31 <whippythellama> lol
18:38:48 <whippythellama> has anyone been tweeting the meeting announcements lately?
18:38:56 <mhrivnak> dfrustaglio want to get up to speed on ye ole twitter account?
18:39:02 <whippythellama> last i saw it had been a while
18:39:04 <mhrivnak> I'm happy to tweet this one if you prefer.
18:39:10 <dfrustaglio> don't have a twit account
18:39:11 <mhrivnak> last tweet was in oct.
18:39:29 <mhrivnak> Trilug has one: https://twitter.com/trilug
18:40:02 <whippythellama> ok, who wants to tweet this one, then?
18:40:34 <mhrivnak> dfrustaglio up to you. I'm happy to do it, but defer to you.
18:40:53 <dfrustaglio> you can take this month until I get up to speed
18:41:16 <mhrivnak> #action mhrivnak tweet about this week's meeting
18:41:22 <whippythellama> ok, cool - can the two of you sync up on what's required there, or add a page to the steering wiki?
18:41:30 <mhrivnak> Will do.
18:41:34 <whippythellama> thank you, mhrivnak
18:41:38 <mhrivnak> #action mhrivnak dfrustaglio sync on tweeting
18:41:44 <whippythellama> alright, anything else for this month?
18:41:57 <mhrivnak> one quickie
18:42:06 <whippythellama> shoot
18:42:29 <mhrivnak> whippythellama do you think we should plan for a late arrival, regarding signs, plates, stuff like that?
18:43:08 <mhrivnak> Just to make sure we're covered in case you don't beat the pizza? Or do you think you'll be there in time?
18:43:25 <whippythellama> fair question
18:44:02 <whippythellama> let's go with me getting there by 6:30 this time.  if that still doesn't happen, we'll make contingency plans next month
18:44:12 <mhrivnak> Ack, sounds good. Thanks!
18:44:20 <whippythellama> i know i've had issues with that, and i'm sorry for the trouble
18:44:50 <mhrivnak> No worries, and I'm certainly not complaining. Just looking to support each other. ;)
18:44:56 <whippythellama> ok, anything else?
18:45:08 <mhrivnak> nothing here
18:45:19 <whippythellama> ok, moving along
18:45:27 <whippythellama> #topic Future Topics
18:45:41 <whippythellama> Warren got back to me and wants to speak in may
18:45:47 <whippythellama> so i updated the upcoming meetings page with that
18:45:54 <dfrustaglio> cool
18:46:06 <whippythellama> i was hoping raub would be here with some more details about nvidia
18:46:09 <whippythellama> i'll ping him
18:46:19 <whippythellama> #action whippythellama ping raub re: nvidia in march
18:46:27 <whippythellama> we're still short for april
18:46:59 <whippythellama> i know raub was planning on attending the ato 101 class this month and seeing if there were any speakers there who could come
18:47:41 <whippythellama> i'm not sure if i'll be able to make it there myself, but if so i'll do the same
18:48:17 <whippythellama> i still haven't heard back from Jeff regarding the elastic stack, but i'll continue to ping
18:48:20 <mhrivnak> I know some chicktech people will be there. I'll ask them to keep a look out for good speakers.
18:48:23 <qqx> There was that offer to speak about machine learning from Michael North.
18:48:35 <whippythellama> yeah, thank you for spotting that, qqx!
18:48:39 <mhrivnak> Oh right. I need to respond to that email.
18:48:40 <whippythellama> that one looks very promising
18:48:45 * mhrivnak just got back from vacation last night
18:48:55 <dfrustaglio> sounds like a good topic
18:48:55 <whippythellama> saw the pics - nice!
18:49:04 <whippythellama> dfrustaglio: it does, or possibly even more than one
18:49:11 <mhrivnak> Yeah. My main concern is that from what I recall, there were about 20 potential topics in that email.
18:49:13 <whippythellama> mhrivnak: so you're planning on replying to them?
18:49:18 <mhrivnak> Yeah.
18:49:22 <whippythellama> thank you
18:49:41 <whippythellama> heh... that's less of a concern for me; more of a "woo hoo!"  ;)
18:49:44 <mhrivnak> #action mhrivnak respond to Michael North email
18:50:04 <mhrivnak> Oh yeah, agreed it's good. We just need to pick an area to focus on and make sure it's a good fit.
18:50:12 <whippythellama> it wouldn't be a bad thing to have a machine learning series or something like that, is all i was thinking
18:50:38 <mhrivnak> +1
18:50:51 <whippythellama> maybe they could do a new installment every three months for a year, or something, depending on their willingness
18:51:41 <whippythellama> as always, if anyone thinks of anyone, point them to the list
18:51:46 <whippythellama> any other leads at the moment?
18:52:20 <whippythellama> i'll take that as a no :)
18:52:26 <whippythellama> #topic Tech Items
18:53:06 <whippythellama> raub intended to take a stab at a proof of concept ansible playbook for jeckyl setup, but i don't know if that happened
18:53:13 <whippythellama> qqx: any news from your side?
18:53:18 <mhrivnak> +1 to test.trilug.org
18:53:22 <qqx> No, unfortunately not.
18:53:26 <whippythellama> i dug a little into that block alert as well
18:53:37 <qqx> I'm not really seeing a need for having an ansible setup for that.
18:53:47 <whippythellama> i saw the same thing, but it looks like we caught the same attack as they did, going by our auth logs
18:53:51 <whippythellama> auth.log.1, specifically
18:54:19 <whippythellama> qqx: honestly, i'd like to see *everything* in ansible
18:54:24 <qqx> It's already setup on pilot to rebuild that site whenever master is updated.
18:54:41 <whippythellama> right, but how would one go about setting up a new pilot?
18:55:14 <whippythellama> or someone fat fingers an 'rm' command as root, and we need to set it up again
18:55:15 <whippythellama> etc
18:56:11 <qqx> Yeah, I don't really have an objection to it. Just don't see it as something to work on right now.
18:56:40 <qqx> I doubt that pilot will ever be at a place where a new instance can be created at all cleanly.
18:57:01 <qqx> I'm getting called into an impromptu meeting.
18:57:09 <whippythellama> sure, just meant if we generally move in that direction, it will help us down the line
18:57:14 <whippythellama> yeah, i'm getting pinged here as well
18:57:23 <whippythellama> anyone want to take over, or shall we call it today?
18:57:39 * mhrivnak has to run right at 2
18:58:09 <mhrivnak> I think we can take this to email.
18:58:12 <dfrustaglio> I am fine with calling it
18:58:18 <whippythellama> ok, cool
18:58:23 <whippythellama> yeah, got a fire burning here
18:58:27 <whippythellama> thanks, guys!
18:58:31 <whippythellama> #endmeeting