18:32:46 <whippythellama> #startmeeting
18:32:46 <Tribot> Meeting started Mon Feb 26 18:32:46 2018 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:32:46 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:32:55 <whippythellama> #chair dfrustaglio mhrivnak qqx raub
18:32:55 <Tribot> Current chairs: dfrustaglio mhrivnak qqx raub whippythellama
18:33:06 <whippythellama> #topic Check for Agenda Additions
18:33:14 <whippythellama> anyone got anything to add?
18:33:16 <mhrivnak> None here.
18:33:20 <dfrustaglio> nothing
18:33:21 <qqx> no
18:33:31 <whippythellama> ok, cool
18:33:41 <whippythellama> #topic March - Accelerating AI with GPUs
18:34:01 <mhrivnak> As planned, I will not be there.
18:34:04 <whippythellama> i *hate* that i'm missing this, but they're putting me up for a conference next tuesday through thursday
18:34:33 <whippythellama> ok, qqx, dfrustaglio, raub - we need to arrange handoffs and such
18:34:49 <dfrustaglio> I have the donation bucket
18:34:55 <whippythellama> i have stuff that you'll likely need
18:35:02 <dfrustaglio> I can do the finance
18:35:09 <whippythellama> dfrustaglio++
18:35:39 <raub> I am still waiting on the bios
18:35:42 <whippythellama> ok, we still need someone to handle the sign, cooler, The Bag, and The Box
18:35:49 <whippythellama> raub: ok, cool - thanks for checking
18:36:10 <raub> I also emailed the replies on 3 other possible talks
18:36:18 <whippythellama> honestly, since we have the summary and that "it's Nvidia", if we don't end up with a name and bio it's not terrible
18:36:26 <whippythellama> saw that - thank you!!
18:36:29 <raub> Cool
18:36:59 <raub> All of them gave talks at the open source 101
18:37:13 <whippythellama> ok, so who will meet up with me to get the stuff for the meeting?
18:37:36 <whippythellama> we have a week to arrange it, but still
18:37:39 <raub> I can do it. When?
18:38:09 <whippythellama> i have a fairly open schedule, for the most part
18:38:22 <whippythellama> i work in northeast raleigh
18:38:38 <whippythellama> but i can meet someone elsewhere
18:38:46 <whippythellama> either during the week or over the weekend
18:38:52 <raub> K. Let's talk afterwards about it then
18:39:13 <whippythellama> ok, so you and i will do the handoff?
18:39:15 <raub> Porbably weekend
18:39:20 <whippythellama> sounds like a plan
18:39:21 <raub> Yep
18:39:22 <dfrustaglio> who is ordering the pizza?
18:39:32 <whippythellama> that was the next question, yep  :)
18:39:46 <whippythellama> mhrivnak can walk someone through the process, i'm sure :)
18:39:55 <mhrivnak> Yep, I'll make sure the wiki is updated.
18:40:20 <whippythellama> ok, excellent
18:40:20 <mhrivnak> That (currently out-of-date) page is here: https://steering.trilug.org/wiki/index.php/Pizza
18:40:36 <mhrivnak> dfrustaglio I need to get you the credentials to the square account also.
18:40:44 <mhrivnak> #action mhrivnak get dfrustaglio square credentials
18:41:08 <whippythellama> and i'll update the typical drink order as well
18:41:08 <raub> FYI, I still need to reach another potential speaker
18:41:41 <whippythellama> nice, raub - give us just a sec to finish with this month
18:42:13 <whippythellama> the site's been updated, and announcements sent for this week - anything else we need to cover before next week?
18:42:35 <mhrivnak> Nothing I can think of.
18:42:43 <whippythellama> ok, cool
18:42:45 <whippythellama> movin along...
18:42:50 <whippythellama> #topic Future Topics
18:43:03 <whippythellama> ok, raub - fill us in  :)
18:43:15 <whippythellama> while he's typing, we have a speaker for april now
18:43:27 <mhrivnak> woot!
18:43:29 <whippythellama> the upcoming speakers page has been updated
18:43:36 <whippythellama> so we're covered now until june
18:43:36 <raub> Cool
18:43:58 <whippythellama> and with raub's rather impressive queue, potentially well past that  :)
18:44:04 <mhrivnak> Indeed!
18:44:18 <mhrivnak> FYI I'll also be out of town for the May meeting.
18:44:33 <raub> I think we do need to coordinate to ensure we get them all scheduled
18:44:36 <whippythellama> oh, raub - i need to get your credentials updated on the site too
18:44:43 <raub> Yep
18:44:45 <whippythellama> raub: agreed
18:44:55 <whippythellama> #action whippythellama update raub's credentials on the sites
18:44:56 <raub> the 5th one might be Lenovo
18:45:02 <whippythellama> nice!
18:45:23 <raub> Still need to see what's up with linux foundation an dgithub
18:45:31 <whippythellama> mhrivnak: gotcha, re: may
18:45:56 <mhrivnak> The Percona CEO spoke at our Jan 2014 meeting and was great.
18:45:58 <whippythellama> wow.. that's one heck of a list, raub
18:46:28 <whippythellama> mhrivnak: yeah, i seem to recall that
18:47:09 <whippythellama> ok, aside from those, anyone have any other leads?
18:47:37 <mhrivnak> Nothing at the moment.
18:47:59 <whippythellama> ok, cool
18:48:07 <whippythellama> #topic Tech Items
18:48:12 <whippythellama> qqx: any recent movement?
18:48:31 <qqx> No, unfortunately not.
18:48:57 <whippythellama> ok, we may want to think about calling for volunteers to help out
18:49:10 <qqx> But, last week my main project at work got into production. So, hopefully things will be a bit less hectic for awhile.
18:49:17 <whippythellama> oh sweet!
18:49:34 <whippythellama> ok, so do you anticipate being able to put in some time?
18:49:54 <qqx> Yeah, should be able to make some good progress on that soon.
18:50:22 <whippythellama> ok, good
18:50:26 <mhrivnak> That's great to hear.
18:51:10 <whippythellama> if you think a hack session might help, we can set one up - that's how the hack nights started, and they did pretty well moving us forward for a bit
18:51:51 <whippythellama> but if you think you'll be able to tackle, it that's good too
18:51:54 <whippythellama> whatever works :)
18:52:11 <qqx> I think I can handle things.
18:52:27 <whippythellama> ok, cool - as always, let us know if there's anything we can do to help
18:52:31 <qqx> Easier to work on that from home where I have more screen real estate available.
18:52:39 <whippythellama> #topic Sponsorship/Finances
18:52:51 <whippythellama> raub: was Nvidia going to sponsor this month's meeting?
18:53:02 <whippythellama> i recall something was said about that, but i don't know that it was finalized
18:53:09 <raub> Yep
18:53:16 <whippythellama> awesome!  :)
18:53:52 <whippythellama> mhrivnak: is there anything you need to do to set that up, or will you tap someone else to take care of it in your absence?
18:54:03 <whippythellama> ...or is it done?
18:54:16 <mhrivnak> Oh, that's great.
18:54:30 <mhrivnak> If they want to write a check, someone just needs to get it to me after.
18:54:51 <mhrivnak> Or if they want to swipe a card (most sponsors do), then we'll just get dfrustaglio setup with square as already planned, and he can take care of it.
18:54:59 <raub> K
18:55:15 <whippythellama> raub: can you ensure that whichever way they want to go, it's taken care of?
18:55:22 <raub> Sure
18:55:32 <whippythellama> i'll update the pages to reflect the sponsorship
18:55:45 <whippythellama> #action whippythellama update the meeting pages with Nvidia's info for sponsorship
18:55:57 <whippythellama> thank you, raub :)
18:56:06 <whippythellama> ok, anything else on finances, etc?
18:56:11 <mhrivnak> Ahhh, it feels good to have a wiki being updated. :)
18:56:14 <raub> #action ping nvidia about how they want to pay for event sponsoship
18:56:25 <whippythellama> indeed it does :)
18:56:40 <mhrivnak> Just keep receipts for pizza and drinks and get them to me.
18:56:56 <mhrivnak> You can send a scan or photo if you want.
18:57:08 <mhrivnak> And send your mailing address just to be sure I have it and the right one.
18:57:41 <whippythellama> perfect  :)
18:57:45 <whippythellama> thanks, mhrivnak
18:57:47 <whippythellama> anything else?
18:57:55 <mhrivnak> nothing here.
18:58:02 <dfrustaglio> nothing here
18:58:07 <whippythellama> ok, i had one other thing...
18:58:11 <whippythellama> #topic General Business
18:58:34 <whippythellama> since we're getting close to election time, i wanted to poll you all to see who was planning on running again
18:58:51 <whippythellama> for the sake of disclosure, i will not be running
18:58:55 <mhrivnak> not me. :( Been at least 5 years, so I'm looking to pass the torch.
18:59:11 <whippythellama> yep, same - though i think it's been 4
18:59:19 <raub> Might be hard to replace both of you
18:59:33 <raub> How else will I be able to annoy you mhrivnak?
18:59:36 <dfrustaglio> Yeah I thought these were lifetime appointments
18:59:41 <whippythellama> we've discussed it, and we'll hang close for a transitional period
18:59:46 <mhrivnak> raub I'll still be on IRC ;)
18:59:49 <whippythellama> raub: i have faith that you will find a way  ;)
18:59:55 <mhrivnak> heh
19:00:28 <whippythellama> dfrustaglio: nah, i've already filled my coffers with that sweet trilug kickback money
19:00:39 <dfrustaglio> cool
19:00:45 <whippythellama> so, dfrustaglio, raub, qqx - any thoughts?
19:01:02 <mhrivnak> Brian McCullough has expressed interest in running, so that's at least one new recruit.
19:01:05 <dfrustaglio> I plan on stayng if the people want me
19:01:17 <qqx> I plan on running again.
19:01:18 <whippythellama> you got my vote!  :)
19:01:53 <whippythellama> raub: have you decided yet?
19:02:34 * raub is helping a user right now
19:02:40 <whippythellama> aah, gotcha
19:02:53 <whippythellama> ok, so we'll need at least two new candidates
19:03:14 <whippythellama> as mhrivnak mentioned, we've spoken to Brian McCullough already, and he's willing to run
19:03:28 <whippythellama> but look around at the meetings and think about who else might make a good addition
19:03:53 <whippythellama> we should try to get that set up as far in advance of may as we can so we don't end up with a short ballot
19:04:08 <whippythellama> we're never long on volunteers  ;)
19:04:18 <whippythellama> ok, that's what i got
19:04:21 <raub> K. I can continue even though I think I have been a lazy ass all year
19:04:28 <whippythellama> lol
19:04:44 <whippythellama> if you keep bringing in the sponsorships and speakers, it's all good  ;)
19:04:49 <mhrivnak> Well it's a strong finish in the making with all these speakers ;)
19:04:55 <whippythellama> exactly  :)
19:05:10 <whippythellama> ok, we're past time now - any last minute items?
19:05:25 <raub> Yep: SELF?
19:05:31 <raub> Are we representing?
19:05:48 <whippythellama> we probably should, but no arrangements have been made as yet
19:06:03 <whippythellama> do you have info on that, or does someone need to track that down?
19:06:14 <raub> We can talk on th elist
19:06:22 <whippythellama> ...oh, and did anyone ever reach out to Michael North on machine learning?
19:06:34 <whippythellama> i recall someone saying they would, but i don't remember who
19:06:37 <whippythellama> i'll do it if no one has
19:06:39 * raub wish those crazy officers used the steering list
19:06:45 <whippythellama> lol
19:06:47 <whippythellama> agreed
19:07:03 <whippythellama> let's end this - we're over time now anyway
19:07:05 <whippythellama> to the list!
19:07:09 <whippythellama> thank you, everyone
19:07:19 <mhrivnak> +1
19:07:21 <whippythellama> raub: i'll ping you over email regarding a hand-off
19:07:27 <whippythellama> #endmeeting