18:32:56 <whippythellama> #startmeeting
18:32:56 <Tribot> Meeting started Mon Mar  5 18:32:56 2018 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:32:56 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:33:06 <whippythellama> #chair qqx raub mhrivnak
18:33:06 <Tribot> Current chairs: mhrivnak qqx raub whippythellama
18:33:19 <whippythellama> #topic Check for Agenda Additions
18:33:28 <whippythellama> anyone have anything they want to discuss?
18:33:29 <qqx> Nothing from me
18:33:45 <whippythellama> cool; raub?
18:33:59 <raub> yep
18:34:34 <whippythellama> ok, cool
18:34:41 <whippythellama> we'll wait :)
18:35:11 <raub> For?
18:35:18 <raub> I meant I had nothign to add
18:35:35 <whippythellama> ah, i was asking if anyone had anything and you said 'yep'  :)
18:35:41 <whippythellama> ok, moving on
18:35:45 <whippythellama> #topic March Meeting
18:35:54 <whippythellama> good news - Thomas V Thomas will be recording for us
18:36:20 <whippythellama> we need someone to handle the final round of announcements, on thursday
18:36:23 <whippythellama> volunteers?
18:36:53 <raub> K. I will do it
18:37:30 <whippythellama> thank you, raub
18:38:02 <whippythellama> and since you have the cooler and whatnot, i'm assuming you're doing drinks?
18:38:03 <raub> #acion send reminder on thursday
18:38:08 <raub> Yep
18:38:11 <whippythellama> excellent
18:38:22 <whippythellama> who's ordering pizza?  was that dfrustaglio?
18:39:02 <raub> I thought so. I can be plan B
18:39:19 <whippythellama> ok, thank you - i'm trying to reach him via txt right now
18:39:49 <whippythellama> and there's also m.c. duties, which is usually him
18:39:56 <raub> His smart phone FW rule: if whippythellama then DROP
18:40:07 <whippythellama> lol... yeah, probably  :)
18:40:30 <whippythellama> ok, i'll follow up with him over email to see what's up
18:40:49 <whippythellama> #action whippythellama follow up with dfrustaglio on pizza, m.c.
18:41:11 <raub> #action send reminder on thursday
18:41:20 <raub> #action learn to spell
18:41:24 <whippythellama> lol
18:41:41 <whippythellama> i think that may be out of scope here
18:41:51 <whippythellama> ok, anything else for thursday?
18:41:55 <whippythellama> you guys feel like you're covered?
18:42:06 <raub> I think so
18:42:51 <whippythellama> ok; i should be reachable via cell by that time, so feel free to call/txt if you need something
18:43:05 <whippythellama> movin on
18:43:12 <raub> K. I will print the drink order and tape to my car
18:43:15 <whippythellama> #topic Future Topics
18:43:17 <whippythellama> lol
18:43:41 <whippythellama> i pinged Michael North about speaking
18:43:47 <whippythellama> haven't heard back, but we'll see what pans out there
18:44:04 <whippythellama> was it lenovo or percona who wanted june, raub?
18:44:15 <raub> I need to ping back the octocat and linux foundation
18:44:20 <raub> percona will get june
18:44:53 <raub> I have not heard back from lenovo yet
18:44:53 <whippythellama> ok, i'll put them on the schedule
18:45:13 <raub> The question now is which topic we want them to talk about
18:45:25 <raub> (13:42:29) raub: Topic: MySQL 8 or MySQL Monitoring?
18:45:35 <whippythellama> i'd vote for mysql monitoring, personally
18:45:38 <raub> ^^^^^^
18:45:52 <raub> K. I will let them know
18:46:01 <whippythellama> but either one will likely draw a decent crowd
18:46:15 <whippythellama> cool - thank you, raub
18:46:25 <whippythellama> any word from disney?
18:46:56 <whippythellama> or was that the guy on vacation?
18:47:01 <raub> He is still out of town
18:47:16 <whippythellama> yeah, just occurred to me that that was probably him
18:47:23 <whippythellama> ok, sounds good
18:47:30 <whippythellama> any other topic / speaker leads?
18:48:04 <raub> There is also Stephan from interolifesciences.com
18:48:12 <raub> But I mentioned that by email already
18:48:31 <whippythellama> oh, and i looked into getting your credentials straightened out, raub - i'll need to dig further; i thought i knew how to do it, but i couldn't find it in the interface
18:48:42 <raub> I told him to pick a 2nd TH from July onwards
18:48:58 <whippythellama> awesome - thank you again, raub :)
18:49:21 <whippythellama> ok, moving along...
18:49:23 <raub> In the meantime I will rely on whoever can check the calendar
18:49:31 <whippythellama> sure, that works
18:49:54 <whippythellama> i'll get you set up, though i may need to ping mr Farrow to remind me how  :)
18:50:05 <whippythellama> unless qqx knows off the top of his head?  :)
18:50:18 <qqx> Which access is this?
18:50:32 <whippythellama> basically all his web access
18:50:45 <whippythellama> trilug.org, steering.trilug.org, and the steering wiki
18:51:32 <whippythellama> do you know how to get him in?
18:51:43 <qqx> Not off the top of my head. I think that would be several places that need to be fixed.
18:52:08 <raub> We can continue this in th emailing list...
18:52:11 <whippythellama> yep
18:52:19 <whippythellama> ok, we'll get you set up, raub
18:52:25 <whippythellama> #topic Tech Items
18:52:31 <whippythellama> qqx: any updates?
18:53:16 <qqx> I resynced the ldap db with the new server, and did an initial copy of home directory data.
18:53:37 <qqx> As well as updating packages on the new systems.
18:54:11 <whippythellama> cool, excellent
18:54:15 <qqx> One of those actions seems to have upset the Drupal install on the new system, causing a bunch of error messages.
18:54:21 <whippythellama> yeah, saw those
18:54:36 <qqx> Fixed that by uninstalling the drupal package, since the goal is to do away with it anyway.
18:54:47 <whippythellama> sounds good
18:55:21 <qqx> I would like to get moved off of Drupal in the near future if possible.
18:55:32 <whippythellama> sounds good to me
18:55:48 <whippythellama> a simpler system would be nice
18:56:07 <qqx> Main stopping point, is AFAIK nobody else has looked into how to make updates to the site.
18:56:44 <whippythellama> ok, can you send a quick summary of what you'd like to see on that front to the steering list?
18:56:50 <qqx> Sure.
18:57:00 <whippythellama> i'm happy to pitch in, and i'm sure we can get others as well :)
18:57:22 <whippythellama> ok, someone's starting to ping me at work; i'm going to need to cut out
18:57:28 <whippythellama> we're close to time anyway
18:57:47 <whippythellama> any last minute additions?
18:57:47 <qqx> I think we're about done anywya.
18:57:51 <whippythellama> yeah, i think so
18:57:54 <qqx> Nothing here.
18:57:57 <whippythellama> the rest we can do via email
18:57:58 <raub> Nope
18:58:00 <whippythellama> ok, cool
18:58:02 <whippythellama> thanks guys!
18:58:09 <whippythellama> #endmeeting