17:35:05 <whippythellama> #startmeeting
17:35:06 <Tribot> Meeting started Mon Mar 12 17:35:05 2018 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:35:06 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:35:13 <whippythellama> #chair raub dfrustaglio qqx
17:35:13 <Tribot> Current chairs: dfrustaglio qqx raub whippythellama
17:35:19 <whippythellama> #topic Check for Agenda Additions
17:35:24 <whippythellama> anything new to add?
17:35:27 <qqx> Nothing here
17:35:31 <dfrustaglio> nothing
17:35:52 <whippythellama> ok, cool
17:35:58 <whippythellama> #topic March Meeting Recap
17:36:17 <whippythellama> seems there were some issues getting set up, going by the list traffic
17:36:34 <dfrustaglio> things worked out in the end
17:36:38 <whippythellama> everything eventually get straightened out?
17:36:40 <whippythellama> ok, cool
17:36:56 <whippythellama> i was on the road at the time
17:37:09 <whippythellama> how many did we have?
17:37:17 <dfrustaglio> pretty good crowd
17:37:21 <raub> We can send am email to the list of things we can do better
17:37:22 <whippythellama> and what was the donation amount?
17:37:26 <dfrustaglio> donation take was 133
17:37:27 <raub> My guess was 50+
17:37:28 <whippythellama> raub: good idea
17:37:38 <qqx> My count was 50 on the nose
17:37:42 <raub> That includes nvidia?
17:37:52 <qqx> That's including the presenters, and the recruiters from TekSystems
17:37:52 <whippythellama> pretty good crowd, then
17:38:02 <whippythellama> recruiters?
17:38:14 <dfrustaglio> 133 was from the attendees
17:38:17 <whippythellama> just decided to pop by, did they?  :)
17:38:26 <dfrustaglio> sponsored swipe of 300
17:38:31 <raub> They walked in and gave their speech for 5 minutes and walked off
17:38:32 <whippythellama> anyone ask the tek systems folks about sponsorship?
17:38:39 <whippythellama> dfrustaglio: oh good - thanks!
17:38:45 <whippythellama> ??
17:38:53 <raub> I did not; did not even know they were showing up
17:38:55 <whippythellama> i thought nvidia was the sponsor
17:38:56 <dfrustaglio> Tek systems poped by and I have the card of one who was intered in sponsoring
17:39:01 <qqx> whippythellama: One of the recruiters volunteered that they'd be interested in sponsoring.
17:39:09 <whippythellama> oh, excellent!
17:39:24 <whippythellama> who did a 5-minute speech, then?
17:39:31 <qqx> One of them briefly mentioned they were there during the have-a-job segment.
17:40:11 <whippythellama> ah, ok - so no mini-presentation or anything
17:40:28 <dfrustaglio> nope
17:41:00 <whippythellama> i see the video's up on youtube
17:41:07 <whippythellama> i'll add it to the site
17:41:19 <whippythellama> #action whippythellama add the march video to the meeting page
17:42:20 <whippythellama> raub: let me know when you want to do the handoff; i never heard from you yesterday, so i assumed you were otherwise occupied
17:42:53 <whippythellama> anything else anyone wants to cover on the march meeting?
17:43:23 <raub> whippythellama: we'll talk on the list or txt
17:43:25 <qqx> no
17:43:35 <raub> I am good for now
17:43:39 <whippythellama> ok, sounds good
17:43:48 <whippythellama> #topic Future Topics
17:44:04 <whippythellama> i'll reach out to Jeff about april
17:44:26 <whippythellama> #action whippythellama ping Jeff Spahr regarding summary/bio for april
17:45:03 <whippythellama> raub: looks like Percona's got a couple of months covered - have they indicated when yet?
17:45:33 <raub> I thought I mentioned they wanted June
17:45:42 <whippythellama> i'll re-ping Michael North on his talk, too
17:45:43 <raub> Have not talked about when they want presentation #2
17:46:00 <whippythellama> #action whippythellama ping Michael North about speaking
17:46:17 <whippythellama> ok, i'll update the upcoming speakers page
17:46:22 <whippythellama> re: percona for june
17:46:37 <whippythellama> and yeah, you had mentioned it, but i wasn't clear on whether that was a commitment
17:47:02 <raub> It is; they even did a "calendar invite" with me for that
17:47:04 <whippythellama> #action whippythellama update upcoming speakers page: Percona's first talk in june
17:47:11 <whippythellama> ok, cool
17:47:20 <whippythellama> any news on disney or lenovo?
17:48:30 <whippythellama> ^^raub
17:48:49 <whippythellama> qqx, dfrustaglio - either of you have any potential leads?
17:49:03 <raub> Lenovo might need a bit of "helping." I will forward their email
17:49:10 <raub> I will ping the disney guy this week
17:49:10 <whippythellama> heh... ok, sounds good
17:49:37 <whippythellama> ok, great; wasn't sure if he was back from vacation or not
17:49:41 <whippythellama> thanks!
17:50:07 <whippythellama> ok, if there are no other speaker leads, we can move on
17:50:39 <whippythellama> i'll take that as a no
17:50:49 <whippythellama> #topic Tech Items
17:51:02 <whippythellama> i was able to clone the new site
17:51:34 <whippythellama> i haven't done a test push yet, but it's git :)
17:51:54 <qqx> Did you get it running locally?
17:52:04 <whippythellama> i have not yet, no - next on my list
17:52:28 <whippythellama> there was only one page i found missing so far - resources
17:52:34 <whippythellama> other than that, they appear to all be there
17:52:43 <whippythellama> anyone else poke around on test.trilug.org?
17:52:57 <raub> if I need auth, nope
17:53:00 <qqx> That page is likely there somewhere, just not at the correct place.
17:53:06 <whippythellama> aah, ok qqx
17:53:10 <whippythellama> raub: no auth required
17:53:10 <qqx> No auth is needed to look
17:53:19 <qqx> At least at the built site.
17:53:20 <whippythellama> just point your browser there
17:53:24 <raub> Then I will give it a try in a few
17:53:35 <whippythellama> see qqx's email about it for details
17:53:40 <raub> K
17:53:56 <whippythellama> from 2018/03/07
17:54:09 <whippythellama> dfrustaglio: have you had a chance to look yet?
17:54:20 <dfrustaglio> lokking at it now
17:54:21 <qqx> http://test.trilug.org/2005/12/11/resources/
17:54:32 <whippythellama> interesting
17:54:46 <whippythellama> hmmm... wonder how it ended up there
17:55:02 <qqx> The converter does essentially everything as posts, the non-post pages were then manually copied from that.
17:55:03 <whippythellama> ok, we can look at it and see, but that seems like a pretty minor tweak
17:55:10 <whippythellama> gotcha
17:55:39 <whippythellama> so assuming that's just simple page move, what else do we want to look at before cutting over?
17:55:39 <dfrustaglio> meetings still have Venture III
17:55:58 <dfrustaglio> but I know this is test
17:56:03 <whippythellama> yeah, but good catch
17:56:11 <whippythellama> qqx: was that an old migration?
17:56:24 <whippythellama> i updated several meeting details pages recently
17:56:34 <qqx> It's likely that the post version of that page is correct, but the top-level one didn't get updated.
17:56:42 <whippythellama> interesting
17:56:42 <qqx> The import is about a week old.
17:56:53 <whippythellama> ok, so we'll want to comb through it to make sure everything's good there
17:57:49 <whippythellama> so aside from checking through the info on the various pages, we'll want to go through looking for page parity between the sites
17:58:03 <whippythellama> cases like the resources page, for instance
17:58:39 <whippythellama> once we're comfortable with that, we should let the members take a look
17:58:58 <whippythellama> see if there are any comments from them
17:59:36 <whippythellama> any other major things any of you can think of that we'll need to do before going live with jeckyl?
18:00:19 <qqx> No, other than I want to make sure that somebody other than me is comfortable with making changes to the site.
18:00:26 <whippythellama> agreed
18:00:46 <whippythellama> so dfrustaglio, raub - go back and check qqx's email from 3/7
18:00:56 <dfrustaglio> ok
18:00:58 <raub> Will do
18:00:58 <whippythellama> see about getting yourselves set up with git
18:01:29 <whippythellama> and we all need to go through test.trilug.org and check that everything's there and reachable
18:01:31 <whippythellama> and correct
18:02:00 <whippythellama> if we can do that this week, we can send it out to the members next week and get their feedback as well
18:02:12 <whippythellama> and then potentially cut over the week after that
18:02:29 <whippythellama> does that sound reasonable to everyone?
18:02:59 <raub> I need to go
18:02:59 <dfrustaglio> sure
18:03:06 <whippythellama> yep, take off
18:03:19 <whippythellama> i'm going to put in some actions before i end the meeting, but we're past time
18:03:24 <whippythellama> so thanks, everyon!
18:03:26 <whippythellama> er, everyone!
18:03:30 <dfrustaglio> FYI -  I am going to be on the road most likely on Monday the 19th
18:03:39 <whippythellama> dfrustaglio: good to know, thanks
18:03:57 <whippythellama> #action dfrustaglio set up git for the new site
18:04:03 <whippythellama> #action raub set up git for the new site
18:04:59 <whippythellama> #action whippythellama look through test.trilug.org; check for differences/incorrect info
18:05:04 <whippythellama> #action dfrustaglio look through test.trilug.org; check for differences/incorrect info
18:05:09 <whippythellama> #action raub look through test.trilug.org; check for differences/incorrect info
18:05:14 <whippythellama> #action qqx look through test.trilug.org; check for differences/incorrect info
18:05:49 <whippythellama> that should about cover it
18:06:02 <whippythellama> #action mhrivnak set up git for the new site
18:06:07 <whippythellama> #action mhrivnak look through test.trilug.org; check for differences/incorrect info
18:06:18 <whippythellama> ok, *that* should about cover it :)
18:06:22 <whippythellama> #endmeeting