17:33:52 <whippythellama> #startmeeting
17:33:52 <Tribot> Meeting started Mon Mar 19 17:33:52 2018 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:33:52 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:33:58 <whippythellama> #chair qqx mhrivnak raub
17:33:58 <Tribot> Current chairs: mhrivnak qqx raub whippythellama
17:34:05 <whippythellama> #topic Check for Agenda Additions
17:34:11 <mhrivnak> none here
17:34:12 <whippythellama> anyone have anything to add today?
17:34:31 <whippythellama> actually, i want to spend a couple of minutes talking about the elections if we have some time
17:34:40 <whippythellama> thought of that after i sent last night
17:34:46 <whippythellama> qqx: anything from you?
17:34:51 <qqx> no
17:34:59 <whippythellama> cool
17:35:06 <whippythellama> #topic April Meeting
17:35:15 <whippythellama> i've pinged Jeff Spahr to get a summary/bio
17:35:24 <whippythellama> we're still 3 weeks out, so i'm not terribly concerned
17:35:41 <mhrivnak> Great.
17:36:03 <whippythellama> we'll also want to announce elections at this meeting, i believe
17:36:13 <mhrivnak> Yes, I think we even are required to.
17:36:38 <whippythellama> yeah, i need to refresh my memory on the timing around that, but i believe you're correct
17:37:12 <whippythellama> ok, well, we're still a ways off from the meeting, so unless there's anything either of you needs to discuss about it, we'll move along
17:37:26 <mhrivnak> nothing here.
17:37:41 <qqx> nothing from me
17:37:44 <whippythellama> ok, sounds good
17:37:48 <whippythellama> #topic Future Topics
17:38:01 <whippythellama> we seem to be set for the next couple of months, which is good
17:38:23 <whippythellama> and there are still a few outstanding leads, so the queue is in a pretty good state at the moment
17:38:30 <mhrivnak> Yeah, that's great.
17:38:42 <whippythellama> either of you come across any speakers who look interesting lately?
17:39:01 <mhrivnak> Nobody local.
17:39:30 <mhrivnak> But I did see the Percona CEO at SCALE and chatted him up a bit, making sure he knew how appreciative we are that he's coming to speak. :)
17:39:41 <whippythellama> oh good!  :)
17:40:00 <whippythellama> it sounds like they have another topic they can do as well, after the june meeting
17:40:12 <whippythellama> and nvidia sounds like they could do another also
17:40:21 <mhrivnak> Wonderful.
17:40:21 <whippythellama> so another two months may be covered there
17:40:36 <whippythellama> yeah, works for me :)
17:40:54 <whippythellama> well, per usual, keep your eyes and ears open for any leads
17:41:04 <whippythellama> #topic Tech Items
17:41:13 <whippythellama> i'll admit i haven't had a lot of time to poke through the new site
17:41:15 <whippythellama> :(
17:41:26 <whippythellama> mhrivnak: did you get set up in git by any chance?
17:41:37 <qqx> Nobody sent me any keys
17:41:52 <whippythellama> qqx: aah, ok
17:41:56 <mhrivnak> I did nothing in git, but I did look over the site.
17:42:12 <mhrivnak> Can you remind me what I should do in git? Is there an email about it?
17:42:20 <whippythellama> i'll recap from last week
17:42:32 <whippythellama> and no, i don't think there was an email, just meeting notes
17:42:40 <whippythellama> we should do that
17:43:15 <qqx> There was an email a couple weeks ago.
17:43:16 <whippythellama> basically, we need to set up our public keys in git so we can all pull down the jeckyl source and play around with it
17:43:26 <mhrivnak> qqx as one small thing, I noticed that the creative commons link we have at the bottom of the page links to the chinese version for some reason. http://test.trilug.org
17:43:39 <whippythellama> qqx: oh crap, that's right - that's what started this whole thing off :)
17:43:44 <mhrivnak> ah.
17:43:51 <whippythellama> i've got a mind like a steel sieve, i swear
17:44:06 <qqx> March 7th
17:44:27 <whippythellama> so we'll all get set up, and he included instructions for running the sited locally to test as well
17:44:39 <whippythellama> so that gives us a way to play around with it
17:44:41 <raub> qqx: Found email. Creating key
17:45:01 <mhrivnak> I see the email and will respond with my key.
17:45:11 <whippythellama> we also need to go through the test site and check for discrepancies between that and the main site
17:45:37 <whippythellama> the idea being that we'll look through it first and get it cleaned up
17:45:49 <whippythellama> then we can turn the members loose on it to get their feedback
17:46:23 <whippythellama> once we've incorporated their feedback (or rejected it, for that matter), we can see about making that into the 'real' site
17:46:44 <whippythellama> we should be able to do this in the course of a couple of weeks, ideally
17:46:57 <mhrivnak> Gotcha. To me, it looks good enough to unleash the members on it now. I only noticed that license issue.
17:47:19 <whippythellama> sure, but i know that either last week or the week before other differences were noticed
17:47:24 <mhrivnak> And besides, why should we have all the fun? ;)
17:47:27 <whippythellama> lol
17:47:35 <qqx> I need to leave *some* things for other people to correc.t
17:47:44 <mhrivnak> Exactly!
17:47:46 <mhrivnak> ;)
17:47:48 <whippythellama> hehe
17:48:07 <whippythellama> ok, if you guys are comfortable with cutting the members loose on it, i'm okay with that
17:48:48 <raub> Would uit be a link to the videos?
17:49:04 <whippythellama> sorry, what do you mean?
17:49:22 <raub> I thought each presentation was recorded
17:49:28 <whippythellama> most of them are, yep
17:49:44 <whippythellama> there was a significant gap, so not all of them have been
17:49:52 <raub> And the video for each presentation was uploaded to youtube
17:49:55 <whippythellama> but lately we've gotten most of them
17:50:00 <raub> I thought the last one was up already
17:50:04 <whippythellama> it is
17:50:17 <whippythellama> https://trilug.org/2018-03-08/accelerating-ai-with-gpus
17:50:44 <raub> I was looking at the test page
17:50:54 <raub> Thought we were still talking about it
17:50:56 <qqx> I haven't redone the import since before the last meeting.
17:51:28 <whippythellama> ah, ok - yes, that's missing from the test site
17:51:32 <mhrivnak> Ah, I see.
17:51:56 <qqx> It's a bit of a pain to do that, so I don't want to keep doing it all of the time.
17:52:09 <raub> qqx: we can help
17:52:43 <qqx> The best way to help with that is to help get to where we can switch over, and eliminate the need.
17:52:56 <whippythellama> so what's the consensus?  do we want to let the members poke around on it?
17:53:03 * raub which we could have  a script that would go to the trilug youtube chanel, grab the links based on presnetation name, and automagicaly adde them to the page
17:53:04 <mhrivnak> +1 member poking
17:53:10 <raub> Sure
17:53:49 <whippythellama> qqx: you good with sending it to the members?
17:53:50 <raub> Or, +1
17:54:03 <qqx> yeah, sounds good to me
17:54:27 <whippythellama> ok, cool would you like to do the email honors, or would you like me to?
17:54:58 <qqx> I can do that
17:55:18 <whippythellama> awesome - thanks!
17:55:24 <qqx> #action qqx send mail to members about jekyll site
17:55:31 <whippythellama> woot :)
17:55:40 <whippythellama> ok, anything else to discuss on tech items for right now?
17:55:51 <whippythellama> i'm going to need to cut out for a meeting here in the next couple mins
17:55:52 <mhrivnak> nothing here.
17:55:57 <qqx> nothing here
17:56:05 <raub> Nothing here
17:56:12 <whippythellama> ok, i want to skip on to election items
17:56:18 <whippythellama> #topic General Business
17:56:31 <whippythellama> so i know we have four candidates for may
17:56:40 <whippythellama> has anyone talked to anyone else about running yet?
17:56:40 <raub> Nice
17:56:53 <qqx> mhrivnak: steering list strips attachments
17:57:05 <mhrivnak> crap.
17:57:10 <mhrivnak> Ok, will send direct.
17:57:16 <raub> cut-n-paste FTW
17:57:42 <mhrivnak> I have not talked to anyone else.
17:58:12 <whippythellama> we should think about good candidates - chat them up in april
17:58:20 <raub> We could announce on the list. Call for candidates?
17:58:30 <whippythellama> yep, we will
17:58:36 <mhrivnak> agreed on both.
17:58:43 <whippythellama> we're required to, aamof :)
17:58:54 <whippythellama> ok, i need to cut out - anyone wanting to keep this going?
17:58:59 <mhrivnak> nope. :)
17:59:08 <raub> End it
17:59:12 <whippythellama> heh - surprise  :)
17:59:15 <whippythellama> cool - thanks guys!
17:59:17 <whippythellama> #endmeeting