17:34:49 <whippythellama> #startmeeting
17:34:49 <Tribot> Meeting started Mon Mar 26 17:34:49 2018 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:34:49 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:35:01 <whippythellama> #chair mhrivnak qqx raub
17:35:01 <Tribot> Current chairs: mhrivnak qqx raub whippythellama
17:35:08 <whippythellama> #topic Check for Agenda Additions
17:35:14 <whippythellama> anyone have anything they need to add?
17:35:18 <qqx> Not me.
17:35:31 <mhrivnak> nope
17:35:46 <whippythellama> ok, cool
17:35:55 <whippythellama> #topic April Meeting
17:36:11 <whippythellama> Jeff got me the summary and bio, so i went ahead and posted them
17:36:24 <whippythellama> i haven't sent any announcements yet since we're three weeks out
17:36:30 <mhrivnak> Sounds good.
17:36:46 <whippythellama> are both of you planning on attending?
17:36:50 <mhrivnak> I am.
17:36:56 <qqx> yes
17:37:00 <whippythellama> ok, cool - it's may you're missing, right, mhrivnak?
17:37:05 <mhrivnak> correct.
17:37:22 <whippythellama> gotcha
17:37:43 <whippythellama> ok, that's more or less it from my end for april, for now
17:37:56 <whippythellama> we can talk elections in a bit
17:38:03 <whippythellama> anything else about the main meeting?
17:38:11 <mhrivnak> Nothing here.
17:38:25 <qqx> nope
17:38:28 <whippythellama> cool
17:38:36 <whippythellama> #topic Future Topics
17:38:45 <whippythellama> i believe we're good for tne next two months
17:39:02 <whippythellama> may is Dr Jasper, and june is Percona
17:39:09 <mhrivnak> Killer.
17:39:16 <whippythellama> i heard back from Michael North as well
17:39:28 <whippythellama> he's traveling apparently and so off-again-on-again on email
17:39:47 <whippythellama> last email i got from him was that he wanted june, but that was after Percona had already snagged it
17:39:56 <whippythellama> i've emailed him again to see if july will work for him
17:40:01 <whippythellama> i'll keep you all updated
17:40:12 <mhrivnak> That's great!
17:40:25 <whippythellama> i'm not sure what's happening with Percona's second topic, or with Disney - those are raub's contacts
17:40:38 <whippythellama> yeah, we've got a pretty healthy queue right now
17:41:01 <whippythellama> do either of you have any new leads to add to the list?
17:41:08 <mhrivnak> Not me.
17:41:09 <qqx> no
17:41:36 <whippythellama> ok, cool - keep your eyes and ears open  :)
17:41:42 <whippythellama> movin along
17:41:45 <whippythellama> #topic Tech Items
17:42:02 <whippythellama> qqx: can you send that email to the general list this week?
17:42:06 <whippythellama> about the test site?
17:42:18 <qqx> Yeah
17:42:25 <whippythellama> cool - thank you
17:42:47 <qqx> #action qqx Send mail to membership about new web site.
17:42:48 <whippythellama> i looked at what to do to add a page for the april meeting, but it wasn't immediately obvious how
17:42:49 <mhrivnak> Perhaps a good goal is to have the old site out of commission and fully replaced by the May meeting?
17:42:51 <mhrivnak> Is that reasonable?
17:43:00 <whippythellama> mhrivnak: i think that's more than reasonable
17:43:12 <whippythellama> i feel like we're really close
17:43:16 <mhrivnak> That's when we also need to do our report on the year, and it would be a great accomplishment to list.
17:43:21 <qqx> Yeah, I'd like to get it switched over soon.
17:43:25 <whippythellama> so any feedback from the members shouldn't take too long, i'm hoping
17:43:33 <whippythellama> mhrivnak++
17:43:39 <mhrivnak> Sweet. I'm all in favor of switching as soon as we can.
17:43:43 <whippythellama> likewise
17:44:14 <mhrivnak> Thanks qqx!
17:44:17 <whippythellama> i still need to read through the jeckyll docs to figure out how to add a page
17:44:26 <whippythellama> seriously, thank you qqx!  :)
17:44:47 <whippythellama> we all need to be able to make basic changes to the site
17:44:49 <qqx> It's really just adding a file in the _posts directory.
17:45:14 <whippythellama> there also seems to be some correlation with the node directory
17:45:20 <whippythellama> and i'm not sure how the two fit together yet
17:45:31 <whippythellama> it's not like it's too terribly complex, i'm sure
17:45:40 <whippythellama> it's just figuring out which bits go where
17:45:42 <qqx> The node directory is only used for stuff that's migrated from drupal.
17:45:55 <whippythellama> aah, ok
17:46:00 <qqx> So that URLs that used the numbered nodes will continue to work.
17:46:10 <whippythellama> oooh - is that what that's about
17:46:13 <whippythellama> ok, makes sense
17:46:33 <whippythellama> i've created a branch to try it out in the repo
17:47:01 <whippythellama> i'll make a page on the steering wiki with how to do it
17:47:13 <mhrivnak> +1
17:47:16 <whippythellama> even if it's only a step or two, it's good to have it documented for new members
17:47:26 <mhrivnak> Agreed.
17:47:51 <whippythellama> #action whippythellama write up how to add a page to the jeckyll site on the steering wiki
17:48:17 <whippythellama> anything else we want to discuss on the new site?
17:48:27 <whippythellama> ...and thank you again, qqx - i'm really excited about this  :)
17:48:34 <qqx> nothing more from me
17:48:41 <mhrivnak> nothing here
17:48:44 <whippythellama> cool
17:48:52 <whippythellama> #topic General Business
17:49:16 <whippythellama> every friggin year i have to look up the timeline on elections
17:50:32 <whippythellama> dang
17:50:38 <whippythellama> just went looking, still have to track it down
17:51:07 <whippythellama> #action whippythellama create a steering wiki page with basic election timelines/steps
17:51:42 <whippythellama> regardless, we need to announce soonish, but i don't recall exactly when
17:51:53 <mhrivnak> yeah, me either.
17:52:28 <qqx> Any motion that will be voted upon by the membership must be announced to the membership no more than sixty nor fewer than ten days in advance of the meeting at whiching voting is to occur.
17:52:37 <qqx> That's all I'm seeing about a timeline
17:52:40 <mhrivnak> dangit, just beat me to it. :)
17:52:51 <mhrivnak> I was all set to ctl-v and then saw you had it.
17:52:55 <qqx> Article V, section 5
17:53:04 <mhrivnak> agreed, that's all there is and that covers it.
17:53:04 <whippythellama> i know we're down at least two members, and with dfrustaglio's family problems, i'm not entirely certain if he's running again
17:53:47 <whippythellama> ok, so that's it?  no election-specific timeline?  just covered under 'any motion'?
17:53:54 <mhrivnak> I think that's it.
17:54:12 <whippythellama> ok, i'll call that out on the page
17:54:28 <qqx> No, actually there is:
17:54:29 <qqx> The Steering Committee shall send a call for nominations for candidacy not more than sixty nor fewer than ten days before elections take place.
17:54:46 <whippythellama> okay, i thought that was written somewhere
17:54:51 <qqx> Article III, section 3.
17:54:52 <whippythellama> could you paste the url here?
17:54:57 <whippythellama> aah, ok - bylaws, then
17:54:59 <mhrivnak> ah.
17:54:59 <qqx> https://trilug.org/policies
17:55:06 <whippythellama> thank you, qqx
17:55:31 <mhrivnak> In any case, it's definitely a good idea to do it now. whippythellama you want to send out the first call for nominations?
17:55:46 <whippythellama> ok, so with the relatively high turnover this election, we need to be extra vigilant about finding new candidates
17:56:20 <whippythellama> mhrivnak: yep, will do
17:56:27 <qqx> Looks like 60 days before the election would have been March 11th.
17:56:30 <whippythellama> we're inside the 60-day window, unless i'm counting wrong
17:56:46 <whippythellama> #action whippythellama make the first call for nominations
17:56:54 <whippythellama> qqx: yep, missed it
17:56:55 <qqx> Just used google "60 days before May 10th"
17:57:01 <whippythellama> lol
17:57:13 <whippythellama> who need calendars when you've got google?  :)
17:57:29 <mhrivnak> Nice.
17:58:20 <whippythellama> so as i was saying - we should pay attention to the regulars at this month's meeting and chat them up about running
17:58:30 <qqx> Even "60 days before second Thursday in May" seems to work.
17:59:10 <whippythellama> it would be nice if maybe Thomas V Thomas was willing to run
17:59:21 <mhrivnak> Agreed.
17:59:24 <whippythellama> he's already recording for us, so he's got an "in"  :)
17:59:28 <mhrivnak> Hm, interesting idea. :)
17:59:48 <whippythellama> ok, that's about it from me for now, and we're coming up on 2:00
17:59:56 <whippythellama> any final thoughts from you guys?
18:00:06 <mhrivnak> need more coffee
18:00:10 <whippythellama> yes
18:00:13 <mhrivnak> ^ only thoughts at this point
18:00:13 <whippythellama> yes, please.
18:00:13 <qqx> no
18:00:29 <whippythellama> right - with coffee in our hearts, let us part ways  :)
18:00:32 <qqx> That was no to the final thoughts, not the coffee.
18:00:37 <whippythellama> thanks, guys!
18:00:43 <whippythellama> qqx: i would certainly hope so ;)
18:00:46 <mhrivnak> see ya!
18:00:50 <whippythellama> l8r!
18:00:52 <whippythellama> #endmeeting