17:36:03 <whippythellama> #startmeeting
17:36:03 <Tribot> Meeting started Mon Apr  2 17:36:03 2018 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:36:03 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:36:10 <whippythellama> #chair raub mhrivnak qqx
17:36:10 <Tribot> Current chairs: mhrivnak qqx raub whippythellama
17:36:21 <whippythellama> #topic Check for Agenda Additions
17:36:25 <whippythellama> anyone have anything to add?
17:36:27 <mhrivnak> none here
17:36:38 <raub> Nope
17:36:41 <whippythellama> cool
17:36:45 <whippythellama> #topic April Meeting
17:36:58 <whippythellama> we'll want the first round of announcements this week
17:37:09 <mhrivnak> yeah
17:37:11 <whippythellama> who wants to send it?
17:37:41 <mhrivnak> I'm happy to.
17:37:42 * whippythellama ducks and covers from the thundering herd  :)
17:37:45 <whippythellama> heh
17:37:48 <mhrivnak> lol
17:37:53 <whippythellama> thanks, mhrivnak :)
17:38:16 <whippythellama> #action mhrivnak send first round of meeting announcements
17:38:30 <whippythellama> everyone still planning on being in attendance?
17:38:44 <raub> Yep
17:39:02 <mhrivnak> yep
17:39:15 <whippythellama> ok, anything else we need to cover at this point?
17:39:25 <mhrivnak> Not that I can think of.
17:39:30 <whippythellama> we're still a couple weeks out, so i doubt it
17:39:32 <raub> Me neither
17:39:34 <whippythellama> cool
17:39:41 <whippythellama> #topic Future Topics
17:40:00 <whippythellama> i need to re-ping Michael North on timing
17:40:14 <whippythellama> #action whippythellama ping Michael North regarding scheduling
17:40:37 <whippythellama> raub: any updates from you on either the second Percona talk, or the Disney speaker?
17:42:00 <whippythellama> i'll assume that's a no
17:42:06 <raub> I have not heard back from them. I will need to ping thema gain
17:42:12 <whippythellama> ok, cool - thank you
17:42:41 <whippythellama> as always, keep your eyes and ears open for other potential speakers
17:42:47 <whippythellama> movin along
17:42:53 <whippythellama> #topic Tech Items
17:42:54 <raub> Will do
17:42:58 <whippythellama> qqx: you around?
17:43:09 <whippythellama> raub: thank you for sending that alert to the list
17:43:32 <whippythellama> we need to step it up on moving to jeckyll
17:43:44 <mhrivnak> +1
17:43:44 <whippythellama> but in the meantime, we should apply the new drupal patches
17:44:30 <whippythellama> i'm guessing qqx is out of pocket today
17:44:39 <whippythellama> i'll follow up with him via email
17:44:45 <mhrivnak> Sounds good.
17:44:58 <mhrivnak> I saw him at the flying club on Saturday, so I know he's still alive. ;)
17:45:06 <whippythellama> #action whippythellama ping qqx regarding the jeckyll migration and drupal patching
17:45:10 <whippythellama> heh
17:45:13 <whippythellama> well, that depends
17:45:23 <whippythellama> did you see him *before* he flew, or *after*?
17:45:25 <whippythellama> ;)
17:45:33 <mhrivnak> heh, fair point.
17:46:08 <whippythellama> ok, in his absence, i don't think we have much more to discuss on tech stuff
17:46:13 <mhrivnak> Agreed.
17:46:20 <whippythellama> #topic General Business
17:46:29 <whippythellama> i still owe the election announcements
17:46:34 <whippythellama> open in my email editor now
17:46:38 <whippythellama> so i'll send it today
17:46:53 <whippythellama> #action whippythellama send election announcement / call for nominations
17:47:08 <whippythellama> raub: are you still running?
17:47:22 <whippythellama> i recall you mentioned something about stepping down, but i wasn't sure how serious you were
17:48:13 <raub> whippythellama: not stepping down; making it available if someone else wants it
17:48:20 <whippythellama> aaah, ok, gotcha
17:48:28 <whippythellama> whew  :)
17:48:32 <whippythellama> that's good to hear :)
17:48:37 <whippythellama> ok, cool
17:48:46 <mhrivnak> +1
17:48:56 <whippythellama> any other general business, or anything about the elections?
17:49:06 <mhrivnak> nothing here.
17:49:35 <whippythellama> ok, i'd say we're good for today, then
17:49:39 <whippythellama> thanks, guys!
17:49:42 <whippythellama> #endmeeting