17:34:21 <whippythellama> #startmeeting
17:34:21 <Tribot> Meeting started Mon Apr  9 17:34:21 2018 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:34:21 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:34:30 <whippythellama> #chair qqx raub mhrivnak
17:34:30 <Tribot> Current chairs: mhrivnak qqx raub whippythellama
17:34:38 <whippythellama> #topic Check for Agenda Additions
17:34:42 <whippythellama> anyone have anything to add?
17:34:48 <qqx> Not I.
17:34:49 <raub> Nope
17:34:53 <mhrivnak> nope
17:34:57 <whippythellama> cool beans
17:35:02 <whippythellama> #topic April Meeting
17:35:10 <whippythellama> thank you for sending out the first round of announcements, mhrivnak
17:35:27 <whippythellama> are all of you planning on being there on thursday?
17:35:31 <mhrivnak> I am.
17:35:40 <raub> Yep
17:35:45 <qqx> Yes
17:35:50 <whippythellama> cool; as am i
17:36:08 <mhrivnak> Anyone heard from Donald on how he's doing?
17:36:13 <whippythellama> ok, announcements - who wants to send the final round on thursday morning?
17:36:17 <whippythellama> not yet, no
17:36:22 <whippythellama> i was going to reach out to him
17:36:38 <raub> whippythellama: I can do it
17:36:45 <whippythellama> raub: excellent; thank you!
17:37:09 * raub send reminder TH morning
17:37:22 * raub hopes he got it right
17:37:23 <whippythellama> as for the regular meeting roles, i can do drinks/cups/plates/etc per usual
17:37:27 <whippythellama> :)
17:37:36 <whippythellama> #action raub send reminder TH morning
17:37:41 <whippythellama> close :)
17:37:45 <raub> ha
17:37:56 <mhrivnak> I'll do pizza as usual.
17:38:13 <whippythellama> cool, thank you, mhrivnak
17:38:34 <whippythellama> anyone want to step up to emcee?
17:38:48 <whippythellama> oh, and before i forget...
17:38:57 <whippythellama> #action whippythellama reach out to Thomas V Thomas re: recording
17:39:08 <raub> What do I need to know about emcee?
17:39:33 <whippythellama> you go onto the google drive, make a new copy of the slide deck, edit it for this month
17:39:47 <whippythellama> add any additional announcements, etc (so this time we'd want a slide for elections)
17:40:01 <raub> Aha
17:40:10 <whippythellama> and then on meeting night, run through the announcements and introduce the speaker
17:40:15 <raub> If nobody else steps up, I'll do it
17:40:20 <raub> Let's talk on th elist
17:40:26 <raub> keep show rolling
17:40:26 <whippythellama> ok, sounds fine
17:40:44 <mhrivnak> sounds good.
17:40:59 <whippythellama> anything else to cover for thursday, then?
17:41:10 <mhrivnak> Not that I can think of.
17:41:16 <raub> Nope
17:41:22 <whippythellama> #action whippythellama ping Jeff Spahr for last-minute check-in
17:41:27 <whippythellama> just to be sure  ;)
17:41:38 <whippythellama> ok, cool - movin along
17:41:44 <whippythellama> #topic Future Topics
17:42:01 <whippythellama> raub: any news on either of your leads?
17:42:20 <raub> The guy from Disney got back
17:42:21 <whippythellama> i reached out to Michael North again regarding what month he wants, but i haven't heard back yet
17:42:31 <whippythellama> oh cool!
17:42:40 <raub> I need to send out something describing the club and kind of audience
17:43:00 <whippythellama> ok, sounds good
17:43:02 <raub> So I am looking at old emails since I've asked about this before
17:43:24 <raub> The other guy I got a reply too
17:43:34 <raub> I think I also need to know which months we have open
17:43:41 <whippythellama> excellent - that's the Percona ceo?
17:43:49 <raub> I also met a instructor from ECU and he is interested in talking
17:44:14 <raub> The Percona CEO is a done deal down to the day; I thought I sen't that already
17:44:17 <qqx> For describing the club and audience, that would probably be good to add to http://test.trilug.org/speaking/
17:44:22 <raub> s/sen't/sent/
17:44:30 <mhrivnak> +1 add to wiki
17:44:35 <whippythellama> ...also, you may find the email you were looking for in the steering archive: https://www.trilug.org/mailman/private/steering
17:44:35 <raub> qqx: Agreed
17:44:36 <mhrivnak> er, speaking page
17:45:09 <whippythellama> raub: you did (re: Percona ceo) - for the june talk; you had mentioned a possible second talk by him
17:45:13 <raub> I also need to talk to Lenovo, if you remember the email i forwarded to the steering lsit
17:45:20 <raub> Yep
17:45:25 <whippythellama> i was just trying to clarify which "other guy" we were talking about
17:45:44 <raub> "other guy" == guy who wants to talk about open source in medicine
17:45:54 <whippythellama> excellent - sounds like a good one
17:46:13 <raub> I still need to talk to two more groups
17:46:34 <raub> But, this meeting is not about me. So, moving on...
17:46:58 <whippythellama> we should add that other one to https://steering.trilug.org/wiki/index.php/UpcomingMeetings
17:47:04 <mhrivnak> I'll be at SELF again FWIW and will keep an eye out there for speakers.
17:47:10 <mhrivnak> But that's not for another couple of months.
17:47:20 <whippythellama> right, but good call
17:47:37 <raub> I plan on being @ carolinacon this weekend
17:48:00 <whippythellama> raub: let me know if you want me to update the upcoming meetings page with that open source in medicine speaker - just need details
17:48:15 <raub> I will get back to you on that
17:48:17 <whippythellama> we need to be sure to mention carolinacon in the community announcements
17:48:21 <whippythellama> raub: sounds good; thanks!
17:48:35 <whippythellama> ok, movin right along
17:48:41 <whippythellama> #topic Tech Items
17:48:46 <raub> whippythellama: while at that, also mention that SELF is still open for talks
17:48:48 <whippythellama> qqx: did you get my email about drupal?
17:48:53 <qqx> Yes.
17:48:59 <whippythellama> raub: excellent point, definitely!
17:49:07 <qqx> I've patched our version of Drupal.
17:49:11 <whippythellama> whew!
17:49:14 <whippythellama> thank you!  :)
17:49:22 <mhrivnak> qqx++
17:49:25 <qqx> Fortunately that seemed to apply cleanly even though it was meant for a newer version.
17:49:28 * raub bows
17:49:51 <qqx> I also finally got the request for feedback sent to the general list.
17:50:10 <whippythellama> woot!  :)
17:50:12 <qqx> After doing another round of pulling in changes from the Drupal site.
17:50:13 <whippythellama> just saw that
17:50:30 <raub> Could be worse; could be wordpress ;)
17:50:33 <whippythellama> that's awesome - thank you!
17:50:34 <whippythellama> lol
17:50:40 * whippythellama shudders
17:51:16 <whippythellama> ok, thank you for that, qqx
17:51:46 <whippythellama> were you by any chance able to make any progress on the os upgrade?
17:52:00 <qqx> no, not recently
17:52:20 <whippythellama> i guessed probably not after the drupal patching, but figured i'd ask  :)
17:52:22 <whippythellama> ok, cool
17:52:26 <qqx> Once Drupal is out of the picture, that should simplify things
17:52:32 <whippythellama> right, gotcha
17:52:40 <whippythellama> ok, any other tech items?
17:52:51 <qqx> Not from me
17:52:53 <whippythellama> i'll reply to our 'technical issue' form filler
17:53:01 <whippythellama> #action whippythellama reply to form email
17:53:09 <whippythellama> someone just got mixed up on what that was for :)
17:53:16 <mhrivnak> ah thanks.
17:53:39 <whippythellama> #topic General Business
17:54:10 <whippythellama> actually, i don't know that we have much to discuss on the elections, now i think of it
17:54:18 <whippythellama> i sent out the announcements / call for nominations last week
17:54:24 <whippythellama> oh, one thing does come to mind
17:54:32 <mhrivnak> we'll need someone to run the logistics.
17:54:34 <whippythellama> qqx and raub - you should both self-nominate
17:54:40 <whippythellama> mhrivnak: agreed
17:55:01 <whippythellama> i'll be happy to help out in that regard, or we can call for volunteers
17:55:04 <whippythellama> and/or, that is
17:55:09 <mhrivnak> FWIW I think an outgoing SC member can help run the election.
17:55:20 <mhrivnak> yeah. I'd definitely help if I weren't going to be out of town.
17:55:22 <whippythellama> yep, there's plenty of precedent there  :)
17:55:46 <whippythellama> "Michael would have helped, but he's fled the country"
17:55:47 <qqx> If recent trends continue, we won't actually need anyone for that. :(
17:55:57 <whippythellama> qqx: there's truth to that
17:55:59 <mhrivnak> heh
17:56:12 <whippythellama> five candidates + five positions == not much of an election  ;)
17:56:25 <qqx> But we should certainly be prepared.
17:56:31 <whippythellama> more like "anyone got a problem with that?"  ;)
17:56:34 <whippythellama> qqx: agreed
17:56:39 <mhrivnak> "our treasurer quit and fled the country" probably isn't the best summary for the May meeting. ;)
17:56:43 <whippythellama> lol
17:57:11 <whippythellama> yeah, might not go over all that well :)
17:57:34 <raub> With or without the chest of gold?
17:57:36 <whippythellama> so we'll think about logistics - probably do index cards if needed
17:57:56 <raub> When's the vote?
17:58:05 <whippythellama> raub: definitely with all that sweet, sweet trilug cash
17:58:10 <mhrivnak> vote would be during the May meeting.
17:58:13 <whippythellama> at the beginning of the may meeting
17:58:17 <whippythellama> heh. that. :)
17:58:32 <raub> Are we going to be fancy schmancy and use a webpage to do the voting?
17:58:55 <whippythellama> we can, but we need an app to do it
17:58:56 <raub> Voting Fraud FTW
17:59:02 <whippythellama> yep
17:59:06 <whippythellama> we haven't in the past
17:59:13 <whippythellama> it's just been paper+pen
17:59:20 <whippythellama> or, in most cases, a show of hands
17:59:28 <whippythellama> since we only have five candidates anyway
17:59:49 <whippythellama> so we'll need to see how many candidates we end up with
17:59:54 <whippythellama> it may be a moot point anyway
18:00:25 <whippythellama> we're at time, so let me just put in these...
18:00:35 <whippythellama> #action qqx self-nominate for the steering committee
18:00:43 <whippythellama> #action raub self-nominate for the steering committee
18:00:54 <whippythellama> anything else we need to go over right now?
18:01:30 <whippythellama> i'll take that as a 'no'  :)
18:01:44 * raub wonders if next time he shoudl go for loveable dictactor position
18:01:50 <whippythellama> ok, thanks everyone!
18:01:52 <whippythellama> lol
18:01:54 <raub> whippythellama: right you are
18:02:01 <whippythellama> "benevolent dictator for life"?  :)
18:02:10 <whippythellama> #endmeeting