17:34:15 <whippythellama> #startmeeting
17:34:15 <Tribot> Meeting started Mon Apr 16 17:34:15 2018 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:34:15 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:34:17 <qqx> I though puttin was a golf thing
17:34:25 <whippythellama> #chair qqx raub dfrustaglio mhrivnak
17:34:25 <Tribot> Current chairs: dfrustaglio mhrivnak qqx raub whippythellama
17:34:31 <whippythellama> #topic Check for Agenda Additions
17:34:38 <whippythellama> anything anyone needs to add?
17:34:40 <dfrustaglio> nothing here
17:34:43 <qqx> no
17:34:47 <raub> nope
17:35:09 <whippythellama> i was going to add 'figure out where the steering archives went', but not so much now :)
17:35:13 <whippythellama> ok, cool
17:35:20 <whippythellama> #topic April Meeting Recap
17:35:30 <whippythellama> i counted 45 people there, i believe
17:35:37 <whippythellama> not sure what the donation count was
17:35:46 <raub> In the basement behind the "beware of the leopard" sign
17:35:48 <qqx> IIRC it was around $130
17:35:55 <raub> Not bad
17:36:12 <raub> Enough to pay for the pizza?
17:36:13 <whippythellama> cool; not too shabby
17:36:17 <whippythellama> not quite, nope
17:36:22 <raub> Oh
17:36:40 <whippythellama> well, i don't know for sure, but going by past meetings, we're probably about $40 shy at a guess
17:36:48 <whippythellama> taking drinks into account as well
17:36:58 <whippythellama> that's not unusual
17:37:22 <whippythellama> one thing i would note for future speakers
17:37:37 <whippythellama> we should do a sound check with the speaker at the beginning to make sure everyone can hear them
17:37:57 <whippythellama> i was in the front row and had to strain to listen
17:38:43 <dfrustaglio> ok - add that task to the MCs duties
17:38:59 <whippythellama> looks like the video's been posted - i'll add it to the page
17:39:07 <whippythellama> #action whippythellama add link to video to the meeting page
17:39:20 <whippythellama> dfrustaglio: can you do the same with the slides, if you haven't already?
17:39:41 <dfrustaglio> did the speaker upload them?
17:39:59 <whippythellama> i meant our slides
17:40:06 <whippythellama> the announcement slides
17:40:26 <whippythellama> one of the things we say at the beginning is that we'll post them  :)
17:40:28 <dfrustaglio> I uploaded them to the share before the meeting
17:41:08 <whippythellama> ok, i'll see about adding those as well, then
17:41:18 <whippythellama> #action whippythellama add announcement slides to meeting page
17:41:40 <whippythellama> any other items from this past meeting?
17:41:45 <dfrustaglio> sorry, I always thought that referred to speaker slides
17:42:13 <whippythellama> if we get them, those would be good too
17:42:21 <whippythellama> but we don't often get them
17:42:49 <whippythellama> ok, i'll take the silence as a no
17:42:58 <whippythellama> #topic Future Topics
17:43:12 <whippythellama> i still haven't heard back from Michael North - i'll ping him again
17:43:22 <whippythellama> #action whippythellama ping Michael North re: month to speak
17:43:34 <whippythellama> raub: any movement on your leads?
17:43:53 <raub> Nope. I will need to ping them again
17:44:10 <raub> I am also emailing to the list the email I got from lenovo. Thought I sent it already
17:44:24 <whippythellama> you sent one some time ago, which i replied to
17:44:41 * raub needs to find said email
17:44:42 <whippythellama> if you sent one more recently, i don't think i caught it
17:45:31 <raub> Was in March. Found it. Didn't send it. Sending it right now
17:45:32 <whippythellama> i saw a couple of speakers this weekend who might be good to get
17:45:39 <whippythellama> ok, cool  - thanks, raub
17:45:52 <whippythellama> i'm going to try to get ahold of them
17:46:01 <whippythellama> #action whippythellama reach out to carolinacon speakers
17:46:30 <raub> Sent
17:47:04 <whippythellama> Warren is clearly gearing up for May, so i'm pretty comfortable there
17:47:20 <whippythellama> he mentioned that he'd get me a summary/bio in the next week or two
17:47:27 <whippythellama> so i think we're good there
17:47:32 <raub> I will ping Percona to see if they need anything
17:47:38 <whippythellama> thank you, raub
17:47:55 <whippythellama> ok, if there are no new leads to discuss, we can move on
17:48:03 <raub> #action ping Percona to see if they need anything thanks to the power of cut-n-paste
17:48:59 <whippythellama> i'll take that as a no again
17:49:05 <whippythellama> #topic Tech Items
17:49:22 <whippythellama> so everyone seems pretty happy with the new site
17:49:29 <whippythellama> thank you for following up with that, qqx
17:49:44 <whippythellama> and for being so responsive with tweaks
17:51:10 <qqx> It seems like we should be good to switch over soon.
17:51:13 <whippythellama> i would like to see if we can add the sponsor list on the sidebar
17:51:19 <whippythellama> yeah, i think we're almost there
17:51:32 <qqx> Main thing that has me concerned now is that nobody else has yet made any changes.
17:51:44 <whippythellama> good point
17:52:10 <whippythellama> i'll try adding a placeholder for next month's meeting
17:52:27 <whippythellama> #action whippythellama try to add a placeholder meeting to the test site
17:52:40 <qqx> The sidebar is just an include file, so we can add anything we like to that.
17:53:01 <whippythellama> and since it's probably least important that *i* be able to do that among us, dfrustaglio and raub - can you try as well?
17:53:14 <whippythellama> within a month it won't matter whether i can add anything to the site or not  ;)
17:53:15 <qqx> _includes/right.html
17:53:21 <whippythellama> qqx: awesome!  thank you
17:53:30 <whippythellama> i'll tweak that and see what i come up with
17:53:44 <whippythellama> #action whippythellama try to add the sponsor list to the new site sidebar
17:54:24 <qqx> raub: You'd noted that the speaking page still has us at Bandwidth. Would you like to try fixing that?
17:54:54 <raub> Sure
17:54:54 <whippythellama> so from my perspective, once we've made sure we can all add something, and maybe change something, i think we'll be good to go live
17:55:06 <raub> qqx: we'll talk off list
17:55:24 <raub> er, off chat
17:55:26 <whippythellama> ok, we're getting short on time
17:55:32 <whippythellama> let me put these in...
17:55:33 <mhrivnak> hi! I'm finally here.
17:55:54 <whippythellama> #action raub change/add something to test site
17:56:10 <whippythellama> #action dfrustaglio change/add something to test site
17:56:11 <whippythellama> welcome, mhrivnak :)
17:56:12 <raub> mhrivnak: you sound like the guy in the restaurant at the end of the universe who shows upa s th euniverse is about to end
17:56:24 <whippythellama> not terribly far off, that  ;)
17:56:32 <whippythellama> ok, movin along
17:56:38 <whippythellama> #topic General Business
17:56:51 <whippythellama> qqx, dfrustaglio, raub - you guys still need to self-nominate
17:57:05 <whippythellama> i told Brian i'd nominate him
17:57:23 <whippythellama> and Jeremy Davis has put his hat in the ring - i'll be nominating him as well
17:57:32 <raub> K
17:57:35 <mhrivnak> woot
17:57:37 <qqx> I take it you mean some Brian other than yourself.
17:57:42 <whippythellama> :)
17:57:48 <raub> evil twin
17:57:49 <dfrustaglio> K, does the self nomination go out to the list?
17:57:52 <whippythellama> yeah, Brian McCollough (sp?)
17:58:03 <whippythellama> dfrustaglio: yep, just send an email to the general discussion list
17:58:38 <whippythellama> "i've served as <blah> on the steering committee for the past <time>, and would like to continue..."
17:58:40 <whippythellama> etc
17:58:49 <whippythellama> season to taste  :)
17:59:41 <whippythellama> #action qqx self-nominate
17:59:45 <whippythellama> #action dfrustaglio self-nominate
17:59:50 <whippythellama> #action raub self-nominate
17:59:58 <whippythellama> #action whippythellama nominate Brian McCollough
18:00:04 <whippythellama> #action whippythellama nominate Jeremy Davis
18:00:16 <whippythellama> ok, anything else for today?
18:00:25 <qqx> Nothing here
18:00:27 * raub thinks it would be more amusing if eachof us nominated the other
18:00:32 <raub> Nor here
18:00:34 <mhrivnak> not here
18:00:40 <whippythellama> raub: actually, that's fine too
18:00:43 <dfrustaglio> nothing here
18:00:52 <whippythellama> as long as the nominations take place, it's all good  :)
18:01:03 <whippythellama> ok, thanks everyone!
18:01:05 <whippythellama> #endmeeting