17:34:23 <whippythellama> #startmeeting
17:34:23 <Tribot> Meeting started Mon Apr 30 17:34:23 2018 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:34:23 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:34:33 <whippythellama> #chair qqx dfrustaglio raub mhrivnak
17:34:33 <Tribot> Current chairs: dfrustaglio mhrivnak qqx raub whippythellama
17:34:39 <whippythellama> #topic Check for Agenda Additions
17:34:45 <whippythellama> anyone have anything they need to add?
17:34:47 <dfrustaglio> no additions
17:35:03 <qqx> Nothing from me
17:35:09 <whippythellama> cool, sounds good
17:35:14 <whippythellama> #topic May Meeting
17:35:22 <whippythellama> i've got the summary and bio from Warren
17:35:34 <whippythellama> so i'll update the site
17:35:47 <whippythellama> #action whippythellama post may meeting to trilug.org and meetup
17:35:53 <dfrustaglio> I will do the slides as per usual
17:36:02 <whippythellama> qqx: is the old drupal source still around?
17:36:22 <whippythellama> i need to pull out the details (parking, times, etc) that we had on meeting pages there
17:36:30 <whippythellama> dfrustaglio: thanks!
17:36:55 <qqx> /var/www/www.trilug.org-drupal
17:37:02 <whippythellama> woot - perfect
17:37:07 <qqx> But, that's the Drupal source.
17:37:18 <qqx> The site content is in mysql.
17:37:25 <whippythellama> aaah, ok
17:37:56 <qqx> But, I'd have thought that would have been transferred over.
17:38:09 <whippythellama> yeah, somehow i missed that it wasn't there
17:38:32 <whippythellama> but if you drill down into one of the meetings, there's none of the usual where/when stuff
17:39:10 <whippythellama> we can circle back via email
17:39:23 <whippythellama> if i can get into the db, i can pull out what i need
17:39:30 <whippythellama> just need the credentials, likely
17:39:32 <dfrustaglio> on the same note I do like the color scheme
17:39:41 <qqx> https://web.archive.org/web/20180420130254/https://trilug.org/
17:39:46 <whippythellama> lol
17:39:54 <whippythellama> that's probably a lot easier  :)
17:40:02 <whippythellama> ok, i'll see how well that works
17:40:05 <whippythellama> thanks!  :)
17:40:24 <qqx> I suspect that was stored in some unusual way for Drupal pages.
17:40:26 <whippythellama> are you both planning on being there?
17:40:28 <whippythellama> probably
17:40:38 <qqx> Yes, I plan to be there.
17:40:39 <dfrustaglio> Yes I plan to
17:40:45 <whippythellama> cool
17:41:03 <whippythellama> ok, we can figure out specific roles, etc, next time
17:41:27 <whippythellama> one thing you should start thinking about is who will be bringing all the stuff home with them after the meeting
17:41:32 <dfrustaglio> I will do announcements
17:41:46 <whippythellama> dfrustaglio: awesome - thanks  :)
17:42:34 <dfrustaglio> do we start sending out email blasts about elections this week?
17:42:41 <whippythellama> ok, movin along
17:42:56 <whippythellama> we've already sent a general call for nominations
17:43:02 <whippythellama> let's circle back to that in general business
17:43:08 <whippythellama> #topic Future Topics
17:43:23 <whippythellama> i've re-pinged Michael North, but i still haven't heard a word back
17:43:36 <whippythellama> just noticed that he sent me his cell#, though, so i'll try that next
17:43:47 <whippythellama> #action whippythellama call/txt Michael North
17:44:01 <whippythellama> either of you have any leads on speakers/topics?
17:44:15 <whippythellama> we're down to only a single month of buffer
17:44:28 <dfrustaglio> not at this time
17:45:15 <whippythellama> ok, try to think if there's anyone around your office that you've heard has presented somewhere, or has talked about a good speaker they've seen, etc
17:45:27 <whippythellama> the leads pipeline is kinda lean right now
17:45:47 <whippythellama> in the absence of raub, i think we'll move on
17:45:52 <whippythellama> #topic Tech Items
17:46:10 <whippythellama> so we're live
17:46:12 <whippythellama> :)
17:46:15 <whippythellama> @qqx++
17:46:33 <whippythellama> thank you for all your work on that, qqx!
17:46:44 <whippythellama> SO nice to be off of drupal  :)
17:47:13 <whippythellama> ...heh, i have a sneaking suspicion that it's down to you and i, dfrustaglio ;)
17:47:32 <qqx> Yeah, especially with the security record of Drupal lately.
17:47:37 <whippythellama> right?
17:47:54 <whippythellama> it's great not to have to sweat those updates
17:47:59 <qqx> Yeah.
17:48:12 <qqx> It's also quite worrying that those patches applied cleanly.
17:48:20 <whippythellama> hehe...
17:48:24 <qqx> Those holes had to be in there untouched for ages.
17:48:32 <whippythellama> What Could Possibly Go Wrong?(tm)
17:49:10 <whippythellama> well, i'm thrilled that we've forklifted that out
17:49:10 <qqx> I also have https://steer.trilug.org/ setup on the new server, working on moving the steering content over there.
17:49:18 <whippythellama> Woo hoo!
17:49:25 <whippythellama> dude, that's great!
17:49:28 <qqx> Requires LDAP login.
17:49:54 <qqx> And while doing that I think I fixed some access issues on the old site.
17:50:03 <whippythellama> nice :)
17:50:18 <dfrustaglio> just logged, my creds still work
17:50:18 <whippythellama> man, i am loving all the progress on that
17:50:18 <qqx> Getting that up also revealed that the HTTPS proxying on moya wasn't actually working correctly.
17:50:29 <whippythellama> interesting
17:50:45 <qqx> And while I was getting that fixed, I also got it so that we can accept ssh connections on the https port.
17:50:55 <whippythellama> i saw that - that rocks!
17:51:00 <qqx> Which will help in being able to connect to that while at meetings.
17:51:10 <whippythellama> yep, first thing that popped into my mind
17:51:27 <whippythellama> i can't wait to try that out from ncsu
17:51:55 <qqx> I already had a similar setup on my personal server. So, I know that it should work.
17:52:19 <whippythellama> heh - yeah, personal servers are great practice  :)
17:52:19 <qqx> I am running into a bit of an issue getting the membership database stuff working on the new system.
17:52:29 <whippythellama> well, thank you for all the work you've been putting in on that stuff
17:52:38 <whippythellama> REALLY appreciate it - it's going great
17:52:57 <qqx> Some of that seems to break with the current version of PHP, which is a language that I've mostly managed to avoid.
17:53:20 <whippythellama> yeah, i've touched php before, but that's not generally something i like to admit in polite company
17:53:59 <whippythellama> i'm wondering if we should look at porting the member db to python with flask or something
17:54:27 <whippythellama> i could take a stab at that
17:54:38 <whippythellama> i haven't really looked too deeply at it, tho
17:54:49 <whippythellama> ok, we're at about 5 til
17:55:02 <whippythellama> let's change gears
17:55:06 <whippythellama> #topic General Business
17:55:19 <qqx> If that can't be fixed with fairly minor changes, yeah porting it to some other tool would be good to look into.
17:55:35 <whippythellama> so dfrustaglio - to answer your question earlier, yes, there can be follow up emails sent regarding the elections
17:55:50 <whippythellama> the initial call for nominations has been largely met by crickets so far
17:56:04 <whippythellama> i've got my nomination email for Brian McCullough about half done
17:56:07 <dfrustaglio> I still have to do mine
17:56:12 <whippythellama> so that should go out this afternoon
17:56:19 <whippythellama> yes, please  :)
17:56:33 <whippythellama> Jeremy Davis has withdrawn for personal reasons
17:56:38 <whippythellama> so we're back down to four candidates
17:56:50 <whippythellama> i've pinged Thomas V Thomas to see if he'd be interested
17:57:23 <whippythellama> so we'll see
17:57:50 <whippythellama> if you all have any other ideas for good folks to approach, it would be good to ping them
17:58:33 <whippythellama> i'll check that we have index cards for ballots, just in case
17:58:44 <whippythellama> #action whippythellama check for index cards in the box
17:58:54 <whippythellama> and i'll help with election logistics if needed
17:59:28 <whippythellama> but per usual, so far it's looking like the challenge will be getting enough folks to fill the docet
17:59:31 <whippythellama> er, docket
18:00:12 <whippythellama> any other thoughts on the election?
18:00:15 <dfrustaglio> we run like a banana LUG
18:00:21 <whippythellama> o_O
18:00:28 <dfrustaglio> JK
18:00:32 <whippythellama> can't say i'm familiar with that term  :)
18:00:45 <dfrustaglio> JK just kidding
18:00:53 <whippythellama> or was that a play on 'banana slug'?  :)
18:00:58 <whippythellama> no, i got the jk bit  :)
18:01:11 <whippythellama> i was pondering the 'banana lug' thing
18:01:29 <dfrustaglio> being that we did not have enough people we just install who is there (i.e banana republic)
18:01:36 <whippythellama> aaaaah - gotcha
18:01:38 <whippythellama> :)
18:02:03 <whippythellama> elect those too slow to take a step backwards when they call for volunteers, in other words  :)
18:02:17 <dfrustaglio> yup
18:02:17 <whippythellama> ok, we're over time
18:02:38 <whippythellama> definitely send your self-nominations in to the general list
18:02:44 <whippythellama> (or nominate each other - either way)
18:02:51 <whippythellama> thanks, guys!
18:02:55 <whippythellama> #endmeeting