17:33:38 <whippythellama> #startmeeting
17:33:39 <Tribot> Meeting started Mon May  7 17:33:38 2018 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:33:39 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:33:47 <whippythellama> #chair qqx dfrustaglio
17:33:47 <Tribot> Current chairs: dfrustaglio qqx whippythellama
17:33:56 <whippythellama> #topic Check for Agenda Additions
17:34:07 <dfrustaglio> none here
17:34:11 <whippythellama> one thing from mhrivnak's email - state of the lug report
17:34:28 <whippythellama> qqx: anything from you?
17:34:45 <qqx> Yes
17:34:52 <qqx> We should schedule a reboot of moya soon.
17:35:12 <whippythellama> ok, cool
17:35:24 <whippythellama> we'll pick that up in tech items
17:35:31 <whippythellama> #topic May Meeting
17:35:53 <whippythellama> so i posted the meeting last thursday, and sent out the initial round of announcements
17:36:17 <whippythellama> we need another round sent out this week
17:36:39 <whippythellama> we also need to figure out roles
17:36:52 <whippythellama> i'm good with doing drinks, etc for a final time :)
17:36:58 <whippythellama> who can do pizza?
17:37:53 <whippythellama> dfrustaglio - you still up for slides/MC?
17:38:57 <whippythellama> am i still online here?
17:39:06 <qqx> I can do pizza
17:39:10 <qqx> Yes, you're still online.
17:39:33 <qqx> #action qqx Order pizza
17:39:43 <whippythellama> ok, cool - thank you
17:40:41 <whippythellama> dfrustaglio: you still there?
17:41:13 <whippythellama> ok, guess not :(
17:41:29 <whippythellama> i'll follow up in email for the rest of the meeting items, i suppose
17:41:50 <whippythellama> we do have index cards in the box, so *if* it comes down to an actual election, we're good
17:42:00 <whippythellama> and i'll take care of the announcements
17:42:06 <qqx> OK
17:42:13 <whippythellama> #action whippythellama send next round of announcements on thursday
17:42:22 <whippythellama> #action drinks for meeting
17:42:52 <whippythellama> i'll talk about the state-of-the-lug report in the email, since it's just the two of us here
17:43:01 <whippythellama> #topic Future Topics
17:43:05 <qqx> Yeah, sounds good.
17:43:05 <whippythellama> just one thing, to get on record
17:43:14 <whippythellama> i heard back from Michael North
17:43:19 <whippythellama> he'll take July
17:43:24 <qqx> cool
17:43:29 <whippythellama> something to do with machine learning, but i don't have an exact topic yet
17:43:40 <whippythellama> it's on the upcoming meetings page on the steering site, tho
17:43:55 <dfrustaglio> sorry  got pulled away to meet my new manager
17:44:13 <whippythellama> most of the rest of the future topics is on raub
17:44:24 <whippythellama> aah, gotcha
17:44:27 <whippythellama> it happens :)
17:44:45 <whippythellama> are you still planning on doing slides/MC for thursday?
17:45:03 <dfrustaglio> yes
17:45:11 <whippythellama> ok, cool  - thank you
17:45:24 <whippythellama> #action dfrustaglio slides/MC for May meeting
17:45:35 <whippythellama> #topic Tech Items
17:45:42 <whippythellama> ok, qqx
17:45:48 <whippythellama> so there's a pilot reboot soonish?
17:45:53 <dfrustaglio> I might of missed up the thread, do we do the elections before the main topic and announce after the speaker?
17:46:29 <whippythellama> we haven't gotten into election logistics yet
17:46:33 <qqx> Yeah, that's what I recall happening in the distant past when we had actuall elections.
17:46:46 <whippythellama> probably should have during the may discussion, but we can talk about it in general business
17:47:30 <qqx> Finally got a kernel update for moya to address the spectre bugs. So we should reboot to start using that.
17:47:38 <whippythellama> qqx: ok, cool
17:47:48 <whippythellama> let me know when you want to do it
17:48:05 <whippythellama> just so i can be close in case a button push is needed  ;)
17:48:13 <qqx> I think I've also fixed the grub config on pilot, so that we don't run the ancient kernel on that.
17:48:24 <whippythellama> excellent!
17:48:38 <qqx> Probably more of an issue about when you're available.
17:48:55 <whippythellama> i'll check for this weekend, if that's good with you
17:49:02 <whippythellama> afaik, i won't be out of town
17:49:08 <qqx> Yeah, that should be fine.
17:49:13 <whippythellama> ok, cool
17:49:40 <whippythellama> #action whippythellama check on availability for a reboot the weekend of 5/12-5/13
17:49:54 <whippythellama> i'll let you know as soon as i know
17:50:05 <qqx> great
17:50:08 <whippythellama> want to send out warnings ahead of time to the list, qqx?
17:50:24 <qqx> yeah, once we know when it'll be happening.
17:50:30 <whippythellama> right, sure
17:50:32 <whippythellama> ok, cool
17:50:35 <qqx> #action qqx Announce reboot
17:51:12 <whippythellama> ok, we also had the pilot os upgrade on the agenda, but i think we should defer that so we can chat about the election stuff
17:51:15 <whippythellama> good with you all?
17:51:22 <qqx> sure
17:51:35 <whippythellama> cool
17:51:42 <whippythellama> #topic General Business
17:52:00 <whippythellama> so both of you still need to self-nominate, or nominate each other
17:52:09 <whippythellama> miiiight wanna go ahead and do that  ;)
17:52:34 <whippythellama> we had five candidates, but we're down to four now - Jeremy dropped from the running
17:52:57 <whippythellama> i asked Thomas V Thomas, but he indicated that he's too busy right now to do it
17:53:05 <whippythellama> but he will be recording for us this month, so that's good  :)
17:53:32 <dfrustaglio> question -  if 5 or less are running, do we have a formal (write in vote) or just a show of hands from the LUG
17:53:45 <whippythellama> show of hands is sufficient
17:53:50 <whippythellama> it's pretty much election by acclimation
17:54:00 <whippythellama> er, acclaimation?
17:54:02 <whippythellama> hmm
17:54:08 <whippythellama> you know what i mean :)
17:54:13 <whippythellama> anyway
17:54:32 <whippythellama> yeah, unless the number of candidates exceeds the number of slots, there's no real point
17:54:43 <qqx> yep
17:54:43 <whippythellama> to a write-in, that is
17:54:57 <whippythellama> we do have a bunch of pens and about 200 index cards, though
17:55:06 <whippythellama> so if we need to, i think we're covered there
17:55:39 <whippythellama> if there is an actual election, i'll take care of handing out/collecting ballots
17:55:59 <whippythellama> if need be i'll recruit a volunteer
17:56:26 <qqx> Do we need to have a printed membership list for checking that, or just assume that we'll be able to check the DB directly?
17:56:53 <whippythellama> i'm going to assume web access
17:57:05 <whippythellama> given that, we can do lookups easy enough
17:57:35 <whippythellama> we might even have an old copy of the membership list in the box
17:57:44 <whippythellama> i'll see
17:57:51 <whippythellama> but otherwise, it just seems like a bit of a waste
17:58:01 <whippythellama> print out a list of 800 members just to look up 30 or so
17:58:07 <qqx> Problem with that is the "old" part.
17:58:13 <whippythellama> yep
17:58:29 <whippythellama> but we almost never remove members
17:58:37 <qqx> But we do add them
17:58:41 <whippythellama> so the worst case would be that we'd have to look up a new member
17:58:43 <whippythellama> yep
17:58:50 <whippythellama> i'm not saying rely on it solely
17:59:06 <whippythellama> i'm just saying i'm 99.something% sure the web interface will be fine
17:59:18 <whippythellama> so between that and an old copy of the membership list, we should be covered
17:59:19 <qqx> If we can access the DB when necessary, that should be fine.
17:59:23 <whippythellama> exactly
17:59:30 <qqx> I was just thinking in case there's some issue preventing that.
17:59:42 <whippythellama> it's always possible
18:00:05 <whippythellama> but blocked internet access at ncsu is a rare enough occurrence that i'm not highly worried about it
18:00:14 <qqx> ok
18:00:29 <whippythellama> ...and none of this is even a consideration unless we get at least two more candidates
18:00:45 <whippythellama> we're still one shy of even having a full committee
18:01:23 <whippythellama> ok, we're just over time here
18:01:42 <whippythellama> can both of you either nominate each other, or self nominate?
18:01:54 <whippythellama> it's really fine either way
18:02:01 <qqx> #action qqx self nominate
18:02:08 <whippythellama> thank you, qqx
18:02:35 <dfrustaglio> I will self also
18:02:48 <whippythellama> thank you, dfrustaglio
18:02:55 <whippythellama> ok, i'll take the rest to the list
18:02:58 <whippythellama> thanks guys!
18:03:02 <whippythellama> #endmeeting