17:36:50 <raub> #startmeeting
17:36:50 <Tribot> Meeting started Mon May 21 17:36:50 2018 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:36:50 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:37:21 <raub> #chair bdmc qqx dsmdcow eronel raub
17:37:21 <Tribot> Current chairs: bdmc dsmdcow eronel qqx raub
17:38:10 <raub> Anything to add to the agenda for today?
17:38:25 <qqx> nothing here
17:38:29 <dsmdcow> Nothing
17:38:30 <bdmc> nor I
17:38:45 <whippythellama> don't know what's on the agenda ;)
17:39:07 <raub> whippythellama: lol
17:39:28 <eronel> raub: I shouldn't be listed as an attendee.
17:39:34 <raub> Anyone wants to talk about May meeting?
17:39:55 <raub> eronel: oh. Shame on me. I will need to learn everyone's handles
17:40:19 <raub> #chair bdmc qqx dsmdcow raub
17:40:19 <Tribot> Current chairs: bdmc dsmdcow eronel qqx raub
17:40:43 <whippythellama> doesn't do any harm to have her listed there
17:41:00 <whippythellama> just means she has chair capabilities on the meeting while it's active
17:41:04 <raub> whippythellama: you have a point there
17:41:06 <raub> Oh ok
17:41:06 <whippythellama> but i trust her  ;)
17:41:12 <bdmc> We could always go with the "renaming" procedure.
17:41:25 <bdmc> like
17:41:47 <BrianMcC> B-)
17:41:57 <raub> Whitchcraft I tell you!
17:42:35 <raub> So, future topics!
17:43:08 <raub> Percona is still good for June. I do need to see when Disney wants to talk and find a few more speakers
17:43:16 <raub> Anyone have other leads?
17:43:42 <BrianMcC> What was my name doing on next month's speaker?
17:44:05 <raub> Could be the *other* Brian
17:44:16 <bdmc> Or "an" other Brian?
17:45:20 <raub> Good question
17:45:27 <whippythellama> hmmm... didn't see your name on a meeting, bdmc, but if it's just labeled as 'Brian' somewhere, we can change it to 'bgerard' for clarification
17:45:51 <bdmc> It is July, not next month.  "Machine Learning"
17:46:18 <qqx> Shown as "Brian" in the agenda, bgerard on the wiki
17:46:19 <raub> Good call since June is percona
17:46:47 <raub> Too many Brians...
17:46:58 <whippythellama> aaah, got it
17:47:03 <whippythellama> thanks for the re-send, raub
17:47:04 <bdmc> We're taking over, in the shadows.
17:47:11 <qqx> Mind if we call you Bruce to keep things clear?
17:47:31 <raub> Lol
17:48:24 <bdmc> Completely off topic, I once worked with a company where we told one new guy that he had been hired especially because he was the fifth Brian in our office.
17:48:25 <raub> So who is doin the machine learning negotiation thingie for july?
17:48:47 <raub> bdmc: We have 5 Davids in my dept
17:48:48 <whippythellama> raub: i can continue to email with him
17:49:02 <whippythellama> unless you'd prefer i hand it off to someone
17:49:33 <raub> whippythellama: Can you se eho wmuch I am agonizing about it? ;)
17:49:35 <bdmc> I don't think that it is necessary that a SC member be the only one who can contact potential speakers.
17:49:52 <raub> If you are doing it, keep on doing it!
17:49:52 <whippythellama> raub: i feel your anguish from here
17:50:03 <raub> whippythellama: unleash that violin!
17:50:16 <raub> We do need more speakers though
17:50:30 <raub> At least 3 more for the year
17:50:42 <bdmc> Perhaps either a reminder to the group at next month's meeting, or something in the mailing list?
17:50:49 <bdmc> Or both!
17:51:04 <dsmdcow> Both in think would be best
17:51:05 <raub> bdmc: i vote for both
17:51:14 <raub> Who wants to do the deed?
17:51:31 <raub> eronel: if you feel like giving a talk, do not be shy! ;)
17:51:35 <bdmc> Whoever is running the meeting, I would think.
17:51:52 <bdmc> As far as the mailing list, perhaps the President?
17:52:19 <raub> I have no problems delegating, specially if someone already has something in mind
17:52:47 <raub> We are all officers in the club
17:52:55 <bdmc> What I was talking about was a message to "everybody," asking for suggestions or recommendations for speakers.
17:53:19 <bdmc> ( or topics, for that matter )
17:53:27 <raub> bdmc: I agree. But I still think anyone of us can ask
17:53:43 <raub> I think we should move on to tech stuff
17:53:44 <bdmc> I can write that note to the mailing list.
17:53:51 <bdmc> Agreed
17:53:59 <raub> bdmc: Action yourself then ;)
17:54:09 <bdmc> Hmmm.
17:54:27 <bdmc> #action write note to mailing list, asking for topics and speaker suggestions.
17:54:32 <bdmc> Like that?
17:54:35 <whippythellama> close
17:54:42 <raub> Yep; just need to add your nick
17:54:50 <bdmc> Details, details.
17:54:57 <raub> Exactly
17:54:58 <whippythellama> #action whippythellama demonstrate an action  :)
17:54:58 <bdmc> #action bdmc write note to mailing list, asking for topics and speaker suggestions.
17:55:09 <raub> qqx: You there?
17:55:12 <qqx> yes
17:55:29 <bdmc> Trying to stay out of the crossfire.
17:55:33 <raub> What's up on the server side?
17:56:23 <raub> qqx: I think the site move is a success and now we can go to the next item
17:56:40 <raub> I think there is the pilot os stuff
17:56:51 <qqx> Yeah, still working on that.
17:57:10 <qqx> Currently working on trying to get the member DB code working with the updated version of PHP.
17:57:30 <raub> About the site I did find out we need to put the TRI/LUG note back in.
17:57:49 <qqx> And, trying to sync the versions of that code between what's actually running and what's in GitHub.
17:57:51 <bdmc> I am going through that right now, myself.  Trying to get a web site written in PHP 5.1??? to work with 5.6.
17:58:06 <raub> bdmc: loads of fun
17:58:25 <qqx> For the wiki, I'd like to move that content into Jekyll as well.
17:58:45 <raub> qqx: Gotcha.
17:58:45 <bdmc> How many pages are we talking, roughly?
17:58:49 <qqx> As I noted, I have a couple of branches in the repo working on that.
17:59:07 <whippythellama> just fyi, i've got to drop in about a minute, but i don't think you need me right now
17:59:25 <bdmc> Oh, no!  We always need you.
17:59:36 <raub> whippythellama: still, thanks for all the help. Expect soem brainsucking later on
17:59:37 <qqx> 213 pages in the wiki export.
17:59:44 <raub> qqx: Wow
17:59:48 <bdmc> Non-trivial, then.
18:00:44 <qqx> Yeah, and some of the URLs don't really map cleanly.
18:00:47 <raub> It is that magic time of the meeting. We can go on a bit longer; up to you
18:01:10 <raub> qqx: if you think you can split the tasks, let us know
18:01:18 <bdmc> I am wide open, but I would think that we can get everything else in 15 minutes or less.
18:01:28 <raub> Agreed
18:01:35 <dsmdcow> I am good to conyinue
18:01:55 <raub> Excellent
18:02:00 <bdmc> qqx: Yes, if you think that you can document a procedure and then divide and conquer, I would be happy to contribute.
18:02:04 <qqx> I would appreciate some help with the PHP stuff.
18:02:13 <bdmc> That too.
18:02:15 <qqx> That's one language I've mostly managed to avoid.
18:02:30 <raub> qqx: that would be me and perl
18:02:37 <bdmc> What is the From version and your target To version?
18:04:21 <qqx> Looks like it's currently running on 5.3.10, and the new system uses 7.0.27
18:04:33 <raub> Ouch
18:04:40 <bdmc> Ouch.  That is fairly major.  Much worse than I am dealing with.
18:05:06 <bdmc> However, I should be able to make some time this week, the weekend and next week, if you like.
18:05:48 <qqx> I'll try to complete the sync with GitHub in the next couple of days.
18:06:06 <bdmc> Send a note when you think I can help.
18:06:09 <raub> qqx: I will also make some time between studying and work. Let us know on the list when you are ready
18:06:18 <qqx> ok
18:06:58 <bdmc> raub: Item 5?
18:07:04 <raub> Yep
18:07:13 <qqx> Also, for the website: bdmc and dsmdcow please sent me ssh public keys for me to add to the access list for the repo.
18:07:28 <raub> I will send the annoucnement for the members today
18:07:34 <bdmc> Hmm.  Will do.
18:07:40 <raub> #action raub send announcement to members
18:07:43 <dsmdcow> Will do
18:08:05 <raub> Did everyone register their irc nicks?
18:08:19 <dsmdcow> I did
18:08:23 <bdmc> qqx: One for each machine I might use, or a common one?
18:08:33 <qqx> bdmc: Either way
18:08:40 <raub> bdmc: I think that is a personal question. ;)
18:08:53 <bdmc> I will try to work out how to do a common key.
18:09:12 <raub> bdmc: Just be lazy: copy th eprivate key to the other machine
18:09:24 <bdmc> That's what I was thinking.
18:09:39 <qqx> If you want to use separate keys, that's perfectly fine. A number of people are already setup to have multiples.
18:10:00 <qqx> And I've even figured out how to do that correctly now.
18:10:06 <bdmc> B-)
18:10:07 <raub> qqx: woohoo!
18:10:16 <raub> Once again, witchcraft!
18:10:44 <raub> qqx: do you have now access to the DC?
18:11:11 <qqx> No, to my knowledge there hasn't been any action on that yet.
18:11:31 <raub> Who do we need to ping to make that happen?
18:12:22 <qqx> I think whippythelama probably needs to handle that, since he's one of the people that currently has acces.
18:12:32 <raub> bdmc: did you get the money thingie from mhrivnak?
18:12:39 <bdmc> #action bdmc write Michael for times to connect
18:12:58 <raub> qqx: Sounds like a plan. Do you want to ping him?
18:13:16 <qqx> #action qqx ping about DC access
18:15:23 <raub> Did everyone had time to ensure their contact info is good?
18:15:50 <bdmc> Yes
18:15:56 <dsmdcow> In updated line on the steering wiki.
18:16:07 <raub> I need to check myself to see if I did the deed
18:16:41 <raub> Finally, should we stick to 1:30pm Monday meetings for now?
18:17:00 <dsmdcow> Works for me
18:17:01 <bdmc> Sounds good to me.  I have it on my calendar.
18:17:11 <qqx> This time is fine with me.
18:17:20 <qqx> But, I need to get going now.
18:17:25 <raub> Me too
18:17:31 <raub> any last thoughts?
18:17:36 <mhrivnak> me me me!
18:17:39 <bdmc> Bye for now.
18:17:40 <dsmdcow> Nope
18:17:41 * mhrivnak has been lurking
18:17:44 <bdmc> There you are!
18:17:53 <mhrivnak> Didn't see "send announcement to members" go by... maybe I missed it?
18:18:07 <raub> mhrivnak: I need to do it
18:18:11 <mhrivnak> In any case, it's been nearly 2 weeks since the election, and there's been no announcement of results as far as I've seen.
18:18:29 <raub> Shame on me
18:18:29 <mhrivnak> So it would be a good idea to send that ASAP. :)
18:18:29 <bdmc> mhrivnak: See 14:06
18:19:01 <mhrivnak> gotcha, thanks!
18:19:04 <mhrivnak> That's all from me.
18:20:12 <raub> mhrivnak: sounds like a plan.
18:20:18 <bdmc> mhrivnak: I am going to be up at Crabtree until 5pm or a bit later Wednesday and Thursday.  Would that work for the Credit Union?
18:20:47 <mhrivnak> bdmc maybe. Depends on the weather. If the weather cooperates, I'll be flying down to HIlton Head Island tomorrow for a few days.
18:20:57 <mhrivnak> I'll let you know if I end up stuck here.
18:21:01 <bdmc> OK
18:21:17 <bdmc> We'll make it happen.
18:21:24 <raub> mhrivnak: you could take bdmc with you...
18:21:32 <bdmc> raub: I guess it's time to wrap up.
18:21:38 <raub> Yep
18:21:50 <raub> #endmeeting