17:33:05 <raub> #startmeeting
17:33:06 <Tribot> Meeting started Mon Jun  4 17:33:05 2018 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:33:06 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:33:27 <raub> then we need to list who is here
17:34:04 <bdmc> I guess that that is not a useful command.
17:34:26 <raub> Yeah; it is not listed
17:34:38 <raub> Ok, let's jsut get the show on the road
17:34:42 <bdmc> It's #chair, isn't it?
17:35:14 <bdmc> No, that's for something else.
17:35:21 <bdmc> I think.
17:35:33 <bdmc> @qqx?
17:35:33 <raub> Let's try it quick
17:35:40 <qqx> I believe it is #chair
17:35:48 <raub> #chair qqx bdmc dfrustaglio raub
17:35:48 <Tribot> Current chairs: bdmc dfrustaglio qqx raub
17:35:48 <qqx> That and #topic
17:35:57 <raub> Did I miss anyone?
17:36:15 <qqx> Looks like that's everyone that's on.
17:36:51 <bdmc> I guess it's just Michael's machine that's here, not himself.
17:36:51 <raub> So, anything we forgot to ad dto the agenda?
17:37:21 <dfrustaglio> I cannot think of anything
17:37:24 <qqx> Nor I
17:38:03 <raub> I'll take bdmc has nothing either
17:38:12 <bdmc> B-)
17:38:36 <bdmc> I was going to say that I won't leave Charlotte until after our meeting next week, so I will be here.
17:38:52 <bdmc> But that's getting a bit ahead of things.
17:38:53 <raub> bdmc: good to know
17:39:29 <raub> For this month's meeting, we should ping Percona again. I have no problem delegating it to our PR officer
17:40:22 <raub> or I can do it
17:40:36 <bdmc> He may be able to make a point of bumping into somebody on the weekend.
17:40:43 <dfrustaglio> I can edit the slides again once we get confirmation
17:41:12 <raub> Yep. Let's see if we have an answer by Wednesday or so
17:41:53 <raub> I do need to ping disney
17:41:56 <bdmc> Do you mean "tomorrow" or next week?
17:42:09 <raub> #action raub needs to ping disney
17:42:18 <raub> Well, this week
17:42:30 <raub> So we have a bit of time
17:43:07 <bdmc> Lauren won't be able to talk to anybody with Percona until Charlotte.
17:43:37 <raub> Understood. I will then do it and cc him an dwhoever else wants to be part of it
17:44:06 <raub> dfrustaglio: I would probably a least cc you so they know you when they come for the meeting
17:44:32 <dfrustaglio> sounds good
17:45:52 <raub> I just emailed the disney guy, Garth, to see if he can make it to the meeting next week
17:46:35 <raub> #action raub cc dfrustaglio when talking to percona
17:46:59 <dfrustaglio> as an aside about SELF. I have to hold off registering until tonight because of a possible conflict this weekend. That is why I did not place myself on the volunteer list like I wanted to do
17:47:02 <raub> Any leads for other speakers?
17:47:18 <dfrustaglio> none here
17:48:05 <raub> Moving on
17:48:57 <raub> Anyone know people we can contact in other organizations an dclubs nearby so we can get involved/help out?
17:49:19 <raub> As I said on the email, i think we were dinged about that
17:49:23 <dfrustaglio> I can ask people at the Java meetup
17:49:37 <raub> dfrustaglio: sounds like a plan
17:49:53 <bdmc> Of course, we have ( had? ) contacts with the NCSU Linux group.
17:50:05 <raub> Can we rekindle that?
17:50:21 <bdmc> There are the Drupal and PHP groups.  I have lost touch with both, but used to attend.
17:51:20 <raub> K. I myself plan on goign to security & beers tomorrow
17:51:22 <bdmc> I suspect that there is a Wordpress group.  There also used to be Michael Kimsal's Freelance group.
17:51:26 <raub> and that is one of the reasons
17:51:48 <raub> Moving onto Tech items
17:52:06 <raub> qqx: did you have any time on the pilot OS upgrade?
17:53:21 <raub> I'll take that as a no
17:53:25 <bdmc> I have done some work on the Member List Management tool upgrade.  I got to the point where I seemed to have it operating correctly, but then broke it.
17:53:39 <raub> bummer
17:53:56 <raub> Did anyone have time playing with php7?
17:54:03 <bdmc> You know, the usual.  Break, Edit, Test, Break, ...
17:54:23 <bdmc> Yes, that is what I am using for that project.
17:54:35 <raub> bdmc: I have a little meme about that I need to give you
17:54:41 <raub> bdmc: Aha
17:55:03 <bdmc> I don't know anything about the web site.  I thought that that was basically ready for Prime Time.
17:55:41 <raub> bdmc: if we still have the test site we probably can try it out there?
17:55:41 <bdmc> I guess that there are some branches ( Planet? ) that are still to be trimmed.
17:55:49 <raub> Oh yeah
17:56:04 <raub> I will spool up a docker container to try it out
17:56:46 <bdmc> I was almost ready for that, but then discovered that I was editing "master," rather than "upgrade ( update )," as Aaron wanted.
17:57:02 <raub> Oh
17:57:21 <bdmc> I hope to have something to check in today.
17:58:02 <raub> Send out an email if you think we can help you out
17:58:12 <bdmc> Have we lost both Donald and Aaron?
17:58:20 <raub> I think so
17:58:23 <dfrustaglio> still hear
17:58:34 <raub> Good
17:58:54 <bdmc> There you are.  I sent a private note that seems to have gone out the bitbucket port.
17:58:57 <raub> bdmc: did you get the treasurer thingie from mhrivnak?
17:59:53 <bdmc> No, I offered a couple of times when we might meet, but he decided to leave town.  I don't think that it is possible until I get back from Charlotte, although I will send him a message now.
18:00:17 <raub> We'll make him feel guilty
18:00:26 <raub> if that does not work, salvation army approach it is
18:00:26 * mhrivnak feels guilty
18:00:36 <mhrivnak> We can aim for next week after we're back from SELF.
18:00:37 <bdmc> THERE you are!
18:00:57 <bdmc> Hmmm.  How about Friday in Charlotte?   B-)
18:01:41 <raub> Ball's in your court, mhrivnak
18:02:09 <mhrivnak> We'll need to go to a coastal branch and go over some stuff, so I'm thinking we might not have enough time to do that all while in Charlotte.
18:02:36 <raub> mhrivnak: that sounds liek something to do on lunch break
18:02:43 <mhrivnak> Looks like they don't have any branches in coastal.
18:02:48 <mhrivnak> raub, not if we also want to eat lunch. ;)
18:02:58 <raub> Need to find the closest branch to the hotel
18:02:59 <bdmc> I agree.  I should be good Monday evening, any time Tuesday or Wednesday.
18:03:35 <bdmc> There is that one just North of the Beltline betweek Six Forks and Wake Forest Road.
18:03:37 <mhrivnak> Looks like the closest branch to the hotel is in Apex. ;)
18:03:43 <bdmc> ( between )
18:03:45 <raub> lol
18:03:49 <bdmc> B-)
18:04:19 <raub> Anything else before we close the show for the day?
18:04:31 <dfrustaglio> nothing here
18:04:45 <bdmc> Not I.
18:05:08 <raub> qqx is stuck somewhere between page 3 and 5
18:05:30 <raub> So, if we need to talk about anything, mailing list time
18:06:01 <raub> So, thank all of you who showed up
18:06:06 <bdmc> #action bdmc Meet mhrivnak at Coastal CU between Monday late afternoon, the 11th, and Thursday afternoon, the 14th.
18:06:12 <dfrustaglio> have a good one
18:06:19 <raub> #endmeeting