17:32:17 <raub> #startmeeting
17:32:17 <Tribot> Meeting started Mon Jun 11 17:32:17 2018 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:32:17 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:32:56 <raub> #chair qqx bdmc dfrustaglio dsmadcow raub
17:32:56 <Tribot> Current chairs: bdmc dfrustaglio dsmadcow qqx raub
17:33:03 <raub> Hope I got that right
17:33:20 <raub> Anything to add to the agenda?
17:33:31 <dfrustaglio> nothing here
17:33:32 <qqx> Nothing here
17:33:56 <raub> So, for those who went to SELF, thoughts?
17:34:11 <raub> Did you take pictures we can post in the site/
17:34:27 <raub> Any new contacts?
17:34:55 <dsmadcow> I need to get my pic taken and sent, I will get that done today.
17:35:05 <bdmc> As you have already seen, I re-met one of the Paul Jones'.
17:35:16 <dfrustaglio> ok I will add to the slide deck for this week
17:35:50 <raub> dfrustaglio: I do have a pict of the ice cream thingie being done
17:36:33 <dfrustaglio> OK just send to streering or the share drive and I can grab it and include it
17:36:34 <bdmc> A couple of things.  We need to put something on our agenda for the spring ( or some time ) to get a table at SELF 2019.   We already have the dates for next year.
17:37:06 <bdmc> ( and, of course, appropriate volunteers to (wo)man the table )
17:38:30 <raub> bdmc: agreed
17:38:43 <dsmadcow> @bdmc I can work on that
17:38:58 <raub> dsmadcow: action yourself then
17:39:34 <dsmadcow> # action dsmadcow arrange and set up TRILUG table for SELF 2019
17:39:51 <raub> Thanks
17:39:58 <bdmc> Just among us, I suspect that the $50 fee will be waived.
17:40:07 <qqx> Does it work if there's a space after the # ?
17:40:17 <raub> not that I know
17:40:23 <dsmadcow> yea I just saw that let me try again
17:40:44 <dsmadcow> #action dsmadcow arrange and setu TRILUG table for SELF 2019
17:40:46 <raub> bdmc: I was told if we help out we can get that waived. I have no problem with that
17:41:22 <raub> Under "Future" Topics, than you for making the page on the event. Who wants to send out the email today?
17:41:22 <bdmc> 5~
17:41:42 <raub> bdmc: :-"
17:42:41 <bdmc> ??  I don't think that I'm following.  I will have to go to the Wiki, won't I?
17:42:56 <raub> And who will send the reminder on Thursday?
17:43:45 <raub> bdmc: If you are sending it, I would just cut-n-paste an old one and adjust as needed. That is how I am doing the Agenda meeting notes
17:44:05 <raub> Most of the meat can be stolen from the page on the event
17:44:21 <mhrivnak> It also needs to be added to meetup.com. ;)
17:44:21 <qqx> The source for the page on the website should be pretty good for the email.
17:44:51 <raub> mhrivnak: yeah. We do need to do that. PW is on the wiki, right?
17:45:16 <qqx> Huh, I thought it was already on meetup. But now I see that that's the DevOps group on Wed.
17:45:30 <mhrivnak> raub good point. Each person logs in with their own account.
17:45:39 <raub> qqx: Oh
17:45:45 <mhrivnak> But you have to be given "organizer" privileges.
17:45:54 <mhrivnak> Which qqx has, but the rest of you do not.
17:45:55 <bdmc> Sorry, what are we talking about?  I went off to try and find the wiki, and haven't found the link yet, so I am back.
17:46:01 <raub> mhrivnak: And who of the new crowd has that?
17:46:08 <mhrivnak> If you send me your meetup.com account ID, I can add you.
17:47:02 <raub> #action *everyone* send their meetup.com account ID so he can make organizers out of them
17:47:53 <whippythellama> and you'll want to join the trilug meetup as well, if you haven't  :)
17:47:59 <raub> bdmc: We were just talking about annoucing the meeting on meetup.com
17:48:05 <raub> whippythellama: that sounds like work
17:48:07 <bdmc> Hmmm.  I wonder whether I HAVE a meetup ID.
17:48:19 <mhrivnak> I can't promise I'll make an organizer out of you, but I can at least give you a chance to try. ;)
17:48:21 <whippythellama> bdmc: no better time than the present to get one  ;)
17:48:24 <dsmadcow> I will need to make that ID as I know I don't have one
17:49:08 <mhrivnak> As a real quick orientation, meetup.com is basically an advertising opportunity for us.
17:49:42 <mhrivnak> Every time you hit the "announce" button for a new meeting that gets scheduled, it notifies all 678 "members" of the meetup.
17:49:46 <qqx> I can do the post to meetup, while other people are getting that sorted.
17:49:46 <dfrustaglio> I can say that it has helped with the Java lug attendance
17:49:59 <qqx> #action qqx Post meeting to meetup
17:50:08 <raub> Moving on, I made a crappy directions map over the google map for the meeting directions for percona. I think something like that should be on the site
17:50:58 <raub> Now we have a late sunset, I will also take more pictures of the location so we can add to the meetings page
17:51:27 <raub> The easier we make our members to get to it, the better
17:51:34 <whippythellama> +1
17:51:38 <dfrustaglio> Question, who is ordring Pizza?
17:52:02 <bdmc> mhrivnak: how much in advance do you do that?
17:52:25 <mhrivnak> I do it between 2-3pm.
17:52:36 <bdmc> So the same day?
17:52:37 <mhrivnak> After the lunch rush, but with enough time for them to plan for it.
17:52:41 <mhrivnak> yes.
17:52:56 <bdmc> Do you do any calculations, or use a fixed order?
17:53:02 <raub> dfrustaglio: great question. mhrivnak, that also ties down to you tranfering the account info
17:53:06 <mhrivnak> There's a whole wiki page with the details. ;)
17:54:01 <mhrivnak> https://steering.trilug.org/wiki/index.php/Pizza
17:54:05 <whippythellama> and for what else may need to be done per meeting: https://steering.trilug.org/wiki/index.php/MeetingRoles
17:54:18 <bdmc> Hmmm.  Yes, Interesting.  And we keep on using your telephone number, right?
17:54:54 <mhrivnak> You certainly can, although I think qqx reported that they weren't able to use it last month for some reason.
17:55:09 <raub> Bummer
17:55:47 <qqx> Yeah, I gave mhrivnak's number, but they didn't seem to be able to pull up any info.
17:56:12 <qqx> Still had to give the complete order, plus the tax exempt info.
17:56:21 <bdmc> Incidentally, if anybody missed Michael and my conversation earlier, we plan to visit the bank ( credit union ) Wednesday afternoon.
17:56:22 <raub> Moving on, whippythellama: any update on the Machine Learning talk?
17:56:30 <qqx> And then switch the phone number.
17:56:48 <whippythellama> raub: nothing yet, but i still need to reach out to him
17:56:59 <bdmc> @qqx: the phone number for the pizza?
17:57:04 <whippythellama> last time i emailed with him he confirmed for july, though
17:57:14 <whippythellama> we went back and forth on it a couple of times
17:57:20 <qqx> The phone number for that specific order.
17:57:25 <raub> whippythellama: Thanks. I work on August then
17:57:33 <bdmc> ok, thanks
17:57:35 <whippythellama> cool :)
17:58:26 <raub> We are running out of time. I suggest to get the pizza ordeal done on th elist
17:58:37 <dfrustaglio> I will update the slides and do announcements
17:58:59 <dsmadcow> @whippythellama can you send me the list of drinks you were getting for the meeting, drewlsk@gmail.com
17:59:14 <raub> dfrustaglio: thanks. Let me know if you want someone to do the reminder on TH
17:59:36 <raub> dsmadcow: I think that is also on the wiki
17:59:55 <qqx> dsmadcow: That's on the pizza page of the wiki
18:00:30 <dsmadcow> I just wanted to see what changes Brian was making to the list.
18:00:47 <dsmadcow> if any
18:01:19 <raub> dsmadcow: gotcha. Which leads to: we are we for Napkins, cups, plates?
18:01:19 <whippythellama> dsmadcow: will do
18:01:43 <whippythellama> should be pretty good for supplies, but it should all be in the big black roller bag
18:02:00 <dsmadcow> I will have to look, as I have the supplies, if needed I will get us more.
18:02:00 <whippythellama> oh, and it turns out that those hdmi cables i thought i had put in there, i didn't
18:02:12 <whippythellama> so i still have the trilug cables
18:02:20 <raub> whippythellama: just bring them whenever
18:02:30 <whippythellama> i won't be there on thursday (i'm out of town), but i'll bring them in july
18:02:40 <raub> whippythellama: K
18:02:42 <qqx> I thought I remembered that we were running low on cups last month.
18:03:59 <raub> How long can you all stay before we have to end meeting?
18:04:22 <dsmadcow> I am going to have to step out now as I have a customer meeting
18:04:22 <raub> We can continue in the mailing list
18:05:28 <raub> Anyone else? Continue here or on the list?
18:05:35 <bdmc> Still here.
18:05:43 <dfrustaglio> I think we coverd everything
18:05:47 <qqx> I'm still here
18:05:51 <dfrustaglio> we can continue on the list
18:06:06 <raub> K. I have other items but we can do it there
18:06:07 <bdmc> I was looking at the agenda, and see some outstanding items.
18:06:12 <dfrustaglio> but I can stay if need be
18:06:23 <raub> Let's use the mailing list
18:06:38 <raub> I too need to run
18:06:50 <whippythellama> dsmadcow: i just updated the pizza page with the drinks
18:07:07 <bdmc> OK, see you all on Thursday ( except for the ones that I don't )
18:07:16 <whippythellama> l8r, all!
18:07:45 <whippythellama> don't forget - someone needs to end the meeting so the notes are saved
18:07:48 <qqx> #endmeeting