17:37:17 <raub> #startmeeting
17:37:17 <Tribot> Meeting started Mon Jun 18 17:37:17 2018 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:37:17 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:37:50 <raub> #chair bdmc dfrustaglio raub
17:37:50 <Tribot> Current chairs: bdmc dfrustaglio raub
17:38:10 <bdmc> I have some finance things, whenever they come into the Agenda.
17:38:11 <raub> If qqx is alive we'll add him
17:38:31 <raub> So, any extra topic to be added to the agenda?
17:38:38 <dfrustaglio> none here
17:39:09 <raub> bdmc ?
17:39:22 <bdmc> As I said, I have some finance things.
17:39:43 <raub> And we have that on the list
17:40:06 <bdmc> OK.  Wasn't sure where it applied.
17:40:25 <raub> In my list, 2.c and then 5.c.
17:40:38 <bdmc> Incidntally, almost off topic.  I will not be able to attend next Monday.
17:41:12 <raub> bdmc: no worries. I will try to send out the agenda earlier (Friday?) and you add any thoughts you want to it
17:41:28 <raub> On the last meeting, comments?
17:41:43 <bdmc> Nothing that I can think of.
17:42:01 <dfrustaglio> nothing here
17:42:08 <raub> I do wish I knew there would not be recording in advance though
17:42:11 <bdmc> Hold on. Which last meeting?
17:42:17 <raub> last week
17:42:20 <raub> Percona
17:42:26 <bdmc> Steering, or TriLUG?
17:42:34 <raub> trilug right now
17:42:45 <raub> last steering was very pizza intensive
17:43:13 <raub> which ties in to cost and bdmc has the floor
17:43:26 <bdmc> Ohhh.  Yes, I wanted to report that, as we all saw, the attendence was much less than most winter meetings.
17:44:01 <raub> Topic, time of the year, both?
17:44:10 <dfrustaglio> I think both
17:44:14 <bdmc> Pizza cost was approximately $165, and we took in $49, as Donald double checked me on.
17:44:20 <dfrustaglio> good topic but very specific
17:44:45 <whippythellama> dropped there for a couple of minutes
17:44:52 <raub> Yeah. Peter actually told me later he might redo that presentation a bit to be more Linux-oriented
17:45:09 <bdmc> We all know that attendance is cyclic and seasonal.
17:45:22 <raub> whippythellama: kicked your acoustic modem?
17:45:29 <bdmc> Do we want to re-consider our pizza order during the summer?
17:45:39 <bdmc> whippythellama: thoughts?
17:45:44 <raub> bdmc: I think we probably should
17:45:46 <whippythellama> raub: nah, dropped my morse code key
17:45:58 <raub> I hate wasting food
17:45:59 <whippythellama> bdmc: thoughts on what?
17:46:04 <whippythellama> reducing pizza order?
17:46:10 <bdmc> Summer pizza order.
17:46:11 <raub> whippythellama: yep
17:46:28 <whippythellama> not a bad idea, but also keep in mind the month's topic
17:46:32 <dfrustaglio> we seemed to have a bout 6 full left over
17:46:40 <whippythellama> if it's a popular topic, it could still draw a crowd
17:46:46 <whippythellama> yowza
17:46:48 <dfrustaglio> how about reduce by 4 for a test
17:46:50 <raub> that is what I also remember
17:46:51 <whippythellama> that's a lot of leftovers
17:46:52 <bdmc> So we used 11.
17:46:56 <whippythellama> dfrustaglio: seems like a good idea
17:47:17 <raub> dfrustaglio: Agreed. As whippythellama mentioned, topic determines pizza
17:47:40 <bdmc> So, let's look at meetings until September?  Any hot topics?
17:47:59 <raub> I think we are in dire need for topics
17:48:11 <whippythellama> not sure about next month - he indicated earlier that it would be about machine learning, but nothing specific
17:48:15 <dfrustaglio> on a side note the meetup numbers were pretty accurate considering you alway s have more people show then actual meetup rsvps
17:48:25 <whippythellama> i'll let you know as soon as i have a specific topic, tho
17:48:46 <raub> whippythellama: thanks. Care to do an action thingie?
17:49:00 <bdmc> How about a dozen, then, until September?
17:49:10 <raub> Sounds like a plan to me
17:50:07 <whippythellama> #action whippythellama check with Michael North for July's topic
17:50:14 <raub> We do still need more topics though
17:50:22 <bdmc> #action bdmc reduce pizza order to 12 until further notice.
17:50:58 <raub> I will get a date from the Disney and see about ATO
17:51:17 <raub> which leads to, when does ATO have hteir monthly meeting? I would like one of us to attend it
17:51:32 <raub> It can be me if everyone else is busy
17:51:58 <raub> Also, any other groups we can reach out to?
17:52:06 <bdmc> Next, Michael and I were talking about past finances, and it appears that, with the current technique of the Treasurer ( or other Steering Committee member ) paying for the Pizza and Drinks personally, we owe Michael some money.
17:53:01 <raub> Understood. How are our finances right now?
17:53:12 <raub> And how much do we owe mhrivnak?
17:53:59 <bdmc> As well, he personally purchased the radio mike that was being used at Frontier.  The total that we owe him is approximately $1550, and the CU balance, not counting last Thursday's income or expense, is approximately $2,100.
17:54:53 <raub> Sounds like we need more sponsors pronto
17:55:30 <bdmc> I expect to be receiving my Debit Card from the CU in the next day or three, so we can start paying the expenses directly, rather than imposing on people to pay out of their own pockets.
17:55:45 <raub> bdmc: that will be good
17:56:41 <bdmc> That's the end of what I wanted to discuss.
17:57:25 <bdmc> One other thing, but until qqx shows up, it will wait.
17:57:30 <raub> bdmc: as soon as you figured out last meeting's expense and pay yourself for the pizza your order, work with mhrivnak to see how much you can reimburse him withotu running the bank dry
17:57:59 <raub> I will be trying to get more sponsors (need to talk to Lenovo)
17:58:06 <bdmc> We have enough in the CU to do that with approximately $400 left.
17:58:13 <raub> #action contact lenovo about sponsorship
17:58:34 <raub> bdmc: I do not know about the others but I can live with that
17:59:17 <bdmc> I have Lauren's receipt, too, but it was only about $20 for the drinks.
17:59:49 <raub> Cool
18:00:18 <bdmc> I seem to be dominating this meeting.
18:00:34 <raub> bdmc: so what? Budget is important
18:01:05 <whippythellama> gotta drop for now - ttyl!
18:01:11 * whippythellama lurks
18:01:13 <raub> whippythellama: run away!
18:01:28 <bdmc> In the Steering meeting in the second week of July, we can decide whether there is a reason not to do the 12 pizza order.
18:01:40 <raub> bdmc: agreed
18:01:45 <dfrustaglio> agreed
18:02:06 <raub> dfrustaglio, bdmc: do you have suggestions fo rspeakers and/or sponsors?
18:02:33 <raub> I do remember we talking about those headhunters
18:02:44 <dfrustaglio> I am going to try to contact the Linux recruiter who showed up at the meeting
18:02:54 <bdmc> I wonder whether getting somebody from the Drupal group to talk about "new" developments would be attractive?
18:02:59 <dfrustaglio> maybe they would sponsor
18:03:07 <raub> Which means we might need to do a bit of a portfolio for the club
18:03:15 <raub> bdmc: I am game
18:04:45 <bdmc> Any other special groups we might talk to?   I was trying to think, but I don't know whether there are Javascript or CSS groups.  Then, think of other "big" applications in use in Linux.  LibreOffice?
18:05:11 <raub> That is why I want one of us to attent the ATO meeting
18:05:17 <raub> (their monthly one)
18:05:22 <raub> They might have ideas
18:05:32 <bdmc> It coincides with ours, doesn't it?
18:05:45 <raub> AFAIK nope
18:06:03 <bdmc> Tell me when, and I can try, too.
18:06:05 <raub> I will find that out later on today
18:06:47 <raub> Does anyone want to continue the meeting or should we end it?
18:06:50 <bdmc> Would it be worthwhile searching meetup.org ( com? ) for groups, or not?
18:07:13 <raub> bdmc: I think we should
18:07:15 <bdmc> I don't have anything to take me away, but it's up to you two.
18:07:37 <raub> bdmc: if you have time, go for it
18:07:50 <dfrustaglio> I can spare a few more minutes
18:07:58 <raub> K
18:08:22 <bdmc> I will be groping in the dark with Meetup, but I'll give it a shot.
18:08:36 <raub> Does anyone have an issue with me leaving (3D) Brian as a sponsor, just removing the link to 3D Hub?
18:08:50 <raub> bdmc: that has been known to work
18:08:55 <bdmc> I like the idea.  It might help him, too.
18:09:36 <raub> He has no issues making trituxes for the next meetings if we give him some headsup
18:09:51 <raub> To me that is a sponsor right then
18:09:59 <raub> s/then/there
18:10:28 <raub> bdmc: FYI, I have been know to just reach out to groups
18:11:26 <raub> With that said, I think we covered everything I can think of.
18:11:36 <dfrustaglio> one question
18:11:42 <raub> Did we miss anything that does not require qqx?
18:11:42 <dfrustaglio> the Cactus group
18:11:50 <raub> dfrustaglio: go ahead
18:12:05 <dfrustaglio> are we still keeping that slide?
18:12:19 <dfrustaglio> are they still active as a host sponsor?
18:12:37 <raub> I think so since aren't they providing the location for Pilot?
18:12:39 <dfrustaglio> just curious
18:12:57 <raub> i.e. we colo with them?
18:13:19 <dfrustaglio> ok, if they are hosting pilot, just did not know the status
18:13:23 <raub> Or am I confused?
18:13:25 <bdmc> OK, so the credit is for the meetings, not the colo.
18:13:34 <raub> We do need to verify
18:13:47 <raub> I do think they also offered their location for hacknight
18:13:59 <bdmc> those meetings
18:14:15 <raub> which we keep not having
18:14:26 <bdmc> That's what we advertise, and what Donald was talking about, in our meetings.
18:15:01 <dfrustaglio> I can keep it in the deck, no worries
18:15:05 <raub> Fromw hat I remember we (should) run them when we have interest
18:15:19 <raub> since someone has to get the key durign work hours
18:15:34 <bdmc> But if they are also helping with hosting, I would advertise that.
18:16:05 <raub> We can check. In fact, after we do maybe we should ask if they want to give a talk
18:16:24 <dfrustaglio> good idea
18:16:35 <raub> I do not know who to ask though; mhrivnak and/or whippythellama probably do
18:18:08 <bdmc> We had an old ToDo item about getting somebody ( Aaron? ) access to the colo.
18:18:44 <raub> bdmc: it is still there on the list. Was that through mhrivnak or whippythellama?
18:18:58 <bdmc> Yes, probably.
18:19:02 <bdmc> B-)
18:19:30 <dfrustaglio> I have to roll
18:19:36 <raub> Me too
18:19:44 <bdmc> I think that we got some things done.
18:19:49 <raub> we did scare whippythellama
18:19:53 <raub> That is good
18:19:58 <bdmc> Y
18:20:41 <bdmc> Well, bye all.
18:20:43 <raub> OK then, if nobody else has any other topics for now, we shall end. And continu eon th elist as needed
18:21:06 <raub> dfrustaglio you good for now?
18:21:18 <dfrustaglio> I am
18:21:24 <raub> Well then
18:21:29 <raub> #endmeeting