17:34:55 <raub> #startmeeting
17:34:56 <Tribot> Meeting started Mon Jul  2 17:34:55 2018 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:34:56 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:35:20 <raub> #chairs dfrustaglio dsmadcow raub
17:35:43 <raub> Hmmm, must have got the command wrong
17:36:13 <raub> Anywhoo, does anyone have new topics to add to the agenda?
17:36:23 <dsmadcow> not I
17:36:23 <dfrustaglio> nothing here
17:37:19 <raub> OK
17:37:35 <raub> We need to consider an alternate speaker for July
17:38:04 <raub> Brian Gerard has not seem to be able to get hold of speaker yet
17:38:07 <raub> Suggestions?
17:38:34 <dsmadcow> I don't have anyone at this time. I am working on one but have not got a response form him yet, so don't think I can arrange for July
17:38:53 <raub> I just forwarded to the list my last email to ATO.
17:39:05 <raub> I am also asking them if they want to talk
17:39:14 <raub> I am emailing others as we speak
17:39:35 <raub> All I can ask is to keep looking
17:39:43 <raub> mhrivnak: since you are around, ideas?
17:39:53 * mhrivnak reads up
17:40:17 <mhrivnak> hm.
17:40:37 <raub> #chair dfrustaglio dsmadcow raub
17:40:37 <Tribot> Current chairs: dfrustaglio dsmadcow raub
17:40:54 <raub> It's singulier, not pluriel
17:40:58 <mhrivnak> I don't have any leads at this point.
17:41:10 <raub> Just keep your ears up
17:41:39 <mhrivnak> oh... uh... let me think of a name...
17:41:56 <raub> it begins with the letter... G!
17:42:00 <mhrivnak> He's done talks here before, runs his own consulting/hosting type business, knows a lot about btrfs...
17:42:10 <raub> Nice
17:42:17 <mhrivnak> Jim Salter I think?
17:42:30 <raub> specially if he is willing to do a btrfs vs zfs ;)
17:42:38 <mhrivnak> Yeah, that's him.
17:42:48 <raub> Good... good...
17:42:50 <mhrivnak> He's the kind of person who likely has a couple of talks ready to go.
17:43:03 <raub> tell him I will make sure there'll be a tritux waiting on him
17:43:11 <mhrivnak> If he's available that night, you could probably get a good talk out of him. I think he did something at SELF, but I don't remember what.
17:43:20 <raub> Excellent!
17:43:47 <raub> So, mhrivnak, please reach out to him
17:44:08 <mhrivnak> If you don't mind, I'll leave it to you fine officers to reach out to him. ;) I'm swamped the next two weeks.
17:44:36 <raub> Ok. Do pass contact info if we do not have then
17:45:02 <mhrivnak> https://arstechnica.com/author/jimsalter/
17:45:41 <raub> Cool. So, who wants to do the deed?
17:45:44 <mhrivnak> jim@jrs-s.net
17:46:38 <raub> dfrustaglio? dsmadcow?
17:48:43 <raub> Alright then
17:49:19 <raub> #action raub contact Jim Salter <jim@jrs-s.net> to see if he can give the July talk
17:49:21 <dsmadcow> I can reach out to him today and see if he can do a talk this week
17:49:31 <raub> dsmadcow: thanks!
17:49:42 <raub> So update my action; cut-n-paste and make it yours!
17:50:08 <dsmadcow> #action dsmadcow contact Jim Salter <jim@jrs-s.net> to see if he cna give the July talk
17:51:23 <raub> Also from the email I sent to ATO, I asked to have one of us attend their events. As soon as they reply we should talk about who wants to be volunteered
17:52:08 <raub> I read in out wiki that we are supposed to have a deal with O'Reilly Books. Is their offer still in place? Who to talk with them about that?
17:52:58 <raub> Website and tech stuff: we will postpone until qqx can give an update
17:53:35 <raub> And that start out General Business
17:54:21 <raub> I did email Lenovo but they have not replied. I will send out the same email from my work address so they know I am me.
17:54:44 <raub> Any comments?
17:55:21 <dfrustaglio> nothing to add
17:55:23 <raub> It feels like this is a bit of a monologue; I assume you are all trying to get other stuff done at the same time
17:55:35 <mhrivnak> ATO sent us a couple of codes last year FWIW for free passes (very limited) and a discount (unlimited I think).
17:55:38 <dsmadcow> A little of both.
17:56:07 <raub> mhrivnak: nice. Let's see if they send out some this year
17:56:15 <dsmadcow> I am intersted in the ATO and seeing what connections we can make there
17:56:48 <raub> dsmadcow: as soon as they reply I can volunteer you to go to their meetings. Be prepared to do a quick presentation on trilug as needed.
17:57:03 <dsmadcow> ok I can do that
17:57:41 <raub> I have pictures of their meeting I attended
17:58:23 <raub> Is anyone posting to our twitter?
17:58:43 <raub> Also, how do we upload pictures to the meetup thingie? I've never done it
17:58:44 <dsmadcow> I have not yet, I did set up access to it
17:59:05 <raub> But I took pictures during the percona presentation
17:59:05 <dsmadcow> meetup I am not sure about
17:59:18 <raub> OK, we can talk about it during the week
17:59:35 <raub> BTW, is the normal meeting time still good for everyone here?
18:00:04 <dfrustaglio> I am fine with it for now, I am a little flexible
18:00:25 <dsmadcow> It works for me, but I am open to chnages if needed for the group
18:01:10 <raub> BTW, I will start putting my notes for this meeting in the steering list so if I can't be here someone can take over
18:01:44 <raub> Anything else you want to talk about?
18:02:13 <dfrustaglio> nothing to add right now
18:02:30 <dsmadcow> nothing else from me
18:02:53 <raub> Alright then. Thank you for showing up
18:02:57 <raub> #endmeeting