17:35:37 <raub> #startmeeting
17:35:37 <Tribot> Meeting started Mon Jul  9 17:35:37 2018 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:35:37 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:36:25 <raub> #chair bdmc qqx raub
17:36:25 <Tribot> Current chairs: bdmc qqx raub
17:36:30 <raub> Any additions
17:36:46 <qqx> None from me
17:37:00 <bdmc> I was thinking of the pizza conversation as part of this meeting, not general, but either way can work.
17:37:14 <raub> bdmc: I added that to the agenda
17:37:28 <raub> Under 5.c
17:37:43 <bdmc> Yes, that was what I was talking about.  I was seeing it as relevant to Thursday.  No matter.
17:37:58 <raub> It is indeed
17:38:06 <bdmc> However, back to the aganda.
17:38:17 <raub> So, this week we will be talking about Serverless Architecture 101
17:38:57 <raub> So, let's start and talk about pizza an ddrinks since they are related
17:39:34 <dsmdcow> In have some drinks left over from last month
17:39:54 <raub> So there you are dsmdcow
17:40:13 <dsmdcow> In can just restock whey we need and bring to the meeting.
17:40:22 <raub> I also think we wanted to switch to a different drink order
17:40:30 <dsmdcow> Sorry boss pulled me away for an minute
17:40:45 <raub> and pizza order based on what happened next meeting
17:40:52 <whippythellama> hey all
17:40:52 <raub> So, what will those be?
17:41:24 <dsmdcow> What drinks are we wanting in this order?
17:41:38 <raub> whippythellama!
17:41:55 <raub> I could swear we were talked about more water?
17:42:08 <raub> And less pizza, right bdmc?
17:42:43 <bdmc> We ordered 17 pizzas.
17:43:02 <raub> And we did not use 5 I think
17:43:13 <bdmc> Something like that.
17:43:27 <whippythellama> fwiw, i added Thomas V Thomas's info to the meeting roles page on the steering wiki
17:43:30 <bdmc> Is this topic and presenter more or less attractive?
17:44:56 <raub> bdmc: good question. I think some 25 people signed for it on meetup. Don't know how good an indicator that it. whippythellama?
17:45:03 <raub> whippythellama: thanks
17:45:19 <raub> Probably the fact we had it up the week before also helped
17:45:59 <raub> and qqx, thanks for correcting my attempt to put the page for the meeting in the trilug site
17:47:15 <raub> Back to pizza and drinks: what should we be ordering this time?
17:48:46 <dsmdcow> So get a case off water as well for the meeting?
17:49:22 <raub> dsmdcow: doign that means something else will not be ordered. So, what are we taking out?
17:49:52 <raub> And, bdmc, based on last month's order, what should we not be ordering as far as pizzas are concerned?
17:49:58 <raub> And, if you want I can do the ordering
17:51:24 <dsmdcow> Rain, let me check what we had left from last meeting.  I will have to see what we can change
17:51:54 <raub> Just to let you all know, ATO was interested in talking next month and they said they have some announcements to make
17:52:16 <bdmc> raub: Ordering is not an issue.  I will be chairing a meeting that afternoon ( IRC ) just before ours, so I was planning on seeing if I could set up shop in the meeting room, early.
17:52:32 <raub> We need to see which of our potential speakers are flexible
17:53:00 <bdmc> I wrote a message to the Drupal Meetup group, but have had no response, yet.
17:53:11 <bdmc> OK, so instead of 17, what?
17:53:16 <raub> bdmc: I think that is doable. I can also try to be early myself, pending I40 traffic.
17:53:41 <dsmdcow> When I contacted Jim he was ready to talk,  so when you got ac speaker for this month,  I got him to agree to talk next month.
17:53:43 <raub> bdmc: you mean pizza? Like 13?
17:54:17 <bdmc> Sounds good to me.  The usual "small items," and fewer Pepperoni and Cheese?
17:54:19 <raub> dsmdcow: we have time so we just need to do some juggling. No biggie.
17:54:27 <dsmdcow> Ok
17:54:29 <raub> bdmc: I would think so
17:54:37 <bdmc> Will do.
17:54:54 <bdmc> What is that command, "assign" ?
17:55:14 <bdmc> #assign bdmc order 13 pizzas on Thursday.
17:55:17 <raub> there is also Michael but I think whippythellama might be the right person to do it
17:55:23 <raub> I think you mean "action"
17:55:29 <bdmc> Thank you.
17:55:37 <bdmc> #action bdmc order 13 pizzas on Thursday.
17:55:52 <bdmc> Still no response.  May be ok.
17:56:11 <raub> bdmc: I never see it either. Should show up in the log
17:57:18 <raub> Moving onto General business, qqx do you have any news?
17:57:25 <qqx> No
17:57:58 <qqx> Hopefully I'll have a bunch next week.
17:57:59 <raub> Ok. under finances I will be pestering Lenovo again. But I think we should try to get more sponsors
17:58:17 <raub> Open for ideas
18:00:52 <raub> Well, anything else?
18:01:07 <dsmdcow> Nothing else f ry om me
18:01:41 <whippythellama> damn flaky connection
18:01:42 <raub> qqx?
18:01:43 <qqx> Who is planning to send the announcement emails?
18:01:51 <bdmc> I really don't know who we might approach.  I wonder whether Intrex would be interested in more than "in kind."
18:02:05 <raub> I can do it if nobody else has time
18:02:25 <qqx> Remember to include the -announce list
18:02:48 <raub> bdmc: Tha tis always the fun part. But, remember, we are cheap to sponsor ;)
18:03:11 <raub> qqx: Oops. What is the address?
18:03:22 <qqx> trilug-announce@trilug.org
18:03:30 <qqx> (I think)
18:03:44 <raub> whippythellama, mhrivnak: can you confirm?
18:03:49 <qqx> Yes, that's it.
18:03:55 <qqx> https://www.trilug.org/mailman/listinfo/trilug-announce
18:03:56 <raub> Cool
18:04:20 <qqx> Should be able to send a single message to both that and the general list.
18:04:34 <raub> #action raub to send out announcement to the list and trilug-announce
18:04:36 <whippythellama> hang on
18:04:38 <raub> Will do
18:04:59 <whippythellama> yep, that's correct
18:05:53 <mhrivnak> Cross-promotion is also a very important component.
18:06:02 <bdmc> I'm actually in a class ( sneaking over here! ), so I should probably go, if there is nothing else for the moment?
18:06:10 <raub> Agreed
18:06:13 <mhrivnak> Jeremy was particularly good at that; spreading the word within other communities that are related.
18:06:15 <bdmc> mhrivnak: between groups?
18:06:20 <bdmc> yes
18:06:47 <bdmc> That was one reason why I approached the Drupal group to speak for us.
18:07:08 <raub> We need to do a better job at that. We shoudl reach out to Jeremy if he is still aroudn and get pointer
18:07:19 <raub> s/pointer/pointers
18:09:04 <raub> OK, we went a bit overtime. Let me end it and we can continue in the list
18:09:13 <raub> Thanks for everyone who showed up!
18:09:24 <raub> #endmeeting