17:34:43 <raub> #startmeeting
17:34:43 <Tribot> Meeting started Mon Jul 16 17:34:43 2018 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:34:43 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:34:44 <dfrustaglio> just seen Mr. Tavares email
17:35:07 <raub> Cool
17:35:25 <raub> #chair dfrustaglio qqx raub
17:35:25 <Tribot> Current chairs: dfrustaglio qqx raub
17:35:45 <raub> #topic Check for Agenda Additions
17:35:56 <dfrustaglio> nothing here
17:35:57 <raub> Anything to be added?
17:36:06 <raub> qqx?
17:36:26 <raub> #topic This Month's Meeting - Comments
17:36:51 <raub> So, what do you think on last week's meeting?
17:36:55 <dfrustaglio> I thought crowd was ok
17:37:09 <raub> Hwo many do you guesstimated showed up?
17:37:24 <dfrustaglio> about 50 or so
17:37:25 <raub> it seems there were a lot of new faces
17:37:37 <dfrustaglio> how did we manage on the till
17:38:22 <raub> I think we are still on the negative for earnings; don't know the exact numbers
17:39:00 <raub> I do think the pizza number and our decision to buy water was spot on
17:39:45 <dfrustaglio> yeah I think the summer numbers tend to be a little less so the pizza order was a good call
17:40:06 <dfrustaglio> I was surprised with the water myself
17:40:15 <raub> I do hope the new members will come for the next meetings
17:40:42 <raub> Did the opened soda bottles still have gas?
17:41:08 <raub> BTW, dfrustaglio, great job taking care of the tables
17:41:17 <dfrustaglio> didn't check. I did not think we saved opens from meeting to meeting
17:41:46 <raub> I thought so too, but I did notice some were open
17:42:00 <raub> I was glad to see the tritux back
17:42:18 <dfrustaglio> yes I think the speaker got a kick out of it
17:43:03 <raub> Brian Henning said he is more than glad to keep on making them
17:43:43 <raub> #topic Future Topics
17:44:01 <raub> So we need to talk about next month's talk
17:44:32 <raub> I will email ATO and see what is the plan and whether they do need to talk next month
17:44:58 <raub> The Machine Learning talk, I do not know who is herding that
17:45:16 <raub> #action raub email ATO about their talk
17:45:45 <raub> There is also the Zenoss email from july 12; we should work on that
17:46:06 <dfrustaglio> do we have a speaker for August?
17:46:19 <raub> dfrustaglio: AFAIK we have two
17:46:35 <dfrustaglio> I thought we had one
17:47:45 <raub> Per https://steering.trilug.org/wiki/index.php/UpcomingMeetings (I added that to the bottom of the meeting notes), there is ATO and Jim (who would talk about ZFS)
17:48:27 <raub> We should reach out to both and see who is flexible
17:49:19 <raub> And then we would have Zenoss and Machine learning
17:49:48 <raub> Theoretically right now we have enough speakers for the rest of the year. Nothing in stone though
17:51:12 <raub> Also, from a email I forwarded to the steering list, Scott wants to schedule a Linux installest sometime in August over in Durham
17:51:52 <raub> s/installest/installfest/
17:52:01 <dfrustaglio> Wow and install fest.
17:52:49 <raub> And later on, AFAIK we are still on schedule to chair the Linux trac for ATO
17:54:39 <raub> And that also leads to possible discounts to our members...
17:54:57 <raub> ...which ties in to what I saw about O'Reilly
17:55:08 <raub> Let me email the steering list about that one
17:55:32 <raub> #action raub email steering list about info on O'Reilly discounts
17:56:33 <raub> Which reminds me: I might still know people at No Starch Press...
17:56:59 <raub> dfrustaglio, qqx: still there?
17:57:09 <dfrustaglio> yup
17:58:31 <raub> Just that I know I am an evil dictator but this meeting feels like a long monologue
17:58:47 <dfrustaglio> Ha
17:58:49 <raub> #topic General Business
17:59:16 <raub> We do need sponsors. Ideas?
17:59:55 <dfrustaglio> we had recruiters visit a few months back
18:00:13 <dfrustaglio> perhaps we can have one of them sponsor
18:00:36 <dfrustaglio> I thought the Zenos email said they would be interested in sponsoring also
18:00:42 <raub> Can someone reach out to them? I think they were Tek systems but I am not sure
18:01:19 <dfrustaglio> I might have one of the cards from the person who visited last spring. I will dig for it
18:01:39 <raub> Cool. If oyu do not mind, do action it
18:02:18 <dfrustaglio> #action dfrustaglio to find tech system rep about sponsoring meeting
18:04:27 <raub> Anything else we should discuss?
18:05:31 <dfrustaglio> I think we are good
18:05:44 <dfrustaglio> we can continue on email if need be
18:05:50 <raub> Allright then
18:05:54 <raub> #endmeeting