17:34:19 <raub> #startmeeting
17:34:19 <Tribot> Meeting started Mon Jul 23 17:34:19 2018 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:34:19 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:34:29 <raub> #chair dsmdcow raub
17:34:29 <Tribot> Current chairs: dsmdcow raub
17:34:40 <raub> bdmc: you here?
17:34:57 <raub> #topic Check for Agenda Additions
17:35:11 <raub> Do you have a last minute topic to add?
17:35:54 <dsmdcow> Nope
17:36:06 <raub> #topic Future Topics
17:36:31 <raub> I think we are in a position we have more than enough speakers so we need to organize them
17:36:51 <dsmdcow> I agree
17:36:57 <raub> I am sending out an email to ATO right now to get info about what they want to talk about
17:37:15 <raub> I would like to have all of our speakers organized by the end of the week
17:37:45 <raub> You also saw that Steve Ambrose @Zenoss wants to give a talk.
17:37:59 <dsmdcow> Ok when are we looking for ATO to talk, as of now Jim is giving a ZFS next month
17:38:38 <dsmdcow> I saw the emails and will get with Steve later today. Looking st Oct
17:39:06 <raub> I am asking that to them. I feel like it depends on what they are going to talk since I smell some will be time-senstive
17:39:50 <raub> dsmdcow: After I get an answer from ATO we can formalize Aug and Sept.
17:40:18 <dsmdcow> That is good,  we're need to work that soon.
17:40:19 <raub> For Oct and November we *might* have Michael North with machine learning anf Zenoss.
17:40:29 <raub> Exactly
17:40:50 <raub> Any other speakers we then push for 2019
17:40:57 <dsmdcow> Key me know when you get word fro ATO
17:41:10 <dsmdcow> That works
17:41:21 <raub> Ok, I will make an action thing out of that
17:41:44 <raub> #action raub contact ATO to find more details about their talk because ATO event is fast approaching
17:42:10 <raub> Do do the action thingie for Zenos sif you do not mind
17:42:47 <raub> We still need to reach out to O'Reilly Books and other places to see if we can get dome deals
17:43:18 <dsmdcow> #action dsmadcow contact Zenos to arrange their talk in Oct
17:43:40 <raub> Which leads to: I think we need to make a profile/portfolio for trilug, to use with both speakers and sponsors
17:43:46 <raub> Ideas?
17:44:24 <dsmdcow> Might be a good idea.
17:44:57 <raub> Have you done something like that before? Closest I've ever done was for racing.
17:45:18 <raub> We need to figure out what they want to know about us
17:45:40 <dsmdcow> I have not done anything like that.
17:46:03 <raub> I wonder if mhrivnak has; we should ask him later
17:46:46 <dsmdcow> Agreed
17:48:17 <raub> #topic Tech Items
17:48:32 <raub> I will leave that out until qqx is around
17:48:39 <raub> #topic General Business
17:49:05 <raub> Any ideas for sponsors?
17:49:20 <dsmdcow> I don't have any.
17:49:47 <raub> Please do keep an eye as our budget is a bit on the low side right now
17:49:56 <raub> I will once again ping Lenovo
17:50:13 <raub> #action raub ping lenovo for sponsorship
17:50:18 <dsmdcow> I am but not many I deal with are local
17:50:37 <raub> But I do not want us to be stuck to just one place
17:50:54 <dsmdcow> I agree
17:51:10 <raub> Didn't someone mentioned the headhunters that were in one of our events a few months ago?
17:51:21 <raub> Maybe reach out to them
17:51:58 <dsmdcow> There were, I may have ac business card.  I will chevk.
17:52:07 <raub> Cool
17:52:09 <raub> Thanks
17:53:15 <raub> Ok, I am out of topics
17:53:23 <dsmdcow> Twitter
17:53:30 <raub> Oh yeah.
17:53:45 <raub> And meetup
17:53:59 <raub> Did you notice how many people are joining through it?
17:54:09 <dsmdcow> Once we confirm the talk I have at up Twitter,  and I will put out a tweet
17:54:22 <raub> Nice
17:54:49 <dsmdcow> Meetup is getting used. So we will need to keep that updated ar will
17:54:55 <raub> Ype
17:55:09 <raub> I will also upload the pictures I took from last event to it
17:55:18 <dsmdcow> Good
17:55:40 <raub> #action raub upload last meeting pictures to meetup
17:55:47 <dsmdcow> Anything else?
17:55:53 <raub> I am good
17:55:55 <raub> you?
17:56:01 <bdmc> Darn.  I need to make a louder alarm.
17:56:01 <dsmdcow> I am good also
17:56:16 <dsmdcow> Lol
17:56:29 <raub> bdmc: welcome to the world of the living!
17:56:42 <raub> We still have a bit of time
17:56:45 <bdmc> Thank you.
17:57:05 <raub> Anything you want to add?
17:57:12 <bdmc> Anything you want me to do?
17:57:27 <raub> Well, we do need to find more sponsors
17:57:35 <bdmc> Agreed
17:58:01 <raub> And organize our calendar until at least the end of the year
17:58:19 <bdmc> I meant to write Michael an e-mail message this morning, asking whether he received his money in a reasonable way.
17:58:31 <bdmc> I will do so when we finish.
17:58:39 <raub> K
17:59:02 <raub> bdmc: do you have ideas of how to put a portfolio to show to potential sponsors?
17:59:18 <dsmdcow> Well I have to drop. I have a customer meeting at 2
17:59:20 <bdmc> Paper or electronic?
17:59:31 <raub> dsmdcow: understood
17:59:34 <raub> Seeya!
17:59:41 <dsmdcow> Talk 5o you next week
17:59:43 <raub> bdmc: either way
17:59:50 <raub> dsmdcow: or in the list
18:00:41 <raub> bdmc: if you have ideas, or know someone who can help, it would be great
18:00:42 <bdmc> I would suggest that we look through "old meetings," and see if there are pictures of the group, as well as example speakers and topics.  Feature groups activities, etc.
18:00:59 <bdmc> groups = group
18:01:21 <raub> bdmc: do you want to own this project and then boss us around?
18:01:33 <bdmc> A paragraph or two on what TriLUG actually is, then on from there.
18:01:44 <bdmc> Hmmm.  OK
18:02:14 <bdmc> #action bdmc start work on TriLUG "brag book."
18:02:16 <raub> probably also history and how much members and distribution (skills, professions, etc)
18:02:25 <bdmc> Exactly
18:02:43 <raub> Peter@Percona and Garth@disney did ask about that
18:02:49 <bdmc> and particularly, since the sponsors will want to know who they are reaching
18:02:57 <raub> Indeed
18:03:25 <bdmc> Length of time will be a plus
18:04:27 <bdmc> We are approaching 20 years, aren't we?
18:04:44 <raub> think so, mhrivnak should know
18:05:05 <bdmc> We have talked about some kind of anniversary celebration.
18:05:36 <bdmc> In fact, it MAY be next month.
18:06:03 <raub> Yep. I actually think it would be August; once again mhrivnak or the other older officers will know
18:06:16 <raub> It might be too late for that now
18:06:26 <bdmc> We can look in the magic wiki.  It will have the date.
18:06:35 <raub> But we could plan for next year
18:06:47 <bdmc> 21 is a good number
18:06:58 <raub> I could not find it there but I might not have looked at th eright places
18:07:19 <bdmc> I think it is in the Secretary of State page
18:07:24 <raub> K
18:08:26 <raub> i just remembered one thing:
18:08:44 <bdmc> only one?
18:09:17 <raub> Do oyu remember the guy who said there is an event next month we should get involved?
18:09:32 <bdmc> No.  What event?
18:09:33 <raub> Scott Hall
18:09:46 <raub> RARSfest
18:09:51 <bdmc> Oh, yes.  I know Scott.
18:10:02 <bdmc> I agree.  We frequently participate.
18:10:09 <raub> Linux installest in Durham in August
18:10:24 <bdmc> Mostly ====  which?
18:10:25 <raub> Lookup for his email from Jul 12
18:10:44 <bdmc> RARSfest or Linux Installfest?
18:11:00 <raub> it talks about both but closest one is the installfest
18:11:04 <bdmc> RARSfest is in April, if I remember correctly.
18:11:09 <raub> Oh
18:11:28 <raub> he wanted us to have an installfest at the satruday after our Aug meeting
18:11:44 <bdmc> We would be very appropriate for us.  We just need "bodies."
18:11:50 <raub> Yes!
18:12:00 <raub> And this would be, according to him, leading up to GEEKspark at SparkCon this September
18:12:04 <bdmc> Is that any particular date?
18:12:35 <raub> On his email he said on the first saturday after our trilug aug meeting
18:13:22 <bdmc> If that is the 11th, I can help organize, but not attend.  I am in a meeting all day that day.
18:13:33 <raub> Understood
18:13:47 <raub> We still have time to work out the details with him
18:13:51 <raub> and you know him
18:14:11 <bdmc> But we also need to advertise, immediately, not at the meeting.
18:14:18 <raub> Yep
18:14:39 <raub> So I or you can email first the steering list saying w eare going to do this
18:14:43 <bdmc> I can write him and see if he has a head count in mind.
18:14:51 <raub> Then announce  it to the list
18:15:05 <raub> on his email he said up to 20 people
18:15:12 <bdmc> Me to him first, or steering@ first?
18:15:13 <raub> 20 being opmitistic
18:15:22 <bdmc> Attendees, or workers?
18:15:24 <raub> Yoou to him
18:15:35 <raub> It will be @ splatspace
18:15:47 <raub> I've never been there so I do not know max people
18:15:55 <bdmc> What was the 20?
18:16:11 <raub> "If we hold it at SplatSpace, there's room for about 20 persons, which is an optimistic turnout.  "
18:16:49 <raub> I forwarded his email on Jul 12 to the list
18:16:49 <bdmc> Ah.  OK.  So he is talking total, perhaps, so 5 workers should be plenty.
18:16:57 <raub> I would guess
18:17:18 <bdmc> Although people may want to do it in shifts.
18:17:29 <bdmc> Let me talk to him, and we can see.
18:17:37 <raub> Which is why we need to work out the details
18:18:13 <bdmc> The new place is much bigger than the old, as I remember.
18:18:37 <raub> Email to steering list should be "We are going to participate at this event, it will take X hours and we will need people to do this and that at these shifts. Who's in?"
18:18:55 <bdmc> Yup.  First let me talk to him.
18:19:03 <bdmc> OK, that's two things for me.
18:19:04 <raub> Action that then
18:19:30 <bdmc> #action bdmc contact Scott Hall regarding Linux Installfest at SplatSpace
18:20:18 <raub> I am out of topics
18:22:23 <bdmc> Sounds good to me.
18:22:27 <bdmc> Next week?
18:22:37 <raub> And/or mailing list
18:22:45 <bdmc> Yes, that too.
18:23:00 <bdmc> Definitely mailing list.
18:23:05 <raub> K then
18:23:11 <bdmc> Bye for now.
18:23:17 <raub> #endmeeting