17:37:41 <raub> #startmeeting
17:37:41 <Tribot> Meeting started Mon Jul 30 17:37:41 2018 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:37:41 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:37:49 <raub> #chair bdmc raub
17:37:49 <Tribot> Current chairs: bdmc raub
17:37:57 <bdmc> I sent a message to Scott, but haven't heard anything back.
17:38:17 <bdmc> Should I keep pressing?
17:38:21 <raub> bdmc: Saw that.
17:38:42 <raub> Sure. Just make sure to mention th etopic so we will not get lost
17:39:11 <bdmc> OK.  I'll send it as soon as we are done here.
17:39:26 <raub> And that is for... (for the record)?
17:39:40 <raub> #topic Future Topics
17:39:48 <raub> Which is where we are right now
17:40:00 <bdmc> The Linux Installfest suggested to be hosted by SplatSpace.
17:40:07 <raub> Aha
17:40:35 <raub> About ATO talking this month, I have not heard back from them since the beginning of the month
17:40:45 <raub> So, time to go for plan B
17:41:13 <bdmc> I am expecting to hear from the "Drupal guy" in the next day or so.  He answered me either Friday or over the weekend, and said that he would be in touch after the weekend.
17:41:25 <raub> K
17:41:41 <raub> We also need to see what's up with Zenoss
17:41:45 <bdmc> He said that he was willing to talk. ( give a presentation )
17:41:54 <raub> Cool
17:42:06 <bdmc> I'm wearing one of their t-shirts today.
17:42:22 <raub> Nice
17:42:43 <raub> Any more potential speakers?
17:43:13 <bdmc> Not from me, yet.  I kept hearing that we had half a dozen or so, in the pipeline.
17:43:32 <bdmc> Well, maybe three or four.
17:43:36 <raub> Yeah. I will put the ones I've heard of in the wiki
17:43:45 <raub> and then we need to sort them
17:44:28 <raub> Moving on
17:44:29 <bdmc> He is Chris Russo.
17:45:19 <bdmc> As you also probably saw, Michael did receive his payment from the credit union.  It was for approximately half, so I will do the rest today, or hold?
17:45:23 <raub> BTW, the wiki page is upcomingmeetings; it's url is in the agenda
17:45:36 <raub> #topic General Business
17:45:45 <bdmc> TriLUG or Steering?
17:46:04 <bdmc> wiki, that is
17:46:12 <raub> https://steering.trilug.org/wiki/index.php/UpcomingMeetings
17:46:21 <bdmc> thank you
17:46:29 <raub> Sure thing
17:47:10 <raub> About the money owned to mhrivnak, ask him when he wants the rest
17:47:43 <raub> Also, I hope you took care of your pizza costs
17:47:56 <bdmc> Yes, I did, thank you.
17:47:57 <raub> And, we do need sponsors
17:48:19 <raub> Lenovo dropped off the radar so I am looking for options
17:48:25 <bdmc> Hmmm.  Looking at that page, I see ZFS as August, not ATO.  ( tla time! )
17:48:57 <raub> Well, if ATO is not getting back to us, ZFS it is
17:49:13 <raub> We do need to make a choice this week, by wednesday
17:49:40 <bdmc> I agree.  ATO is October, isn't it? ( the real thing )
17:49:48 <raub> Yep
17:49:57 <bdmc> Hmmm, again.
17:50:05 <raub> And we are running time for discounts and other stuff
17:50:12 <raub> Not good
17:50:30 <bdmc> I gather that you have e-mail messages out to them.
17:50:40 <raub> Yep
17:51:15 <bdmc> Is there perhaps a contact page on their site, and I wonder whether it might get a response.
17:51:48 <bdmc> ( different avenues, parallel )
17:51:58 <raub> Yep
17:53:10 <bdmc> Hmmm, I know, I'm repeating myself.  On their home page, they have July 8th as their most recent item.
17:54:15 <bdmc> I wonder why they put "open" in quotes on the Conference page.
17:55:19 <bdmc> Closest thing that I see to a Contact page, aside from Registration, is a mailto link.  Is that ( info@all.... ) what you were using?
17:55:33 <raub> That is how I started
17:55:59 <raub> I will add to the wiki the contact info for the people I talked to
17:56:27 <bdmc> Well, I guess that I could try that.  See if I can poke at the nest.
17:56:45 <raub> Also because they offered us to run the ATO linux track; I want that
17:57:02 <bdmc> I can do that as well as Scott, when we finish.
17:57:02 <raub> and offer discounts to the trilug members
17:57:12 <raub> Cool
17:57:43 <bdmc> #action bdmc contact ATO about speaking at the August meeting, as well as Linux track, and other issues.
17:58:02 <bdmc> Just another name heard from???
17:58:18 <raub> Thanks. I will forward you the emails I sent them
17:58:28 <bdmc> OK.  Anything else for today?
17:58:37 <raub> Nope. I am good
17:58:50 <raub> Already on my next meeting actually
17:58:53 <bdmc> OK.  Shall we finish early, for a change?
17:59:08 <raub> That would work for me
17:59:13 <bdmc> Bye for now.
17:59:17 <raub> #endmeeting