17:42:42 <raub> #startmeeting
17:42:42 <Tribot> Meeting started Mon Aug  6 17:42:42 2018 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:42:42 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:43:00 <bdmc> OK.  My question number one.  Same order as last month, or from the month before?
17:43:27 <bdmc> I think that the numbers were 13 and 16.
17:43:41 <raub> Based on meetup I would say 13
17:43:55 <bdmc> Thank you.
17:44:04 <raub> #chair qqx bdmc raub
17:44:04 <Tribot> Current chairs: bdmc qqx raub
17:44:18 <raub> #topic Check for Agenda Additions
17:44:20 <raub> done
17:44:25 <bdmc> Did you notice that I added links in the "history" to last year's and this year's steering logs?
17:44:28 <raub> #topic Current Topics
17:44:50 <bdmc> "Meeting logs."
17:45:02 <raub> Nice. Will have to check it
17:45:16 <raub> So, are we recording this week's meeting?
17:45:34 <bdmc> #action bdmc order 13 pizzas for Thursday night.
17:45:55 <qqx> The announcement message said that it's not being recorded.
17:45:56 <bdmc> #action bdmc pizza order same as last month
17:46:29 <qqx> But, I guess there's a chance that that was carried over from last month.
17:46:42 <raub> qqx: I think that was the case
17:47:04 <bdmc> Is that a meeting-by-meeting thing, or was last month just an anomoly?
17:47:14 <raub> bdmc: anomaly
17:47:37 <bdmc> Thanks  ( didn't have my dictionary up )
17:47:43 <raub> BTW, I emailed Drew on the list and he did not seem to know
17:48:09 <raub> bdmc: I think by default we should record
17:48:42 <raub> I will find the email for our vidoegrapher and see if he will be able to attend
17:48:48 <qqx> It's mainly been if we have someone to do the recording.
17:49:09 <bdmc> I agree.  It's a volunteer thing, though, isn't it?
17:49:19 <qqx> Yes.
17:49:25 <raub> Exactly.
17:49:39 <raub> Which we should ask him if he will be able to do it
17:49:41 <qqx> Eek, looking closer at the announcement mail I'm seeing a bunch of mojibake.
17:50:16 <bdmc> Is oops the word?
17:50:40 <raub> Well we will be sending out another announcement today anyway
17:50:45 <raub> We can correct that
17:51:08 <raub> So, what else do we need to do for this meeting?
17:51:28 <bdmc> That's probably the critical things.
17:52:07 <raub> Also, isn't ATO going to be there to give a quick talk or something?
17:52:14 <raub> Or am I imagining things?
17:52:38 <bdmc> No.  As far as I know ATO is "sponsoring" ( unofficially ) this meeting.
17:53:09 <raub> I do hope they spend at least 5 minutes to talk
17:53:19 <bdmc> From the conversation, the two of them are a package.
17:53:29 <raub> That'll work for me
17:53:40 <raub> #topic Future Topics
17:54:10 <bdmc> Was Zenoss intended to be September?  Who is driving that?
17:54:18 <raub> So, Drupal should be on 10/11, right?
17:54:27 <bdmc> Yes
17:54:39 <bdmc> 10, 11, 12, whatever.
17:54:53 <raub> I am confused myself, bdmc. I will reach out to them if nobody else was doing it
17:55:05 <raub> Yeah, I meant drupal for oct
17:55:33 <raub> At https://steering.trilug.org/wiki/index.php/UpcomingMeetings it shows zenoss on oct, so I guess we need to do some cleaning
17:55:38 <raub> Then we need something for Nov
17:55:40 <bdmc> Exactly.  Chris said that he was better in October than September, so we agreed on that.
17:55:45 <raub> and start thinking on Dec
17:55:53 <raub> bdmc: Gotcha
17:56:07 <raub> #action raub reach out to zenoss about talking on Sept
17:56:14 <bdmc> December is the Christmas party, isn't it?
17:56:17 <raub> Yep
17:56:28 <raub> So we need to plan what we want to do
17:56:29 <bdmc> So, no speaker, just a venue.
17:56:36 <raub> and then start lining up for next year
17:56:52 <bdmc> Do we want to do a "science fair" again?
17:57:02 <bdmc> In December
17:57:12 <raub> I am open for suggestions
17:57:30 <bdmc> qqx: preferences?
17:57:41 <raub> Who wants to talk to Michael North and see if he is up for Talking on Nov?
17:57:53 <bdmc> Who is Michael North?
17:58:41 <raub> From the agenda, "Michael North, Machine Learning"
17:58:50 <raub> (north@digitalphenomena.com)
17:59:20 <bdmc> Do any of us three know him?
17:59:39 <qqx> I don't.
17:59:50 <raub> He was the one who was going to talk on June or July and then disappeared for months, so I panicked and got Disney to talk
17:59:59 <qqx> IIRC, he'd mailed awhile ago volunteering to speak.
18:00:08 <raub> There are some emails from him on the steering list
18:00:20 <raub> I think he even submitted abstract already
18:00:32 <bdmc> raub: So you have had conversations with him?  Perhaps you should continue.
18:00:59 <bdmc> November or September?
18:01:01 <raub> I did not. And think I am not in his good list
18:01:11 <bdmc> OK, then I can reach out.
18:01:16 <bdmc> Month?
18:01:24 <raub> Brian Gerard was who was talking to him first
18:01:34 <bdmc> So a Brian can continue.
18:01:37 <qqx> He did send an abstract and bio, I believe that was shortly after we got the alternate talk scheduled.
18:01:58 <raub> I don't care. Pick one and then I talk to zenoss about taking the other
18:02:03 <bdmc> Next month, then?
18:02:07 <raub> Sure
18:02:17 <bdmc> OK.  I will write him after this.
18:02:18 <raub> Just have it committed so we can move on
18:02:29 <qqx> https://www.trilug.org/mailman/private/steering/2018-July/021859.html
18:02:41 <bdmc> #action bdmc contact Michael North about speaking in September.
18:03:23 <bdmc> #action bdmc report to steering list about September speaker confirmation
18:03:28 <raub> bdmc: I think there was also some event that was going to take place at triembed this month
18:03:37 <bdmc> ???
18:03:46 <raub> I think you reached out to the guy but nothing came out of that
18:04:13 <bdmc> Sorry.  What I meant was, what does TriEmbed have to do with September?
18:04:21 <raub> August
18:04:35 <bdmc> Our speaker in September.
18:04:41 <qqx> raub: Are you referring the the InstallFest that Scott Hall had been discussing?
18:04:47 <raub> Yep
18:04:53 <raub> qqx: thanks
18:05:01 <qqx> I don't think that was actually related to TriEmbed.
18:05:02 <bdmc> Ohhhh.  No answer from Scott, yet.
18:05:21 <bdmc> That was Splat Space.
18:05:24 <raub> I can try to email him too just for the hell of it
18:05:31 <raub> I get them confused ;)
18:05:40 <bdmc> Go ahead.
18:05:56 * raub wait for the massed with torches and pitchforks
18:06:15 <raub> #action raub reach out to Scott Hall about InstallFest
18:07:07 <raub> Anything else pressing?
18:07:35 <bdmc> If we have speakers ( very tentative ) up to the end of the year, I would say that we are progressing.
18:07:47 <raub> I agree
18:08:09 <bdmc> Still have that money problem, but that isn't necessarily this meeting.
18:08:17 <raub> Who wants to talk to Thomas V. Thomas about recording?
18:08:26 <bdmc> I thought that you volunteered.
18:08:41 <raub> Right you are! Did I actioned that already?
18:08:48 <bdmc> Didn't see it.
18:09:07 <raub> #Action Contact Thomas V. Thomas to see if he will be able to record this meeting
18:09:32 <qqx> I sent this to the list, but I'll action it here as well.
18:09:42 <raub> i saw that
18:09:42 <qqx> #action qqx Send next round of announcement messages.
18:09:46 <bdmc> Hmmm.  I wonder whether capital "Action" works.
18:10:02 <qqx> There's also the issue of not having the nick included.
18:10:06 <raub> Which leads to: who will send today's announcement?
18:10:21 <raub> qqx: Ok, I can do it again
18:10:34 <raub> #action raub Contact Thomas V. Thomas to see if he will be able to record this meeting
18:10:56 <raub> This time in lowercase, bdmc. We can then see how each one looks like in the log
18:11:01 <bdmc> We still have that permission error on Announcements.
18:11:12 <raub> Lovely
18:11:12 <qqx> We might want to wait a bit on the next announcements, to get the recording situation updated.
18:11:22 <raub> Sure
18:11:31 <qqx> What permission error on announcements?
18:12:16 <raub> I have a meeting to attend
18:12:16 <bdmc> Whenever Lauren, and perhaps Mauricio, sends out the announcement, we see a message to steering, saying that this is not a valid person to send mail.
18:12:25 <raub> can anyone end the meeting?
18:12:32 <raub> (after you are done)
18:12:38 <qqx> I don't recall seeing that.
18:12:40 <bdmc> And it needs to be approved.
18:12:51 <bdmc> raub: go ahead
18:12:54 <bdmc> close
18:13:29 <bdmc> qqx: if you have a couple of minutes, let me get one of those messages.
18:13:40 <qqx> The announcement messages have always required approval.
18:14:10 <bdmc> So it doesn't matter who does it?  They all are "moderated?"
18:14:16 <qqx> Yes
18:14:35 <bdmc> OK.  I thought that it had to do with the new people.
18:14:55 <bdmc> It seems that Mauricio has actually left, so shall we end?
18:15:05 <qqx> ok
18:15:11 <qqx> #endmeeting