17:38:44 <raub> #startmeeting
17:38:45 <Tribot> Meeting started Mon Aug 13 17:38:44 2018 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:38:45 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:39:02 <raub> #chair dfrustaglio dsmadcow qqx raub
17:39:02 <Tribot> Current chairs: dfrustaglio dsmadcow qqx raub
17:39:20 <raub> #topic Check for Agenda Additions
17:39:25 <raub> Anything to be added?
17:39:35 <dfrustaglio> nothing here
17:39:57 <raub> mhrivnak just fell off his chair
17:40:00 <dsmadcow> nothing
17:40:26 <raub> I will assume qqx has nothing to declare
17:40:28 <raub> So
17:40:31 <raub> #topic Current Topics
17:40:44 <raub> Feedback from last week's meeting?
17:41:05 <dsmadcow> thought it was good just ran long.
17:41:30 <raub> I agree with the running long part. And to think they drove 3+ hours
17:41:55 <dsmadcow> that is true
17:42:03 <raub> I will try to post whatever pict I took today
17:42:16 <dsmadcow> but it was an intersting topic with a lot of questions
17:43:04 <dsmadcow> have we been keeping track of how many people are attending the meetings
17:43:07 <raub> Exactly. I think who came in got a really good presentation. Those who didn't, oh well
17:43:15 <raub> I wonder when they video will be up
17:43:30 <qqx> raub: Video is already up
17:43:47 <qqx> Post on our site has been updated to link to it and the slides.
17:43:55 <raub> qqx: nice!
17:43:59 <dsmadcow> good
17:44:12 <raub> Anything we should have done differently?
17:44:51 <raub> I know from my side I need to upgrade the directions page.
17:45:07 <raub> #action raub upgrade the directions page.
17:45:30 <dfrustaglio> shoud have a computer toolkit on hand
17:45:44 <raub> dfrustaglio: what should be in the kit?
17:45:58 <dfrustaglio> the speaker had a swiss army knif and was able to do a force boot on the tablet
17:46:15 <raub> Nice
17:46:21 <raub> I didn't see that happening
17:46:23 <dfrustaglio> small screw/stardrivers
17:46:26 <dsmadcow> yea I thnk we should have a toolkit  on hand
17:46:52 <dfrustaglio> maybe a patch cable or or 2
17:47:02 <raub> Let's start by creating on the wiki a tookit page so we can use it as a checklist
17:47:26 <qqx> Video adapters may be good to have as well.
17:48:23 <raub> If you all want, I can start on the toolkit page and you add whatever I missed
17:48:30 <raub> USB cables/chargers?
17:49:02 <dsmadcow> @raub, I am going to have to drop as I have to get on with a customer. For Zenoss, we are wanting them to talk in Oct correct?
17:49:02 <raub> Which reminds me: what is in the old kit? You know, the one with the microphone
17:49:14 <raub> dsmadcow: think s
17:49:18 <raub> think so
17:49:37 <raub> go take care of customer. We will talk on list
17:49:39 <dsmadcow> i have the microphone kit here, I will check it today and send out a list of what is in it
17:49:46 <raub> dsmadcow: K
17:50:07 <raub> That is a nice tie-in for...
17:50:10 <raub> #topics Future Topics
17:50:33 <raub> #topic Future Topics
17:50:49 <raub> It's singular...
17:51:32 <raub> Ok, I just read the notes and we seem to hace drupal and not Zenoss for Oct
17:52:27 <raub> So we need to decide who in our list goes for Sept and who in Nov
17:52:47 <raub> Drupal vs Machine Learning
17:53:13 <raub> wb dfrustaglio
17:53:42 <dfrustaglio> yeah just dropped
17:53:56 <raub> Aliens did it, dfrustaglio
17:54:45 <raub> Anyway, we have Drupal and Machine Learning and need to pick which one goes in Sept and which one in Nov
17:54:57 <raub> s/hace/have. Can't type
17:55:47 <dfrustaglio> which one will draw less of a crowd?
17:55:52 <raub> on the list we will update dsmadcow
17:55:58 <dfrustaglio> the lesser move to Nov
17:56:07 <raub> dfrustaglio: I honestly do not know
17:56:39 <dfrustaglio> since people start not showing because of Nov-Dec Holidays
17:56:51 <raub> Understood
17:57:20 <raub> IMHO we should reach out to Michael North (Machine Learning) and give him the opportunity to choose
17:57:35 <dfrustaglio> fair enough
17:58:04 <raub> Since he was supposed to give the talk in July
17:58:41 <raub> Then we need to start readying next year's list
17:59:49 <raub> BTW, if you remember ATO offered to give us a discount code for ATO which would provide a discount to people but then some money back to us for each person who signed using our code
18:00:10 <raub> I also found out they stopped having meetings during the summer to prepare for ATO
18:00:23 <raub> but will have meetings in the fall
18:00:57 <dfrustaglio> I have a hard break
18:01:39 <dfrustaglio> I will follow up in email
18:02:39 <raub> qqx: if you want to finish now I am game
18:02:48 <raub> it seems I might be dragged to a meeting
18:03:00 <qqx> I need to get going as well.
18:03:13 <raub> Well then, it will work out for everyone
18:03:19 <raub> Let's finish it in the list then
18:03:38 <raub> #endmeeting