17:42:09 <qqx> #startmeeting
17:42:09 <Tribot> Meeting started Mon Sep 10 17:42:09 2018 UTC.  The chair is qqx. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:42:09 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:42:21 <dfrustaglio> OK
17:42:29 <qqx> #chair qqx bdmc dfrustaglio dsmadcow
17:42:29 <Tribot> Current chairs: bdmc dfrustaglio dsmadcow qqx
17:42:44 <qqx> #topic Agenda additions
17:42:44 <dfrustaglio> so first business who is going to be there this week?
17:43:08 <qqx> I think typically the first thing is if there's anything to add.
17:43:10 <bdmc> I am certainly planning on doing so.
17:43:12 <qqx> I don't have anything
17:43:17 <dfrustaglio> no additions from me
17:43:28 <raub> Nor me
17:43:30 <bdmc> Just a speaker question for me.
17:43:47 <bdmc> The lost is found.
17:43:47 <dfrustaglio> OK, I am in Hilton Head so I will not be there
17:43:57 <qqx> #topic September meeting
17:44:14 <raub> Do we have a speaker?
17:44:23 <qqx> I'm planning to be there, weather permitting.
17:44:40 <dsmadcow> I don't think I will make it due to the weather.
17:44:52 <bdmc> As I said before you arrived, I have never heard anything from Michael North about speaking to our meeting, any month.  Anybody else?
17:45:27 <raub> bdmc: I do not have any leads myself
17:45:40 <dsmadcow> I do not have any  leads either
17:45:50 <dfrustaglio> I do not have anyone until after january
17:46:14 <bdmc> I was going to suggest a "what's happening in my life" sort of session.  Five or more minutes, random talks.  What do you think?
17:46:55 <raub> One thing we should do is an intro to linux thingie
17:47:14 <raub> Talking to new members, soem said they want to learn but know nothing
17:47:21 <bdmc> "Command Line for Newbies?"
17:47:24 <raub> Just trowing that in the air
17:47:33 <bdmc> Or Desktop, or both?
17:47:48 <raub> Both I guess. We could ask in the list
17:48:11 <bdmc> And then throw the session open to suggestions from the floor.
17:48:23 <raub> Yep
17:48:34 <dfrustaglio> could also recommend Linux culture. The Code linux movie, Free as in Freedom PDF
17:48:42 <bdmc> I like.  Better than my suggestion.
17:48:48 <raub> Agreed
17:48:56 <dfrustaglio> Revolution OS is anothe movie
17:49:16 <dfrustaglio> they are free to watch on YouTube now
17:49:32 <bdmc> Don't forget The Cathedral and the Bazar.  ( sp!!! )
17:49:34 <dfrustaglio> kind of dataed but the message gets accross
17:49:41 * raub wish there was an open source equivalent to youtube...
17:49:45 <dfrustaglio> that is a good one also
17:50:17 <raub> Out of those 3, which one should we pick?
17:50:27 <bdmc> Three?
17:50:47 <dfrustaglio> Revolution OS is my favorite
17:50:56 <raub> I thought we listed 3 movies
17:51:19 <bdmc> Ohh. I thought all were being recommended.
17:51:30 <raub> How long they are?
17:51:50 <dfrustaglio> a little more than an hour
17:51:58 <bdmc> Ohhh.  You mean actually WATCH them, not just recommend them?
17:52:18 <raub> If we do not have a speaker, we need *some*thing
17:52:40 <dfrustaglio> yeah I guess make it movie night
17:53:19 <bdmc> I thought that you were planning a show and tell of "Linux For Newbies," that that the books and movies were to add to that.
17:54:02 <raub> I am not planning anything, honestly. Throwing ideas out to see how we can save the meeting
17:54:36 <dfrustaglio> whatever you feel is best
17:54:53 <bdmc> Yes, and I had understood this to be a "plan," not just random ideas.
17:55:50 <raub> We have some ideas now on the floor. What should we do then?
17:56:17 <raub> I do think we have been missing the new linux enthusiast in our presentations
17:56:38 <raub> In fact I was going to propose a hacknight
17:56:57 <bdmc> I like how you started.  A "Linux For Newbies" night, with Desktop, Command Line, Book and Movie Recommendations, suggestions from the floor.
17:57:03 <raub> But we have nothing for Thursday; might as well come up with something fun
17:57:43 <raub> bdmc: I am game for that
17:58:24 <bdmc> Perhaps a list of "essential applications," although that list will be pretty obvious.  Browser, LibreOffice, ....
17:59:18 <dfrustaglio> Ok, since I am not going to be there, who is going to update the meeting slides for this month and do the accouncements?
18:00:47 <raub> dfrustaglio: where are the slides?
18:01:04 <raub> qqx: any thoughts?
18:01:06 <dfrustaglio> they are on the google share
18:01:26 <raub> K
18:01:52 <dfrustaglio> just edit an existing deck
18:02:25 <qqx> I'm not sure that trying to make something to draw in newbies fits well with scrambling at the last minute for *something*.
18:02:57 <raub> qqx: it is *something* =)
18:03:24 <raub> qqx: But, if you have an idea please do put it on the floor
18:03:24 <bdmc> qqx: so you are suggesting that we build up to that, and have lots of PR and advertising?
18:03:26 <qqx> Sure, but I'm not convinced that it would actually be helpful for newbies.
18:04:08 <qqx> My concern wasn't so much the PR angle, but having a presentation that was prepared.
18:04:30 <raub> qqx: I do agree I would like to have done this a bit better
18:04:44 <raub> That is why I was also proposing a plain movie night
18:06:03 <bdmc> I suppose that if a lot of people are of Lauren's mind, that might be a good filler.
18:06:30 <bdmc> I tend to agree with him, considering his commute.
18:07:22 <raub> So, given the limitations we have including time, what should we do?
18:08:28 <bdmc> If we want to put in some time, and make a polished ( or at least "formed" ) presentation on this, rather than "seat of the pants," then the movie night would work for me.
18:08:57 <dfrustaglio> I would suggest showing the movie
18:09:05 <bdmc> or two
18:09:34 <dfrustaglio> just download it first and then show it through VLC. Do not trust the internet streaming
18:09:40 <bdmc> or cut the meeting short -- might not be a bad idea, if the forecasts come true
18:09:59 <raub> Oh yeah. Hurricane
18:10:07 <qqx> I'd say just one movie. Leave some time for discussion afterward.
18:10:18 <dfrustaglio> If forcast comes true depending on where it hits, I will be evacuating
18:11:04 <bdmc> They are saying somewhat North of you, but not a lot.
18:11:07 <raub> We can announce that we will have a meeting, an dbecause of hurricane (and we are not FL), we will be doing a movie night
18:11:40 <dfrustaglio> now that is some marketing :-)
18:11:56 <raub> And tell people that if they feel like avoiding windy day, we understand
18:12:03 <raub> dfrustaglio: always ;)
18:12:32 <raub> Which movie(s)? Havign plan B is always nice
18:12:57 <bdmc> I seem to remember three mentioned above.
18:13:11 <bdmc> Revolution OS,
18:13:26 <dfrustaglio> and the code Linux
18:13:35 <raub> So, we pick 2, download them as dfrustaglio suggested, and off we go
18:13:41 <bdmc> was there a third?
18:14:02 <bdmc> or, is there a third?
18:14:13 <dfrustaglio> there was no third, I was suggesting reading material also
18:14:19 <raub> Aha
18:14:20 <bdmc> so was I
18:14:36 <raub> Ok, then 2 movies it is. Which one is the primary?
18:15:04 <bdmc> I don't know Code Linux.  I liked the other.
18:15:16 <bdmc> It has been quite a while since I saw it.
18:15:21 <dfrustaglio> Rev OS is my fav of the 2
18:15:30 * raub humbly admits he never saw either
18:15:45 <bdmc> Your education has been sadly neglected!!!
18:15:55 <raub> Rev OS with Code Linux as backup?
18:16:04 <raub> bdmc: That is a cross I must carry
18:16:24 <bdmc> B-)
18:16:35 <bdmc> I will vote Aye.
18:16:42 <raub> Me too
18:17:19 <dfrustaglio> me too
18:17:21 <raub> So, who wants to send out the announcement? You know, the one that is yet to be written ;)
18:18:36 <bdmc> I think that it should come from the President.
18:19:54 <raub> I can put it together quickly before 3
18:19:55 <raub> 
18:20:04 <raub> Will do it then
18:20:20 <bdmc> Anything else we want or need to talk about?
18:20:37 <dfrustaglio> nothing here
18:20:37 * raub just had a pre hurricane network loss
18:21:02 <qqx> For the pizza order, I'm thinking we should expect a low turnout.
18:21:03 <bdmc> They doing a "special test" for you?
18:21:04 <raub> Just what, but we can do it in th elist, we do need to talk about the ATO event
18:21:14 <raub> qqx: agreed
18:21:22 <raub> bdmc: think so ;)
18:21:35 <bdmc> Do you want to take a couple of minutes to do that, now?
18:21:47 <raub> If everyons is cool, sure
18:22:12 <qqx> I have a meeting at 2:30.
18:22:22 <bdmc> I have been wondering what I am expected to do.  I did see a message from ( you, I think ) about that.
18:22:30 <raub> AFAIK two non-officers volunteered to help during ATO
18:23:00 <qqx> I'm going to be out of town for ATO.
18:23:02 <bdmc> Mostly just Introduce Speakers, and stand around. ( do we have a "booth?" )
18:23:04 <raub> bdmc: I do not know either; I assume we are going to act like standard volunteers but just for the linux track
18:23:18 <raub> and we will have some stuff about trilug there too
18:23:27 <raub> bdmc: you type faster than me
18:23:35 <bdmc> B-)
18:23:54 <bdmc> The message might have been from Todd.
18:24:11 <raub> We can reach out to him
18:24:21 <raub> I think we need at least 6 people
18:24:34 <bdmc> I'll look, then and "remember" that message.
18:24:38 <raub> qqx won't be able to attend
18:24:40 <bdmc> Each day, or overall?
18:24:52 <raub> bdmc: that is the question
18:25:01 <raub> Is it 8h a day?
18:25:22 <bdmc> more or less.  Probably don't need to count the evening events.
18:26:09 <raub> So I think 3-4 people a day so someoen can take bathroom breaks or go see a presentation
18:26:11 <bdmc> Let me find that message, and, probably, contact Todd for requirements.
18:26:23 <bdmc> raub: that was my feeling, too.
18:26:28 <raub> Can be the same people of course ;)
18:26:41 <bdmc> I was planning on being there all day every day.
18:26:59 <raub> yeah but you do want to be doing stuff for you
18:27:00 <bdmc> Not necessarily "on duty," though.
18:27:06 <raub> Exactly
18:27:31 <raub> And, that is also my plan
18:28:13 <bdmc> So, we currently have 4 volunteers, not necessarily for ALL the hours?  Or more people?
18:28:28 <raub> I think so
18:28:42 <dsmadcow> I am planning on being there both days for whatever we need
18:28:53 <raub> thanks dsmadcow
18:28:56 <bdmc> Thank you.  That makes five, right?
18:29:09 <raub> Yep
18:29:36 <raub> Oh, I forgot:
18:29:47 <bdmc> OK, need to do a bit more promotion ( volunteering ).  I would think that at least two people at all times.
18:30:07 <bdmc> qqx: just left
18:30:15 <raub> #action raub create and send out the meeting message to the list/meetup/whatever
18:30:27 <bdmc> what the heck
18:30:39 <raub> bdmc: what what?
18:30:50 <raub> qqx said he had to run
18:31:00 <bdmc> #action bdmc contact Todd regarding ATO Linux Track requirements.
18:31:33 <bdmc> just formalizing
18:32:09 <raub> dfrustaglio: Aha
18:32:16 <raub> bdmc: Aha
18:32:23 <bdmc> Aha what?
18:32:33 <raub> bdmc: just formalizing
18:32:36 <bdmc> B-)
18:32:59 <raub> Anywhoo, I think we covered the main issues: pissa, event, ato
18:33:17 <bdmc> Speaking of Pizza.  Last month numbers, or even less?
18:33:43 <raub> Less. I expect not many will show up
18:33:55 <bdmc> "Bring your own?"
18:33:56 <raub> They may not want to end up in OZ
18:34:23 <bdmc> Half a dozen?
18:34:45 <raub> that or 8 tops
18:34:55 <bdmc> Sounds good.  Thanks.
18:35:18 <raub> Anything else?
18:35:28 <dfrustaglio> nothing here
18:35:32 <bdmc> Not from me.
18:35:35 <dfrustaglio> gonna grab a beer
18:35:47 <raub> dfrustaglio: heh
18:35:57 <raub> dsmadcow: ?
18:36:04 <bdmc> never touch the stuff.  Wine, maybe.
18:36:17 <dsmadcow> no I am good
18:36:28 <bdmc> Although I haven't used WINE in a long time.
18:36:45 <bdmc> I'll quite babbling.
18:36:49 <raub> bdmc: ;)
18:36:59 <bdmc> arrrgh.  s/quite/quit/
18:37:01 <raub> Allright then. It was a good meeting
18:37:18 <raub> #endmeeting
18:37:31 <bdmc> Nice having everybody around.
18:37:46 <bdmc> Didn't work.  What next?
18:38:05 <raub> Oh well. Did you run "#startmeeting"?
18:38:11 <bdmc> qqx did.
18:38:35 <qqx> #endmeeting