17:36:41 <raub> #startmeeting
17:36:41 <Triboot> Meeting started Mon Sep 24 17:36:41 2018 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:36:41 <Triboot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:36:58 <raub> #chair dfrustaglio raub
17:36:58 <Triboot> Current chairs: dfrustaglio raub
17:37:11 <raub> #topic Check for Agenda Additions
17:37:20 <dfrustaglio> none here
17:37:25 <raub> Anybody here besides dfrustaglio?
17:37:39 <raub> #topic Current Topics
17:37:52 <bdmc> nope
17:38:10 <raub> #chair bdmc dfrustaglio raub
17:38:10 <Triboot> Current chairs: bdmc dfrustaglio raub
17:38:22 <raub> Well, this will be about ATO
17:38:41 <raub> as you know we are not running the linux track anymore; I think EMC has it now
17:38:48 <raub> But, we will have a table
17:39:48 <raub> We have 2 free passes. As mentioned last week I do not need one
17:40:00 <bdmc> As I have said before, I am willing to be there whenever you need me.
17:40:06 <raub> I think Brian McCullough was planning on going.
17:40:15 <raub> bdmc: cool
17:40:25 <raub> Who else?
17:40:51 <raub> FYI, last time I setup a table in an event was for an aerospace student conference
17:41:02 <raub> So I do not know what we should have
17:41:19 <dfrustaglio> I am finalizing schedulling
17:41:37 <dfrustaglio> October is Discal year end for our organization
17:41:43 <dfrustaglio> fiscal
17:41:44 <raub> We do have the big trilug sign; we can hang it on the back curtain or on the table cloth
17:41:48 <raub> dfrustaglio: lovely
17:42:05 <raub> I was also thinking on stickers with our logo
17:42:25 <bdmc> Perhaps some kind of flyer or brochure or at least "one-sheet" that describes the organization.
17:42:25 <raub> Do not know where to order it from yet but was thinking 100
17:42:35 <raub> bdmc: that is a good idea
17:42:43 <dfrustaglio> does VistaPrint do sticker?
17:42:52 <dfrustaglio> they seem to do everyting else
17:42:54 <bdmc> That's who I was thinking of, too.
17:43:31 <raub> Don't know. Need prices. I would like to see if we can beat stickermule
17:44:11 <raub> I think I will ask Brian Henning to make a full flashing tritux just to have it on the table
17:44:48 <dfrustaglio> that sounds like a good prop
17:45:14 <raub> dfrustaglio: I call it the t-rex factor
17:46:09 <raub> Just got an email from ATO about a badge scanner
17:46:50 <raub> I feel like we should be able to get the info ourselves if we know how to do it
17:46:53 <raub> I dunno
17:47:43 <raub> So what else should we do?
17:48:02 <raub> FYI, I bought me a trilug shirt so we can do a bit of corporate identity
17:48:15 <dfrustaglio> maybe print out a sheet with our past talks
17:48:38 <raub> dfrustaglio: and maybe QR code so people can find them?
17:48:43 <dfrustaglio> how about raffling some t-shirts
17:48:44 <raub> (youtubne/etc)?
17:49:12 <raub> dfrustaglio: it is an idea. Remember we have about 3 weeks
17:49:55 <dfrustaglio> maybe order 3 tshirts (charcol color 2 XL 1 XXL)
17:50:04 <dfrustaglio> just a thought
17:50:32 <raub> I am not against that. Just think whatever we are going to do we need to decide today
17:53:18 <raub> Do we need any more signs?
17:53:47 <dfrustaglio> In general or for ATO?
17:54:36 <raub> primarily for ATO, but we do need for the meetings
17:55:01 <raub> Who wants to put the brochure together?
17:55:33 <dfrustaglio> what are we going to have on it?
17:55:37 <raub> I can get it printed
17:55:45 <raub> bdmc ?
17:56:16 <raub> I guess some blurb about who we are and links/QR codes for presentations and website
17:56:47 <raub> Since we have a youtube channel, can give that and let them pick and choose their talk
17:57:03 <bdmc> As Donald says, something about history, meetings, who we are.  We talked about this in reference to Sponsors at one point.
17:57:34 <bdmc> meeting topics in the past
17:57:53 <raub> bdmc: I agree. I do not know if that was done for the sponsor angle. If done, we use it. if not, we need to do it
17:58:19 <dfrustaglio> OK, I will come up with a draft before Sat. so you all can look at it before next steering meeting
17:58:29 <bdmc> thnk you
17:58:36 <bdmc> or even, thank you
17:58:55 <raub> Sounds like a plan since I can get it printed out in a day if w esettle for B&W laser
17:59:08 <dfrustaglio> then you can send me your edits if needed
17:59:30 <raub> dfrustaglio: you are putting it on the google docs thingie?
17:59:50 <dfrustaglio> yeah I can upload as PDF once I am finished
18:00:09 <raub> I will try to come up with a sticker design this week. Will also put it up there
18:00:28 <raub> Since I expect to take up to 1 week to get them done
18:00:33 <bdmc> raub: something like the t-shirt?
18:00:47 <raub> bdmc: probably
18:01:03 <bdmc> sounds good to me
18:01:13 <raub> Need to see if it looks good if 2" tall or smaller
18:01:25 <bdmc> true -- things change
18:02:06 <raub> What else are we going to need?
18:02:26 <raub> Are we going to bring the membership cards stuff?
18:02:44 <bdmc> OK, we have 'flashing lights,' information, people to talk to, stickers....
18:03:12 <bdmc> the banner....
18:03:15 <raub> and the big sign we use in the meetings
18:03:16 <dfrustaglio> I guess it would not hurt to have the membership card stuff
18:03:17 <raub> yep
18:03:52 <bdmc> are you planning on handing out membership cards?
18:04:06 <raub> Maybe. I do not know the process
18:05:07 <raub> FYI, if we have more than one person manning the table, I suggest person #2 go around and talk to people from other groups about us.
18:05:30 <raub> Remember they might be stuck manning their tables
18:07:47 <bdmc> as far as I know, the membership cards are created through a computer connection ( tool in the trilug steering tool kit )  -- the actual paper card is manual, but the number and database entry are automated
18:08:38 <raub> bdmc: remember we will have wifi there. So vnp/ssh tunnel and then off we go
18:08:59 <bdmc> as I remember, it is in the steering wiki
18:09:25 <bdmc> raub: and we will need to have at least one machine there, then?
18:09:49 <raub> bdmc: Yep
18:10:19 <bdmc> Oh, yes.  You did talk about showing the YouTube channel, didn't you?
18:11:43 <raub> bdmc: I was thinking more about putting the QR code in the printout you suggested
18:12:13 <raub> With that said, I can bring a monitor/TV and we can run the presentations as a loop
18:12:32 <raub> (assuming we can use our on TV instead of theirs)
18:12:39 <bdmc> Maybe it wasn't you who suggested "maybe they can choose their talk."
18:13:07 <bdmc> Why don't we request it as part of our table (A/V) setup?
18:14:34 <raub> bdmc: that will be $250
18:14:50 <raub> +$50 delivery
18:14:59 <bdmc> Oops.  No, thank you.
18:15:55 <bdmc> I might be able to donate my 30+ inch, HDMI/DVI monitor.
18:17:01 <raub> I have a DVI monitor at home doing nothing also. Smaller than 30" though
18:17:07 <dfrustaglio> I have to prepare for a meeting
18:17:10 <bdmc> the one that I am sitting in front of
18:17:15 <raub> Me too
18:17:26 <bdmc> I think that we have progress.
18:17:29 <raub> So do we have a plan?
18:17:31 <bdmc> See you later in the month.
18:17:38 <raub> Hope so. Not much time left
18:17:48 <bdmc> Not this month.
18:18:01 <raub> And, we will need to get an update for next month's meeting
18:18:10 <raub> #topic Future Topics
18:18:23 <bdmc> I gave him a deadline of the first of the month.
18:18:31 <raub> Is Drupal for Oct still a go?
18:18:38 <bdmc> certainly
18:19:02 <raub> You sure we should not be looking for plan B?
18:19:12 <bdmc> If you want.
18:19:25 <bdmc> We could plan on movie night, again.
18:19:37 <raub> that's plan C ;)
18:19:56 <bdmc> OK.  There was the "intro to Linux" idea.
18:20:17 <raub> Which we should gather the interest in the list
18:20:30 <bdmc> Do you want to write that note?
18:20:39 <raub> I can do it tomorrow
18:20:44 <bdmc> OK.
18:20:50 <bdmc> Time to go?
18:20:57 <raub> #action raub write an email to the list to gather interest on a intro to linux event
18:20:59 <raub> Yep
18:21:12 <dfrustaglio> I have to go, chat with you all soon
18:21:21 <raub> #action raub investigate sticker  options
18:21:22 <bdmc> 'Night, all
18:21:27 <raub> See you all later
18:21:33 <raub> #endmeeting