17:32:12 <raub> #startmeeting
17:32:12 <Tribot> Meeting started Mon Oct 29 17:32:12 2018 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:32:12 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:32:26 <raub> #chair bdmc dfrustaglio raub
17:32:26 <Tribot> Current chairs: bdmc dfrustaglio raub
17:32:36 <raub> #topic Check for Agenda Additions
17:32:45 <dfrustaglio> nothing here
17:32:47 <raub> Anything to be added?
17:33:14 <raub> #topic Current Topics
17:33:17 <bdmc> Nothing that I can think of, at the moment.
17:33:42 <raub> So we survived ATO
17:33:50 <raub> I did not watch one single talk
17:34:12 <bdmc> That's one of the disadvantages of "working" a conference.
17:34:35 <bdmc> It would have helped if we could have had more volunteers, rather than just the two of you.
17:34:37 <raub> Still, I think it was worth it. Hope we get to do it again next year
17:34:42 <bdmc> Congratulations, by the way.
17:35:10 <raub> bdmc: I agree, but we did ok with what we had
17:35:42 <bdmc> I agree.  Good visibility, even with being down the end of the hallway.  I think that there were some good conversations.
17:35:47 <raub> I thought our table did not suck. And I got last week nicer hooks to hold signs on the booth
17:35:55 <bdmc> B-)
17:36:14 <raub> So, what should we have done better?
17:36:20 <bdmc> We should re-think the whole idea of "display," though.
17:36:27 <bdmc> "Design" the booth.
17:36:31 <raub> Yes
17:36:55 <raub> What would you suggest?
17:36:59 <bdmc> Try and get some "artists" or "designers" involved.
17:37:13 <bdmc> Think about the Presentation Layer.
17:37:26 <raub> For the artwork and signage?
17:37:32 <bdmc> Yes.
17:38:01 <bdmc> I think that it was good for what it was, but could probably be improved.
17:38:03 <raub> I did find out the slide up self standing banner everyone was using is $200-400
17:38:16 <raub> So when we have money to spare we should get one
17:38:36 <bdmc> The one that SAS was using to hide the "water machine?"
17:38:51 <raub> Maybe... ;)
17:39:41 <raub> Also, the tritux hand drawn sign could use an upgrade. Not only look but also make it more weather friendly
17:39:46 <bdmc> I think that we can do better with what we already have -- of course, I am not one to talk.  I do not consider myself a "pretty pictures" person.  I just work on the back end.
17:40:08 <raub> Gotcha
17:40:34 <raub> I am thinking on stuff we can use for an even but also for our monthly meetings
17:40:39 <raub> i.e. help users find us
17:41:01 <raub> About Zenoss, you probably saw Lauren's update
17:41:01 <bdmc> Exactly.  That was my thought, too.  Make more use of our "travelling kit."
17:41:13 <raub> Agreed
17:41:24 <bdmc> Yes, I did.
17:41:37 <bdmc> We seem to be leaving Donald out of things.
17:41:47 <dfrustaglio> I am still here
17:41:48 <raub> Let's see when he gets a reply
17:42:13 <raub> I assume dfrustaglio has been busy with other stuff recently
17:42:18 <bdmc> I would like to see us "go on the road," too.  I don't know about other user groups, but....
17:42:43 <raub> bdmc: ATO already said they would love to have us attend their meetings
17:43:15 <dfrustaglio> on the subject of our travelling kit, on our next meeting I can donate the computer tool kit
17:43:24 <bdmc> I have also wanted to get back to more involvement with the PHP and Drupal groups.
17:43:32 <raub> Back to zenoss, I will ping Lauren by the end of the week
17:43:43 <raub> bdmc: by all means please do it
17:43:47 <raub> dfrustaglio: thanks
17:43:52 <raub> That would be nice
17:44:02 <bdmc> Good.  I hope that when he said "Thursday," he meant "a week Thursday."
17:44:20 <raub> bdmc: probably
17:44:27 <raub> #topic Future Topics
17:44:41 <raub> We need to start planning for next year
17:44:58 <bdmc> Did you ask Chris about next year when you were talking to him?
17:45:43 <raub> bdmc: Me?
17:46:10 <raub> or dfrustaglio?
17:46:12 <bdmc> Yes.  I asked you to do so when you talked to him about cancelling because of "hurricane" # 2.
17:46:17 <bdmc> raub
17:46:39 <raub> If I did I never got a reply
17:46:51 <raub> I guess I need to ping him
17:47:05 <bdmc> OK.  I will touch base with him, since I was the "first contact."
17:47:18 <raub> bdmc: Cool
17:47:24 <bdmc> January or February?
17:47:39 <raub> Your call
17:47:47 <bdmc> And you are still able to drive him?
17:47:50 <raub> I do not know what we have in the calendar
17:47:51 <raub> Sure
17:48:11 <raub> My car is not as nice as most but sure
17:48:18 <bdmc> My impression is, not much.
17:48:26 <bdmc> At least, nothing definite.
17:49:25 <raub> dfrustaglio: You saw we were thinking on getting more Linux-specific topics for nex year, right?
17:49:27 <bdmc> If I remember that calendar, we have several "possibles," but nothing confirmed.
17:49:45 <dfrustaglio> correct
17:49:53 <raub> And that dsmadcow offered to do an intro to Linux
17:50:05 <bdmc> I still want to do that "Linux for Beginners" evening, outside of his classes.
17:50:21 <dfrustaglio> now does that mean it can be another open source program that integrates with Liunux?
17:50:30 <raub> Maybe we should talk to dsmadcow and see if he wants to take January's meeting for that
17:51:27 <raub> dfrustaglio: Sure. But I think the reason is that this year we talke about a lot of technologies that either use Linux or are Linux-related but are not the OS itself
17:51:47 <raub> And, they have been highly technical
17:52:07 <raub> So, it would be nice to have something for the beginning/middle level user
17:52:30 <bdmc> Especially since that was part of what we were promoting at ATO.
17:52:40 <raub> Exactly
17:52:55 <raub> dfrustaglio: so the goal is to have more balance
17:53:04 <bdmc> So, that's January, and Drupal is February?
17:53:17 <raub> Need to check with dsmadcow first
17:53:25 <bdmc> Agreed
17:53:33 <raub> I can do that, and action it
17:54:00 <raub> #action raub ask dsmadcow if he wants to do an intro linux talk in January
17:54:11 <raub> Just like that
17:54:19 <bdmc> Beautiful!
17:54:37 <raub> dfrustaglio: if you have more ideas, do let us know.
17:54:50 <bdmc> #action raub contact brian afterwards to set up drupal for february
17:54:57 <raub> When should we start talking about xmas party?
17:55:06 <bdmc> Couple of months ago?
17:55:21 <dfrustaglio> Not linux, but what about Libre Office?
17:55:27 <raub> Then we need now. If not here, on the list
17:55:33 <raub> dfrustaglio: I am game
17:55:43 <dfrustaglio> specifically using Base to connect to datasets
17:55:53 <raub> Sure
17:55:56 <dfrustaglio> maybe a topic
17:55:57 <bdmc> dfrustaglio: Like that -- or LibreOffice in general.
17:56:15 <bdmc> Or is that a topic that you want to take?
17:56:20 <raub> dfrustaglio: do you want to do the talk?
17:56:25 <bdmc> ( Base -- )
17:56:41 <dfrustaglio> I can come up with base and other libre office stuff
17:56:58 <raub> dfrustaglio: in that case, pick up a day and have at it
17:57:07 <raub> (or month)
17:57:34 <bdmc> As far as the Christmas party, are we thinking of the school, perhaps the big lobby area, as well as the classroom?
17:57:44 <raub> Oh, dsmadcow was going to send out a questionnaire to the list to gauge what people want to see next year
17:58:05 <bdmc> I remember.  When was he thinking?
17:58:06 <raub> bdmc: we might need to ask our sponsor if that is cool
17:58:13 <bdmc> Exactly.
17:58:23 <raub> bdmc: I think this week. He is having issues posting to the list
17:58:25 <bdmc> More than "might."
17:58:31 <dfrustaglio> if we can get the lobby area
17:58:33 <bdmc> Yes, I remember that, too.
17:58:38 <dfrustaglio> that would suit or needs
17:58:58 <dfrustaglio> our
17:58:59 <raub> dfrustaglio: do you want to do some asking about lobby and whatnot?
17:59:03 <bdmc> If one of the others of us could do it instead....
17:59:11 <bdmc> The posting.
17:59:32 <raub> bdmc: sure. But we still need to find out what is boink
17:59:38 <bdmc> Do we want to make it "private," or public responses.
17:59:42 <dfrustaglio> we need to ask our host at the next meeting
18:00:02 <raub> Or email him ASAP
18:00:07 <bdmc> there was an invisible question mark there.
18:00:30 <raub> bdmc: private with the option to post the results later
18:00:54 <bdmc> So we either don't do it on the list, or somehow prevent the "reply to list."
18:01:06 <raub> OK, 2pm. Hard stop for both of you?
18:01:13 <bdmc> Thank you.
18:01:18 <dfrustaglio> yes, I have to book
18:01:24 <raub> bdmc: I see what you mean. Let's talk more on th elist
18:01:33 <bdmc> Will do.
18:01:34 <raub> See you all online then!
18:01:38 <bdmc> have fun!
18:01:41 <raub> #endmeeting