18:31:29 <raub> #startmeeting
18:31:29 <Tribot> Meeting started Mon Nov 26 18:31:29 2018 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:31:29 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:31:44 <raub> #chair dfrustaglio qqx raub
18:31:44 <Tribot> Current chairs: dfrustaglio qqx raub
18:31:53 <raub> I take bdmc should pop in soon
18:32:05 <raub> #topic Check for Agenda Additions
18:32:10 <raub> Anythign to be added?
18:32:11 <dfrustaglio> none here
18:32:17 <qqx> no
18:32:21 <raub> #topic Current Topics
18:32:35 <raub> So, we are going to have the meeting at NCSU
18:32:46 <raub> How is the food selection going?
18:32:55 <raub> I think bdmc was doing this, right?
18:33:16 <bdmc> Pop!
18:33:33 <raub> #chair bdmc dfrustaglio qqx raub
18:33:33 <Tribot> Current chairs: bdmc dfrustaglio qqx raub
18:34:00 <bdmc> If you insist.  I was just collecting information, as far as I was concerned, but I can do it all, as I usually do.
18:34:24 <bdmc> Does that mean that you want me to do the meeting announcements, as we discussed last week?
18:34:24 <raub> bdmc: I just thought you knew whar you were doing ;)
18:34:37 <bdmc> Never assume that!  B-)
18:34:43 <raub> You have a point there
18:35:19 <bdmc> Yes, I am happy to order the food, although we need to talk about the potluck portion, too.
18:35:23 <raub> Sure. I can also do it if you feel swamped
18:35:31 <raub> Yes, we do need to talk about that
18:35:43 <raub> So, floor is open: ideas?
18:36:05 <bdmc> Do we want to provide "greens," to go with the meats that we already discussed, or should we add that to the potluck?
18:36:33 <dfrustaglio> a vegee platter I thnk would suffice
18:36:41 <bdmc> My feeling is that we can push for desserts for the potluck part, although we could make -- ok.
18:37:06 <raub> We could tell people to bring side dishes or desert for potluck
18:37:07 <dfrustaglio> desserts are usually easier for people to bring
18:37:17 <raub> We do the main course
18:37:32 <bdmc> We even had a volunteer to bake, didn't we?
18:37:45 <raub> Can't be me
18:37:52 * raub can't cook.
18:38:05 <bdmc> You can burn water, right?
18:38:13 <raub> Many times
18:39:02 <bdmc> OK, so do we want two ( or more ) different Meeting Announcements, one for food and one for Science Fair, or do we want a combined one?
18:39:11 <raub> Separate
18:39:17 <raub> Would confuse me
18:39:31 <bdmc> OK.  So I will deal with the food announcements.
18:40:17 <raub> who wants to do the science fair one?
18:40:24 <bdmc> As I suggested last week, some kind of "sign-up sheet," perhaps Eventbrite, might be useful for the Science Fair.
18:40:34 <raub> dfrustaglio? qqx?
18:40:54 <dfrustaglio> I can send out for the show and tell part
18:40:59 <qqx> In the past we'd used Google forms
18:41:02 <raub> dfrustaglio: excellent
18:41:15 <raub> qqx: not a bad idea
18:41:26 <bdmc> But don't put your Password on it!  B-)
18:41:37 <raub> Even if it is 12345?
18:41:40 <qqx> Having separate announcements seems like it would be really confusing.
18:42:03 <bdmc> They always have that warning, even if the form has nothing to do with passwords.
18:42:09 <dfrustaglio> I recall last year we just had one accouncement
18:42:24 <dfrustaglio> but I could be wrong
18:42:32 <qqx> Yeah.
18:42:34 <bdmc> qqx: Perhaps one, combined one to begin with, and then separate ones for the details?
18:42:56 <bdmc> If not, not.
18:43:11 <bdmc> I can contribute information for the combined one, if you like.
18:43:21 <raub> bdmc: I like that idea myself
18:43:27 <bdmc> If that's the only one.
18:43:35 <bdmc> raub: Which idea?
18:43:43 <raub> send a unified general first
18:44:25 <bdmc> OK.  I sent such a message a week or two ago.  Do that sort of thing again, and again, or ???
18:44:33 <qqx> Form from 2016: https://goo.gl/forms/LhkhBqaWLKaEjJbj2
18:44:40 <raub> then split. I would think if we use qqx's idea, then have a google form for the science fair
18:45:02 <bdmc> I agree that that original message didn't have all of the "details," like location.
18:45:20 <bdmc> ( as I remember )
18:45:40 <raub> qqx: I like the form
18:47:36 <bdmc> Hmmm.  Yes.  So that is going back to the "one ring rules them all" idea.
18:48:06 <bdmc> ?
18:48:12 <raub> I guess
18:48:34 <raub> We are a bit over 2 weeks from event so we just need to get it out
18:48:48 <bdmc> This covers attendance, food and science fair.
18:48:57 <bdmc> raub: I completely agree.
18:49:21 <bdmc> Donald: Can you handle the "adjustments?"  ( the physical part )
18:49:55 <dfrustaglio> sure
18:50:06 <dfrustaglio> the form is on the drive I assume
18:51:00 <qqx> I don't think that the forms are treated as files.
18:51:07 <bdmc> I would remove a few of the food checkboxes to try to suggest that we are only interested in certain items.  If they bring something else, so be it.
18:51:34 <dfrustaglio> ok, I will figure it
18:52:34 <bdmc> So, do we hold the announcement message until we have the form as well, or do we "predict" the form?
18:53:05 <dfrustaglio> I say we predict the form
18:53:21 <dfrustaglio> get it in people's head
18:53:22 <raub> Yeah. Announcement out so people will expect form.
18:53:34 <raub> Announcement followup with link to form
18:53:36 <bdmc> That way you should have most of a week to prepare the form.
18:54:06 <dfrustaglio> can't be that difficult, I will try to get it out by Thursday
18:54:18 <raub> dfrustaglio: thanks
18:54:54 <bdmc> So, as far as the announcement message.  Who? ( group effort? )
18:55:39 <raub> Even if group effort, the sender will have to massage final message
18:55:41 <dfrustaglio> I will do the follow up with the form
18:56:20 <raub> bdmc: I will write a blurb for the science fair and post on the list
18:56:29 <raub> Grab it and add your stuff
18:56:37 <bdmc> OK.
18:56:50 <raub> Anyone else who wants to add their 2 pesos, add to that
18:56:54 <raub> then we send it out today
18:57:04 <bdmc> NEWS!!!  I just changed windows and see an announcement that Intrex is closing!!
18:57:12 <raub> Yeo
18:57:14 <raub> Yep
18:57:17 <raub> Bummer
18:57:22 <raub> I wanted to go visit them
18:57:27 <raub> and feel bad for them
18:57:34 <bdmc> Still have a few days.
18:58:25 <raub> Yeah
18:58:26 <bdmc> raub: In any case, yes.  Post something, I will reply to that message, and then you can send out the "official" one.
18:58:42 <raub> Will do
18:58:50 <bdmc> ( you did mean "in steering," didn't you? )
18:58:56 <raub> If we are done with the party, time to quickly move onto to
18:59:00 <raub> #topic Future Topics
18:59:06 <raub> bdmc: yep
19:00:05 <bdmc> We talked about this last week, but didn't get too far.
19:00:05 <raub> Oh, I forgot:
19:00:19 <bdmc> yes???
19:00:42 <raub> #action raub start the xmas announcement email and post it to the steering list
19:00:46 <raub> That
19:00:51 <bdmc> Ahhh
19:01:07 <raub> So, we need to figure out about the intro to linux project
19:01:19 <raub> Saw someone else in meetup asking about stuff like that
19:01:24 <raub> Also, drupal
19:01:50 <bdmc> Did you confirm Lauren's plans for the Meeting, as well as the "training sessions?"
19:02:04 <raub> On the bright side, zenoss wants to talk again and mongodb wants to know which dates we have open
19:02:06 <bdmc> Was that January or February?  I thought January for the meeting, but I could be wrong.
19:02:22 <raub> I pinged Lauren. Waiting on reply
19:02:51 <raub> Also, does anyone want to send out an email asking for members to submit talks for next year?
19:02:52 <bdmc> I'm not on the same machine, so I don't have my notes from last week.  I thought that we worked out the calendar until after April/
19:03:11 <raub> bdmc: we did but I want to see confirmations
19:03:19 <raub> like, have not heard from drupal
19:03:20 <bdmc> Of course.
19:03:37 <bdmc> True.  Were you talking to Chris, or should I?
19:03:40 <raub> I really would love to have at least half a year lined up
19:03:49 <raub> I emailed him and no ping back
19:03:54 <raub> he might like you more
19:04:08 <bdmc> B-)    Holiday time, perhaps?
19:04:13 <bdmc> I will send a note.
19:04:17 <raub> dfrustaglio, qqx: if either of you want to take care of this, do not be shy!
19:05:01 <dfrustaglio> COnfirming Drupal or getting people to talk?
19:05:02 <bdmc> What was our tentative plan?  Lauren January, Drupal February, next ??? I've forgotten.
19:05:10 <raub> dfrustaglio: pick one
19:05:12 <raub> or both
19:05:36 <raub> I'll have to look. Is it in the wiki page?
19:05:44 <dfrustaglio> If all else fails, I can dio  Libre Office talk in May , focus on Base
19:05:51 <bdmc> It was here, as far as I know.
19:05:56 <raub> (I post the url to the calendar wiki page in the announcements)
19:06:11 <raub> We are past the normal closing time BTW
19:06:21 <bdmc> Should be in the log for last week.
19:06:54 <bdmc> dfrustaglio: qqx: have you a few more minutes?
19:07:10 <dfrustaglio> I have a about 10 more
19:07:23 <dfrustaglio> have a 2:30
19:07:38 <bdmc> raub: we should be well done by then.
19:08:09 <bdmc> raub: do you have last week's log, or do we start again?
19:08:25 <raub> Found it
19:08:36 <bdmc> Thank you.
19:08:52 <raub> Mohammed A Arafa was intested in giving a talk
19:08:58 <raub> I will have to ping him
19:09:20 <raub> Kubernetes
19:09:34 <raub> Email 20181112 5:49pm
19:09:59 <raub> I will add that to the wiki page
19:10:17 <raub> And ping him again
19:10:36 <bdmc> OK.  So I won't write Chris until we can hear from Lauren, but that should be soon!
19:10:53 <raub> K
19:11:04 <raub> I am asking Mohamed if he is game for March
19:11:37 <bdmc> So those three, plus Donald, Zenoss and MongoDB takes us up to June, if possible.  We could move Zenoss out if we have something else.
19:12:01 <raub> Agreed.
19:12:40 <bdmc> There is also perhaps a return from ATO, either as a review or preview.
19:13:01 <bdmc> Also your Lenovo people ( ???? ).
19:13:22 <raub> Yeah. I might ping them again
19:13:24 <bdmc> And anybody else we can flush out of the woodwork.
19:13:27 <raub> and maybe Dell
19:13:45 <raub> But I do want us to have close to 50/50 between companies and members giving talks
19:13:56 <bdmc> I wonder whether someone from Intrex would be interested in coming, although it might be too late.
19:14:08 <raub> Never know
19:14:28 <bdmc> Perhaps just to attend December, at least.
19:14:50 <raub> Make them the offer. They might appreciate
19:15:14 <raub> If I get to go there for the first time, I will also invite them
19:15:28 <bdmc> I will try and contact some of my friends there.
19:16:07 <bdmc> As far as "member speakers," do you want to promote that, or Donald or Aaron, instead?
19:16:56 <bdmc> Looks like we've hit Donald's deadline, though.
19:17:13 <raub> I will do it if nobody else wants. It has to be done and I wonder who will have fun doing it
19:17:14 <dfrustaglio> I have to get a few things ready for my next meeting
19:17:23 <raub> dfrustaglio: understood
19:17:53 <bdmc> Bye for now.
19:18:00 <dfrustaglio> talk to you later
19:18:04 <raub> See yall later
19:18:08 <raub> #endmeeting