18:44:58 <raub> #startmeeting
18:44:58 <Tribot> Meeting started Mon Dec 17 18:44:58 2018 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:44:58 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:45:25 <raub> #chair bdmc raub
18:45:25 <Tribot> Current chairs: bdmc raub
18:45:36 <bdmc> I have always thought that there were a coupld of useful commands missing from that list.
18:45:38 <raub> #topic 1. Check for Agenda Additions
18:45:45 <raub> Don't think we have anything here
18:46:02 <bdmc> Nothing that I know of.
18:46:05 <raub> #topic 2. Current Topics
18:46:13 <bdmc> Nothing of which I know, that is.
18:46:16 <raub> All I can think off is the netactuate logos
18:46:28 <raub> I saw you emailed her on Nov 2nd
18:46:35 <raub> I am using that thread to ping her
18:46:49 <bdmc> Yes.  After that, I just nagged you.
18:47:04 <raub> Sure thing
18:47:08 <raub> #topic 3. Future Topics
18:47:34 <bdmc> Next year, right?
18:47:38 <raub> Yep
18:47:54 <raub> We need to find out what is happening with the drupal presentation
18:48:07 <bdmc> As you know, I have been resisting getting in touch with Chris until I know what month to talk to him about.
18:48:46 <raub> If we have nothing on Feb? Or let him pick a month besides the ones we have tied down
18:49:14 <bdmc> I that I know of is March.
18:49:37 <raub> Yeah, we are still in the open. Let me check the wiki
18:49:50 <raub> Not many sures
18:50:07 <bdmc> I know that Lauren, as far as I remember, WAS promoting January at ATO, but I would like a confirmation.
18:50:25 <raub> I agree
18:51:09 <bdmc> Offer Chris February or April, and if January falls through, we tap-dance our way through that?
18:51:44 <raub> I am concerned because I want to reach out to places like packpub an dno starch press to see if we can get a nice intro to linux book and have it to be given out and offered at a discount
18:51:58 <raub> Or apress
18:52:17 <bdmc> I agree.  That ( or O'Reilly ) would be a great addition.
18:52:19 <raub> I think we should plan to have a backup guy for Jan
18:52:29 <raub> Yep
18:52:33 <bdmc> Same topic, or something else?
18:52:45 <raub> #action raub reach out to publishers for an intro to linux book
18:52:48 <raub> Same
18:53:06 <bdmc> Command line, or GUI?
18:53:07 <raub> If we can't teach a basic linux class, we have major issues
18:53:33 <raub> I have here an press book called "beginning ubunto for windows and mac users"
18:53:44 <raub> That kind of audience
18:53:56 <bdmc> So base the presentation on that book?
18:53:57 <raub> They need to be able to create the VM and then run it first
18:54:09 <raub> then we can do command line
18:54:10 <bdmc> Wow.  That is ambitious.
18:54:45 <raub> Possibly. But if they can't get it started everything else is useless
18:55:01 <bdmc> OK.  So "installing VirtualBox, getting a disk image, starting it, getting to a termainal, etc. "
18:55:11 <raub> I was mentioning the book because I got it for free at ATO
18:55:13 <raub> Yep
18:55:39 <raub> We can write the slides/notes together and then have them available
18:55:44 <bdmc> So are we doing this as a Lab at our regular place, or just a "demo?"
18:56:27 <raub> I thought we would start at the regular place and then use the hacknights location for further classes
18:56:42 <bdmc> Perhaps a complete "memory stick, with VirtualBox installer, Ubuntu ( or something ) ISO, notes ( PDF? )."
18:56:45 <raub> so day 1 is overview and get people to the point they can see shell
18:56:56 <raub> Yep
18:57:24 <raub> Maybe one of those forms so we know how many are interested
18:57:36 <bdmc> I wonder if the "new Intrex" would give us a discount on a batch order of memory sticks ( smallest that they offer ).
18:57:51 <raub> We have to ask
18:57:57 <bdmc> We shouldn't need as much as 16G.
18:58:04 <raub> Agreed
18:58:17 <bdmc> Probably less than 8.
18:58:30 <raub> Might be hard to get them that small nowadays
18:58:35 <bdmc> And you want to do this in two weeks?
18:58:44 <bdmc> ( welll,  maybe thre )
18:58:48 <bdmc> three
18:59:04 <raub> We are not going to be giving out USBs. More like we will have a few during the meeting
18:59:36 <bdmc> Creating multiples from a master shouldn't be difficult.  It is the master that will take time.
19:00:02 <bdmc> I have no idea where to start for both Windows and Mac.
19:00:23 <bdmc> Separate directories?
19:00:42 <raub> Make a windows USB, throw vbox for both windows and mac. Throw ubuntu ISO. done
19:00:55 <raub> Don't make it complicate
19:01:10 <bdmc> From our recent experience, I'm not sure that I want Ubuntu itself.
19:01:26 <bdmc> But both Debian and CentOS are possible.
19:01:49 <bdmc> ( Fedora? )
19:02:00 <bdmc> ( SuSE? )
19:02:15 <raub> Don't care. We pick one that is easy on the user. Like, it has a liveCD and so on
19:02:16 <bdmc> ( Get Dwayne involved? )
19:02:23 <raub> If he wants to
19:02:58 <raub> Don't want this to turn into a linux distro war
19:02:58 <bdmc> Exactly.  I think that they all do, but a little research will say so.   Debian may be Install only, but remember that we are doing this in a VirtualBox.
19:03:17 <raub> Yes
19:03:30 <bdmc> I don't know that we want to do a LiveCD in VirtualBox.
19:04:22 <raub> It has to be easy install and easy to use and can do most of what they expect in a normal install (office, browser, maybe youtube, and then shell)
19:05:04 <bdmc> Exactly.   I would say that any of those ( Desktop versions, of course ) would fit the bill.
19:05:29 <raub> Good.
19:05:37 <raub> So, do we have a plan?
19:05:48 <bdmc> I suspect that we don't want to get into KDE, though.  Not yet.
19:06:20 <bdmc> That may leave SuSE out.  Don't know for sure about Fedora.  Don't think so.
19:06:44 <raub> I think you are overthinking this
19:07:05 <raub> Reach out to Dwayne, tell him our goal, and see what he thinks
19:07:10 <bdmc> If you are working from a book featuring Ubuntu, then KDE is out.
19:07:33 <bdmc> They do have a KDE version, but not the one that most people will encounter.
19:07:35 <raub> It is just a book! There is nothign saying we have to use it
19:07:45 <raub> or even ubuntu for that matter.
19:08:10 <bdmc> Exactly, but it would be a useful guide, I would think.  Give us the major steps.
19:08:51 <raub> Exactly
19:08:57 <bdmc> For instance, I was wondering whether there is anything special that we need to do to get VirtualBox on Windows or Mac.
19:09:09 <raub> Not AFAIK
19:09:14 <raub> Run the install
19:09:16 <raub> Start it
19:09:25 <raub> create vm
19:09:29 <raub> attach iso
19:09:40 <raub> by default vm run in nat mode, so internet
19:09:54 <bdmc> Is it just, as it is in Windows, just an executable file, or some other form?   I guess that you just choose the appropriate target on their web site.
19:10:03 <raub> Later can add vbox extensions so they can share files
19:10:09 <raub> yes
19:10:19 <raub> and clipboard between host and guest
19:10:26 <bdmc> ( and burn it on the memory stick. )
19:10:34 <raub> Yes
19:11:07 <bdmc> OK.  So you said that we would only have a few memory sticks -- one for the "presenter," and?
19:11:58 <raub> I need to run
19:12:08 <raub> #endmeeting