18:36:27 <raub> #startmeeting
18:36:27 <Tribot> Meeting started Mon Jan 28 18:36:27 2019 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:36:27 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:36:54 <raub> #chair dfrustaglio dsmadcow raub
18:36:54 <Tribot> Current chairs: dfrustaglio dsmadcow raub
18:37:02 <raub> My connection is dog slow today...
18:37:14 <raub> #topic Check for Agenda Additions
18:37:19 <dsmadcow> well tell it to speed up.
18:37:35 <raub> It's monday; it blames on a hangover
18:37:56 <dsmadcow> lol
18:38:00 <raub> No new topics I take
18:38:08 <dsmadcow> nope
18:38:08 <raub> #topic Current Topics
18:38:08 <dfrustaglio> nothing here
18:38:29 <raub> dsmadcow: Want to take over?
18:38:33 <dsmadcow> sure
18:38:45 <dsmadcow> had 17 show up for the basic LInux on Thursday
18:39:14 <raub> I do apologize for not being there, but I got car fixed on Friday. So next time i can be there
18:39:25 <raub> dsmadcow: how was the audience?
18:39:27 <dsmadcow> meeting was good and we got thur most of my notes, I will be running another one next month and well get that orginazed and out soon
18:39:44 <dsmadcow> it was good, and it went well I think
18:39:51 <raub> dsmadcow: were you able to upload to the trilug site?
18:40:25 <raub> It owuld be nice to know if they were trilug members or came from other venues
18:40:26 <dsmadcow> not yet, I my password did not work so I need to figure out why, so still have not cloned the repistory yet
18:40:51 <raub> dsmadcow: Just let me know if you want me to upload them
18:41:02 <dsmadcow> I did not get that, there were a few I have seen before but a lont otf new faces
18:41:22 <dsmadcow> yea If you could upload those so I can put the link out that would be good, while I figure out how to get that done.
18:41:50 <raub> Sure. I will also try the entire shebang from a diff machine to see if I can replicate
18:42:21 <raub> #topic Future Topics
18:42:46 <raub> Correct me if I am wrong but we have like 3 talks for next month, right?
18:42:54 <raub> I will go over the emails to tally them up
18:46:35 <raub> Also, don't we have a possible for May?
18:47:28 <dfrustaglio> I thought we did
18:48:29 <raub> #action raub go through the emails to find out who are the comfirmed speakers for tech talk and for May
18:48:51 <raub> You also saw a speaker that might be a potential sponsor
18:49:12 <raub> I hope he is ok with the inline reply
18:49:32 <dsmadcow> also the guy from Cohesity is talking to his people about sponsor as well
18:49:39 <raub> Nice!
18:50:31 <dsmadcow> yea he was there Thursady and told me that.
18:50:47 <raub> dfrustaglio: Have you decided when you want to talk about LibreOffice?
18:52:31 <dfrustaglio> Possibly from June- Aug
18:53:03 <raub> Does anyone know if trilug has a googledocs thingie?
18:53:32 <dsmadcow> not that I have been able to find.
18:53:54 <dfrustaglio> what do you mean? We have a google drive
18:54:02 <raub> I (or you) should ping old officers
18:54:35 <dfrustaglio> with documents in it
18:54:45 <dfrustaglio> that is where the survey originates from
18:54:57 <dfrustaglio> when we did the Holiday party
18:55:49 <raub> Oh good! I was thinking that might also be a good place to put dsmadcow's class files.
18:58:54 <raub> Well, I am out of topics
18:59:01 <raub> Anyone?
18:59:08 <dsmadcow> I am good for now
18:59:14 <dfrustaglio> good for now
18:59:32 <raub> Allright then. See you on the mailing list
18:59:39 <dsmadcow> have a good day
18:59:42 <raub> #endmeeting