18:32:47 <raub> #startmeeting
18:32:47 <Tribot> Meeting started Mon Feb 11 18:32:47 2019 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:32:47 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:33:03 <raub> #chair dfrustaglio dsmadcow raub
18:33:03 <Tribot> Current chairs: dfrustaglio dsmadcow raub
18:33:14 <raub> #topic Check for Agenda Additions
18:33:19 <raub> Anything to be added?
18:33:21 <dfrustaglio> none here
18:33:24 <dsmadcow> none here
18:33:37 <raub> #topic Current Topics
18:33:50 <raub> As you saw we have 3 confirmed talks
18:33:54 <raub> Is that enough?
18:34:07 <dfrustaglio> I think so
18:34:12 <dsmadcow> that should work I would think, just means they are not rushed
18:34:21 <raub> I am trying to get a 4th one from a member just in case
18:34:23 <raub> K
18:34:36 <bdmc> present
18:34:43 <raub> and then there were 4
18:35:19 <raub> And I did screw up with the meetup thingie. Which is why I am now including the link to the placeholders in the agenda
18:35:37 <dsmadcow> that works
18:35:47 <raub> So, how many pizzas do you think we will need?
18:36:07 <bdmc> I created those, and told our mailing list, ( steering ), at the end of last year, as I remember.
18:36:22 <bdmc> Noone else seems to know about them
18:36:26 <bdmc> Oh, well.
18:36:31 <raub> bdmc: Sounds like I cheerfully blanked out that email
18:36:49 <raub> but I think I got it this time by just including the links
18:36:53 <bdmc> I haven't looked at the counts on Meetup, yet.
18:37:01 <dsmadcow> 6 including me
18:37:14 <bdmc> Do we want a "regular" or a "large" pizza order?
18:37:22 <raub> Regular at best
18:37:24 <bdmc> Or do we wait until Wednesday?
18:37:36 <raub> Wednesday is a good idea
18:37:37 <dfrustaglio> I agree, regular
18:37:44 <dsmadcow> yea regular, that is valintens day as well so we may have a low turnout
18:38:05 <raub> Exactly
18:38:11 <bdmc> I see six and six.  How much duplication is that?
18:39:13 <raub> Side note: did you see the humblebundle link in triembed?
18:39:24 <dsmadcow> I did not
18:39:27 <raub> bdmc: I would have to login again
18:39:35 <bdmc> Looking at the two lists, there might be a couple of duplicates, but not many.
18:39:40 <raub> dsmadcow: ROS, MQTT, RPI, Lego Mindstorms, Python Robotics, etc
18:39:59 <dsmadcow> I will have to check that out.
18:40:10 <raub> We could let people know either in the list or meeting
18:41:07 <raub> dsmadcow: what is the plan for hacknights?
18:41:09 <bdmc> Let's see what Wednesday looks like.   So you think that our audience is interested in Valentine's Day?
18:41:17 <raub> I should be able to be there
18:41:31 <raub> bdmc: there are many jokes about that one
18:41:47 <dfrustaglio> VD depends on spouse and girlfriends
18:42:01 <dsmadcow> I am wating for a response form Caktus Group to the email I sent out today then I will put out a meetup. Plan to do more Linux and some sysadmin Linux stuff on teh 21st
18:42:20 <bdmc> Sounds like fun.
18:42:42 <dsmadcow> BDMC I don't know about that but some may not havce a choice
18:42:51 <raub> Yep. I/we should let the issa crowd know about that
18:43:03 <raub> dsmadcow: I do expect low turnout
18:43:24 <bdmc> dsmadcow: COMPLETELY off topic, you are in Sanford, aren't you.  See anything interesting in the way of houses for rent, down there?  ( 3+ bed 2 bath, ideally )
18:43:55 <dsmadcow> might be, I know there are several for sale or rent in my nabighood.
18:44:19 <dsmadcow> you thinking about moveing down here?
18:44:22 <raub> dsmadcow: price range insane or ludricous?
18:44:43 <bdmc> May not have much choice.  Prices in Wake are too high for anything reasonable.
18:44:50 <dsmadcow> should not be bad down here, but I am not sure what they are running as I have not looked into it
18:45:03 <raub> Gotcha
18:45:06 <raub> Moving on,
18:45:12 <raub> #topic Future Topics
18:46:12 <raub> For the kubernettes event, IBM told me we can provide the link to get their kubernetes ebook
18:46:29 <raub> I will let Mohammed know if he does not already
18:46:32 <bdmc> That's nice.
18:46:36 <dsmadcow> nice
18:46:44 <bdmc> I got the Humble Bundle e-mail directly.
18:46:52 <dsmadcow> Also we need to add SELF to teh other events section.
18:46:56 <bdmc> ( I know, old topic. )
18:47:01 <raub> My thoughts exactly
18:47:18 <bdmc> Do you know the dates?
18:47:19 <raub> dsmadcow: Good catch. I know I do not even know the times
18:47:22 <raub> and dates
18:47:41 <dsmadcow> SELF 7 to 9 Jun
18:48:00 <bdmc> Somebody is on top of things!
18:48:08 * raub bows at dsmadcow
18:48:15 <raub> dsmadcow: do you have the Arafa <maarafa@us.ibm.com>
18:48:27 <raub> Er, let me try again
18:48:29 <dsmadcow> no I do not
18:48:51 <raub> dsmadcow: do you have the Jack Neely info as he will be the sponsor for next month?
18:48:56 <raub> We still have plenty of time
18:49:24 <dsmadcow> nope I don't
18:49:27 <bdmc> But I don't want to wait until the last minute, again.
18:49:35 <raub> Yeah
18:49:56 <bdmc> Beginning of the month or earlier for the first announcements, I would think.
18:50:07 <raub> We should also ping Chris Russo again to see if he isstill game for April
18:50:11 <bdmc> We keep scrambling to get it out before the meeting.
18:50:24 <raub> bdmc: agreed
18:50:28 <bdmc> I will send him a note today, although it should be good.
18:50:35 <dsmadcow> for next month? I would say send the announcement out begininng of next week if we have it.
18:51:09 <dfrustaglio> back now, was chatting with my boss
18:51:25 <raub> Did Mohammed send us the blurb and bio?
18:52:25 <raub> If nobody knows I can ping him
18:53:10 <raub> In any case, we seem to have talks up to may and theoretically content for almost the rest of the year. But we will need to start probing the speakers
18:53:59 <bdmc> Agreed.   I can put in the rest of the placeholders in the next day or two.
18:54:18 <raub> Now, for the groups we keep listing in the slides, who are our contacts?
18:54:41 <raub> We might as well offer them the opportunity to send us announcements or come in and give them in person
18:55:40 <bdmc> Does anybody remember when Mark said that he might be available, and want to come advertise NetActuate?
18:55:45 <raub> For instance cackalackycon.org (DC919) is in the CFP phase right now. I don't know about SELF
18:56:18 <raub> bdmc: can you give me more data so I might be able to remember?
18:56:18 <bdmc> I just went to the SELF website, and it is still talking about 2018.
18:56:38 <raub> bdmc: you know the people who run it. Prodding time?
18:56:48 <bdmc> raub:  Remember -- our very kind hosting people.
18:57:09 <bdmc> Yes, I will send Jeremy a note and see what is happening when.
18:57:37 <raub> bdmc: Oh duh! Let me ping them
18:57:41 <bdmc> Hosting -- CoLo, etc.
18:58:08 <raub> #action raub ping  NetActuate about coming and introducing themselves
18:58:09 <bdmc> Did we ever get the appropriate images for the web site, from her?
18:58:23 <raub> Not really. I will ping again
18:58:37 <raub> Dimensions? I would love .svg or .png
18:59:12 <bdmc> Do you still have the message from her ( the marketing lady ) that I forwarded?  ( more than once )
18:59:41 <raub> I think so
18:59:42 <bdmc> #action bdmc Contact Christ Russo to re-confirm April.
19:00:00 <bdmc> #action bdmc Contact SELF about dates ( papers, etc. )
19:00:25 <bdmc> #action bdmc Finish Meetup Placeholders for year.
19:00:35 <raub> Would you be intereted in attending other events' meeting and talking about trilug?
19:01:28 <raub> I know some of you are already doing that but...
19:01:31 <bdmc> dead silence   B-)
19:01:45 <raub> yep
19:01:59 <raub> I guess that is the cue to...
19:02:08 <raub> #topic General Business
19:02:16 <dsmadcow> sorry got pulled away by the boss. I have to jump to another meeting.
19:02:18 <bdmc> If I had a list of ones that you would like me to be at, I could consider them.
19:02:23 <raub> Understood
19:02:37 <dsmadcow> Same here for going to other meetings.
19:02:40 <raub> I was just goin to say IBM is interested in getting involved with trilug
19:02:55 <dsmadcow> I will see you all on Thursday.
19:02:59 <raub> we might as well end now; it is 14:02
19:03:13 <dfrustaglio> see you Thurs.
19:03:17 <raub> Allright then
19:03:23 <bdmc> 'Night all.
19:03:25 <dfrustaglio> I am bringing Ice, soda, etc.
19:03:26 <raub> #endmeeting